<!DOCTYPE html>
<html lang="en-CA">
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=10" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.countdowntothekingdom.com/xmlrpc.php" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta name="uri-translation" content="on" />
	<!-- This site is optimized with the Yoast SEO plugin v16.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Gisella - There is No More Time &ndash; Countdown to the Kingdom</title>
	<link rel="canonical" href="https://www.countdowntothekingdom.com/gisella-there-is-no-more-time/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Gisella - There is No More Time &ndash; Countdown to the Kingdom" />
	<meta property="og:description" content="From Eastern Europe your suffering will come." />
	<meta property="og:url" content="https://www.countdowntothekingdom.com/gisella-there-is-no-more-time/" />
	<meta property="og:site_name" content="Countdown to the Kingdom" />
	<meta property="article:publisher" content="https://www.facebook.com/groups/2590159931240701" />
	<meta property="article:published_time" content="2021-05-09T17:44:21+00:00" />
	<meta property="og:image" content="https://www.countdowntothekingdom.com/wp-content/uploads/2021/05/warukraine.jpg" />
	<meta property="og:image:width" content="1400" />
	<meta property="og:image:height" content="900" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Mark Mallett">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.countdowntothekingdom.com/#organization","name":"Countdown to the Kingom","url":"https://www.countdowntothekingdom.com/","sameAs":["https://www.facebook.com/groups/2590159931240701","https://www.youtube.com/playlist?list=PLs31UGAeCFmDKKqiahjhnhHWwKdsFhDvq"],"logo":{"@type":"ImageObject","@id":"https://www.countdowntothekingdom.com/#logo","inLanguage":"en-CA","url":"https://i2.wp.com/www.countdowntothekingdom.com/wp-content/uploads/2020/04/THUMBNAIL-OVERLAY-e1586037733219.png?fit=332%2C302&ssl=1","contentUrl":"https://i2.wp.com/www.countdowntothekingdom.com/wp-content/uploads/2020/04/THUMBNAIL-OVERLAY-e1586037733219.png?fit=332%2C302&ssl=1","width":332,"height":302,"caption":"Countdown to the Kingom"},"image":{"@id":"https://www.countdowntothekingdom.com/#logo"}},{"@type":"WebSite","@id":"https://www.countdowntothekingdom.com/#website","url":"https://www.countdowntothekingdom.com/","name":"Countdown to the Kingdom","description":"Discover and Discern Authentic Prophecy","publisher":{"@id":"https://www.countdowntothekingdom.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.countdowntothekingdom.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://www.countdowntothekingdom.com/gisella-there-is-no-more-time/#primaryimage","inLanguage":"en-CA","url":"https://i0.wp.com/www.countdowntothekingdom.com/wp-content/uploads/2021/05/warukraine.jpg?fit=1400%2C900&ssl=1","contentUrl":"https://i0.wp.com/www.countdowntothekingdom.com/wp-content/uploads/2021/05/warukraine.jpg?fit=1400%2C900&ssl=1","width":1400,"height":900},{"@type":"WebPage","@id":"https://www.countdowntothekingdom.com/gisella-there-is-no-more-time/#webpage","url":"https://www.countdowntothekingdom.com/gisella-there-is-no-more-time/","name":"Gisella - There is No More Time &ndash; Countdown to the Kingdom","isPartOf":{"@id":"https://www.countdowntothekingdom.com/#website"},"primaryImageOfPage":{"@id":"https://www.countdowntothekingdom.com/gisella-there-is-no-more-time/#primaryimage"},"datePublished":"2021-05-09T17:44:21+00:00","dateModified":"2021-05-09T17:44:21+00:00","breadcrumb":{"@id":"https://www.countdowntothekingdom.com/gisella-there-is-no-more-time/#breadcrumb"},"inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://www.countdowntothekingdom.com/gisella-there-is-no-more-time/"]}]},{"@type":"BreadcrumbList","@id":"https://www.countdowntothekingdom.com/gisella-there-is-no-more-time/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.countdowntothekingdom.com/","url":"https://www.countdowntothekingdom.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.countdowntothekingdom.com/messages/","url":"https://www.countdowntothekingdom.com/messages/","name":"Messages"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.countdowntothekingdom.com/gisella-there-is-no-more-time/#webpage"}}]},{"@type":"Article","@id":"https://www.countdowntothekingdom.com/gisella-there-is-no-more-time/#article","isPartOf":{"@id":"https://www.countdowntothekingdom.com/gisella-there-is-no-more-time/#webpage"},"author":{"@id":"https://www.countdowntothekingdom.com/#/schema/person/0937073ca539299395cd5ba878a3d413"},"headline":"Gisella &#8211; There is No More Time","datePublished":"2021-05-09T17:44:21+00:00","dateModified":"2021-05-09T17:44:21+00:00","mainEntityOfPage":{"@id":"https://www.countdowntothekingdom.com/gisella-there-is-no-more-time/#webpage"},"publisher":{"@id":"https://www.countdowntothekingdom.com/#organization"},"image":{"@id":"https://www.countdowntothekingdom.com/gisella-there-is-no-more-time/#primaryimage"},"keywords":["china","conflict","europe","invasion","nato","russia","ukraine","war"],"articleSection":["Gisella Cardia","Messages","The Labour Pains","World War III"],"inLanguage":"en-CA"},{"@type":"Person","@id":"https://www.countdowntothekingdom.com/#/schema/person/0937073ca539299395cd5ba878a3d413","name":"Mark Mallett","image":{"@type":"ImageObject","@id":"https://www.countdowntothekingdom.com/#personlogo","inLanguage":"en-CA","url":"https://secure.gravatar.com/avatar/f57fcd6b5e2cd88fece4483f539d6b27?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/f57fcd6b5e2cd88fece4483f539d6b27?s=96&d=mm&r=g","caption":"Mark Mallett"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Countdown to the Kingdom &raquo; Feed" href="https://www.countdowntothekingdom.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.countdowntothekingdom.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mci-footnotes-jquery-tooltips-pagelayout-none-css'  href='https://www.countdowntothekingdom.com/wp-content/plugins/footnotes/css/footnotes-jqttbrpl0.min.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='gtranslate-style-css'  href='https://www.countdowntothekingdom.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='slick-style-css'  href='https://www.countdowntothekingdom.com/wp-content/plugins/blog-designer-pack/assets/css/slick.css?ver=2.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='bdp-public-style-css'  href='https://www.countdowntothekingdom.com/wp-content/plugins/blog-designer-pack/assets/css/bdp-public.css?ver=2.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://www.countdowntothekingdom.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='popupaoc-public-style-css'  href='https://www.countdowntothekingdom.com/wp-content/plugins/popup-anything-on-click/assets/css/popupaoc-public-style.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='printomatic-css-css'  href='https://www.countdowntothekingdom.com/wp-content/plugins/print-o-matic/css/style.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://www.countdowntothekingdom.com/wp-content/plugins/timeline-and-history-slider/assets/css/slick.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='tahs-public-style-css'  href='https://www.countdowntothekingdom.com/wp-content/plugins/timeline-and-history-slider/assets/css/slick-slider-style.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://www.countdowntothekingdom.com/wp-content/themes/vantage/style.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='vantage-style-css'  href='https://c0.wp.com/p/jetpack/9.7/modules/custom-css/custom-css/css/blank.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.countdowntothekingdom.com/wp-content/themes/vantage/fontawesome/css/font-awesome.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='siteorigin-mobilenav-css'  href='https://www.countdowntothekingdom.com/wp-content/themes/vantage/inc/mobilenav/css/mobilenav.css?ver=1.17.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-asl-basic-css'  href='https://www.countdowntothekingdom.com/wp-content/plugins/ajax-search-lite/css/style.basic.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-ajaxsearchlite-css'  href='https://www.countdowntothekingdom.com/wp-content/plugins/ajax-search-lite/css/style-simple-red.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://www.countdowntothekingdom.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.7/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.7/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.countdowntothekingdom.com/wp-content/plugins/footnotes/js/jquery.tools.min.js?ver=1.2.7.redacted.2' id='mci-footnotes-jquery-tools-js'></script>
<script type='text/javascript' src='https://www.countdowntothekingdom.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08' id='jquery.fitvids-js'></script>
<script type='text/javascript' id='fvp-frontend-js-extra'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/www.countdowntothekingdom.com\/wp-admin\/admin-ajax.php","nonce":"002b8ac9e0","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.countdowntothekingdom.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3' id='fvp-frontend-js'></script>
<script type='text/javascript' src='https://www.countdowntothekingdom.com/wp-content/plugins/surbma-smooth-scroll/js/surbma-smooth-scroll.js?ver=1.1' id='surbma-smooth-scroll-js'></script>
<script type='text/javascript' src='https://www.countdowntothekingdom.com/wp-content/themes/vantage/js/jquery.flexslider.min.js?ver=2.1' id='jquery-flexslider-js'></script>
<script type='text/javascript' src='https://www.countdowntothekingdom.com/wp-content/themes/vantage/js/jquery.touchSwipe.min.js?ver=1.6.6' id='jquery-touchswipe-js'></script>
<script type='text/javascript' src='https://www.countdowntothekingdom.com/wp-content/themes/vantage/js/jquery.theme-main.min.js?ver=1.17.2' id='vantage-main-js'></script>
<script type='text/javascript' src='https://www.countdowntothekingdom.com/wp-content/themes/vantage/js/jquery.fitvids.min.js?ver=1.0' id='jquery-fitvids-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.countdowntothekingdom.com/wp-content/themes/vantage/js/html5.min.js?ver=3.7.3' id='vantage-html5-js'></script>
<![endif]-->
<!--[if (gte IE 6)&(lte IE 8)]>
<script type='text/javascript' src='https://www.countdowntothekingdom.com/wp-content/themes/vantage/js/selectivizr.min.js?ver=1.0.3b' id='vantage-selectivizr-js'></script>
<![endif]-->
<script type='text/javascript' id='siteorigin-mobilenav-js-extra'>
/* <![CDATA[ */
var mobileNav = {"search":{"url":"https:\/\/www.countdowntothekingdom.com","placeholder":"Search"},"text":{"navigate":"Menu","back":"Back","close":"Close"},"nextIconUrl":"https:\/\/www.countdowntothekingdom.com\/wp-content\/themes\/vantage\/inc\/mobilenav\/images\/next.png","mobileMenuClose":"<i class=\"fa fa-times\"><\/i>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.countdowntothekingdom.com/wp-content/themes/vantage/inc/mobilenav/js/mobilenav.min.js?ver=1.17.2' id='siteorigin-mobilenav-js'></script>
<link rel="https://api.w.org/" href="https://www.countdowntothekingdom.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.countdowntothekingdom.com/wp-json/wp/v2/posts/8563" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.countdowntothekingdom.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.countdowntothekingdom.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://www.countdowntothekingdom.com/?p=8563' />
<link rel="alternate" type="application/json+oembed" href="https://www.countdowntothekingdom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.countdowntothekingdom.com%2Fgisella-there-is-no-more-time%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.countdowntothekingdom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.countdowntothekingdom.com%2Fgisella-there-is-no-more-time%2F&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-161480908-1"></script>
		<script>
			window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());
			gtag('config', 'UA-161480908-1');
		</script>

	<script>var gt_request_uri = '/gisella-there-is-no-more-time/';</script><style type='text/css'>img#wpstats{display:none}</style>
		<meta name="viewport" content="width=device-width, initial-scale=1" />		<style type="text/css">
			.so-mobilenav-mobile + * { display: none; }
			@media screen and (max-width: 720px) { .so-mobilenav-mobile + * { display: block; } .so-mobilenav-standard + * { display: none; } .site-navigation #search-icon { display: none; } }
		</style>
	                <link href='//fonts.googleapis.com/css?family=Open+Sans' rel='stylesheet' type='text/css'>
                			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		                <style type="text/css">
                    
            @font-face {
                font-family: 'aslsicons2';
                src: url('https://www.countdowntothekingdom.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot');
                src: url('https://www.countdowntothekingdom.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot?#iefix') format('embedded-opentype'),
                     url('https://www.countdowntothekingdom.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff2') format('woff2'),
                     url('https://www.countdowntothekingdom.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff') format('woff'),
                     url('https://www.countdowntothekingdom.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.ttf') format('truetype'),
                     url('https://www.countdowntothekingdom.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.svg#icons') format('svg');
                font-weight: normal;
                font-style: normal;
            }
            div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label {
                font-size: 0px !important;
                color: rgba(0, 0, 0, 0);
            }
            div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label:after {
                font-size: 11px !important;
                position: absolute;
                top: 0;
                left: 0;
                z-index: 1;
            }
            div[id*='ajaxsearchlite'].wpdreams_asl_container {
                width: 100%;
                margin: 0px 0px 0px 0px;
            }
            div[id*='ajaxsearchliteres'].wpdreams_asl_results div.resdrg span.highlighted {
                font-weight: bold;
                color: rgb(214, 125, 89);
                background-color: rgb(255, 255, 255);
            }
            div[id*='ajaxsearchliteres'].wpdreams_asl_results .results div.asl_image {
                width: 70px;
                height: 70px;
                background-size: cover;
                background-repeat: no-repeat;
            }
            div.asl_r .results {
                max-height: none;
            }
            
                div.asl_r.asl_w.vertical .results .item::after {
                    display: block;
                    position: absolute;
                    bottom: 0;
                    content: '';
                    height: 1px;
                    width: 100%;
                    background: #D8D8D8;
                }
                div.asl_r.asl_w.vertical .results .item.asl_last_item::after {
                    display: none;
                }
                                </style>
                            <script type="text/javascript">
                if ( typeof _ASL !== "undefined" && _ASL !== null && typeof _ASL.initialize !== "undefined" )
                    _ASL.initialize();
            </script>
            	<style type="text/css" media="screen">
		#footer-widgets .widget { width: 100%; }
		#masthead-widgets .widget { width: 100%; }
	</style>
	<style type="text/css" id="vantage-footer-widgets">#footer-widgets aside { width : 100%; }</style> <style type="text/css" id="customizer-css">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</style><link rel="icon" href="https://i0.wp.com/www.countdowntothekingdom.com/wp-content/uploads/2020/04/Site-Origin-THUMBNAIL-OVERLAY.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.countdowntothekingdom.com/wp-content/uploads/2020/04/Site-Origin-THUMBNAIL-OVERLAY.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.countdowntothekingdom.com/wp-content/uploads/2020/04/Site-Origin-THUMBNAIL-OVERLAY.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.countdowntothekingdom.com/wp-content/uploads/2020/04/Site-Origin-THUMBNAIL-OVERLAY.jpg?fit=270%2C270&#038;ssl=1" />

<style type="text/css" media="all">
.footnotes_reference_container {margin-top: 24px !important; margin-bottom: 0px !important;}
.footnote_container_prepare > p {border-bottom: 1px solid #aaaaaa !important;}
.footnote_tooltip { font-size: 13px !important; background-color: #fff9ef !important; border-width: 1px !important; border-style: solid !important; border-color: #cccc99 !important; border-radius: 3px !important; -webkit-box-shadow: 2px 2px 11px #666666; -moz-box-shadow: 2px 2px 11px #666666; box-shadow: 2px 2px 11px #666666;}


</style>
</head>

<body class="post-template-default single single-post postid-8563 single-format-standard wp-custom-logo group-blog responsive layout-full no-js has-sidebar page-layout-default mobilenav">


<div id="page-wrapper">

	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	
		<header id="masthead" class="site-header" role="banner">

	<div class="hgroup full-container ">

		
			<a href="https://www.countdowntothekingdom.com/" title="Countdown to the Kingdom" rel="home" class="logo">
				<img src="https://i2.wp.com/www.countdowntothekingdom.com/wp-content/uploads/2020/02/countdown-logo.png?fit=565%2C160&amp;ssl=1"  class="logo-height-constrain"  width="565"  height="160"  alt="Countdown to the Kingdom Logo"  />			</a>
			
				<div class="support-text">
									</div>

			
		
	</div><!-- .hgroup.full-container -->

	
<nav role="navigation" class="site-navigation main-navigation primary">

	<div class="full-container">
				
					<div id="so-mobilenav-standard-1" data-id="1" class="so-mobilenav-standard"></div><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-1896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1896"><a href="https://www.countdowntothekingdom.com/">Home</a></li>
<li id="menu-item-1042" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-1042"><a href="https://www.countdowntothekingdom.com/messages/">Messages</a>
<ul class="sub-menu">
	<li id="menu-item-3604" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-3604"><a href="https://www.countdowntothekingdom.com/messages/">All Messages</a></li>
	<li id="menu-item-3603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3603"><a href="https://www.countdowntothekingdom.com/category/physical-protection-and-preparation/"><span class="icon"></span>Physical Preparation</a></li>
	<li id="menu-item-3602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3602"><a href="https://www.countdowntothekingdom.com/category/spiritual-protection/"><span class="icon"></span>Spiritual Protection</a></li>
	<li id="menu-item-3658" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3658"><a href="https://www.countdowntothekingdom.com/why-fr-michel-rodrigue/">Take a Virtual Retreat with Fr. Michel Rodrigue</a></li>
</ul>
</li>
<li id="menu-item-1238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1238"><a href="https://www.countdowntothekingdom.com/videos/">Videos</a></li>
<li id="menu-item-7819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7819"><a href="https://www.countdowntothekingdom.com/podcasts/">Podcasts</a></li>
<li id="menu-item-1039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1039"><a href="https://www.countdowntothekingdom.com/timeline/">Timeline</a></li>
<li id="menu-item-1040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1040"><a href="https://www.countdowntothekingdom.com/our-contributors/">Our Contributors</a></li>
</ul></div><div id="so-mobilenav-mobile-1" data-id="1" class="so-mobilenav-mobile"></div><div class="menu-mobilenav-container"><ul id="mobile-nav-item-wrap-1" class="menu"><li><a href="#" class="mobilenav-main-link" data-id="1"><span class="mobile-nav-icon"></span>Menu</a></li></ul></div>			</div>
</nav><!-- .site-navigation .main-navigation -->

</header><!-- #masthead .site-header -->

	
	
	
	
	<div id="main" class="site-main">
		<div class="full-container">
			
<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

	
		
<article id="post-8563" class="post post-8563 type-post status-publish format-standard has-post-thumbnail hentry category-gisella-carda category-prophetic-messages category-the-labour-pains category-world-war-iii tag-china tag-conflict tag-europe tag-invasion tag-nato tag-russia tag-ukraine tag-war">

	<div class="entry-main">

		
					<header class="entry-header">

									<div class="entry-thumbnail"><img width="770" height="495" src="https://i0.wp.com/www.countdowntothekingdom.com/wp-content/uploads/2021/05/warukraine.jpg?resize=770%2C495&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="8564" data-permalink="https://www.countdowntothekingdom.com/gisella-there-is-no-more-time/warukraine/#main" data-orig-file="https://i0.wp.com/www.countdowntothekingdom.com/wp-content/uploads/2021/05/warukraine.jpg?fit=1400%2C900&amp;ssl=1" data-orig-size="1400,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="warukraine" data-image-description="" data-medium-file="https://i0.wp.com/www.countdowntothekingdom.com/wp-content/uploads/2021/05/warukraine.jpg?fit=300%2C193&amp;ssl=1" data-large-file="https://i0.wp.com/www.countdowntothekingdom.com/wp-content/uploads/2021/05/warukraine.jpg?fit=720%2C463&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.countdowntothekingdom.com/wp-content/uploads/2021/05/warukraine.jpg?w=1400&amp;ssl=1 1400w, https://i0.wp.com/www.countdowntothekingdom.com/wp-content/uploads/2021/05/warukraine.jpg?resize=300%2C193&amp;ssl=1 300w, https://i0.wp.com/www.countdowntothekingdom.com/wp-content/uploads/2021/05/warukraine.jpg?resize=1024%2C658&amp;ssl=1 1024w, https://i0.wp.com/www.countdowntothekingdom.com/wp-content/uploads/2021/05/warukraine.jpg?resize=768%2C494&amp;ssl=1 768w, https://i0.wp.com/www.countdowntothekingdom.com/wp-content/uploads/2021/05/warukraine.jpg?resize=770%2C495&amp;ssl=1 770w" data-lazy-sizes="(max-width: 770px) 100vw, 770px" data-lazy-src="https://i0.wp.com/www.countdowntothekingdom.com/wp-content/uploads/2021/05/warukraine.jpg?resize=770%2C495&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
				
									<h1 class="entry-title">Gisella &#8211; There is No More Time</h1>
				
				
			</header><!-- .entry-header -->
		
		<div class="entry-content">
			<h2>Our Lady to			<a class="paoc-popup popupaoc-button" href="javascript:void(0);" data-target="popuppaoc-modal-530" data-conf='{"content":{ "target" : "#paoc-modal-1", "effect": "fadein", "positionX": "center", "positionY": "center", "fullscreen": false, "speedIn": 300, "speedOut": 300, "delay": 150, "width": "90%" },"loader":{"active": true},"overlay":{"active": true}}'>Gisella Cardia</a>	on May 8th, 2021, for a prayer cenacle in Poland:</h2>
<p style="padding-left: 40px;"><strong><em>Dearly beloved children, thank you for being here in prayer and for having listened to my call in your hearts. Beloved children, I ask you to pray for Eastern Europe, because it is from there that your suffering will come; I ask all humanity and all the nations to kneel often and to make sacrifices — this alone will be your salvation. Beloved children, I tell you that you should never be afraid as long as you are firm in the faith. I will send this daughter of mine where it is possible in order to open your hearts and for your conversion, for there is no more time. Everything is ready for you. My children, remember that you are in the world but not of the world. Now I leave you with my maternal blessing in the name of the Father, of the Son and of the Holy Spirit, Amen. </em></strong><br />
<strong><em>Many graces will descend on you today. </em></strong></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-8563" class="share-facebook sd-button share-icon" href="https://www.countdowntothekingdom.com/gisella-there-is-no-more-time/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-8563" class="share-twitter sd-button share-icon" href="https://www.countdowntothekingdom.com/gisella-there-is-no-more-time/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-8563" class="share-pinterest sd-button share-icon" href="https://www.countdowntothekingdom.com/gisella-there-is-no-more-time/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://www.countdowntothekingdom.com/gisella-there-is-no-more-time/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.countdowntothekingdom.com/gisella-there-is-no-more-time/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>					</div><!-- .entry-content -->

					<div class="entry-categories">
				Posted in <a href="https://www.countdowntothekingdom.com/category/gisella-carda/" rel="category tag">Gisella Cardia</a>, <a href="https://www.countdowntothekingdom.com/category/prophetic-messages/" rel="category tag">Messages</a>, <a href="https://www.countdowntothekingdom.com/category/the-labour-pains/" rel="category tag">The Labour Pains</a>, <a href="https://www.countdowntothekingdom.com/category/world-war-iii/" rel="category tag">World War III</a>.			</div>
		
		
		
	</div>

</article><!-- #post-8563 -->

			<nav role="navigation" id="nav-below" class="site-navigation post-navigation">
		<h2 class="assistive-text">Post navigation</h2>

	
		<div class="single-nav-wrapper">
			<div class="nav-previous"><a href="https://www.countdowntothekingdom.com/pedro-humanity-is-sick-3/" rel="prev"><span class="meta-nav">&larr;</span> Pedro &#8211; Humanity is Sick</a></div>					</div>

	
	</nav><!-- #nav-below -->
	
		
		
	
	</div><!-- #content .site-content -->
</div><!-- #primary .content-area -->


<div id="secondary" class="widget-area" role="complementary">
		<aside id="search-2" class="widget widget_search"><div id='ajaxsearchlite1' class="wpdreams_asl_container asl_w asl_m asl_m_1">
<div class="probox">

    
    <div class='promagnifier'>
                <div class='innericon'>
            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="512px" height="512px" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve">
                <path d="M460.355,421.59L353.844,315.078c20.041-27.553,31.885-61.437,31.885-98.037
                    C385.729,124.934,310.793,50,218.686,50C126.58,50,51.645,124.934,51.645,217.041c0,92.106,74.936,167.041,167.041,167.041
                    c34.912,0,67.352-10.773,94.184-29.158L419.945,462L460.355,421.59z M100.631,217.041c0-65.096,52.959-118.056,118.055-118.056
                    c65.098,0,118.057,52.959,118.057,118.056c0,65.096-52.959,118.056-118.057,118.056C153.59,335.097,100.631,282.137,100.631,217.041
                    z"/>
            </svg>
        </div>
    </div>

    
    
    <div class='prosettings' style='display:none;' data-opened=0>
                <div class='innericon'>
            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="512px" height="512px" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve">
                <polygon transform = "rotate(90 256 256)" points="142.332,104.886 197.48,50 402.5,256 197.48,462 142.332,407.113 292.727,256 "/>
            </svg>
        </div>
    </div>

    
    
    <div class='proinput'>
        <form autocomplete="off" aria-label='Ajax search form'>
            <input aria-label='Search input' type='search' class='orig' name='phrase' placeholder='Search here...' value='' autocomplete="off"/>
            <input aria-label='Autocomplete input, do not use this' type='text' class='autocomplete' name='phrase' value='' autocomplete="off"/>
            <input type='submit' value="Start search" style='width:0; height: 0; visibility: hidden;'>
        </form>
    </div>

    
    
    <div class='proloading'>

        <div class="asl_loader"><div class="asl_loader-inner asl_simple-circle"></div></div>

            </div>

            <div class='proclose'>
            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px"
                 y="0px"
                 width="512px" height="512px" viewBox="0 0 512 512" enable-background="new 0 0 512 512"
                 xml:space="preserve">
            <polygon points="438.393,374.595 319.757,255.977 438.378,137.348 374.595,73.607 255.995,192.225 137.375,73.622 73.607,137.352 192.246,255.983 73.622,374.625 137.352,438.393 256.002,319.734 374.652,438.378 "/>
        </svg>
        </div>
    
    
</div>
</div>


<div id='ajaxsearchlitesettings1' class="searchsettings wpdreams_asl_settings asl_w asl_s asl_s_1">
    <form name='options' autocomplete='off'>

        
        
		<div class="asl_option_inner hiddend">
			<input type='hidden' name='qtranslate_lang' id='qtranslate_lang1'
				   value='0'/>
		</div>

		
		
        <fieldset class="asl_sett_scroll">
            <legend style="display: none;">Generic selectors</legend>
            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="exact" id="set_exactonly1"
                           title="Exact matches only"
                           name="asl_gen[]" />
                    <label for="set_exactonly1">Exact matches only</label>
                </div>
                <div class="asl_option_label">
                    Exact matches only                </div>
            </div>
            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="title" id="set_intitle1"
                           title="Search in title"
                           name="asl_gen[]"  checked="checked"/>
                    <label for="set_intitle1">Search in title</label>
                </div>
                <div class="asl_option_label">
                    Search in title                </div>
            </div>
            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="content" id="set_incontent1"
                           title="Search in content"
                           name="asl_gen[]"  checked="checked"/>
                    <label for="set_incontent1">Search in content</label>
                </div>
                <div class="asl_option_label">
                    Search in content                </div>
            </div>
            <div class="asl_option_inner hiddend">
                <input type="checkbox" value="excerpt" id="set_inexcerpt1"
                       title="Search in excerpt"
                       name="asl_gen[]"  checked="checked"/>
                <label for="set_inexcerpt1">Search in excerpt</label>
            </div>
		</fieldset>
		<fieldset class="asl_sett_scroll">
            				<div class="asl_option_inner hiddend">
					<input type="checkbox" value="post"
						   id="1customset_11"
						   title="Hidden option, ignore please"
						   name="customset[]" checked="checked"/>
					<label for="1customset_11">Hidden</label>
				</div>
				<div class="asl_option_label hiddend"></div>

								<div class="asl_option_inner hiddend">
					<input type="checkbox" value="page"
						   id="1customset_12"
						   title="Hidden option, ignore please"
						   name="customset[]" checked="checked"/>
					<label for="1customset_12">Hidden</label>
				</div>
				<div class="asl_option_label hiddend"></div>

				        </fieldset>
            </form>
</div>

<div id='ajaxsearchliteres1' class='vertical wpdreams_asl_results asl_w asl_r asl_r_1'>

    
    <div class="results">

        
            <div class="resdrg">
            </div>

        
    </div>

    
    
</div>

    <div id="asl_hidden_data">
        <svg style="position:absolute" height="0" width="0">
            <filter id="aslblur">
                <feGaussianBlur in="SourceGraphic" stdDeviation="4"/>
            </filter>
        </svg>
        <svg style="position:absolute" height="0" width="0">
            <filter id="no_aslblur"></filter>
        </svg>

    </div>

<div class="asl_init_data wpdreams_asl_data_ct" style="display:none !important;" id="asl_init_id_1" data-asldata="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"></div>
</aside><aside id="text-3" class="widget widget_text"><h3 class="widget-title">Newsletter Signup</h3>			<div class="textwidget"><p><iframe loading="lazy" height="250px" src="https://my.sendinblue.com/users/subscribe/js_id/2w7co/id/1" frameborder="0" scrolling="auto" allowfullscreen style="display: block;margin-left: auto;margin-right: auto;max-width: 100%;"></iframe></p>
</div>
		</aside><aside id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title">Seer Messages</h3><div class="menu-seers-container"><ul id="menu-seers" class="menu"><li id="menu-item-2585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2585"><a href="https://www.countdowntothekingdom.com/why-a-californian-soul/#messages">A Californian Soul</a></li>
<li id="menu-item-3431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3431"><a href="https://www.countdowntothekingdom.com/why-alicja-lenczewska/#messages">Alicja Lenczewska</a></li>
<li id="menu-item-5766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5766"><a href="https://www.countdowntothekingdom.com/why-an-unlikely-soul/#messages">An Unlikely Soul</a></li>
<li id="menu-item-3488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3488"><a href="https://www.countdowntothekingdom.com/why-edson-glauber/#messages">Edson Glauber</a></li>
<li id="menu-item-1740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1740"><a href="https://www.countdowntothekingdom.com/why-elizabeth-kindelmann/#messages">Elizabeth Kindelmann</a></li>
<li id="menu-item-1744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1744"><a href="https://www.countdowntothekingdom.com/why-fr-michel-rodrigue/#messages">Take a virtual retreat with Fr. Michel Rodrigue</a></li>
<li id="menu-item-1750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1750"><a href="https://www.countdowntothekingdom.com/why-father-stefano-gobbi/#messages">Fr. Stefano Gobbi</a></li>
<li id="menu-item-1752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1752"><a href="https://www.countdowntothekingdom.com/why-gisella-carda/#messages">Gisella Carda</a></li>
<li id="menu-item-1754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1754"><a href="https://www.countdowntothekingdom.com/why-jennifer/#messages">Jennifer</a></li>
<li id="menu-item-1756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1756"><a href="https://www.countdowntothekingdom.com/why-luz-de-maria-de-bonilla/#messages">Luz de Maria de Bonilla</a></li>
<li id="menu-item-4117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4117"><a href="https://www.countdowntothekingdom.com/why-marco-ferrari/#messages">Marco Ferrari</a></li>
<li id="menu-item-1758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1758"><a href="https://www.countdowntothekingdom.com/why-the-visionaries-of-our-lady-of-medjugorje/#messages">Medjugorje Visionaries</a></li>
<li id="menu-item-1748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1748"><a href="https://www.countdowntothekingdom.com/why-pedro-regis/#messages">Pedro Regis</a></li>
<li id="menu-item-1760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1760"><a href="https://www.countdowntothekingdom.com/why-luisa-piccarreta/#messages">Servant of God Luisa Piccarreta</a></li>
<li id="menu-item-1762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1762"><a href="https://www.countdowntothekingdom.com/why-simona-and-angela/#messages">Simona and Angela</a></li>
<li id="menu-item-1764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1764"><a href="https://www.countdowntothekingdom.com/why-valeria-copponi/#messages">Valeria Copponi</a></li>
</ul></div></aside><aside id="nav_menu-4" class="widget widget_nav_menu"><h3 class="widget-title">Categories</h3><div class="menu-categories-container"><ul id="menu-categories" class="menu"><li id="menu-item-1518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1518"><a href="https://www.countdowntothekingdom.com/category/era-of-peace/">Era of Peace</a></li>
<li id="menu-item-1519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1519"><a href="https://www.countdowntothekingdom.com/category/from-our-contributors/">From Our Contributors</a></li>
<li id="menu-item-1520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1520"><a href="https://www.countdowntothekingdom.com/category/other-souls/">Other Souls</a></li>
<li id="menu-item-1521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1521"><a href="https://www.countdowntothekingdom.com/category/physical-protection-and-preparation/">Physical Protection and Preparation</a></li>
<li id="menu-item-1522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1522"><a href="https://www.countdowntothekingdom.com/category/spiritual-protection/">Spiritual Protection</a></li>
<li id="menu-item-1523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1523"><a href="https://www.countdowntothekingdom.com/category/era-of-peace-2/">The Era of Peace</a></li>
<li id="menu-item-1524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1524"><a href="https://www.countdowntothekingdom.com/category/period-of-anti-christ/">The Period of the Anti-Christ</a></li>
<li id="menu-item-1525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1525"><a href="https://www.countdowntothekingdom.com/category/return-satans-influence/">The Return of Satan&#8217;s Influence</a></li>
<li id="menu-item-1526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1526"><a href="https://www.countdowntothekingdom.com/category/second-coming/">The Second Coming</a></li>
<li id="menu-item-1527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1527"><a href="https://www.countdowntothekingdom.com/category/three-days-darkness/">The Three Days of Darkness</a></li>
<li id="menu-item-1528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1528"><a href="https://www.countdowntothekingdom.com/category/time-of-tribulation/">The Time of Tribulation</a></li>
<li id="menu-item-1529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1529"><a href="https://www.countdowntothekingdom.com/category/warning-reprieve-miracle/">The Warning, the Reprieve, the Miracle</a></li>
<li id="menu-item-1530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1530"><a href="https://www.countdowntothekingdom.com/category/time-of-refuges/">Time of Refuges</a></li>
<li id="menu-item-1531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1531"><a href="https://www.countdowntothekingdom.com/category/videos/">Videos</a></li>
<li id="menu-item-1532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1532"><a href="https://www.countdowntothekingdom.com/category/why-that-seer/">Why that seer?</a></li>
<li id="menu-item-2486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2486"><a href="https://www.countdowntothekingdom.com/category/angels/">Angels</a></li>
<li id="menu-item-2487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2487"><a href="https://www.countdowntothekingdom.com/category/audio-talks/">Audio Talks</a></li>
<li id="menu-item-2489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2489"><a href="https://www.countdowntothekingdom.com/category/demons-and-the-devil/">Demons and the devil</a></li>
<li id="menu-item-2490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2490"><a href="https://www.countdowntothekingdom.com/category/exorcism/">Exorcism</a></li>
<li id="menu-item-2491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2491"><a href="https://www.countdowntothekingdom.com/category/healing/">Healing</a></li>
<li id="menu-item-2492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2492"><a href="https://www.countdowntothekingdom.com/category/heaven/">Heaven</a></li>
<li id="menu-item-2493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2493"><a href="https://www.countdowntothekingdom.com/category/holy-family/">Holy Family</a></li>
<li id="menu-item-2494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2494"><a href="https://www.countdowntothekingdom.com/category/marian-consecration/">Marian Consecration</a></li>
<li id="menu-item-2495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2495"><a href="https://www.countdowntothekingdom.com/category/plagues-covid-19-and-vaccines/">Vaccines, Plagues and Covid-19</a></li>
<li id="menu-item-2496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2496"><a href="https://www.countdowntothekingdom.com/category/scripture/">Scripture</a></li>
<li id="menu-item-2497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2497"><a href="https://www.countdowntothekingdom.com/category/seven-seals-of-the-book-of-revelation/">Seven Seals of Revelation</a></li>
</ul></div></aside>
		<aside id="recent-posts-2" class="widget widget_recent_entries">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://www.countdowntothekingdom.com/gisella-there-is-no-more-time/" aria-current="page">Gisella &#8211; There is No More Time</a>
											<span class="post-date">May 9, 2021</span>
									</li>
											<li>
					<a href="https://www.countdowntothekingdom.com/pedro-humanity-is-sick-3/">Pedro &#8211; Humanity is Sick</a>
											<span class="post-date">May 9, 2021</span>
									</li>
											<li>
					<a href="https://www.countdowntothekingdom.com/luz-a-plan-to-depopulate-the-earth/">Luz &#8211; A Plan to Depopulate the Earth</a>
											<span class="post-date">May 7, 2021</span>
									</li>
											<li>
					<a href="https://www.countdowntothekingdom.com/valeria-become-like-children-again/">Valeria &#8211; Become Like Children Again</a>
											<span class="post-date">May 6, 2021</span>
									</li>
											<li>
					<a href="https://www.countdowntothekingdom.com/pedro-you-are-important-2/">Pedro &#8211; You Are Important</a>
											<span class="post-date">May 6, 2021</span>
									</li>
											<li>
					<a href="https://www.countdowntothekingdom.com/jesus-is-the-main-event/">Jesus is the Main Event</a>
											<span class="post-date">May 6, 2021</span>
									</li>
					</ul>

		</aside><aside id="sow-editor-2" class="widget widget_sow-editor"><div class="so-widget-sow-editor so-widget-sow-editor-base"><h3 class="widget-title">Why that seer?</h3>
<div class="siteorigin-widget-tinymce textwidget">
	<div class="popup-own-line">			<a class="paoc-popup popupaoc-button" href="javascript:void(0);" data-target="popuppaoc-modal-2277" data-conf='{"content":{ "target" : "#paoc-modal-2", "effect": "fadein", "positionX": "center", "positionY": "center", "fullscreen": false, "speedIn": 300, "speedOut": 300, "delay": 150, "width": "60%" },"loader":{"active": true},"overlay":{"active": true}}'>A Californian Soul</a>	</div>
<div class="popup-own-line">			<a class="paoc-popup popupaoc-button" href="javascript:void(0);" data-target="popuppaoc-modal-3425" data-conf='{"content":{ "target" : "#paoc-modal-5", "effect": "fadein", "positionX": "center", "positionY": "center", "fullscreen": false, "speedIn": 300, "speedOut": 300, "delay": 150, "width": "60%" },"loader":{"active": true},"overlay":{"active": true}}'>Alicja Lenczewska</a>	</div>
<div class="popup-own-line">			<a class="paoc-popup popupaoc-button" href="javascript:void(0);" data-target="popuppaoc-modal-5760" data-conf='{"content":{ "target" : "#paoc-modal-6", "effect": "fadein", "positionX": "center", "positionY": "center", "fullscreen": false, "speedIn": 300, "speedOut": 300, "delay": 150, "width": "60%" },"loader":{"active": true},"overlay":{"active": true}}'>An Unlikely Soul</a>	</div>
<div class="popup-own-line">			<a class="paoc-popup popupaoc-button" href="javascript:void(0);" data-target="popuppaoc-modal-3486" data-conf='{"content":{ "target" : "#paoc-modal-7", "effect": "fadein", "positionX": "center", "positionY": "center", "fullscreen": false, "speedIn": 300, "speedOut": 300, "delay": 150, "width": "60%" },"loader":{"active": true},"overlay":{"active": true}}'>Edson Glauber</a>	</div>
<div class="popup-own-line">			<a class="paoc-popup popupaoc-button" href="javascript:void(0);" data-target="popuppaoc-modal-548" data-conf='{"content":{ "target" : "#paoc-modal-8", "effect": "fadein", "positionX": "center", "positionY": "center", "fullscreen": false, "speedIn": 300, "speedOut": 300, "delay": 150, "width": "90%" },"loader":{"active": true},"overlay":{"active": true}}'>Elizabeth Kindelmann</a>	</div>
<div class="popup-own-line">			<a class="paoc-popup popupaoc-button" href="javascript:void(0);" data-target="popuppaoc-modal-1165" data-conf='{"content":{ "target" : "#paoc-modal-9", "effect": "fadein", "positionX": "center", "positionY": "center", "fullscreen": false, "speedIn": 300, "speedOut": 300, "delay": 150, "width": "60%" },"loader":{"active": true},"overlay":{"active": true}}'>Fr. Michel Rodrigue</a>	</div>
<div class="popup-own-line">			<a class="paoc-popup popupaoc-button" href="javascript:void(0);" data-target="popuppaoc-modal-560" data-conf='{"content":{ "target" : "#paoc-modal-10", "effect": "fadein", "positionX": "center", "positionY": "center", "fullscreen": false, "speedIn": 300, "speedOut": 300, "delay": 150, "width": "90%" },"loader":{"active": true},"overlay":{"active": true}}'>Fr. Stefano Gobbi</a>	</div>
<div class="popup-own-line">			<a class="paoc-popup popupaoc-button" href="javascript:void(0);" data-target="popuppaoc-modal-530" data-conf='{"content":{ "target" : "#paoc-modal-11", "effect": "fadein", "positionX": "center", "positionY": "center", "fullscreen": false, "speedIn": 300, "speedOut": 300, "delay": 150, "width": "90%" },"loader":{"active": true},"overlay":{"active": true}}'>Gisella Cardia</a>	</div>
<div class="popup-own-line">			<a class="paoc-popup popupaoc-button" href="javascript:void(0);" data-target="popuppaoc-modal-528" data-conf='{"content":{ "target" : "#paoc-modal-12", "effect": "fadein", "positionX": "center", "positionY": "center", "fullscreen": false, "speedIn": 300, "speedOut": 300, "delay": 150, "width": "90%" },"loader":{"active": true},"overlay":{"active": true}}'>Jennifer</a>	</div>
<div class="popup-own-line">			<a class="paoc-popup popupaoc-button" href="javascript:void(0);" data-target="popuppaoc-modal-446" data-conf='{"content":{ "target" : "#paoc-modal-13", "effect": "fadein", "positionX": "center", "positionY": "center", "fullscreen": false, "speedIn": 300, "speedOut": 300, "delay": 150, "width": "90%" },"loader":{"active": true},"overlay":{"active": true}}'>Luz de Maria de Bonilla</a>	</div>
<div class="popup-own-line">			<a class="paoc-popup popupaoc-button" href="javascript:void(0);" data-target="popuppaoc-modal-4115" data-conf='{"content":{ "target" : "#paoc-modal-14", "effect": "fadein", "positionX": "center", "positionY": "center", "fullscreen": false, "speedIn": 300, "speedOut": 300, "delay": 150, "width": "60%" },"loader":{"active": true},"overlay":{"active": true}}'>Marco Ferrari</a>	</div>
<div class="popup-own-line">			<a class="paoc-popup popupaoc-button" href="javascript:void(0);" data-target="popuppaoc-modal-454" data-conf='{"content":{ "target" : "#paoc-modal-15", "effect": "fadein", "positionX": "center", "positionY": "center", "fullscreen": false, "speedIn": 300, "speedOut": 300, "delay": 150, "width": "90%" },"loader":{"active": true},"overlay":{"active": true}}'>Medjugorje Visionaries</a>	</div>
<div class="popup-own-line">			<a class="paoc-popup popupaoc-button" href="javascript:void(0);" data-target="popuppaoc-modal-452" data-conf='{"content":{ "target" : "#paoc-modal-16", "effect": "fadein", "positionX": "center", "positionY": "center", "fullscreen": false, "speedIn": 300, "speedOut": 300, "delay": 150, "width": "90%" },"loader":{"active": true},"overlay":{"active": true}}'>Pedro Regis</a>	</div>
<div class="popup-own-line">			<a class="paoc-popup popupaoc-button" href="javascript:void(0);" data-target="popuppaoc-modal-455" data-conf='{"content":{ "target" : "#paoc-modal-17", "effect": "fadein", "positionX": "center", "positionY": "center", "fullscreen": false, "speedIn": 300, "speedOut": 300, "delay": 150, "width": "90%" },"loader":{"active": true},"overlay":{"active": true}}'>Luisa Piccarreta</a>	</div>
<div class="popup-own-line">			<a class="paoc-popup popupaoc-button" href="javascript:void(0);" data-target="popuppaoc-modal-450" data-conf='{"content":{ "target" : "#paoc-modal-18", "effect": "fadein", "positionX": "center", "positionY": "center", "fullscreen": false, "speedIn": 300, "speedOut": 300, "delay": 150, "width": "90%" },"loader":{"active": true},"overlay":{"active": true}}'>Simona</a>	</div>
<div class="popup-own-line">			<a class="paoc-popup popupaoc-button" href="javascript:void(0);" data-target="popuppaoc-modal-555" data-conf='{"content":{ "target" : "#paoc-modal-19", "effect": "fadein", "positionX": "center", "positionY": "center", "fullscreen": false, "speedIn": 300, "speedOut": 300, "delay": 150, "width": "90%" },"loader":{"active": true},"overlay":{"active": true}}'>Valeria Copponi</a>	</div>
</div>
</div></aside><aside id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="widget-title">Tags</h3><div class="tagcloud"><a href="https://www.countdowntothekingdom.com/tag/antichrist/" class="tag-cloud-link tag-link-106 tag-link-position-1" style="font-size: 16.555555555556pt;" aria-label="Antichrist (67 items)">Antichrist</a>
<a href="https://www.countdowntothekingdom.com/tag/apostasy/" class="tag-cloud-link tag-link-81 tag-link-position-2" style="font-size: 16.4pt;" aria-label="Apostasy (65 items)">Apostasy</a>
<a href="https://www.countdowntothekingdom.com/tag/catholic/" class="tag-cloud-link tag-link-178 tag-link-position-3" style="font-size: 11.888888888889pt;" aria-label="catholic (33 items)">catholic</a>
<a href="https://www.countdowntothekingdom.com/tag/chastisement/" class="tag-cloud-link tag-link-215 tag-link-position-4" style="font-size: 8.9333333333333pt;" aria-label="chastisement (21 items)">chastisement</a>
<a href="https://www.countdowntothekingdom.com/tag/chastisements/" class="tag-cloud-link tag-link-35 tag-link-position-5" style="font-size: 11.733333333333pt;" aria-label="Chastisements (32 items)">Chastisements</a>
<a href="https://www.countdowntothekingdom.com/tag/church/" class="tag-cloud-link tag-link-201 tag-link-position-6" style="font-size: 15.155555555556pt;" aria-label="church (54 items)">church</a>
<a href="https://www.countdowntothekingdom.com/tag/communism/" class="tag-cloud-link tag-link-210 tag-link-position-7" style="font-size: 8.6222222222222pt;" aria-label="communism (20 items)">communism</a>
<a href="https://www.countdowntothekingdom.com/tag/confession/" class="tag-cloud-link tag-link-444 tag-link-position-8" style="font-size: 10.022222222222pt;" aria-label="confession (25 items)">confession</a>
<a href="https://www.countdowntothekingdom.com/tag/confusion/" class="tag-cloud-link tag-link-54 tag-link-position-9" style="font-size: 8.6222222222222pt;" aria-label="confusion (20 items)">confusion</a>
<a href="https://www.countdowntothekingdom.com/tag/conversion/" class="tag-cloud-link tag-link-298 tag-link-position-10" style="font-size: 10.8pt;" aria-label="conversion (28 items)">conversion</a>
<a href="https://www.countdowntothekingdom.com/tag/coronavirus/" class="tag-cloud-link tag-link-46 tag-link-position-11" style="font-size: 10.022222222222pt;" aria-label="Coronavirus (25 items)">Coronavirus</a>
<a href="https://www.countdowntothekingdom.com/tag/courage/" class="tag-cloud-link tag-link-281 tag-link-position-12" style="font-size: 8.3111111111111pt;" aria-label="courage (19 items)">courage</a>
<a href="https://www.countdowntothekingdom.com/tag/covid-19/" class="tag-cloud-link tag-link-47 tag-link-position-13" style="font-size: 13.444444444444pt;" aria-label="Covid-19 (42 items)">Covid-19</a>
<a href="https://www.countdowntothekingdom.com/tag/division/" class="tag-cloud-link tag-link-286 tag-link-position-14" style="font-size: 8.6222222222222pt;" aria-label="division (20 items)">division</a>
<a href="https://www.countdowntothekingdom.com/tag/era-of-peace/" class="tag-cloud-link tag-link-27 tag-link-position-15" style="font-size: 18.266666666667pt;" aria-label="Era of Peace (86 items)">Era of Peace</a>
<a href="https://www.countdowntothekingdom.com/tag/eucharist/" class="tag-cloud-link tag-link-142 tag-link-position-16" style="font-size: 13.288888888889pt;" aria-label="Eucharist (41 items)">Eucharist</a>
<a href="https://www.countdowntothekingdom.com/tag/faith/" class="tag-cloud-link tag-link-171 tag-link-position-17" style="font-size: 18.111111111111pt;" aria-label="faith (85 items)">faith</a>
<a href="https://www.countdowntothekingdom.com/tag/fr-michel/" class="tag-cloud-link tag-link-78 tag-link-position-18" style="font-size: 10.333333333333pt;" aria-label="Fr. Michel (26 items)">Fr. Michel</a>
<a href="https://www.countdowntothekingdom.com/tag/illumination-of-conscience/" class="tag-cloud-link tag-link-68 tag-link-position-19" style="font-size: 9.2444444444444pt;" aria-label="Illumination of Conscience (22 items)">Illumination of Conscience</a>
<a href="https://www.countdowntothekingdom.com/tag/immaculate-heart/" class="tag-cloud-link tag-link-144 tag-link-position-20" style="font-size: 14.844444444444pt;" aria-label="Immaculate Heart (51 items)">Immaculate Heart</a>
<a href="https://www.countdowntothekingdom.com/tag/jesus/" class="tag-cloud-link tag-link-183 tag-link-position-21" style="font-size: 18.888888888889pt;" aria-label="Jesus (95 items)">Jesus</a>
<a href="https://www.countdowntothekingdom.com/tag/justice/" class="tag-cloud-link tag-link-353 tag-link-position-22" style="font-size: 10.022222222222pt;" aria-label="justice (25 items)">justice</a>
<a href="https://www.countdowntothekingdom.com/tag/labor-pains/" class="tag-cloud-link tag-link-431 tag-link-position-23" style="font-size: 10.644444444444pt;" aria-label="labor pains (27 items)">labor pains</a>
<a href="https://www.countdowntothekingdom.com/tag/mary/" class="tag-cloud-link tag-link-82 tag-link-position-24" style="font-size: 16.088888888889pt;" aria-label="Mary (62 items)">Mary</a>
<a href="https://www.countdowntothekingdom.com/tag/mother/" class="tag-cloud-link tag-link-287 tag-link-position-25" style="font-size: 10.022222222222pt;" aria-label="Mother (25 items)">Mother</a>
<a href="https://www.countdowntothekingdom.com/tag/our-lady/" class="tag-cloud-link tag-link-83 tag-link-position-26" style="font-size: 8pt;" aria-label="Our Lady (18 items)">Our Lady</a>
<a href="https://www.countdowntothekingdom.com/tag/pandemic/" class="tag-cloud-link tag-link-359 tag-link-position-27" style="font-size: 8.6222222222222pt;" aria-label="pandemic (20 items)">pandemic</a>
<a href="https://www.countdowntothekingdom.com/tag/persecution/" class="tag-cloud-link tag-link-184 tag-link-position-28" style="font-size: 16.555555555556pt;" aria-label="persecution (67 items)">persecution</a>
<a href="https://www.countdowntothekingdom.com/tag/pope/" class="tag-cloud-link tag-link-185 tag-link-position-29" style="font-size: 10.022222222222pt;" aria-label="pope (25 items)">pope</a>
<a href="https://www.countdowntothekingdom.com/tag/prayer/" class="tag-cloud-link tag-link-74 tag-link-position-30" style="font-size: 22pt;" aria-label="prayer (149 items)">prayer</a>
<a href="https://www.countdowntothekingdom.com/tag/priests/" class="tag-cloud-link tag-link-326 tag-link-position-31" style="font-size: 8.3111111111111pt;" aria-label="priests (19 items)">priests</a>
<a href="https://www.countdowntothekingdom.com/tag/prophecy/" class="tag-cloud-link tag-link-140 tag-link-position-32" style="font-size: 9.5555555555556pt;" aria-label="prophecy (23 items)">prophecy</a>
<a href="https://www.countdowntothekingdom.com/tag/purification/" class="tag-cloud-link tag-link-135 tag-link-position-33" style="font-size: 14.533333333333pt;" aria-label="purification (49 items)">purification</a>
<a href="https://www.countdowntothekingdom.com/tag/refuge/" class="tag-cloud-link tag-link-372 tag-link-position-34" style="font-size: 9.8666666666667pt;" aria-label="refuge (24 items)">refuge</a>
<a href="https://www.countdowntothekingdom.com/tag/repentance/" class="tag-cloud-link tag-link-360 tag-link-position-35" style="font-size: 11.888888888889pt;" aria-label="repentance (33 items)">repentance</a>
<a href="https://www.countdowntothekingdom.com/tag/rosary/" class="tag-cloud-link tag-link-121 tag-link-position-36" style="font-size: 12.977777777778pt;" aria-label="rosary (39 items)">rosary</a>
<a href="https://www.countdowntothekingdom.com/tag/scripture/" class="tag-cloud-link tag-link-92 tag-link-position-37" style="font-size: 8pt;" aria-label="Scripture (18 items)">Scripture</a>
<a href="https://www.countdowntothekingdom.com/tag/trials/" class="tag-cloud-link tag-link-206 tag-link-position-38" style="font-size: 10.8pt;" aria-label="trials (28 items)">trials</a>
<a href="https://www.countdowntothekingdom.com/tag/tribulation/" class="tag-cloud-link tag-link-80 tag-link-position-39" style="font-size: 16.555555555556pt;" aria-label="Tribulation (66 items)">Tribulation</a>
<a href="https://www.countdowntothekingdom.com/tag/triumph/" class="tag-cloud-link tag-link-56 tag-link-position-40" style="font-size: 16.866666666667pt;" aria-label="Triumph (70 items)">Triumph</a>
<a href="https://www.countdowntothekingdom.com/tag/trust/" class="tag-cloud-link tag-link-153 tag-link-position-41" style="font-size: 16.244444444444pt;" aria-label="trust (64 items)">trust</a>
<a href="https://www.countdowntothekingdom.com/tag/truth/" class="tag-cloud-link tag-link-146 tag-link-position-42" style="font-size: 10.333333333333pt;" aria-label="Truth (26 items)">Truth</a>
<a href="https://www.countdowntothekingdom.com/tag/victory/" class="tag-cloud-link tag-link-120 tag-link-position-43" style="font-size: 8.9333333333333pt;" aria-label="victory (21 items)">victory</a>
<a href="https://www.countdowntothekingdom.com/tag/war/" class="tag-cloud-link tag-link-158 tag-link-position-44" style="font-size: 9.8666666666667pt;" aria-label="war (24 items)">war</a>
<a href="https://www.countdowntothekingdom.com/tag/warning/" class="tag-cloud-link tag-link-63 tag-link-position-45" style="font-size: 14.533333333333pt;" aria-label="Warning (49 items)">Warning</a></div>
</aside>	</div><!-- #secondary .widget-area -->

					</div><!-- .full-container -->
	</div><!-- #main .site-main -->

	
	
	<footer id="colophon" class="site-footer" role="contentinfo">

			<div id="footer-widgets" class="full-container">
			<aside id="sow-editor-3" class="widget widget_sow-editor"><div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
	<p style="text-align: center;"><a href="https://www.countdowntothekingdom.com/terms-and-conditions-and-privacy-policy/">Terms and Conditions and Privacy Policy</a></p>
</div>
</div></aside>		</div><!-- #footer-widgets -->
	
			<div id="site-info">
			<span>Website design by <a href="https://ti-design.ca/">tiDesign</a> &copy; 2021</span>		</div><!-- #site-info -->
	
	<div id="theme-attribution">A <a href="https://siteorigin.com">SiteOrigin</a> Theme</div>
</footer><!-- #colophon .site-footer -->

	
</div><!-- #page-wrapper -->


<div style="position:absolute;top:0px;right:8%;z-index:999999;" id="gtranslate_wrapper"><!-- GTranslate: https://gtranslate.io/ -->
<style type="text/css">
.switcher {font-family:Arial;font-size:10pt;text-align:left;cursor:pointer;overflow:hidden;width:163px;line-height:17px;}
.switcher a {text-decoration:none;display:block;font-size:10pt;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;}
.switcher a img {vertical-align:middle;display:inline;border:0;padding:0;margin:0;opacity:0.8;}
.switcher a:hover img {opacity:1;}
.switcher .selected {background:#FFFFFF url(//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/switcher.png) repeat-x;position:relative;z-index:9999;}
.switcher .selected a {border:1px solid #CCCCCC;background:url(//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/arrow_down.png) 146px center no-repeat;color:#666666;padding:3px 5px;width:151px;}
.switcher .selected a.open {background-image:url(//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/arrow_up.png)}
.switcher .selected a:hover {background:#F0F0F0 url(//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/arrow_down.png) 146px center no-repeat;}
.switcher .option {position:relative;z-index:9998;border-left:1px solid #CCCCCC;border-right:1px solid #CCCCCC;border-bottom:1px solid #CCCCCC;background-color:#EEEEEE;display:none;width:161px;max-height:198px;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;overflow-y:auto;overflow-x:hidden;}
.switcher .option a {color:#000;padding:3px 5px;}
.switcher .option a:hover {background:#FFC;}
.switcher .option a.selected {background:#FFC;}
#selected_lang_name {float: none;}
.l_name {float: none !important;margin: 0;}
.switcher .option::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,0.3);border-radius:5px;background-color:#F5F5F5;}
.switcher .option::-webkit-scrollbar {width:5px;}
.switcher .option::-webkit-scrollbar-thumb {border-radius:5px;-webkit-box-shadow: inset 0 0 3px rgba(0,0,0,.3);background-color:#888;}
</style>
<div class="switcher notranslate">
<div class="selected">
<a href="#" onclick="return false;"><img src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/en-us.png" height="16" width="16" alt="en" /> English</a>
</div>
<div class="option">
<a href="https://www.countdowntothekingdom.com/af" onclick="doGTranslate('en|af');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Afrikaans" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/af.png" height="16" width="16" alt="af" /> Afrikaans</a><a href="https://www.countdowntothekingdom.com/sq" onclick="doGTranslate('en|sq');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Albanian" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/sq.png" height="16" width="16" alt="sq" /> Albanian</a><a href="https://www.countdowntothekingdom.com/am" onclick="doGTranslate('en|am');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Amharic" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/am.png" height="16" width="16" alt="am" /> Amharic</a><a href="https://www.countdowntothekingdom.com/ar" onclick="doGTranslate('en|ar');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Arabic" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/ar.png" height="16" width="16" alt="ar" /> Arabic</a><a href="https://www.countdowntothekingdom.com/hy" onclick="doGTranslate('en|hy');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Armenian" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/hy.png" height="16" width="16" alt="hy" /> Armenian</a><a href="https://www.countdowntothekingdom.com/az" onclick="doGTranslate('en|az');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Azerbaijani" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/az.png" height="16" width="16" alt="az" /> Azerbaijani</a><a href="https://www.countdowntothekingdom.com/eu" onclick="doGTranslate('en|eu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Basque" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/eu.png" height="16" width="16" alt="eu" /> Basque</a><a href="https://www.countdowntothekingdom.com/be" onclick="doGTranslate('en|be');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Belarusian" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/be.png" height="16" width="16" alt="be" /> Belarusian</a><a href="https://www.countdowntothekingdom.com/bn" onclick="doGTranslate('en|bn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Bengali" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/bn.png" height="16" width="16" alt="bn" /> Bengali</a><a href="https://www.countdowntothekingdom.com/bs" onclick="doGTranslate('en|bs');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Bosnian" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/bs.png" height="16" width="16" alt="bs" /> Bosnian</a><a href="https://www.countdowntothekingdom.com/bg" onclick="doGTranslate('en|bg');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Bulgarian" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/bg.png" height="16" width="16" alt="bg" /> Bulgarian</a><a href="https://www.countdowntothekingdom.com/ca" onclick="doGTranslate('en|ca');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Catalan" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/ca.png" height="16" width="16" alt="ca" /> Catalan</a><a href="https://www.countdowntothekingdom.com/ceb" onclick="doGTranslate('en|ceb');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Cebuano" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/ceb.png" height="16" width="16" alt="ceb" /> Cebuano</a><a href="https://www.countdowntothekingdom.com/ny" onclick="doGTranslate('en|ny');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chichewa" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/ny.png" height="16" width="16" alt="ny" /> Chichewa</a><a href="https://www.countdowntothekingdom.com/zh-CN" onclick="doGTranslate('en|zh-CN');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chinese (Simplified)" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/zh-CN.png" height="16" width="16" alt="zh-CN" /> Chinese (Simplified)</a><a href="https://www.countdowntothekingdom.com/zh-TW" onclick="doGTranslate('en|zh-TW');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chinese (Traditional)" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/zh-TW.png" height="16" width="16" alt="zh-TW" /> Chinese (Traditional)</a><a href="https://www.countdowntothekingdom.com/co" onclick="doGTranslate('en|co');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Corsican" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/co.png" height="16" width="16" alt="co" /> Corsican</a><a href="https://www.countdowntothekingdom.com/hr" onclick="doGTranslate('en|hr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Croatian" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/hr.png" height="16" width="16" alt="hr" /> Croatian</a><a href="https://www.countdowntothekingdom.com/cs" onclick="doGTranslate('en|cs');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Czech" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/cs.png" height="16" width="16" alt="cs" /> Czech</a><a href="https://www.countdowntothekingdom.com/da" onclick="doGTranslate('en|da');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Danish" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/da.png" height="16" width="16" alt="da" /> Danish</a><a href="https://www.countdowntothekingdom.com/nl" onclick="doGTranslate('en|nl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Dutch" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/nl.png" height="16" width="16" alt="nl" /> Dutch</a><a href="https://www.countdowntothekingdom.com" onclick="doGTranslate('en|en');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="English" class="nturl selected"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/en-us.png" height="16" width="16" alt="en" /> English</a><a href="https://www.countdowntothekingdom.com/eo" onclick="doGTranslate('en|eo');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Esperanto" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/eo.png" height="16" width="16" alt="eo" /> Esperanto</a><a href="https://www.countdowntothekingdom.com/et" onclick="doGTranslate('en|et');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Estonian" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/et.png" height="16" width="16" alt="et" /> Estonian</a><a href="https://www.countdowntothekingdom.com/tl" onclick="doGTranslate('en|tl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Filipino" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/tl.png" height="16" width="16" alt="tl" /> Filipino</a><a href="https://www.countdowntothekingdom.com/fi" onclick="doGTranslate('en|fi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Finnish" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/fi.png" height="16" width="16" alt="fi" /> Finnish</a><a href="https://www.countdowntothekingdom.com/fr" onclick="doGTranslate('en|fr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="French" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/fr.png" height="16" width="16" alt="fr" /> French</a><a href="https://www.countdowntothekingdom.com/fy" onclick="doGTranslate('en|fy');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Frisian" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/fy.png" height="16" width="16" alt="fy" /> Frisian</a><a href="https://www.countdowntothekingdom.com/gl" onclick="doGTranslate('en|gl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Galician" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/gl.png" height="16" width="16" alt="gl" /> Galician</a><a href="https://www.countdowntothekingdom.com/ka" onclick="doGTranslate('en|ka');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Georgian" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/ka.png" height="16" width="16" alt="ka" /> Georgian</a><a href="https://www.countdowntothekingdom.com/de" onclick="doGTranslate('en|de');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="German" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/de.png" height="16" width="16" alt="de" /> German</a><a href="https://www.countdowntothekingdom.com/el" onclick="doGTranslate('en|el');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Greek" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/el.png" height="16" width="16" alt="el" /> Greek</a><a href="https://www.countdowntothekingdom.com/gu" onclick="doGTranslate('en|gu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Gujarati" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/gu.png" height="16" width="16" alt="gu" /> Gujarati</a><a href="https://www.countdowntothekingdom.com/ht" onclick="doGTranslate('en|ht');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Haitian Creole" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/ht.png" height="16" width="16" alt="ht" /> Haitian Creole</a><a href="https://www.countdowntothekingdom.com/ha" onclick="doGTranslate('en|ha');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hausa" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/ha.png" height="16" width="16" alt="ha" /> Hausa</a><a href="https://www.countdowntothekingdom.com/haw" onclick="doGTranslate('en|haw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hawaiian" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/haw.png" height="16" width="16" alt="haw" /> Hawaiian</a><a href="https://www.countdowntothekingdom.com/iw" onclick="doGTranslate('en|iw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hebrew" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/iw.png" height="16" width="16" alt="iw" /> Hebrew</a><a href="https://www.countdowntothekingdom.com/hi" onclick="doGTranslate('en|hi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hindi" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/hi.png" height="16" width="16" alt="hi" /> Hindi</a><a href="https://www.countdowntothekingdom.com/hmn" onclick="doGTranslate('en|hmn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hmong" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/hmn.png" height="16" width="16" alt="hmn" /> Hmong</a><a href="https://www.countdowntothekingdom.com/hu" onclick="doGTranslate('en|hu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hungarian" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/hu.png" height="16" width="16" alt="hu" /> Hungarian</a><a href="https://www.countdowntothekingdom.com/is" onclick="doGTranslate('en|is');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Icelandic" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/is.png" height="16" width="16" alt="is" /> Icelandic</a><a href="https://www.countdowntothekingdom.com/ig" onclick="doGTranslate('en|ig');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Igbo" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/ig.png" height="16" width="16" alt="ig" /> Igbo</a><a href="https://www.countdowntothekingdom.com/id" onclick="doGTranslate('en|id');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Indonesian" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/id.png" height="16" width="16" alt="id" /> Indonesian</a><a href="https://www.countdowntothekingdom.com/ga" onclick="doGTranslate('en|ga');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Irish" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/ga.png" height="16" width="16" alt="ga" /> Irish</a><a href="https://www.countdowntothekingdom.com/it" onclick="doGTranslate('en|it');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Italian" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/it.png" height="16" width="16" alt="it" /> Italian</a><a href="https://www.countdowntothekingdom.com/ja" onclick="doGTranslate('en|ja');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Japanese" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/ja.png" height="16" width="16" alt="ja" /> Japanese</a><a href="https://www.countdowntothekingdom.com/jw" onclick="doGTranslate('en|jw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Javanese" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/jw.png" height="16" width="16" alt="jw" /> Javanese</a><a href="https://www.countdowntothekingdom.com/kn" onclick="doGTranslate('en|kn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Kannada" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/kn.png" height="16" width="16" alt="kn" /> Kannada</a><a href="https://www.countdowntothekingdom.com/kk" onclick="doGTranslate('en|kk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Kazakh" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/kk.png" height="16" width="16" alt="kk" /> Kazakh</a><a href="https://www.countdowntothekingdom.com/km" onclick="doGTranslate('en|km');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Khmer" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/km.png" height="16" width="16" alt="km" /> Khmer</a><a href="https://www.countdowntothekingdom.com/ko" onclick="doGTranslate('en|ko');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Korean" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/ko.png" height="16" width="16" alt="ko" /> Korean</a><a href="https://www.countdowntothekingdom.com/ku" onclick="doGTranslate('en|ku');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Kurdish (Kurmanji)" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/ku.png" height="16" width="16" alt="ku" /> Kurdish (Kurmanji)</a><a href="https://www.countdowntothekingdom.com/ky" onclick="doGTranslate('en|ky');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Kyrgyz" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/ky.png" height="16" width="16" alt="ky" /> Kyrgyz</a><a href="https://www.countdowntothekingdom.com/lo" onclick="doGTranslate('en|lo');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Lao" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/lo.png" height="16" width="16" alt="lo" /> Lao</a><a href="https://www.countdowntothekingdom.com/la" onclick="doGTranslate('en|la');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Latin" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/la.png" height="16" width="16" alt="la" /> Latin</a><a href="https://www.countdowntothekingdom.com/lv" onclick="doGTranslate('en|lv');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Latvian" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/lv.png" height="16" width="16" alt="lv" /> Latvian</a><a href="https://www.countdowntothekingdom.com/lt" onclick="doGTranslate('en|lt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Lithuanian" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/lt.png" height="16" width="16" alt="lt" /> Lithuanian</a><a href="https://www.countdowntothekingdom.com/lb" onclick="doGTranslate('en|lb');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Luxembourgish" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/lb.png" height="16" width="16" alt="lb" /> Luxembourgish</a><a href="https://www.countdowntothekingdom.com/mk" onclick="doGTranslate('en|mk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Macedonian" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/mk.png" height="16" width="16" alt="mk" /> Macedonian</a><a href="https://www.countdowntothekingdom.com/mg" onclick="doGTranslate('en|mg');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Malagasy" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/mg.png" height="16" width="16" alt="mg" /> Malagasy</a><a href="https://www.countdowntothekingdom.com/ms" onclick="doGTranslate('en|ms');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Malay" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/ms.png" height="16" width="16" alt="ms" /> Malay</a><a href="https://www.countdowntothekingdom.com/ml" onclick="doGTranslate('en|ml');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Malayalam" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/ml.png" height="16" width="16" alt="ml" /> Malayalam</a><a href="https://www.countdowntothekingdom.com/mt" onclick="doGTranslate('en|mt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Maltese" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/mt.png" height="16" width="16" alt="mt" /> Maltese</a><a href="https://www.countdowntothekingdom.com/mi" onclick="doGTranslate('en|mi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Maori" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/mi.png" height="16" width="16" alt="mi" /> Maori</a><a href="https://www.countdowntothekingdom.com/mr" onclick="doGTranslate('en|mr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Marathi" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/mr.png" height="16" width="16" alt="mr" /> Marathi</a><a href="https://www.countdowntothekingdom.com/mn" onclick="doGTranslate('en|mn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Mongolian" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/mn.png" height="16" width="16" alt="mn" /> Mongolian</a><a href="https://www.countdowntothekingdom.com/my" onclick="doGTranslate('en|my');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Myanmar (Burmese)" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/my.png" height="16" width="16" alt="my" /> Myanmar (Burmese)</a><a href="https://www.countdowntothekingdom.com/ne" onclick="doGTranslate('en|ne');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Nepali" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/ne.png" height="16" width="16" alt="ne" /> Nepali</a><a href="https://www.countdowntothekingdom.com/no" onclick="doGTranslate('en|no');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Norwegian" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/no.png" height="16" width="16" alt="no" /> Norwegian</a><a href="https://www.countdowntothekingdom.com/ps" onclick="doGTranslate('en|ps');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Pashto" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/ps.png" height="16" width="16" alt="ps" /> Pashto</a><a href="https://www.countdowntothekingdom.com/fa" onclick="doGTranslate('en|fa');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Persian" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/fa.png" height="16" width="16" alt="fa" /> Persian</a><a href="https://www.countdowntothekingdom.com/pl" onclick="doGTranslate('en|pl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Polish" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/pl.png" height="16" width="16" alt="pl" /> Polish</a><a href="https://www.countdowntothekingdom.com/pt" onclick="doGTranslate('en|pt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Portuguese" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/pt.png" height="16" width="16" alt="pt" /> Portuguese</a><a href="https://www.countdowntothekingdom.com/pa" onclick="doGTranslate('en|pa');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Punjabi" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/pa.png" height="16" width="16" alt="pa" /> Punjabi</a><a href="https://www.countdowntothekingdom.com/ro" onclick="doGTranslate('en|ro');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Romanian" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/ro.png" height="16" width="16" alt="ro" /> Romanian</a><a href="https://www.countdowntothekingdom.com/ru" onclick="doGTranslate('en|ru');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Russian" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/ru.png" height="16" width="16" alt="ru" /> Russian</a><a href="https://www.countdowntothekingdom.com/sm" onclick="doGTranslate('en|sm');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Samoan" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/sm.png" height="16" width="16" alt="sm" /> Samoan</a><a href="https://www.countdowntothekingdom.com/gd" onclick="doGTranslate('en|gd');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Scottish Gaelic" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/gd.png" height="16" width="16" alt="gd" /> Scottish Gaelic</a><a href="https://www.countdowntothekingdom.com/sr" onclick="doGTranslate('en|sr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Serbian" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/sr.png" height="16" width="16" alt="sr" /> Serbian</a><a href="https://www.countdowntothekingdom.com/st" onclick="doGTranslate('en|st');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Sesotho" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/st.png" height="16" width="16" alt="st" /> Sesotho</a><a href="https://www.countdowntothekingdom.com/sn" onclick="doGTranslate('en|sn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Shona" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/sn.png" height="16" width="16" alt="sn" /> Shona</a><a href="https://www.countdowntothekingdom.com/sd" onclick="doGTranslate('en|sd');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Sindhi" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/sd.png" height="16" width="16" alt="sd" /> Sindhi</a><a href="https://www.countdowntothekingdom.com/si" onclick="doGTranslate('en|si');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Sinhala" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/si.png" height="16" width="16" alt="si" /> Sinhala</a><a href="https://www.countdowntothekingdom.com/sk" onclick="doGTranslate('en|sk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Slovak" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/sk.png" height="16" width="16" alt="sk" /> Slovak</a><a href="https://www.countdowntothekingdom.com/sl" onclick="doGTranslate('en|sl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Slovenian" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/sl.png" height="16" width="16" alt="sl" /> Slovenian</a><a href="https://www.countdowntothekingdom.com/so" onclick="doGTranslate('en|so');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Somali" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/so.png" height="16" width="16" alt="so" /> Somali</a><a href="https://www.countdowntothekingdom.com/es" onclick="doGTranslate('en|es');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Spanish" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/es-mx.png" height="16" width="16" alt="es" /> Spanish</a><a href="https://www.countdowntothekingdom.com/su" onclick="doGTranslate('en|su');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Sudanese" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/su.png" height="16" width="16" alt="su" /> Sudanese</a><a href="https://www.countdowntothekingdom.com/sw" onclick="doGTranslate('en|sw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Swahili" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/sw.png" height="16" width="16" alt="sw" /> Swahili</a><a href="https://www.countdowntothekingdom.com/sv" onclick="doGTranslate('en|sv');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Swedish" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/sv.png" height="16" width="16" alt="sv" /> Swedish</a><a href="https://www.countdowntothekingdom.com/tg" onclick="doGTranslate('en|tg');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Tajik" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/tg.png" height="16" width="16" alt="tg" /> Tajik</a><a href="https://www.countdowntothekingdom.com/ta" onclick="doGTranslate('en|ta');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Tamil" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/ta.png" height="16" width="16" alt="ta" /> Tamil</a><a href="https://www.countdowntothekingdom.com/te" onclick="doGTranslate('en|te');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Telugu" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/te.png" height="16" width="16" alt="te" /> Telugu</a><a href="https://www.countdowntothekingdom.com/th" onclick="doGTranslate('en|th');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Thai" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/th.png" height="16" width="16" alt="th" /> Thai</a><a href="https://www.countdowntothekingdom.com/tr" onclick="doGTranslate('en|tr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Turkish" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/tr.png" height="16" width="16" alt="tr" /> Turkish</a><a href="https://www.countdowntothekingdom.com/uk" onclick="doGTranslate('en|uk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Ukrainian" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/uk.png" height="16" width="16" alt="uk" /> Ukrainian</a><a href="https://www.countdowntothekingdom.com/ur" onclick="doGTranslate('en|ur');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Urdu" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/ur.png" height="16" width="16" alt="ur" /> Urdu</a><a href="https://www.countdowntothekingdom.com/uz" onclick="doGTranslate('en|uz');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Uzbek" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/uz.png" height="16" width="16" alt="uz" /> Uzbek</a><a href="https://www.countdowntothekingdom.com/vi" onclick="doGTranslate('en|vi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Vietnamese" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/vi.png" height="16" width="16" alt="vi" /> Vietnamese</a><a href="https://www.countdowntothekingdom.com/cy" onclick="doGTranslate('en|cy');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Welsh" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/cy.png" height="16" width="16" alt="cy" /> Welsh</a><a href="https://www.countdowntothekingdom.com/xh" onclick="doGTranslate('en|xh');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Xhosa" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/xh.png" height="16" width="16" alt="xh" /> Xhosa</a><a href="https://www.countdowntothekingdom.com/yi" onclick="doGTranslate('en|yi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Yiddish" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/yi.png" height="16" width="16" alt="yi" /> Yiddish</a><a href="https://www.countdowntothekingdom.com/yo" onclick="doGTranslate('en|yo');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Yoruba" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/yo.png" height="16" width="16" alt="yo" /> Yoruba</a><a href="https://www.countdowntothekingdom.com/zu" onclick="doGTranslate('en|zu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Zulu" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/zu.png" height="16" width="16" alt="zu" /> Zulu</a></div>
</div>
<script type="text/javascript">
jQuery('.switcher .selected').click(function() {jQuery('.switcher .option a img').each(function() {if(!jQuery(this)[0].hasAttribute('src'))jQuery(this).attr('src', jQuery(this).attr('data-gt-lazy-src'))});if(!(jQuery('.switcher .option').is(':visible'))) {jQuery('.switcher .option').stop(true,true).delay(100).slideDown(500);jQuery('.switcher .selected a').toggleClass('open')}});
jQuery('.switcher .option').bind('mousewheel', function(e) {var options = jQuery('.switcher .option');if(options.is(':visible'))options.scrollTop(options.scrollTop() - e.originalEvent.wheelDelta);return false;});
jQuery('body').not('.switcher').click(function(e) {if(jQuery('.switcher .option').is(':visible') && e.target != jQuery('.switcher .option').get(0)) {jQuery('.switcher .option').stop(true,true).delay(100).slideUp(500);jQuery('.switcher .selected a').toggleClass('open')}});
</script>


<script type="text/javascript">
function openTab(url) {var form=document.createElement('form');form.method='post';form.action=url;form.target='_blank';document.body.appendChild(form);form.submit();}
function doGTranslate(lang_pair) {if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];var plang=location.pathname.split('/')[1];if(plang.length !=2 && plang != 'zh-CN' && plang != 'zh-TW' && plang != 'hmn' && plang != 'haw' && plang != 'ceb')plang='en';if(lang == 'en')openTab(location.protocol+'//'+location.host+gt_request_uri);else openTab(location.protocol+'//'+location.host+'/'+lang+gt_request_uri);}
</script>
<script>jQuery(document).ready(function() {var lang_html = jQuery(".switcher div.option a[onclick*='|"+jQuery('html').attr('lang')+"']").html();if(typeof lang_html != "undefined")jQuery('.switcher div.selected a').html(lang_html.replace("data-gt-lazy-", ""))});</script></div><a href="#" id="scroll-to-top" class="scroll-to-top" title="Back To Top"><span class="vantage-icon-arrow-up"></span></a>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.countdowntothekingdom.com\/gisella-there-is-no-more-time\/":8563};
	</script>
						<link rel='stylesheet' id='so-css-vantage-css'  href='https://www.countdowntothekingdom.com/wp-content/uploads/so-css/so-css-vantage.css?ver=1604124720' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/jquery/ui/tooltip.min.js' id='jquery-ui-tooltip-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.countdowntothekingdom.com/wp-content/plugins/surbma-smooth-scroll/js/jquery.scrollTo.min.js?ver=2.1.2' id='surbma-scrollTo-js'></script>
<script type='text/javascript' src='https://www.countdowntothekingdom.com/wp-content/plugins/surbma-smooth-scroll/js/jquery.localScroll.min.js?ver=2.0.0' id='surbma-localScroll-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.countdowntothekingdom.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.countdowntothekingdom.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.countdowntothekingdom.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.countdowntothekingdom.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.countdowntothekingdom.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.countdowntothekingdom.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.countdowntothekingdom.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' id='wpdreams-ajaxsearchlite-js-before'>
window.ASL = typeof window.ASL !== 'undefined' ? window.ASL : {}; window.ASL.ajaxurl = "https:\/\/www.countdowntothekingdom.com\/wp-admin\/admin-ajax.php"; window.ASL.backend_ajaxurl = "https:\/\/www.countdowntothekingdom.com\/wp-admin\/admin-ajax.php"; window.ASL.js_scope = "jQuery"; window.ASL.detect_ajax = 0; window.ASL.scrollbar = 1; window.ASL.js_retain_popstate = 0; window.ASL.version = 4748; window.ASL.min_script_src = ["https:\/\/www.countdowntothekingdom.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/jquery.ajaxsearchlite.min.js"]; window.ASL.highlight = {"enabled":false,"data":[]}; window.ASL.fix_duplicates = 1; window.ASL.analytics = {"method":0,"tracking_id":"","string":"?ajax_search={asl_term}","event":{"focus":{"active":1,"action":"focus","category":"ASL","label":"Input focus","value":"1"},"search_start":{"active":0,"action":"search_start","category":"ASL","label":"Phrase: {phrase}","value":"1"},"search_end":{"active":1,"action":"search_end","category":"ASL","label":"{phrase} | {results_count}","value":"1"},"magnifier":{"active":1,"action":"magnifier","category":"ASL","label":"Magnifier clicked","value":"1"},"return":{"active":1,"action":"return","category":"ASL","label":"Return button pressed","value":"1"},"facet_change":{"active":0,"action":"facet_change","category":"ASL","label":"{option_label} | {option_value}","value":"1"},"result_click":{"active":1,"action":"result_click","category":"ASL","label":"{result_title} | {result_url}","value":"1"}}};
</script>
<script type='text/javascript' src='https://www.countdowntothekingdom.com/wp-content/plugins/ajax-search-lite/js/min/jquery.ajaxsearchlite.min.js?ver=4.9.3' id='wpdreams-ajaxsearchlite-js'></script>
<script type='text/javascript' src='https://www.countdowntothekingdom.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.countdowntothekingdom.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.countdowntothekingdom.com/wp-content/plugins/popup-anything-on-click/assets/js/custombox.legacy.min.js?ver=1.9' id='jquery-custombox-legacy-js'></script>
<script type='text/javascript' src='https://www.countdowntothekingdom.com/wp-content/plugins/popup-anything-on-click/assets/js/custombox.min.js?ver=1.9' id='jquery-custombox-js'></script>
<script type='text/javascript' src='https://www.countdowntothekingdom.com/wp-content/plugins/popup-anything-on-click/assets/js/popupaoc-public.js?ver=1.9' id='wpos-public-script-js-js'></script>
<script type='text/javascript' src='https://www.countdowntothekingdom.com/wp-content/plugins/print-o-matic/printomat.js?ver=1.8.12' id='printomatic-js-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-pocket' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-pocket' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<script src='https://stats.wp.com/e-202118.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'174169200',post:'8563',tz:'-6',srv:'www.countdowntothekingdom.com'} ]);
	_stq.push([ 'clickTrackerInit', '174169200', '8563' ]);
</script>
				<div id="paoc-modal-1" class="paoc-popup-modal">
					<a href="javascript:void(0);" class="paoc-popup-close paoc-close-popup"></a>
					<div class="paoc-popup-modal-cnt">
						<p><strong><span style="font-size: 18pt;"><img class="alignleft size-medium wp-image-531" src="https://www.countdowntothekingdom.com/wp-content/uploads/2020/03/gisella-cardi-300x193.jpg" alt="" width="300" height="193" />Why Gisella Cardia?</span></strong><br />
<span style="font-size: 14pt;"><em>Apparitions in Trevignano Romano, Italy</em></span></p>
<p>The alleged Marian apparitions in Trevignano Romano in Italy to Gisella Cardia are relatively new. They began in 2016 following her visit to Medjugorje, Bosnia-Herzegovina, and purchase of a statuette of Our Lady, which subsequently began to weep blood. The apparitions have already been the subject of an Italian national TV broadcast during which the seer behaved with remarkable calm in the face of some heated criticism from panelists in the studio toward her and two books. A <i>Nihil obstat</i> was recently granted by an Archbishop for the Polish translation of the second of these, <i>In Cammino con Maria</i> ("On the way with Mary") published by <i>Edizioni Segno</i>, containing the story of the apparitions and the associated messages up until 2018. While such a foreign <i>Nihil obstat</i> does not, on its own, constitute <i>in situ</i> diocesan approval of the apparitions, it is certainly not insignificant. And the local Bishop of Civita Castellana appears to have been quietly supportive of Gisella Cardia, having given access early on to a chapel for the overwhelming influx visitors who began to gather in the Cardia's house to pray, once news of the apparitions began to spread.</p>
<p>There are several major reasons for focusing on Trevignano Romano as a potentially important and solid prophetic source. Firstly, the content of Gisella's messages converges very closely with the "prophetic consensus" represented by other contemporary sources, without any indication of her awareness of their existence (Luz de Maria de Bonilla, Pedro Regis, Fr. Michel Rodrigue, Fr. Adam Skwarczynski, the diaries of Bruno Cornacchiola. . .).</p>
<p>Secondly, several of the overtly prophetic messages would appear to have been fulfilled: we notably find a request in September 2019 to pray for China as the source of new airborne diseases. . .<span class="Apple-converted-space"> </span></p>
<p><img class="alignright size-medium wp-image-536" src="https://www.countdowntothekingdom.com/wp-content/uploads/2020/03/Trevignano-Romano-lacrime-di-sangue-della-Madonna-1-225x300.jpg" alt="" width="225" height="300" />Thirdly, the messages have frequently been accompanied by visible phenomena, photographic evidence found in <i>In Cammino con Maria</i>, which cannot be the fruit of subjective imagination, notably the presence of the stigmata on Giselle’s body and and the appearance of crosses or religious texts in <i>blood </i>on Gisella's arms. See the pictures taken from her apparition website <a href="https://www.lareginadelrosario.com/">https://www.lareginadelrosario.com/</a>, which say Siate testimoni ("be witnesses"), Abbiate fede ("have faith"), Maria santissima ("Mary most holy"), Popolo mio ("My people), and Amore ("Love").</p>
<p>Of course, these could conceivably be fraud or even demonic interference, as could the weeping of the statue of the Virgin and images of Jesus in Gisella's and her husband, Gianni's, home. The idea that fallen angels could be at the origin of the messages nonetheless seems extremely unlikely, given their theological content and exhortations to holiness. Given our knowledge through the testimony of exorcists as to how the fallen angels detest and fear Mary to the point of refusing to name her, the chances that one would spontaneously induce the production of the words "Mary most holy" (<i>"Maria santissima"</i>) in blood on the seer's body would appear to be next to nil.</p>
<p>Even still, Gisella’s stigmata, her "hemographic" blood images, or bleeding statues should not, on their own, be taken as indicative of the visionary's sanctity such as to give her <i>carte blanche </i>with regard to all future activity.<span class="Apple-converted-space"> </span></p>
<p>Yet there is additional video evidence of solar phenomena in the presence of multiple witnesses during prayer at the apparition site, similar to the phenomena of the “Dancing Sun” in Fatima in 1917 or attested by Pope Pius XII in the Vatican Gardens immediately preceding the proclamation of the Dogma of the Assumption in 1950. These phenomena, when the sun appears to rotate, flash or be transformed into a Eucharistic Host, clearly cannot be faked by human means, and being recorded (albeit imperfectly) on camera, are also evidently not merely the fruit of collective hallucination. <a href="https://www.youtube.com/watch?v=OInzpsUGah8">Click here</a> to see a video of the miracle of the sun (Trevignano Romano - 17 Settembre 2019 - Miracolo del sole/“Trevignano Romano – September 17, 2019 - Miracle of the sun.”) <a href="https://www.youtube.com/watch?v=P4SRDs_M6IE">Click here</a> to see Gisella, her husband, Gianni, and a priest, witnessing the miracle of the sun in a public gathering of one of Gisella’s apparitions of the Virgin Mary. (Trevignano Romano miracolo del sole 3 gennaio 2020/“Trevignano Romano’s miracle of the sun, January 3, 2020”)<span class="Apple-converted-space"> </span></p>
<p>Familiarity with the history of Marian apparitions suggests that these miracles should be regarded as confirmations of the authenticity of heavenly communications.</p>
<p><img class="aligncenter wp-image-538" src="https://www.countdowntothekingdom.com/wp-content/uploads/2020/03/blood-writings.jpg" alt="" width="1260" height="180" /></p>
					</div>
				</div>
						<div id="paoc-modal-3" class="paoc-popup-modal">
					<a href="javascript:void(0);" class="paoc-popup-close paoc-close-popup"></a>
					<div class="paoc-popup-modal-cnt">
						<div id="pl-560"  class="panel-layout" >
<div id="pg-560-0"  class="panel-grid panel-no-style" >
<div id="pgc-560-0-0"  class="panel-grid-cell"  data-weight="1" >
<div id="panel-560-0-0-0" class="so-panel widget widget_sow-editor panel-first-child panel-last-child" data-index="0" data-style="{&quot;background_image_attachment&quot;:false,&quot;background_display&quot;:&quot;tile&quot;}" >
<div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
<p><strong><span style="font-size: 18pt;"><img class="alignleft size-medium wp-image-139" src="https://www.countdowntothekingdom.com/wp-content/uploads/2020/02/stephano-gobbi-300x193.jpg" alt="" width="300" height="193" />Father Stefano Gobbi</span></strong></p>
<p><span style="font-size: 14pt;"><em>Italy (1930-2011) Priest, Mystic, and Founder of The Marian Movement of Priests</em></span></p>
<p>The following is adapted, in part, from the book, <a href="https://www.amazon.com/Warning-Testimonies-Prophecies-Illumination-Conscience/dp/1947701096/ref=sr_1_1?keywords=the+warning&amp;qid=1583210366&amp;sr=8-1#customerReviews"><i>THE WARNING: Testimonies and Prophecies of the Illumination of Conscience</i></a><i>, </i>pp. 252-253:</p>
<p>Father Stefano Gobbi was born in Dongo, Italy, north of Milan in 1930 and died in 2011. As a layman, he managed an insurance agency, and then following a call to the priesthood, he went on to receive a doctorate in sacred theology from the Pontifical Lateran University in Rome. In 1964, was ordained at the age of 34.</p>
<p>In 1972, eight years into his priesthood, Fr. Gobbi traveled on pilgrimage to Fatima, Portugal. As he was praying at the shrine of Our Lady for certain priests who had renounced their vocations and were attempting to form themselves into associations in rebellion against the Catholic Church, he heard Our Lady’s voice urge him to gather other priests who would be willing to consecrate themselves to the Immaculate Heart of Mary and be strongly united with the Pope and the Church. This was the first of hundreds of inner locutions that Fr. Gobbi would receive over the course of his life.</p>
<p>Guided by these messages from heaven, Fr. Gobbi founded the Marian Movement of Priests (MMP). Our Lady’s messages from July 1973 to December 1997, through locutions to Fr. Stefano Gobbi, were published in the book, <i>To the Priests, Our Lady's Beloved Sons</i>, which has received the Imprimatur of three cardinals and many archbishops and bishops worldwide. Its contents can be found here: <a href="http://www.heartofmaryarabic.com/wp-content/uploads/2015/04/The-Blue-Book.pdf">http://www.heartofmaryarabic.com/wp-content/uploads/2015/04/The-Blue-Book.pdf</a></p>
<p>In the introduction of the de facto handbook of the MMP: <i>To the Priests, Our Lady's Beloved Sons</i>, it says of the movement:<span class="Apple-converted-space"> </span></p>
<p style="padding-left: 40px;"><i>It is a work of love which the Immaculate Heart of Mary is stirring up in the Church today to help all her children to live, with trust and filial hope, the painful moments of the purification. In these times of grave danger, the Mother of God and of the Church is taking action without hesitation or uncertainty to assist first and foremost the priests, who are the sons of her maternal predilection. Quite naturally, this work makes use of certain instruments; and in a particular way, Don Stefano Gobbi has been chosen. Why? In one passage of the book, the following explanation is given: “I have chosen you because you are the least apt instrument; thus no one will say that this is your work. The Marian Movement of Priests must be my work alone. Through your weakness, I will manifest my strength; through your nothingness, I will manifest my power” </i>(message of July 16, 1973). . .<i> Through this movement, I am calling all my children to consecrate themselves to my Heart, and to spread everywhere cenacles of prayer.</i></p>
<p>Fr. Gobbi worked tirelessly to fulfill the mission Our Lady entrusted to him. By March of 1973, about forty priests had joined the Marian Movement of Priests, and by the end of 1985, Fr. Gobbi had boarded over 350 air flights and taken numerous journeys by car and train, visiting five continents several times over. Today the movement cites membership of over 400 Catholic cardinals and bishops, more than 100,000 Catholic priests, and millions of lay Catholics around the world, with cenacles of prayer and fraternal sharing among priests and lay faithful in every part of the world.</p>
<p>In November of 1993, the MMP in the United States, based in St. Francis, Maine, received an official papal blessing from Pope John Paul II, who maintained a close relationship with Fr. Gobbi and celebrated Mass with him in his private Vatican chapel annually for years.<span class="Apple-converted-space"> </span></p>
<p>The messages that Our Lady gave to Fr. Gobbi through interior locutions are some of the most numerous and detailed regarding her love of her people, her constant support of her priests, the coming persecution of the Church, and what she calls the “Second Pentecost,” another term for the Warning, or the Illumination of Conscience of all souls. In this Second Pentecost, the Spirit of Christ will penetrate ever soul so forcefully and thoroughly that in five-to fifteen minute’s time, every person will see his or her life of sin. The Marian messages to Father Gobbi seem to warn that this event (and afterwards a promised Miracle and also a Chastisement or Punishment) were to occur at the end of the twentieth century. [Message #389] The messages of Our Lady of Good Success also mention that some of these events will occur in "the twentieth century.” So what explains this discrepancy in the world’s timeline?<span class="Apple-converted-space"> </span></p>
<p style="padding-left: 40px;"><b><i>“I am prolonging the time of mercy for the sake of sinners. But woe to them if they do not recognize this time of My visitation.”</i></b> (Diary of St. Faustina, # 1160)</p>
<p>In the Blessed Mother’s messages to Fr. Gobbi, she stated ,</p>
<p style="padding-left: 40px;"><b><i>“Many times have I intervened in order to set back further and further in time the beginning of the great trial, for the purification of this poor humanity, now possessed and dominated by the spirits of evil." </i></b>(#553)</p>
<p>And again to Fr. Gobbi she revealed:</p>
<p style="padding-left: 40px;"><b><i>"... thus I have again succeeded in postponing the time of the chastisement decreed by divine justice for a humanity which has become worse than at the time of the flood.”</i></b> (#576).</p>
<p>But now, it seems, God delays no further. The events that the Blessed Mother foretold to Fr. Stefano Gobbi have now begun.<span class="Apple-converted-space"> </span></p>
<p><strong>Note</strong>: About 23 years ago, a man and a woman in California, who were living together in a life of sin, began a profound conversion through Divine Mercy. The wife had been prompted interiorly to start a rosary group after experiencing her first Divine Mercy novena. Seven months later, a statue of Our Lady of the Immaculate Heart in their home began to weep oil profusely (later, other sacred statues and images began oozing fragrant oil while a crucifix and statue of St. Pio bled. One of those images is now hanging in the Marian Center located at the Divine Mercy Shrine in Massachusetts). This led them to repent of their living situation and enter a sacramental marriage. About six years later, the man began <em>audibly</em> hearing the voice of Jesus (what are called "locutions"). He had next to no catechesis or understanding of the Catholic Faith, so the voice of Jesus both alarmed and entranced him. Even though some of the Lord's words were of warning, he described Jesus's voice as always beautiful and gentle. He also received a visitation from St. Pio and locutions from St. Thérèse de Lisieux, St. Catherine of Siena, St. Michael the Archangel and dozens from Our Lady while in front of the Blessed Sacrament. After conveying two years of messages and secrets (known only to this man and to be announced at a future time known only to the Lord) the locutions stopped. Jesus told the man, <em>"I will cease speaking to you now, but My Mother will continue to lead you.</em>" The couple felt called to start a cenacle of the Marian Movement of Priests where they would meditate on the messages of Our Lady to Fr. Stefano Gobbi. It was two years into these cenacles that the words of Jesus came true: Our Lady began to lead him, but in the most remarkable way. During the cenacles, and on other occasions, this man would see “in the air” in front of him the numbers of messages from the so-called “<a href="http://www.heartofmaryarabic.com/wp-content/uploads/2015/04/The-Blue-Book.pdf">Blue Book,"</a> the collection of the revelations Our Lady gave to Fr. Stefano Gobbi, <em>"To the Priests Our Lady's Beloved Sons."</em> It is noteworthy that this man does <em>not</em> read the <a href="http://www.heartofmaryarabic.com/wp-content/uploads/2015/04/The-Blue-Book.pdf">Blue Book</a> to this day (as his education is very limited and he has a reading disability). Over the years, these numbers that materialized would confirm on countless occasions the spontaneous conversations in their cenacles, and now today, the events taking place around the world. Fr. Gobbi's messages did not fail but are now finding their fulfillment in real-time.</p>
<p>Whenever these numbers become available to Countdown to the Kingdom, we will make them available here.</p>
<p>&nbsp;</p>
<hr />
<p><span class="Apple-converted-space"> </span>For a powerfully effective Marian consecration, order the book, <a href="https://www.amazon.com/Marys-Mantle-Consecration-Spiritual-Retreat/dp/1947701061/ref=sr_1_1?keywords=mary%2527s+mantle+Consecration&amp;qid=1584089811&amp;sr=8-1"><i>Mary’s Mantle Consecration: A Spiritual Retreat for Heaven’s Help</i></a><i>, </i>endorsed by Archbishop Salvatore Cordileone and Bishop Myron J. Cotta, and the accompanying <i>Mary’s Mantle</i><i> Consecration</i><i> Prayer Journal</i>. See <a href="http://www.marysmantleconsecration.com/">www.MarysMantleConsecration.com</a>.</p>
<p><span class="Apple-converted-space"> </span>Colin B. Donovan, STL, “Marian Movement of Priests,” EWTN Expert Answers, accessed July 4, 2019, <a href="https://www.ewtn.com/expert/answers/MMP.htm">https://www.ewtn.com/expert/answers/MMP.htm</a></p>
<p><span class="Apple-converted-space"> </span>See above and <a href="http://www.MarysMantleConsecration.com">www.MarysMantleConsecration.com</a>.</p>
<p><span class="Apple-converted-space"> </span>National Headquarters of the Marian Movement of Priests in the United States of America, Our Lady Speaks to Her Beloved Priests, 10<sup>th</sup> Edition (Maine; 1988) p. xiv.</p>
<p><span class="Apple-converted-space"> </span>Ibid. p. xii.</p>
</div>
</div>
</div>
</div>
</div>
</div>
					</div>
				</div>
						<div id="paoc-modal-4" class="paoc-popup-modal">
					<a href="javascript:void(0);" class="paoc-popup-close paoc-close-popup"></a>
					<div class="paoc-popup-modal-cnt">
						<div id="pl-560"  class="panel-layout" >
<div id="pg-560-0"  class="panel-grid panel-no-style" >
<div id="pgc-560-0-0"  class="panel-grid-cell"  data-weight="1" >
<div id="panel-560-0-0-0" class="so-panel widget widget_sow-editor panel-first-child panel-last-child" data-index="0" data-style="{&quot;background_image_attachment&quot;:false,&quot;background_display&quot;:&quot;tile&quot;}" >
<div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
<p><strong><span style="font-size: 18pt;"><img class="alignleft size-medium wp-image-139" src="https://www.countdowntothekingdom.com/wp-content/uploads/2020/02/stephano-gobbi-300x193.jpg" alt="" width="300" height="193" />Father Stefano Gobbi</span></strong></p>
<p><span style="font-size: 14pt;"><em>Italy (1930-2011) Priest, Mystic, and Founder of The Marian Movement of Priests</em></span></p>
<p>The following is adapted, in part, from the book, <a href="https://www.amazon.com/Warning-Testimonies-Prophecies-Illumination-Conscience/dp/1947701096/ref=sr_1_1?keywords=the+warning&amp;qid=1583210366&amp;sr=8-1#customerReviews"><i>THE WARNING: Testimonies and Prophecies of the Illumination of Conscience</i></a><i>, </i>pp. 252-253:</p>
<p>Father Stefano Gobbi was born in Dongo, Italy, north of Milan in 1930 and died in 2011. As a layman, he managed an insurance agency, and then following a call to the priesthood, he went on to receive a doctorate in sacred theology from the Pontifical Lateran University in Rome. In 1964, was ordained at the age of 34.</p>
<p>In 1972, eight years into his priesthood, Fr. Gobbi traveled on pilgrimage to Fatima, Portugal. As he was praying at the shrine of Our Lady for certain priests who had renounced their vocations and were attempting to form themselves into associations in rebellion against the Catholic Church, he heard Our Lady’s voice urge him to gather other priests who would be willing to consecrate themselves to the Immaculate Heart of Mary and be strongly united with the Pope and the Church. This was the first of hundreds of inner locutions that Fr. Gobbi would receive over the course of his life.</p>
<p>Guided by these messages from heaven, Fr. Gobbi founded the Marian Movement of Priests (MMP). Our Lady’s messages from July 1973 to December 1997, through locutions to Fr. Stefano Gobbi, were published in the book, <i>To the Priests, Our Lady's Beloved Sons</i>, which has received the Imprimatur of three cardinals and many archbishops and bishops worldwide. Its contents can be found here: <a href="http://www.heartofmaryarabic.com/wp-content/uploads/2015/04/The-Blue-Book.pdf">http://www.heartofmaryarabic.com/wp-content/uploads/2015/04/The-Blue-Book.pdf</a></p>
<p>In the introduction of the de facto handbook of the MMP: <i>To the Priests, Our Lady's Beloved Sons</i>, it says of the movement:<span class="Apple-converted-space"> </span></p>
<p style="padding-left: 40px;"><i>It is a work of love which the Immaculate Heart of Mary is stirring up in the Church today to help all her children to live, with trust and filial hope, the painful moments of the purification. In these times of grave danger, the Mother of God and of the Church is taking action without hesitation or uncertainty to assist first and foremost the priests, who are the sons of her maternal predilection. Quite naturally, this work makes use of certain instruments; and in a particular way, Don Stefano Gobbi has been chosen. Why? In one passage of the book, the following explanation is given: “I have chosen you because you are the least apt instrument; thus no one will say that this is your work. The Marian Movement of Priests must be my work alone. Through your weakness, I will manifest my strength; through your nothingness, I will manifest my power” </i>(message of July 16, 1973). . .<i> Through this movement, I am calling all my children to consecrate themselves to my Heart, and to spread everywhere cenacles of prayer.</i></p>
<p>Fr. Gobbi worked tirelessly to fulfill the mission Our Lady entrusted to him. By March of 1973, about forty priests had joined the Marian Movement of Priests, and by the end of 1985, Fr. Gobbi had boarded over 350 air flights and taken numerous journeys by car and train, visiting five continents several times over. Today the movement cites membership of over 400 Catholic cardinals and bishops, more than 100,000 Catholic priests, and millions of lay Catholics around the world, with cenacles of prayer and fraternal sharing among priests and lay faithful in every part of the world.</p>
<p>In November of 1993, the MMP in the United States, based in St. Francis, Maine, received an official papal blessing from Pope John Paul II, who maintained a close relationship with Fr. Gobbi and celebrated Mass with him in his private Vatican chapel annually for years.<span class="Apple-converted-space"> </span></p>
<p>The messages that Our Lady gave to Fr. Gobbi through interior locutions are some of the most numerous and detailed regarding her love of her people, her constant support of her priests, the coming persecution of the Church, and what she calls the “Second Pentecost,” another term for the Warning, or the Illumination of Conscience of all souls. In this Second Pentecost, the Spirit of Christ will penetrate ever soul so forcefully and thoroughly that in five-to fifteen minute’s time, every person will see his or her life of sin. The Marian messages to Father Gobbi seem to warn that this event (and afterwards a promised Miracle and also a Chastisement or Punishment) were to occur at the end of the twentieth century. [Message #389] The messages of Our Lady of Good Success also mention that some of these events will occur in "the twentieth century.” So what explains this discrepancy in the world’s timeline?<span class="Apple-converted-space"> </span></p>
<p style="padding-left: 40px;"><b><i>“I am prolonging the time of mercy for the sake of sinners. But woe to them if they do not recognize this time of My visitation.”</i></b> (Diary of St. Faustina, # 1160)</p>
<p>In the Blessed Mother’s messages to Fr. Gobbi, she stated ,</p>
<p style="padding-left: 40px;"><b><i>“Many times have I intervened in order to set back further and further in time the beginning of the great trial, for the purification of this poor humanity, now possessed and dominated by the spirits of evil." </i></b>(#553)</p>
<p>And again to Fr. Gobbi she revealed:</p>
<p style="padding-left: 40px;"><b><i>"... thus I have again succeeded in postponing the time of the chastisement decreed by divine justice for a humanity which has become worse than at the time of the flood.”</i></b> (#576).</p>
<p>But now, it seems, God delays no further. The events that the Blessed Mother foretold to Fr. Stefano Gobbi have now begun.<span class="Apple-converted-space"> </span></p>
<p><strong>Note</strong>: About 23 years ago, a man and a woman in California, who were living together in a life of sin, began a profound conversion through Divine Mercy. The wife had been prompted interiorly to start a rosary group after experiencing her first Divine Mercy novena. Seven months later, a statue of Our Lady of the Immaculate Heart in their home began to weep oil profusely (later, other sacred statues and images began oozing fragrant oil while a crucifix and statue of St. Pio bled. One of those images is now hanging in the Marian Center located at the Divine Mercy Shrine in Massachusetts). This led them to repent of their living situation and enter a sacramental marriage. About six years later, the man began <em>audibly</em> hearing the voice of Jesus (what are called "locutions"). He had next to no catechesis or understanding of the Catholic Faith, so the voice of Jesus both alarmed and entranced him. Even though some of the Lord's words were of warning, he described Jesus's voice as always beautiful and gentle. He also received a visitation from St. Pio and locutions from St. Thérèse de Lisieux, St. Catherine of Siena, St. Michael the Archangel and dozens from Our Lady while in front of the Blessed Sacrament. After conveying two years of messages and secrets (known only to this man and to be announced at a future time known only to the Lord) the locutions stopped. Jesus told the man, <em>"I will cease speaking to you now, but My Mother will continue to lead you.</em>" The couple felt called to start a cenacle of the Marian Movement of Priests where they would meditate on the messages of Our Lady to Fr. Stefano Gobbi. It was two years into these cenacles that the words of Jesus came true: Our Lady began to lead him, but in the most remarkable way. During the cenacles, and on other occasions, this man would see “in the air” in front of him the numbers of messages from the so-called “<a href="http://www.heartofmaryarabic.com/wp-content/uploads/2015/04/The-Blue-Book.pdf">Blue Book,"</a> the collection of the revelations Our Lady gave to Fr. Stefano Gobbi, <em>"To the Priests Our Lady's Beloved Sons."</em> It is noteworthy that this man does <em>not</em> read the <a href="http://www.heartofmaryarabic.com/wp-content/uploads/2015/04/The-Blue-Book.pdf">Blue Book</a> to this day (as his education is very limited and he has a reading disability). Over the years, these numbers that materialized would confirm on countless occasions the spontaneous conversations in their cenacles, and now today, the events taking place around the world. Fr. Gobbi's messages did not fail but are now finding their fulfillment in real-time.</p>
<p>Whenever these numbers become available to Countdown to the Kingdom, we will make them available here.</p>
<p>&nbsp;</p>
<hr />
<p><span class="Apple-converted-space"> </span>For a powerfully effective Marian consecration, order the book, <a href="https://www.amazon.com/Marys-Mantle-Consecration-Spiritual-Retreat/dp/1947701061/ref=sr_1_1?keywords=mary%2527s+mantle+Consecration&amp;qid=1584089811&amp;sr=8-1"><i>Mary’s Mantle Consecration: A Spiritual Retreat for Heaven’s Help</i></a><i>, </i>endorsed by Archbishop Salvatore Cordileone and Bishop Myron J. Cotta, and the accompanying <i>Mary’s Mantle</i><i> Consecration</i><i> Prayer Journal</i>. See <a href="http://www.marysmantleconsecration.com/">www.MarysMantleConsecration.com</a>.</p>
<p><span class="Apple-converted-space"> </span>Colin B. Donovan, STL, “Marian Movement of Priests,” EWTN Expert Answers, accessed July 4, 2019, <a href="https://www.ewtn.com/expert/answers/MMP.htm">https://www.ewtn.com/expert/answers/MMP.htm</a></p>
<p><span class="Apple-converted-space"> </span>See above and <a href="http://www.MarysMantleConsecration.com">www.MarysMantleConsecration.com</a>.</p>
<p><span class="Apple-converted-space"> </span>National Headquarters of the Marian Movement of Priests in the United States of America, Our Lady Speaks to Her Beloved Priests, 10<sup>th</sup> Edition (Maine; 1988) p. xiv.</p>
<p><span class="Apple-converted-space"> </span>Ibid. p. xii.</p>
</div>
</div>
</div>
</div>
</div>
</div>
					</div>
				</div>
						<div id="paoc-modal-2" class="paoc-popup-modal">
					<a href="javascript:void(0);" class="paoc-popup-close paoc-close-popup"></a>
					<div class="paoc-popup-modal-cnt">
						<p><span style="font-size: 18pt;"><strong><img class="alignleft wp-image-2587 size-medium" src="https://www.countdowntothekingdom.com/wp-content/uploads/2020/03/californian-soul-300x193.jpg" alt="" width="300" height="193" />Why a Californian Soul?</strong></span></p>
<p>Around 1997, a man and a woman in California, who were living together in a life of sin, had a profound conversion through Divine Mercy. The wife had been prompted interiorly to start a rosary group after experiencing her first Divine Mercy novena. Seven months later, a statue of Our Lady of the Immaculate Heart in their home began to weep oil profusely (later, other sacred statues and images began oozing fragrant oil while a crucifix and a statue of St. Pio bled. One of those images is now hanging in the Marian Center located at the Divine Mercy Shrine in Massachusetts. Because these images began to attract many people to their home in the beginning, their spiritual director agreed that they remain anonymous). This miracle led them to repent of their living situation and enter a sacramental marriage.</p>
<p>About six years later, the man began <em>audibly</em> hearing the voice of Jesus (what are called "locutions"). He had next to no catechesis or understanding of the Catholic Faith, so the voice of Jesus both alarmed and entranced him. Even though some of the Lord's words were of warning, he described Jesus' voice as always beautiful and gentle. He also received a visitation from St. Pio and locutions from St. Thérèse de Lisieux, St. Catherine of Siena, St. Michael the Archangel and dozens of locutions from Our Lady while in front of the Blessed Sacrament. After conveying two years of messages and secrets (known only to this man and to be announced at a future time known only to the Lord) the locutions stopped. Jesus told the man, <em>"I will cease speaking to you now, but My Mother will continue to lead you.</em>"</p>
<p>The couple felt called to start a cenacle of the Marian Movement of Priests where they would meditate on the messages of Our Lady to			<a class="paoc-popup popupaoc-button" href="javascript:void(0);" data-target="popuppaoc-modal-560" data-conf='{"content":{ "target" : "#paoc-modal-3", "effect": "fadein", "positionX": "center", "positionY": "center", "fullscreen": false, "speedIn": 300, "speedOut": 300, "delay": 150, "width": "90%" },"loader":{"active": true},"overlay":{"active": true}}'>Fr. Stefano Gobbi</a>	. It was two years into these cenacles that the words of Jesus came true: Our Lady began to lead him, but in the most remarkable way. During the cenacles, and on other occasions, this man would see “in the air” in front of him the numbers of messages from the so-called “<a href="http://www.heartofmaryarabic.com/wp-content/uploads/2015/04/The-Blue-Book.pdf">Blue Book,</a>" the collection of the revelations Our Lady gave to			<a class="paoc-popup popupaoc-button" href="javascript:void(0);" data-target="popuppaoc-modal-560" data-conf='{"content":{ "target" : "#paoc-modal-4", "effect": "fadein", "positionX": "center", "positionY": "center", "fullscreen": false, "speedIn": 300, "speedOut": 300, "delay": 150, "width": "90%" },"loader":{"active": true},"overlay":{"active": true}}'>Fr. Stefano Gobbi</a>	, <em>"To the Priests Our Lady's Beloved Sons."</em></p>
<p>Both the husband and wife suffer greatly for their ministry, but continually offer it to the Lord for the salvation of souls. It is noteworthy that this man does <em>not</em> read the <a href="http://www.heartofmaryarabic.com/wp-content/uploads/2015/04/The-Blue-Book.pdf">Blue Book</a> to this day (as his education is very limited and he has a reading disability). Over the years, these numbers that materialized would confirm on countless occasions the spontaneous conversations in their cenacles, and now today, the events taking place around the world. Fr. Gobbi's messages did not fail but are now finding their fulfilment in real-time.</p>
<p>Whenever those messages become available to Countdown to the Kingdom, we will make them available here.</p>
					</div>
				</div>
						<div id="paoc-modal-5" class="paoc-popup-modal">
					<a href="javascript:void(0);" class="paoc-popup-close paoc-close-popup"></a>
					<div class="paoc-popup-modal-cnt">
						<p><span style="font-size: 18pt;"><strong><img class="alignleft size-medium wp-image-3480" src="https://www.countdowntothekingdom.com/wp-content/uploads/2020/05/alicja-lenczewska-1-300x193.jpg" alt="" width="300" height="193" />Alicja Lenczewska</strong></span></p>
<p>The Polish mystic, Alicja Lenczewska, was born in Warsaw in 1934 and died in 2012, her professional life being spent primarily as a teacher and associate director of a school in the northwestern city of Szczecin. Together with her brother, she started participating in the meetings of the Catholic Charismatic Renewal in 1984 following the death of their mother. On March 8, 1985, Alicja's life changed radically when she encountered Jesus standing before her after receiving Holy Communion. It was on this date that she began recording her mystical dialogues. Retiring in 1987, she became a member of the Family of the Heart of Love of the Crucified, making her initial vows in 1988 and perpetual vows in 2005. She was also active in evangelizing and organizing pilgrimages to Italy, the Holy Land, and Medjugorje. In 2010, her mystical communications came to a conclusion, two years before her death from cancer in St. John's Hospice, Szczecin, on January 5, 2012. </p>
<p>Running to more than 1000 printed pages, Alicja's two-volume spiritual journal (Testimony (1985-1989) and Exhortations (1989-2010) was published posthumously, thanks to the efforts of the Archbishop of Szczecin, Andrzej Dzięga, who established a theological commission for the evaluation of her writings, which were granted the Imprimatur by Bishop Henryk Wejman. Since their appearance in 2015, they have become best-sellers among Polish Catholics and are frequently quoted in public by clergy both for their penetrating insights into the spiritual life and their revelations concerning the contemporary world.</p>
					</div>
				</div>
						<div id="paoc-modal-6" class="paoc-popup-modal">
					<a href="javascript:void(0);" class="paoc-popup-close paoc-close-popup"></a>
					<div class="paoc-popup-modal-cnt">
						<p><img class="alignleft size-medium wp-image-5761" src="https://www.countdowntothekingdom.com/wp-content/uploads/2020/11/unlikely-soul-300x193.jpg" alt="" width="300" height="193" /><span style="font-size: 18pt;"><strong>An Unlikely Soul</strong></span></p>
<p>A North-American man, who wishes to remain anonymous, and whom we will call Walter, was obnoxiously loud, braggadocious, and who mocked the Catholic faith, even to the point of ripping his mother’s rosary beads out of her praying hands and scattering them across the floor, went through a profound conversion.</p>
<p>One day, his friend and co-worker, Aaron, who had recently undergone a conversion in Medjugorje, handed Walter a book of Mary’s Medjugorje messages. Taking them with him to the Cathedral of the Blessed Sacrament during his lunch break from his job as a real-estate broker, he devoured them and quickly became a different man.</p>
<p>Soon afterwards, he announced to Aaron, “There’s a decision I have to make in my life. I need to decide if I should consecrate my life to the Mother of God.”</p>
<p>"That’s great, Walter,” Aaron responded, “but it’s 9 a.m., and we have work to do. We can talk about that later.”</p>
<p>“No, I need to make that decision right now,” and Walter took off.</p>
<p>An hour later, he walked back into Aaron’s office with a smile on his face and said, “I did it!”</p>
<p>“You did what?”</p>
<p>“I consecrated my life to Our Lady.”</p>
<p>Thus began an adventure with God and Our Lady that Walter could never have dreamed of. While Walter was driving home from work one day, an intense feeling in his chest, like a heartburn that didn’t hurt, suddenly overwhelmed him. It was a sensation of pleasure so strong that he wondered if he would have a heart attack, and so he pulled off the freeway. Then he heard a voice that he believed was God the Father: “The Blessed Mother has chosen you to be used as an instrument of God. It will bring you great trials and great suffering. Are you willing to accept this?” Walter didn’t know what this meant—only that he was being asked to be used somehow as God's instrument. Walter agreed.</p>
<p><a href="https://www.amazon.com/She-Who-Shows-Way-Turbulent/dp/1947701126/ref=sr_1_2?dchild=1&amp;keywords=She+who+shows+the+way&amp;qid=1605683118&amp;sr=8-2" target="_blank" rel="noopener noreferrer"><img class="alignleft  wp-image-5762" src="https://www.countdowntothekingdom.com/wp-content/uploads/2020/11/she-shows-way-front-cover-200x300.jpg" alt="" width="140" height="210" /></a>Not long after that, Our Lady began to speak to him, especially after he received Holy Communion. Walter would hear her voice through interior locutions—in words as clear to him as his own—and she began to guide, shape, and teach him. Soon Our Lady began to speak through him to a weekly prayer group that grew and grew.</p>
<p>Now these messages, which encourage, shape, challenge and fortify the faithful remnant of these times, the end times, are available to the world. Collectively, they are available in the book: <a href="https://www.amazon.com/She-Who-Shows-Way-Turbulent/dp/1947701126/ref=sr_1_2?dchild=1&amp;keywords=She+who+shows+the+way&amp;qid=1605683118&amp;sr=8-2" target="_blank" rel="noopener noreferrer"><em>She Who Shows the Way: Heaven’s Messages for OurTurbulent Times</em></a> and have been studied thoroughly by several priests and found free of all doctrinal error and are wholeheartedly endorsed by Archbishop Emeritus Ramón C. Argüelles of Lipa.</p>
					</div>
				</div>
						<div id="paoc-modal-7" class="paoc-popup-modal">
					<a href="javascript:void(0);" class="paoc-popup-close paoc-close-popup"></a>
					<div class="paoc-popup-modal-cnt">
						<p><img class="alignleft size-medium wp-image-3483" src="https://www.countdowntothekingdom.com/wp-content/uploads/2020/05/maria-and-edson-300x193.jpg" alt="" width="300" height="193" /><span style="font-size: 18pt;"><strong>Why Edson Glauber?</strong></span></p>
<p>In 1994, apparitions of Jesus, Our Lady, and St. Joseph to Edson Glauber, age twenty-two, and his mother, Maria do Carmo. They became known as the Itapiranga apparitions, named after their native town in the Brazilian Amazon jungle. The Virgin Mary identified herself as the “Queen of the Rosary and of Peace,” and the messages often emphasized praying the Rosary daily—in particular the family rosary, turning off the television, going to Confession, Eucharistic Adoration, the confirmation that the “true Church is the Roman Catholic Apostolic Church, and that a “torrent of chastisements” are soon approaching. Our Lady showed heaven, hell and purgatory to Edson, and along with her Son, gave various teachings for families to Maria do Carmo.</p>
<p>Moreover, Our Lady specifically requested a Christian evangelization directed in a distinct way toward the youth and the construction of a simple chapel for pilgrims, as well as the institution of a soup kitchen in Itapiranga for needy children.</p>
<p>Edson’s father, who was a violent alcoholic converted due to the influence of the apparitions was shortly to be found on his knees praying the Rosary in the early hours of the morning, and Our Lady said of a large piece of land that he owned belonged to her and to God. The Queen of the Rosary touched with her hand water which flows from the place of apparitions in Itapiranga and asked that it be brought to the sick for healing. A great number of miraculous healings have been reported, positively assessed by doctors, and were forwarded to the Apostolic Prefecture of the Archdiocese of Itacoatiara. She also requested that a chapel be built that still stands.</p>
<p>In 1997, the messages of Itapiranga at times emphasized devotion to St. Joseph’s Most Chaste Heart, and Jesus asked for the following Feast Day to be introduced into the Church:</p>
<p style="padding-left: 40px;"><em>I desire that the first Wednesday, after the Feast of My Sacred Heart and the Immaculate Heart of Mary, be dedicated to the Feast of the Most Chaste Heart of St. Joseph.</em></p>
<p>On Wednesday, June 11, 1997, the day that year of this requested Feast, the Blessed Mother said the following, making reference to a series of apparitions of the Holy family that took place in Ghiaie de Bonate in northern Italy, during the 1940s—apparitions in which devotion to St. Joseph was also accentuated:</p>
<p style="padding-left: 40px;"><em>Dear children, when I appeared in Ghiaie di Bonate with Jesus and St. Joseph, I wanted to show you that later on the whole world should have a great love to the Most Chaste Heart of St. Joseph and to the Holy Family, because Satan would attack the families very profoundly in this end of times, destroying them. But I come again, bringing the graces of God, Our Lord, to grant them to all the families most in need of Divine protection.</em></p>
<p>As has occurred in other Marian apparitions, such as in Fatima and Medjugorje, Our Lady revealed to Edson secrets that pertain to the destiny of the Church and the world, as well as very serious future events if humanity does not convert. Currently, there are nine secrets: four pertaining to Brazil, two for the world, two for the Church, and one for those who continue to live a life of sin. Our Lady told Edson that she will leave a visible on the Mount of the Cross next to the chapel in Itapiranga.</p>
<p>On October 4, 1996, appearing in front of the cross on the mountain next to the chapel, the Virgin said:</p>
<p style="padding-left: 40px;"><em>“Beloved son, I wish to tell you this afternoon and to tell all my children the importance to live the messages. For those who do not believe, I wish to tell them that one day, where this Cross is, I will give a visible sign, and all will believe in my maternal presence here at Itapiranga, but it will be too late for those who have not converted. The conversion has to be now! In all the places where I have already appeared and continue to appear, I always confirm my apparitions so that there will be no doubts, and here in Itapiranga, my Heavenly manifestations will be confirmed. This will happen when my apparitions here at Itapiranga will end. All will see the sign given in this Cross; they will repent of not having listened to me, for having laughed at my messages and at my messengers, but it will be too late because they will have dissipated my graces. They will have lost the occasion to be saved. Pray, pray, pray!”</em></p>
<p>Dom Carillo Gritti, Bishop of the diocese of Itacoatiara, approved the 1994-1998 phase of the apparitions as "supernatural" in origin on May 31, 2009 and personally laid the cornerstone of a new Sanctuary in Itapiranga on May 2, 2010. The messages to Edson Glauber, which total over 2000 pages, are highly consonant with many other credible prophetic sources, and have a strong eschatological dimension, have been the object of Many studies. Leading Mariologist, Dr. Mark Miravalle of Steubenville University devoted a book to them, called <em>The Three Hearts: Apparitions of Jesus, Mark, and Joseph from the Amazon</em>.</p>
<p>Since Dom Gritti's death in 2016, there has been an as yet unresolved conflict between the diocese of Itacoatiara and the Association established by Edson Glauber and his family to support construction of the Sanctuary. The Diocesan Administrator contacted the Congregation for the Doctrine of the Faith and obtained a statement in 2017 to the effect that the CDF did not consider the apparitions supernatural in origin, a position also maintained by the Archdiocese of Manaus. The CDF, under Cardinal Gerhard Ludwig Müller at the time, did not mention a second seer, Glauber’s mother, Maria do Carmo, who likewise met with approval by the now-deceased Bishop Gritti.</p>
<p>Given that the apparitions are no longer formally approved (but not formally condemned), it may legitimately be asked why we have nonetheless chosen to feature material received by Edson Glauber on this website. Here it should be said that, while the former bishop's approval must indeed be considered as rescinded, the CDF statement does not technically constitute a formal “Notification” condemnation, and a number of commentators have raised questions regarding the procedural regularity of the Diocesan Administrator's actions. Additionally, the juridical actions undertaken by the CDF only restrict 1) official Liturgical promotion of Edson's messages, 2) "wider dissemination" of his messages by Edson himself or his 'Association' in Itapiranga, and 3) the promotion of the messages within the Prelature of Itacoatiara. We remain in full compliance with all of these directives; and, if his messages are formally condemned in the future, then we will remove them from this website.</p>
<p>While it is true that Dr. Miravalle withdrew his book after learning of the CDF document, it is also worth noting that several websites around the world featuring alleged prophetic material that are known for their faithfulness to Church teaching have nonetheless decided to continue publishing translations of the Itapiranga messages. This is perhaps best explained by the fact that, during Dom Carillo Gritti's lifetime, the Itapiranga apparitions enjoyed an unusual degree of approval. Furthermore, the urgency of the messages' content is such that suspending the dissemination of this material until the resolution of Edson Glauber's case (which may take several years) would risk silencing heaven’s voice at a time when we most need to hear it.</p>
					</div>
				</div>
						<div id="paoc-modal-8" class="paoc-popup-modal">
					<a href="javascript:void(0);" class="paoc-popup-close paoc-close-popup"></a>
					<div class="paoc-popup-modal-cnt">
						<p><strong><span style="font-size: 18pt;"><img class="alignleft size-medium wp-image-557" src="https://www.countdowntothekingdom.com/wp-content/uploads/2020/03/elizabeth-kindelmann-2-300x193.jpg" alt="" width="300" height="193" />Elizabeth Kindelmann<br />
</span></strong><em><span style="font-size: 14pt;">(1913-1985) Wife, Mother, Mystic, and Founder of The Flame of Love Movement</span></em></p>
<p>Elizabeth Szántò was a Hungarian mystic born in Budapest in 1913, who lived a life of poverty and hardship. She was the eldest child and the only one alongside her six twin-pairs of siblings to survive into adulthood. At age five, her father died, and at ten, Elizabeth was sent to Willisau, Switzerland to live with a well-to-do family. She returned to Budapest temporarily at age eleven to be with and care for her mom who was seriously ill and confined to bed. A month later, Elizabeth was scheduled to board a train from Austria at 10:00 a.m. in order to return to the Swiss family who decided to adopt her. She was alone and mistakenly arrived at the station at 10 p.m. A young couple took her back to Budapest where she spent the remainder of her life until she died in 1985.</p>
<p>Living as an orphan on the verge of starvation, Elizabeth worked hard to survive. Twice, she tried to enter religious congregations but was rejected. A turning point came in August, 1929, when she was accepted into the parish choir and there met Karoly Kindlemann, a chimney-sweeper instructor. They married on May 25, 1930, when she was sixteen and he was thirty. Together, they had six children, and after sixteen years of marriage, her husband died.</p>
<p>For many years to follow, Elizabeth struggled to care for herself and her family. In 1948, the Communist Nationalization of Hungary was a harsh master, and she was fired from her first job for having a statue of the Blessed Mother in her home. Always a diligent worker, Elizabeth never had good fortune in her long string of short-lived jobs, as she struggled to feed her family. Eventually, all of her children married, and in time, moved back in with her, bringing their children with them.</p>
<p>Elizabeth’s profound prayer life led her to become a lay Carmelite, and in 1958 at age forty-five, she entered a three-year-period of spiritual darkness. Around that time, she also began to have intimate conversations with the Lord through inner locutions, followed by conversations with the Virgin Mary and her guardian angel. On July 13, 1960, Elizabeth started a diary at the Lord’s request. Two years into this process, she wrote:</p>
<p style="padding-left: 40px;"><em>Prior to receiving messages from Jesus and the Virgin Mary, I received the following inspiration: ‘You must be selfless, for we will entrust you with a great mission, and you will be up to the task. However, this is only possible if you remain totally selfless, renouncing yourself. That mission can be bestowed upon you only if you also want it out of your free will.</em></p>
<p>Elizabeth’s answer was “Yes,” and through her, Jesus and Mary began a Church movement under a new name given to that immense and eternal love that Mary has for all her children: “The Flame of Love.”</p>
<p><img class="alignright size-medium wp-image-549" src="https://www.countdowntothekingdom.com/wp-content/uploads/2020/03/flame-of-love-painting-183x300.jpg" alt="" width="183" height="300" />Through what became <em>The Spiritual Diary</em>, Jesus and Mary taught Elizabeth, and they continue to instruct the faithful in the divine art of suffering for the salvation of souls. Tasks are assigned for each day of the week, which involve prayer, fasting, and night vigils, with beautiful promises attached to them, laced with special graces for priests and the souls in purgatory. In their messages, Jesus and Mary say that The Flame of Love of the Immaculate Heart of Mary is the greatest grace given to mankind since the Incarnation. And in the not-so-distant future, her flame will engulf the entire world.</p>
<p>Cardinal Péter Erdő of Esztergom-Budapest, Primate of Hungary, established a commission to study <em>The Spiritual Diary</em> and the various recognitions that local bishops around the world had given to The Flame of Love movement, as a private association of the faithful. In 2009, the cardinal not only gave the Imprimatur to <em>The Spiritual Diary</em>, but recognized Elizabeth’s mystical locutions and writings as authentic, a “gift to the Church.” In addition, he gave his episcopal approval of the Flame of Love movement, which has formally operated within the Church for over twenty years. Currently, the movement is seeking further approbation as a Public Association of the Faithful. On June 19, 2013, Pope Francis gave it his Apostolic Blessing.</p>
<p>Taken from the best-selling book, <em><a href="https://www.amazon.com/Warning-Testimonies-Prophecies-Illumination-Conscience/dp/1947701096/ref=sr_1_1?keywords=the+warning&amp;qid=1584088137&amp;sr=8-1" target="_blank" rel="noopener noreferrer">The Warning: Testimonies and Prophecies of the Illumination of Conscience</a></em>.</p>
					</div>
				</div>
						<div id="paoc-modal-9" class="paoc-popup-modal">
					<a href="javascript:void(0);" class="paoc-popup-close paoc-close-popup"></a>
					<div class="paoc-popup-modal-cnt">
						<p><strong><span style="font-size: 18pt;"><img class="alignleft size-medium wp-image-237" src="https://www.countdowntothekingdom.com/wp-content/uploads/2020/03/michel-rodrigue-02-2-300x193.jpg" alt="" width="300" height="193" />Fr. Michel Rodrigue</span></strong><br />
<em><span style="font-size: 14pt;">Priest, Mystic, Exorcist, Founder and Superior General of The Apostolic Fraternity of Saint Benedict Joseph Labre</span></em><br />
(Order founded in 2012)</p>
<p>The priest about whom you are to read has, unfortunately, been the target of many erroneous allegations. These are refuted in more detail <a href="https://www.countdowntothekingdom.com/true-and-false-statements-regarding-fr-michel-rodrigue/"><em>here.</em></a> All should be aware that Fr. Michel does <em>not</em> endorse the messages of other alleged seers (eg. John Leary, or the formally condemned messages of "Maria Divine Mercy" or the "Army of Mary”). Fr. Michel also does not advocate for survivalism (he has only encouraged having a few months of food on hand out of prudence that, likely, no one could argue with after COVID-19), nor does he instruct his listeners to go and build physical "refuges." Finally, rumors that he has been "condemned" by his Diocese are entirely false; both he and the Fraternity he founded are in good standing with the Church and are in a state of complete obedience to Ecclesiastical Authority, from which Fr. Michel has received multiple forms of approval.</p>
<p>There are many false rumors circulating online asserting that Fr. Michel said things that, in fact, he has never said. For a reliable guide to what his teachings actually are, please refer to the words actually spoken by him, which you can listen to within this site's pages, and that have Fr. Michel's explicit permission to post here.</p>
<hr />
<p>&nbsp;</p>
<p>The following is taken from the best-selling book, <a href="https://www.amazon.com/gp/product/B08193JNJ4?pf_rd_r=64S7NV5753SF2P35YHNX&amp;pf_rd_p=ab873d20-a0ca-439b-ac45-cd78f07a84d8" target="_blank" rel="noopener noreferrer"><em>The Warning: Testimonies and Prophecies of the Illumination of Conscience</em></a>:</p>
<p>&nbsp;</p>
<p>Fr. Michel Rodrigue is the founder and Abbott of a new religious order approved by the Catholic Church: The Apostolic Fraternity of St. Benedict Joseph Labre in the diocese of Amos in Quebec, Canada. Born into a faithful Catholic family of twenty-three children, Michel grew up poor. His family lived on a small piece of farmland, where hard work and bumpy trips to Sunday Mass with multiple children on horseback kept his family alive in body and spirit.</p>
<p>Like St. Padre Pio and other chosen souls, God the Father began speaking to Michel at a tender age. “When I was three years old,” says Fr. Michel, “God began to speak to me, and we would have regular conversations. I remember sitting under a big tree behind our home on our family farm and asking God, ‘Who made this tree?’</p>
<p>‘I did,’ God answered. And when He pronounced the word, ‘I,’ I was suddenly given a vast view of the Earth, the universe, and myself, and I understood that everything was made and held in existence by Him. I thought that everyone talked to God the Father. From age three to six, the Lord instructed me in the faith and gave me a thorough theological education. He also told me, when I was three, that I would be a priest.” God the Father gave Michel such a thorough education in theology that when he attended the Grand Seminary of Quebec after high school, he tested out of his classes with an A+. Michel subsequently studied psychology and areas of theology, such as mariology, pneumatology, the writings of the Church Fathers, graduating with a doctorate in theology.</p>
<p>After founding and managing a shelter for homeless youth, which offered them psychological and spiritual care, Michel Rodrigue was ordained a diocesan priest at the age of thirty. He served as a parish priest for five years in northern Ontario until his bishop discerned that his talents would be best utilized forming future clergy. Fr. Michel then became a Sulpician priest teaching theology at the Grand Seminary of Montreal.</p>
<p>On Christmas Eve, 2009, Fr. Michel’s priesthood took an extraordinary turn. He was awakened in the night by the presence of St. Benedict Joseph Labre, who stood by his bedside, shaking his shoulder to get his attention. Fr. Michel was awakened and heard the voice of God the Father say, “Stand.” So Fr. Michel stood up. “Go to the computer.” So he obeyed. “Listen and write.” That is when God began to dictate the entire constitution for a new religious order, faster than Fr. Michel could type. He had to tell God to slow down!</p>
<p>Then God suddenly whisked Fr. Michel into a mystical flight to the land in the Diocese of Amos, Quebec, where He wanted the monastery built, and showed him in detail the monastery’s design. God the Father told Fr. Michel that he would be the founder of this monastery. He would start a new religious order called Fraternité Apostolique Saint Benoît-Joseph Labre (The Apostolic Fraternity of St. Joseph Benedict Labre) in order to prepare priests for the future of the Catholic Church. Fr. Michel initially responded with feelings of panic, as his obligations were already overwhelming, but quickly realized that saying no to the Father wasn’t an option. Today the first of the two monastery buildings is now built, exactly as God desired.</p>
<p>God has gifted Fr. Michel Rodrigue with extraordinary intellectual and spiritual gifts, such as healing, reading souls, a photographic memory (which lessened after many severe illnesses and eight heart attacks!), prophecy, locutions, and visions. He has a naturally joyful disposition and a ready laugh, while at the same time, a great seriousness concerning the things of God. He has performed exorcisms, in addition to his duties as a seminary professor, hospital minister, parish priest, and most recently, as the founder and Superior General of the new religious fraternity in French-speaking Quebec. Fr. Michel Rodrigue receives the full support of his bishop, and all of his locutions and visions are submitted to his local ordinary for approval.</p>
<p style="text-align: center;">* * *</p>
<p>Our Lady called Fr. Michel Rodrigue an “Apostle of the End Times.” He has been given thorough and helpful knowledge of the immediate future of our world. Fr. Michel, therefore, paints on a larger canvas, which reveals the interconnectedness and relevance of prophecies for our time, including those in Scripture. “Now, I understand! Now I see!” Say people who have heard Fr. Michel and who have previously sojourned into prophetic texts and emerged cross-eyed.</p>
<p>The words of Fr. Michel on this website are taken from recordings of his presentations. Some of his talks on the same subject have been combined into one, and in occasional places, the translation is not verbatim in order to use proper English grammar.</p>
<p>Fr. Michel is an obedient son of the Catholic Church. A few websites have posited, without his permission, words about him and from him, which are not entirely factual. Fr. Michel, for instance, does not support or even know of the messages of Maria Divine Mercy, and he supports Bishop Matthew H. Clark’s investigation of John Leary, which declared Mr. Leary’s messages to be of human origin. <a href="https://www.countdowntothekingdom.com/wp-content/uploads/2020/03/Fr.-Michel-Rodrigue-does-not-support-John-Learys-messages-1.pdf">See his signed statement here.</a> </p>
<p>We invite you to read about Fr. Rodrigue, starting with his story and to follow the texts and videos in the order they are presented. To move through them in any other way may bring you needlessly scramble your understanding, as each talk and message from heaven builds on the last. As Contributors of this website, we feel that Fr. Michel's revelations must be tested as any private revelation, and encourage readers to do so according to the Catechism of the Catholic Church:</p>
<p style="padding-left: 40px;"><span class="text"><span class="text1"><strong>Guided by the Magisterium of the Church, the <i>sensus fidelium</i> knows how to discern and welcome in these revelations whatever constitutes an authentic call of Christ or his saints to the Church.</strong> —</span></span><em>Catechism of the Catholic Church, </em>n. 67<span class="Apple-converted-space"><br />
</span></p>
<p>&nbsp;</p>
<p style="text-align: center;">* * *</p>
<p><strong>On behalf of Fr. Michel:</strong></p>
<p>Fr. Michel’s new order, The Apostolic Fraternity of St. Benedict Joseph Labre in Quebec is an indispensable gift to the future of the Church. Willed by God, the second monastery for the order is still under construction. If a video inspires you to purchase the book, <a href="https://www.amazon.com/gp/product/B08193JNJ4?pf_rd_r=64S7NV5753SF2P35YHNX&amp;pf_rd_p=ab873d20-a0ca-439b-ac45-cd78f07a84d8" target="_blank" rel="noopener noreferrer"><em>THE WARNING: Testimonies and Prophecies of the Illumination of Conscience</em></a>, through <a href="http://www.QueenofPeaceMedia.com" target="_blank" rel="noopener noreferrer">QueenofPeaceMedia.com</a>, simply enter the coupon code, FRATERNITY, on the cart or checkout page, and the proceeds will be sent to support Fr. Michel’s new monastery under construction. We contributors to Countdown to the Kingdom also invite you to offer your financial support directly to Fr. Michel for this most important endeavor. If you feel called to, please send donations to the address below. (Fr. Michel didn’t ask us to do this! Also, there is no online way to contribute).</p>
<p>Please send checks made out to:</p>
<p style="padding-left: 40px;"><strong>The Apostolic Fraternity of St. Benedict Joseph Labre</strong><br />
163, Rte 109<br />
Saint-Dominique-du-Rosaire (Qc)<br />
J0Y 2K0<br />
Canada</p>
					</div>
				</div>
						<div id="paoc-modal-10" class="paoc-popup-modal">
					<a href="javascript:void(0);" class="paoc-popup-close paoc-close-popup"></a>
					<div class="paoc-popup-modal-cnt">
						<div id="pl-560"  class="panel-layout" >
<div id="pg-560-0"  class="panel-grid panel-no-style" >
<div id="pgc-560-0-0"  class="panel-grid-cell"  data-weight="1" >
<div id="panel-560-0-0-0" class="so-panel widget widget_sow-editor panel-first-child panel-last-child" data-index="0" data-style="{&quot;background_image_attachment&quot;:false,&quot;background_display&quot;:&quot;tile&quot;}" >
<div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
<p><strong><span style="font-size: 18pt;"><img class="alignleft size-medium wp-image-139" src="https://www.countdowntothekingdom.com/wp-content/uploads/2020/02/stephano-gobbi-300x193.jpg" alt="" width="300" height="193" />Father Stefano Gobbi</span></strong></p>
<p><span style="font-size: 14pt;"><em>Italy (1930-2011) Priest, Mystic, and Founder of The Marian Movement of Priests</em></span></p>
<p>The following is adapted, in part, from the book, <a href="https://www.amazon.com/Warning-Testimonies-Prophecies-Illumination-Conscience/dp/1947701096/ref=sr_1_1?keywords=the+warning&amp;qid=1583210366&amp;sr=8-1#customerReviews"><i>THE WARNING: Testimonies and Prophecies of the Illumination of Conscience</i></a><i>, </i>pp. 252-253:</p>
<p>Father Stefano Gobbi was born in Dongo, Italy, north of Milan in 1930 and died in 2011. As a layman, he managed an insurance agency, and then following a call to the priesthood, he went on to receive a doctorate in sacred theology from the Pontifical Lateran University in Rome. In 1964, was ordained at the age of 34.</p>
<p>In 1972, eight years into his priesthood, Fr. Gobbi traveled on pilgrimage to Fatima, Portugal. As he was praying at the shrine of Our Lady for certain priests who had renounced their vocations and were attempting to form themselves into associations in rebellion against the Catholic Church, he heard Our Lady’s voice urge him to gather other priests who would be willing to consecrate themselves to the Immaculate Heart of Mary and be strongly united with the Pope and the Church. This was the first of hundreds of inner locutions that Fr. Gobbi would receive over the course of his life.</p>
<p>Guided by these messages from heaven, Fr. Gobbi founded the Marian Movement of Priests (MMP). Our Lady’s messages from July 1973 to December 1997, through locutions to Fr. Stefano Gobbi, were published in the book, <i>To the Priests, Our Lady's Beloved Sons</i>, which has received the Imprimatur of three cardinals and many archbishops and bishops worldwide. Its contents can be found here: <a href="http://www.heartofmaryarabic.com/wp-content/uploads/2015/04/The-Blue-Book.pdf">http://www.heartofmaryarabic.com/wp-content/uploads/2015/04/The-Blue-Book.pdf</a></p>
<p>In the introduction of the de facto handbook of the MMP: <i>To the Priests, Our Lady's Beloved Sons</i>, it says of the movement:<span class="Apple-converted-space"> </span></p>
<p style="padding-left: 40px;"><i>It is a work of love which the Immaculate Heart of Mary is stirring up in the Church today to help all her children to live, with trust and filial hope, the painful moments of the purification. In these times of grave danger, the Mother of God and of the Church is taking action without hesitation or uncertainty to assist first and foremost the priests, who are the sons of her maternal predilection. Quite naturally, this work makes use of certain instruments; and in a particular way, Don Stefano Gobbi has been chosen. Why? In one passage of the book, the following explanation is given: “I have chosen you because you are the least apt instrument; thus no one will say that this is your work. The Marian Movement of Priests must be my work alone. Through your weakness, I will manifest my strength; through your nothingness, I will manifest my power” </i>(message of July 16, 1973). . .<i> Through this movement, I am calling all my children to consecrate themselves to my Heart, and to spread everywhere cenacles of prayer.</i></p>
<p>Fr. Gobbi worked tirelessly to fulfill the mission Our Lady entrusted to him. By March of 1973, about forty priests had joined the Marian Movement of Priests, and by the end of 1985, Fr. Gobbi had boarded over 350 air flights and taken numerous journeys by car and train, visiting five continents several times over. Today the movement cites membership of over 400 Catholic cardinals and bishops, more than 100,000 Catholic priests, and millions of lay Catholics around the world, with cenacles of prayer and fraternal sharing among priests and lay faithful in every part of the world.</p>
<p>In November of 1993, the MMP in the United States, based in St. Francis, Maine, received an official papal blessing from Pope John Paul II, who maintained a close relationship with Fr. Gobbi and celebrated Mass with him in his private Vatican chapel annually for years.<span class="Apple-converted-space"> </span></p>
<p>The messages that Our Lady gave to Fr. Gobbi through interior locutions are some of the most numerous and detailed regarding her love of her people, her constant support of her priests, the coming persecution of the Church, and what she calls the “Second Pentecost,” another term for the Warning, or the Illumination of Conscience of all souls. In this Second Pentecost, the Spirit of Christ will penetrate ever soul so forcefully and thoroughly that in five-to fifteen minute’s time, every person will see his or her life of sin. The Marian messages to Father Gobbi seem to warn that this event (and afterwards a promised Miracle and also a Chastisement or Punishment) were to occur at the end of the twentieth century. [Message #389] The messages of Our Lady of Good Success also mention that some of these events will occur in "the twentieth century.” So what explains this discrepancy in the world’s timeline?<span class="Apple-converted-space"> </span></p>
<p style="padding-left: 40px;"><b><i>“I am prolonging the time of mercy for the sake of sinners. But woe to them if they do not recognize this time of My visitation.”</i></b> (Diary of St. Faustina, # 1160)</p>
<p>In the Blessed Mother’s messages to Fr. Gobbi, she stated ,</p>
<p style="padding-left: 40px;"><b><i>“Many times have I intervened in order to set back further and further in time the beginning of the great trial, for the purification of this poor humanity, now possessed and dominated by the spirits of evil." </i></b>(#553)</p>
<p>And again to Fr. Gobbi she revealed:</p>
<p style="padding-left: 40px;"><b><i>"... thus I have again succeeded in postponing the time of the chastisement decreed by divine justice for a humanity which has become worse than at the time of the flood.”</i></b> (#576).</p>
<p>But now, it seems, God delays no further. The events that the Blessed Mother foretold to Fr. Stefano Gobbi have now begun.<span class="Apple-converted-space"> </span></p>
<p><strong>Note</strong>: About 23 years ago, a man and a woman in California, who were living together in a life of sin, began a profound conversion through Divine Mercy. The wife had been prompted interiorly to start a rosary group after experiencing her first Divine Mercy novena. Seven months later, a statue of Our Lady of the Immaculate Heart in their home began to weep oil profusely (later, other sacred statues and images began oozing fragrant oil while a crucifix and statue of St. Pio bled. One of those images is now hanging in the Marian Center located at the Divine Mercy Shrine in Massachusetts). This led them to repent of their living situation and enter a sacramental marriage. About six years later, the man began <em>audibly</em> hearing the voice of Jesus (what are called "locutions"). He had next to no catechesis or understanding of the Catholic Faith, so the voice of Jesus both alarmed and entranced him. Even though some of the Lord's words were of warning, he described Jesus's voice as always beautiful and gentle. He also received a visitation from St. Pio and locutions from St. Thérèse de Lisieux, St. Catherine of Siena, St. Michael the Archangel and dozens from Our Lady while in front of the Blessed Sacrament. After conveying two years of messages and secrets (known only to this man and to be announced at a future time known only to the Lord) the locutions stopped. Jesus told the man, <em>"I will cease speaking to you now, but My Mother will continue to lead you.</em>" The couple felt called to start a cenacle of the Marian Movement of Priests where they would meditate on the messages of Our Lady to Fr. Stefano Gobbi. It was two years into these cenacles that the words of Jesus came true: Our Lady began to lead him, but in the most remarkable way. During the cenacles, and on other occasions, this man would see “in the air” in front of him the numbers of messages from the so-called “<a href="http://www.heartofmaryarabic.com/wp-content/uploads/2015/04/The-Blue-Book.pdf">Blue Book,"</a> the collection of the revelations Our Lady gave to Fr. Stefano Gobbi, <em>"To the Priests Our Lady's Beloved Sons."</em> It is noteworthy that this man does <em>not</em> read the <a href="http://www.heartofmaryarabic.com/wp-content/uploads/2015/04/The-Blue-Book.pdf">Blue Book</a> to this day (as his education is very limited and he has a reading disability). Over the years, these numbers that materialized would confirm on countless occasions the spontaneous conversations in their cenacles, and now today, the events taking place around the world. Fr. Gobbi's messages did not fail but are now finding their fulfillment in real-time.</p>
<p>Whenever these numbers become available to Countdown to the Kingdom, we will make them available here.</p>
<p>&nbsp;</p>
<hr />
<p><span class="Apple-converted-space"> </span>For a powerfully effective Marian consecration, order the book, <a href="https://www.amazon.com/Marys-Mantle-Consecration-Spiritual-Retreat/dp/1947701061/ref=sr_1_1?keywords=mary%2527s+mantle+Consecration&amp;qid=1584089811&amp;sr=8-1"><i>Mary’s Mantle Consecration: A Spiritual Retreat for Heaven’s Help</i></a><i>, </i>endorsed by Archbishop Salvatore Cordileone and Bishop Myron J. Cotta, and the accompanying <i>Mary’s Mantle</i><i> Consecration</i><i> Prayer Journal</i>. See <a href="http://www.marysmantleconsecration.com/">www.MarysMantleConsecration.com</a>.</p>
<p><span class="Apple-converted-space"> </span>Colin B. Donovan, STL, “Marian Movement of Priests,” EWTN Expert Answers, accessed July 4, 2019, <a href="https://www.ewtn.com/expert/answers/MMP.htm">https://www.ewtn.com/expert/answers/MMP.htm</a></p>
<p><span class="Apple-converted-space"> </span>See above and <a href="http://www.MarysMantleConsecration.com">www.MarysMantleConsecration.com</a>.</p>
<p><span class="Apple-converted-space"> </span>National Headquarters of the Marian Movement of Priests in the United States of America, Our Lady Speaks to Her Beloved Priests, 10<sup>th</sup> Edition (Maine; 1988) p. xiv.</p>
<p><span class="Apple-converted-space"> </span>Ibid. p. xii.</p>
</div>
</div>
</div>
</div>
</div>
</div>
					</div>
				</div>
						<div id="paoc-modal-11" class="paoc-popup-modal">
					<a href="javascript:void(0);" class="paoc-popup-close paoc-close-popup"></a>
					<div class="paoc-popup-modal-cnt">
						<p><strong><span style="font-size: 18pt;"><img class="alignleft size-medium wp-image-531" src="https://www.countdowntothekingdom.com/wp-content/uploads/2020/03/gisella-cardi-300x193.jpg" alt="" width="300" height="193" />Why Gisella Cardia?</span></strong><br />
<span style="font-size: 14pt;"><em>Apparitions in Trevignano Romano, Italy</em></span></p>
<p>The alleged Marian apparitions in Trevignano Romano in Italy to Gisella Cardia are relatively new. They began in 2016 following her visit to Medjugorje, Bosnia-Herzegovina, and purchase of a statuette of Our Lady, which subsequently began to weep blood. The apparitions have already been the subject of an Italian national TV broadcast during which the seer behaved with remarkable calm in the face of some heated criticism from panelists in the studio toward her and two books. A <i>Nihil obstat</i> was recently granted by an Archbishop for the Polish translation of the second of these, <i>In Cammino con Maria</i> ("On the way with Mary") published by <i>Edizioni Segno</i>, containing the story of the apparitions and the associated messages up until 2018. While such a foreign <i>Nihil obstat</i> does not, on its own, constitute <i>in situ</i> diocesan approval of the apparitions, it is certainly not insignificant. And the local Bishop of Civita Castellana appears to have been quietly supportive of Gisella Cardia, having given access early on to a chapel for the overwhelming influx visitors who began to gather in the Cardia's house to pray, once news of the apparitions began to spread.</p>
<p>There are several major reasons for focusing on Trevignano Romano as a potentially important and solid prophetic source. Firstly, the content of Gisella's messages converges very closely with the "prophetic consensus" represented by other contemporary sources, without any indication of her awareness of their existence (Luz de Maria de Bonilla, Pedro Regis, Fr. Michel Rodrigue, Fr. Adam Skwarczynski, the diaries of Bruno Cornacchiola. . .).</p>
<p>Secondly, several of the overtly prophetic messages would appear to have been fulfilled: we notably find a request in September 2019 to pray for China as the source of new airborne diseases. . .<span class="Apple-converted-space"> </span></p>
<p><img class="alignright size-medium wp-image-536" src="https://www.countdowntothekingdom.com/wp-content/uploads/2020/03/Trevignano-Romano-lacrime-di-sangue-della-Madonna-1-225x300.jpg" alt="" width="225" height="300" />Thirdly, the messages have frequently been accompanied by visible phenomena, photographic evidence found in <i>In Cammino con Maria</i>, which cannot be the fruit of subjective imagination, notably the presence of the stigmata on Giselle’s body and and the appearance of crosses or religious texts in <i>blood </i>on Gisella's arms. See the pictures taken from her apparition website <a href="https://www.lareginadelrosario.com/">https://www.lareginadelrosario.com/</a>, which say Siate testimoni ("be witnesses"), Abbiate fede ("have faith"), Maria santissima ("Mary most holy"), Popolo mio ("My people), and Amore ("Love").</p>
<p>Of course, these could conceivably be fraud or even demonic interference, as could the weeping of the statue of the Virgin and images of Jesus in Gisella's and her husband, Gianni's, home. The idea that fallen angels could be at the origin of the messages nonetheless seems extremely unlikely, given their theological content and exhortations to holiness. Given our knowledge through the testimony of exorcists as to how the fallen angels detest and fear Mary to the point of refusing to name her, the chances that one would spontaneously induce the production of the words "Mary most holy" (<i>"Maria santissima"</i>) in blood on the seer's body would appear to be next to nil.</p>
<p>Even still, Gisella’s stigmata, her "hemographic" blood images, or bleeding statues should not, on their own, be taken as indicative of the visionary's sanctity such as to give her <i>carte blanche </i>with regard to all future activity.<span class="Apple-converted-space"> </span></p>
<p>Yet there is additional video evidence of solar phenomena in the presence of multiple witnesses during prayer at the apparition site, similar to the phenomena of the “Dancing Sun” in Fatima in 1917 or attested by Pope Pius XII in the Vatican Gardens immediately preceding the proclamation of the Dogma of the Assumption in 1950. These phenomena, when the sun appears to rotate, flash or be transformed into a Eucharistic Host, clearly cannot be faked by human means, and being recorded (albeit imperfectly) on camera, are also evidently not merely the fruit of collective hallucination. <a href="https://www.youtube.com/watch?v=OInzpsUGah8">Click here</a> to see a video of the miracle of the sun (Trevignano Romano - 17 Settembre 2019 - Miracolo del sole/“Trevignano Romano – September 17, 2019 - Miracle of the sun.”) <a href="https://www.youtube.com/watch?v=P4SRDs_M6IE">Click here</a> to see Gisella, her husband, Gianni, and a priest, witnessing the miracle of the sun in a public gathering of one of Gisella’s apparitions of the Virgin Mary. (Trevignano Romano miracolo del sole 3 gennaio 2020/“Trevignano Romano’s miracle of the sun, January 3, 2020”)<span class="Apple-converted-space"> </span></p>
<p>Familiarity with the history of Marian apparitions suggests that these miracles should be regarded as confirmations of the authenticity of heavenly communications.</p>
<p><img class="aligncenter wp-image-538" src="https://www.countdowntothekingdom.com/wp-content/uploads/2020/03/blood-writings.jpg" alt="" width="1260" height="180" /></p>
					</div>
				</div>
						<div id="paoc-modal-12" class="paoc-popup-modal">
					<a href="javascript:void(0);" class="paoc-popup-close paoc-close-popup"></a>
					<div class="paoc-popup-modal-cnt">
						<p><span style="font-size: 18pt;"><strong><img class="alignleft size-medium wp-image-529" src="https://www.countdowntothekingdom.com/wp-content/uploads/2020/03/jennifer-300x193.jpg" alt="" width="300" height="193" />Jennifer</strong></span></p>
<p>Jennifer is a young American mother and housewife (her last name is withheld at her spiritual director’s request in order to respect the privacy of her husband and family.) She was, perhaps, what one would have called a "typical" Sunday-going Catholic who knew little about her faith and even less about the Bible. She thought at one time that “Sodom and Gomorrah” were two people and that “the Beatitudes” were the name of a rock band. Then, during Communion at Mass one day, Jesus began to audibly speak to her giving messages of love and warning telling her, “<em>My child, you are the extension of My message of Divine Mercy.” </em>Since her messages focus more on the justice that <em>must </em>come to an unrepentant world, they do indeed fill in the latter part of St. Faustina’s message:</p>
<p style="padding-left: 40px;"><em><strong>…before I come as a just Judge, I first open wide the door of My mercy. He who refuses to pass through the door of My mercy must pass through the door of My justice…</strong></em>—<em>Divine Mercy in My Soul</em>, Diary of St. Faustina, n. 1146</p>
<p>One day, the Lord instructed her to present her messages to the Holy Father, Pope John Paul II. Fr. Seraphim Michalenko, vice-postulator of St. Faustina’s canonization, translated Jennifer’s messages into Polish. She booked a ticket to Rome and, against all odds, found herself and her companions in the inner corridors of the Vatican. She met with Monsignor Pawel Ptasznik, a close friend and collaborator of the Pope and the Polish Secretariat of State for the Vatican. The messages were passed to Cardinal Stanislaw Dziwisz, John Paul II’s personal secretary. In a follow-up meeting, Msgr. Pawel said, <strong>“Spread the messages to the world any way you can.”</strong></p>
<p>&nbsp;</p>
					</div>
				</div>
						<div id="paoc-modal-13" class="paoc-popup-modal">
					<a href="javascript:void(0);" class="paoc-popup-close paoc-close-popup"></a>
					<div class="paoc-popup-modal-cnt">
						<p><img class="wp-image-449 alignleft" src="https://www.countdowntothekingdom.com/wp-content/uploads/2020/03/luz-maria-bonilla-1024x658.jpg" alt="" width="300" height="193" /></p>
<p><span style="font-size: 18pt;"><strong>Why Luz de Maria de Bonilla?</strong></span></p>
<p>The following is adapted from the best-selling book, <a href="https://www.amazon.com/gp/product/B08193JNJ4?pf_rd_p=ab873d20-a0ca-439b-ac45-cd78f07a84d8&amp;pf_rd_r=ZAXFJYAS6TGWJHS47CR3"><i>THE WARNING: Testimonies and Prophecies of the Illumination of Conscience</i></a>.</p>
<p>Luz de María de Bonilla is a Catholic mystic, stigmatist, wife, mother, Third Order Augustinian, and prophet from Costa Rica, currently residing in Argentina. She grew up in a very religious home with great devotion to the Eucharist, and as a child, experienced heavenly visits from her guardian angel and the Blessed mother, whom she considered her companions and confidants. In 1990, she received a miraculous healing from an illness, coinciding with both a visitation from the Blessed Mother and a new and more public calling to share her mystical experiences. Soon she would fall into profound ecstasy not only in the presence of her family—her husband and eight children, but also of people close to her who began to gather to pray; and they, in turn, formed a prayer cenacle, which accompanies her to this day.</p>
<p>After years of abandoning herself to the will of God, Luz de María began to suffer the pain of the Cross, which she carries in her body and soul. This first happened, she shared, on Good Friday: <em>“Our Lord asked me if I wanted to participate in His sufferings. I answered affirmatively, and then after a day of continuous prayer, that night, Christ appeared to me on the Cross and shared His wounds. It was indescribable pain, although I know that however painful it may be, it is not the totality of the pain that Christ continues to suffer for humanity.” ((“Revelamos Quen Es la Vidente Luz de María,” Foros de la Virgen María, accessed July 13, 2019, https://forosdelavirgen.org/118869/luz-de-maria-reportaje))</em></p>
<p>It was on March 19 of 1992, that the Blessed Mother began to speak regularly to Luz de María. Since then, she has mostly received two messages per week and on occasion, only one. The messages originally came as internal locutions, followed by visions of Mary, who came to describe Luz de María’s mission. <em>“I had never seen so much beauty,”</em> Luz said of Mary’s appearance. <em>“It’s something you can never get used to. Each time is like the first.”</em></p>
<p>Several months later, Mary and Saint Michael the Archangel introduced her to Our Lord in a vision, and in time, Jesus and Mary would speak to her of coming events, such as the Warning. The messages went from being private to public, and by divine command, she must communicate them to the world.</p>
<p>Many of the prophecies Luz de María has received have already been fulfilled, including the attack on the Twin Towers in New York, which was announced to her eight days in advance. In the messages, Jesus and Mary express their profound sadness over man’s disobedience of the Divine law, which has led him to align with evil and act against God. They warn the world of coming tribulations: communism and its coming peak; war and the use of nuclear weapons; pollution, famine, and plagues; revolution, social unrest, and moral depravity; a schism in the Church; the fall of the world economy; the public appearance and world domination of the antichrist; the fulfillment of the Warning, the Miracle, and the chastisements; the fall of an asteroid, and the change of terrestrial geography, among other messages. All this is not to frighten, but to urge man to turn his gaze toward God. Not all of God’s messages are calamities. There are also proclamations of the resurgence of true faith, the unity of the people of God, the Triumph of the Immaculate Heart of Mary, and the final Triumph of Christ, the King of the Universe, when there will no longer be divisions, and we will be one people under the One God.</p>
<p>Father José María Fernandez Rojas has remained beside Luz de María as her confessor from the beginning of her locutions and visions, and two priests work with her permanently. The messages she receives are audio recorded by two people and then transcribed by a nun. One priest makes spelling corrections, then another gives the messages a final review before uploading them to the website, <a href="http://www.revelacionesmarianas.com" target="_blank" rel="noopener noreferrer">www.revelacionesmarianas.com</a>, to be shared with the world. The messages have been gathered into a book entitled, <em>Thy Kingdom Come</em>, and on March 19, 2017, Juan Abelardo Mata Guevara, SDB, Titular Bishop of Estelí, Nicaragua, granted them the Imprimatur of the Church. His letter began:</p>
<p style="padding-left: 40px;"><strong>Estelí, Nicaragua, Year of Our Lord, March 19 of 2017 </strong></p>
<p style="padding-left: 40px;"><strong>Solemnity of the Patriarch Saint Joseph</strong></p>
<p style="padding-left: 40px;"><strong>The volumes that contain “PRIVATE REVELATION” from heaven, given to Luz de María from the year 2009 to the present time, have been given to me for the respective ecclesiastic approval. I have reviewed with faith and interest these volumes entitled, THY KINGDOM COME, and have come to conclusion that they are a call to humanity to return to the path that leads to eternal life, and that these messages are an exhortation from heaven in these times in which man must be careful not to stray from the Divine Word. </strong></p>
<p style="padding-left: 40px;"><strong>In each revelation given to Luz de María, Our Lord Jesus Christ and the Blessed Virgin Mary guide the steps, the work, and the actions of the people of God in these times in which humanity needs to return to the teachings contained in Holy Scripture.</strong></p>
<p style="padding-left: 40px;"><strong>The messages in these volumes are a treatise of spirituality, divine wisdom, and morality for those who welcome them with faith and humility, so I recommend them for you to read, meditate upon, and put into practice.</strong></p>
<p style="padding-left: 40px;"><strong>I DECLARE that I have not found any doctrinal error that attempts against the faith, morality and good habits, for which I grant these publications the IMPRIMATUR. Together with my blessing, I express my best wishes for the “Words of Heaven” contained here to resonate in every creature of good will. I ask the Virgin Mary, Mother of God and Our Mother, to intercede for us so that the will of God be fulfilled</strong></p>
<p style="padding-left: 40px;"><strong>“. . . on Earth as it is in heaven (Mt, 6:10).”</strong></p>
<p style="padding-left: 40px;"><strong>IMPRIMATUR</strong></p>
<p style="padding-left: 40px;"><strong>Juan Abelardo Mata Guevara, SDB</strong></p>
<p style="padding-left: 40px;"><strong>Head Bishop of Estelí, Nicaragua</strong></p>
<p>Below is a presentation given by Luz de María in Esteril Cathedral in Nicaragua, with an introduction given by Bishop Juan Abelardo Mata who granted her the Imprimatur:</p>
<p><a href="https://youtu.be/1uLTZkP6sYk"><img class="alignnone wp-image-2844" src="https://www.countdowntothekingdom.com/wp-content/uploads/2020/03/Picture-of-Luz-de-Maria-from-video-300x172.jpg" alt="" width="385" height="221" /></a><br />
<a href="https://youtu.be/1uLTZkP6sYk">Click here to see the video</a>.</p>
<p>Indeed, an international consensus seems to have emerged that the messages of Luz de Maria de Bonilla are worthy of consideration. There are several reasons for this, which can be summarized as follows:<span class="Apple-converted-space"> </span></p>
<p>• The <i>Imprimatur </i>of the Catholic Church, granted by Bishop Juan Abelardo Mata Guevara of Esteril in 2017 to Luz de Maria's writings after 2009, together with a personal statement affirming his belief in their supernatural origin.</p>
<p>• The consistently elevated theological content and pedagogy of these messages and devotions.</p>
<p>• The fact that many of the events predicted in these messages (volcanic explosions in specific places, terrorist attacks in particular locations, such as Paris) have already come true with great accuracy.</p>
<p>• The close and detailed convergence, without a hint of plagiarism, with messages from other serious sources of which Luz de Maria seems to have been personally unaware (such as Fr. Michel Rodrigue and the visionaries in Heede, Germany during the time of the Third Reich).</p>
<p>• The existence of a considerable number of ongoing mystical phenomena accompanying Luz de Maria (stigmatization, crucifixes bleeding in her presence, religious images exuding oil). Sometimes these are in the presence of witnesses for which we have video evidence (<a href="https://revelacionesmarianas.com/audiovisual.html">see here</a>).</p>
<p>To read more about Luz de Maria de Bonilla, see the book, <a href="https://www.amazon.com/gp/product/B08193JNJ4?pf_rd_p=ab873d20-a0ca-439b-ac45-cd78f07a84d8&amp;pf_rd_r=ZAXFJYAS6TGWJHS47CR3"><i>THE WARNING: Testimonies and Prophecies of the Illumination of Conscience</i></a>.</p>
					</div>
				</div>
						<div id="paoc-modal-14" class="paoc-popup-modal">
					<a href="javascript:void(0);" class="paoc-popup-close paoc-close-popup"></a>
					<div class="paoc-popup-modal-cnt">
						<p><img class="alignleft size-medium wp-image-4113" src="https://www.countdowntothekingdom.com/wp-content/uploads/2020/03/marco-ferrari-300x193.jpg" alt="" width="300" height="193" /><span style="font-size: 18pt;"><strong>Why Marco Ferrari?</strong></span></p>
<p>In 1992, Marco Ferrari began meeting with friends to pray the Rosary on Saturday evenings. On March 26, 1994 he heard a voice saying “Little son, write!” “Marco, dear son, do not be afraid, I am [your] Mother, write for all your brothers and sisters”. The first apparition of the “Mother of Love” as a 15-16 year-old girl, occurred in July 1994; the following year, Marco was entrusted with private messages for Pope John Paul II and the Bishop of Brescia, which he duly transmitted. He also received 11 secrets concerning the world, Italy, apparitions in the world, the return of Jesus, the Church and the Third Secret of Fatima.</p>
<p>From 1995 to 2005, Marco had visible stigmata during Lent and relived the Lord’s Passion on Good Friday. Several other scientifically unexplained phenomena have also been observed in Paratico, including the lacrimation of an image of the “Mother of Love” in the presence of 18 witnesses in 1999, as well as two eucharistic miracles in 2005 and 2007, the second taking place on the apparition hill with over 100 people present. While an investigative commission was established in 1998 by Bishop of Brescia Bruno Foresti, the Church has never taken an official position on the apparitions, although Marco‘s prayer group has been allowed to meet in a church in the diocese.</p>
<p>Marco Ferrari had three meetings with Pope John Paul II, five with Benedict XVI and three with Pope Francis; with official Church support, the Association of Paratico has founded an extensive international network of “Oases of the Mother of Love” (children’s hospitals, orphanages, schools, aid for lepers, prisoners, drug addicts…). Their banner was recently blessed by Pope Francis.</p>
<p>Marco continues to receive messages on the fourth Sunday of each month, the content of which is strongly convergent with many other credible prophetic sources.</p>
<hr />
<p>Further information: <a href="http://mammadellamore.it/inglese.htm" target="_blank" rel="noopener noreferrer">http://mammadellamore.it/inglese.htm</a><br />
<a href="http://www.oasi-accoglienza.org/" target="_blank" rel="noopener noreferrer">http://www.oasi-accoglienza.org/</a></p>
					</div>
				</div>
						<div id="paoc-modal-15" class="paoc-popup-modal">
					<a href="javascript:void(0);" class="paoc-popup-close paoc-close-popup"></a>
					<div class="paoc-popup-modal-cnt">
						<p><span style="font-size: 18pt;"><strong><img class="alignleft size-medium wp-image-464" src="https://www.countdowntothekingdom.com/wp-content/uploads/2020/03/medjugorje-300x193.jpg" alt="" width="300" height="193" />Why the Visionaries of Our Lady of Medjugorje?</strong></span></p>
<p>Medjugorje is one of the most visited “active" apparition sites in the world. In May of 2017, a commission established by Pope Benedict XVI and chaired by Cardinal Camillo Ruini concluded its investigation into the apparitions. The commission overwhelmingly <a href="https://www.ncregister.com/daily-news/the-conclusions-of-the-ruini-report-on-medjugorje">voted in favor</a> of recognizing the supernatural nature of the first seven apparitions. In December of that year, Pope Frances lifted a moratorium on diocesan organized pilgrimages, essentially elevating Medjugorje to shrine status. Vatican envoy Archbishop Henryk Hoser was also appointed by the pope to oversee the care of pilgrims there, declaring in July 2018 that the little village is "a source of grace for the whole world.” In a personal conversation with Bishop Pavel Hnilica, Pope John Paul II stated, "Medjugorje is a continuation, an extension of Fatima.” To date, the apparitions and accompanying graces have produced over four hundred documented healings, hundreds of vocations to the priesthood, thousands of ministries worldwide, and countless and often dramatic conversions.</p>
<p>For a historical overview of the Church’s discernment of Medjugorje, read <a href="https://www.markmallett.com/blog/2018/10/18/the-truth-of-medjugorje-you-may-not-know/"><i>Medjugorje</i><i>… What You May Not Know</i></a><i>. </i>Mark Mallett has also provided answers to 24 objections to the apparitions. Read <a href="https://www.markmallett.com/blog/2017/11/08/medjugorje-and-the-smoking-guns/"><i>Medjugorje</i><i>… the Smoking G</i></a><i>uns</i>. <i> </i></p>
<p>For an inspirational read of amazing conversions as a result of the Medjugorje apparitions and to read an account of the very first apparitions, see the best-sellers, <a href="https://www.amazon.com/Full-Grace-Miraculous-Conversion-Intercession/dp/1594712263/ref=sr_1_1?keywords=full+of+grace&amp;qid=1583311832&amp;sr=8-1#customerReviews"><i>FULL OF GRACE: Miraculous Stories of Healing and Conversion through Mary’s Intercession</i></a> and <a href="https://www.amazon.com/Men-Mary-Greatest-Battle-Their/dp/1947701045/ref=sr_1_1?keywords=of+men+and+mary&amp;qid=1583311623&amp;sr=8-1"><i>OF MEN AND MARY: How Six Men Won the Greatest Battle of Their Lives</i></a>. <span class="Apple-converted-space"> </span></p>
					</div>
				</div>
						<div id="paoc-modal-16" class="paoc-popup-modal">
					<a href="javascript:void(0);" class="paoc-popup-close paoc-close-popup"></a>
					<div class="paoc-popup-modal-cnt">
						<p><span style="font-size: 14pt;"><span style="font-size: 18pt;"><strong><img class="alignleft size-medium wp-image-453" src="https://www.countdowntothekingdom.com/wp-content/uploads/2020/03/pedro-regis-300x193.jpg" alt="" width="300" height="193" />Why Pedro Regis?</strong></span><em><br />
Visionary of Our Lady of Anguera</em></span></p>
<p>With 4921 messages allegedly received by Pedro Regis since 1987, the body of material associated with the purported apparitions of Our Lady of Anguera in Brazil is extremely substantial. It has attracted the attention of specialist writers such as the well-known Italian journalist Saverio Gaeta, and has lately been the subject of a book-length study by researcher Annarita Magri.</p>
<p>At first glance, the messages may appear repetitive (an accusation also frequently levelled at those in Medjugorje) in terms of their consistent emphasis on certain central themes: the necessity to devote one's life wholly to God, faithfulness to the True Magisterium of the Church, the importance of prayer, the Scriptures and the Eucharist. However, when considered over a longer span, the Anguera messages touch on a wide variety of subjects containing nothing incompatible with Church teachings or approved private revelations.<span class="Apple-converted-space"> </span></p>
<p>The position of the Church towards the Anguera apparitions is understandably one of caution; as with Zaro di Ischia, a commission has been established for the purposes of evaluation. However, it should be said that the position of Msgr. Zanoni, the current Archbishop of Feira de Santana, with diocesan responsibility for Anguera, is broadly supportive, as can be seen from this short interview (in Portuguese with Italian sub-titles): <a href="https://www.youtube.com/watch?v=aKaLUI8hyNM" target="_blank" rel="noopener noreferrer">Click here</a></p>
<p>And Archbishop Zanoni has appeared publicly in Anguera alongside Pedro Regis, and blessing pilgrims.</p>
<p>It should be obvious that the content of these messages cannot have a demonic origin because of their strict theological orthodoxy. It is true that the influential Canadian Dominican François-Marie Dermine has accused Pedro Regis in the Italian Catholic media of receiving the messages by "automatic writing.” The seer, himself, has rebutted this hypothesis directly and convincingly (<a href="https://www.youtube.com/watch?v=dcSY97huhtw" target="_blank" rel="noopener noreferrer">click here</a>). To view Pedro sharing The messages he has received, <a href="https://www.facebook.com/watch/madonnadianguera/" target="_blank" rel="noopener noreferrer">click here</a>.</p>
<p>On closer inspection of the opinions of Fr. Dermine with respect to the general question of contemporary private revelation, it quickly becomes apparent that he has a theological <i>a priori </i>against any prophecy (such as the writings of Fr. Stefano Gobbi) and considers the coming of an Era of Peace a heretical view. As for the possibility that Pedro Regis could have invented nearly 5000 messages over a period of nearly 33 years, it has to be asked what possible motivation he could have for doing so. In particular, how could Pedro Regis have imagined the extensive message #458, which he received publicly while kneeling for nearly two hours on November 2, 1991? And how could he have written it down onto over 130 sheets of paper numbered in advance, with the message stopping perfectly at the end of page 130? Pedro Regis, himself, was also unaware of the meaning of some of the theological terms employed in the message. It is estimated that around 8000 witnesses were present, including TV journalists, because Our Lady of Anguera had promised the previous day to give a "sign" to skeptics.</p>
					</div>
				</div>
						<div id="paoc-modal-17" class="paoc-popup-modal">
					<a href="javascript:void(0);" class="paoc-popup-close paoc-close-popup"></a>
					<div class="paoc-popup-modal-cnt">
						<p><strong><span style="font-size: 18pt;"><img class="alignleft wp-image-132" src="https://www.countdowntothekingdom.com/wp-content/uploads/2020/02/luisa-piccarreta-300x193.jpg" alt="" width="300" height="193" />Why the Servant of God Luisa Piccarreta?</span></strong></p>
<p>Those who have not yet heard a proper introduction to the revelations on the “Gift of Living in the Divine Will,” which Jesus entrusted to Luisa are sometimes perplexed by the zeal harbored by those who have had this introduction: “Why so much emphasis on the message of this lowly lay woman from Italy who died over 70 years ago?”</p>
<p>Although you can find such an introduction in the books, <a href="https://sites.google.com/view/crownofhistory/home"><i>The Crown of History</i></a>, <a href="http://www.CrownOfSanctity.com"><i>The Crown of Sanctity</i></a>, <a href="http://www.SunOfMyWill.com"><i>The Sun of My Will</i></a> (published by the Vatican itself), <a href="https://www.amazon.com/Guide-Book-Heaven-Piccarretas-Evaluated/dp/0990677303/ref=sr_1_1?keywords=A+Guide+to+the+Book+of+Heaven%252C+luisa+piccarreta&amp;qid=1583312107&amp;sr=8-1"><i>A Guide to the Book of Heaven</i></a> (which bears an imprimatur), Mark Mallett's brief summary <em><a href="https://www.markmallett.com/blog/2020/01/07/on-luisa-and-her-writings/">On Luisa and Her Writings</a></em>, the works of Fr. Joseph Iannuzzi, and other sources, please allow us, in just a few sentences, to strive to put an end to the perplexity.<span class="Apple-converted-space"> </span></p>
<p>Luisa was born on April 23rd, 1865 (a Sunday which St. John Paul II later declared as the Feast Day of Divine Mercy Sunday, according to the Lord’s request in the writings of St. Faustina). She was one of five daughters who lived in the small city of Corato, Italy.</p>
<p>From her earliest years, Luisa was afflicted by the devil who appeared to her in frightful dreams. As a result, she spent long hours praying the Rosary and invoking the protection <img class="wp-image-38731 alignright" style="margin: 2px 5px 2px 5px;" src="https://www.markmallett.com/blog/wp-content/uploads/2019/12/Picc8a.jpg" sizes="(max-width: 300px) 100vw, 300px" srcset="https://www.markmallett.com/blog/wp-content/uploads/2019/12/Picc8a.jpg 706w, https://www.markmallett.com/blog/wp-content/uploads/2019/12/Picc8a-300x270.jpg 300w, https://www.markmallett.com/blog/wp-content/uploads/2019/12/Picc8a-640x576.jpg 640w" alt="" width="300" height="270" />of the saints. It wasn’t until she became a “Daughter of Mary” that the nightmares finally ceased at the age of eleven. In the following year, Jesus began to speak interiorly to her especially after receiving Holy Communion. When she was thirteen, He appeared to her in a vision that she witnessed from the balcony of her home. There, in the street below, she saw a crowd and armed soldiers leading three prisoners; she recognized Jesus as one of them. When He arrived beneath her balcony, He raised his head and cried out: “<em>Soul, help Me!” </em>Deeply moved, Luisa offered herself from that day on as a victim soul in expiation for the sins of mankind.</p>
<p>Around the age of fourteen, Luisa began to experience visions and apparitions of Jesus and Mary along with physical sufferings. On one occasion, Jesus placed the crown of thorns upon her head causing her to lose consciousness and the ability to eat for two or three days. That developed into the mystical phenomenon whereby Luisa began to live on the Eucharist alone as her “daily bread.” Whenever she was forced under obedience by her confessor to eat, she was never able to digest the food, which came out minutes later, intact and fresh, as if it had never been eaten.</p>
<p>On account of her embarrassment before her family, who did not understand the cause of her sufferings, Luisa asked the Lord to conceal these trials from others. Jesus immediately granted her request by allowing her body to assume an<img class="wp-image-38733 alignleft" style="margin: 1px 2px 1px 2px;" src="https://www.markmallett.com/blog/wp-content/uploads/2019/12/Picc17ab.jpg" sizes="(max-width: 334px) 100vw, 334px" srcset="https://www.markmallett.com/blog/wp-content/uploads/2019/12/Picc17ab.jpg 1021w, https://www.markmallett.com/blog/wp-content/uploads/2019/12/Picc17ab-300x180.jpg 300w, https://www.markmallett.com/blog/wp-content/uploads/2019/12/Picc17ab-768x462.jpg 768w, https://www.markmallett.com/blog/wp-content/uploads/2019/12/Picc17ab-640x385.jpg 640w" alt="" width="297" height="178" /> immobile, rigid-like state that appeared almost as if she were dead. It was only when a priest made the sign of the Cross over her body that Luisa regained her faculties. This remarkable mystical state persisted until her death in 1947—followed by a funeral that was no little affair. During that period in her life, she suffered no physical illness (until she succumbed to pneumonia at the end) and she never experienced bedsores, despite being confined to her little bed for sixty-four years.</p>
<p>Just as the astounding revelations on the Divine Mercy entrusted by Jesus to St. Faustina constitute <b><i>God’s final effort of salvation</i></b> (before his Second Coming <i>in grace</i>), so too His revelations on the Divine Will entrusted to the Servant of God Luisa Piccarreta constitute <b><i>God’s final effort of sanctification</i></b>. Salvation and sanctification: the two ultimate desires God has for His dear children. The former is the foundation for the latter; thus, it is fitting that Faustina’s revelations became widely known first; but, ultimately, God desires not merely that we accept His mercy, but that we accept His very own life as our life and thus become like Himself—as much as is possible for a creature. While Faustina’s revelations, themselves, regularly allude to this new sanctity of Living in the Divine Will (as do the revelations of many other fully approved mystics of the 20<sup>th</sup> century), it has been left to Luisa to be the primary herald and “secretary” of this “new and divine holiness” (as Pope St. John Paul II called it).<span class="Apple-converted-space"> </span></p>
<p>While Luisa’s revelations are fully orthodox (the Church has repeatedly affirmed this and even has in many ways approved them already), they nevertheless give what is, frankly, the most amazing message one can possibly imagine. Their message is so mind-boggling that doubt in them would be quite tempting, but for the fact that simply <em>no reasonable grounds remain</em> for such doubt. And the message is this: after 4,000 years of preparation within salvation history and 2,000 years of even more explosive preparation within Church history, the Church is finally ready to receive her crown; she is ready to receive that which the Holy Spirit has been guiding Her toward the entire time. It is none other than the very holiness of Eden itself—the holiness that Mary, too, enjoyed in a far more perfect way than even Adam and Eve—<i>and it is now available for the asking</i>. This holiness is called “Living in the Divine Will.” It is the grace of graces. It is the realization of the “Our Father” prayer in the soul, that God’s Will be done in you just as it is done by the saints in Heaven. It does not replace any of the existing devotions and practices that Heaven has been asking of us—frequenting the Sacraments, praying the Rosary, fasting, reading Scripture, consecrating ourselves to Mary, doing works of mercy, etc.—rather, it makes these calls even more urgent and exalted, for we can now do all these things in a truly divinized way.<span class="Apple-converted-space"> </span></p>
<p>But Jesus has also told Luisa that He is not content with merely a few souls here and there living this “new” sanctity. He is going to bring about its reign <i>over the entire world</i> in the imminent Glorious Era of Universal Peace. Only thus will the “Our Father” prayer truly be fulfilled; and this prayer, the greatest prayer ever prayed, is a sure prophecy uttered by the lips of the Son of God. His Kingdom will come. Nothing and no one can stop it. But, through Luisa, Jesus is begging all of us to be the ones to proclaim this Kingdom; to learn more about the Will of God (as He has revealed Its very depths to Luisa); to live in His will ourselves and thus prepare the ground for its universal reign; to give Him our wills so that He may give us His own.<span class="Apple-converted-space"> </span></p>
<p><b>“Jesus, I trust in You. Thy Will be done. I give you my will; please give me Yours in return.”</b></p>
<p><b>“Let Your Kingdom come. Let your will be done on Earth as it is done in Heaven.”</b></p>
<p>These are the words that Jesus is begging us to have ever on our mind, heart, and lips.</p>
					</div>
				</div>
						<div id="paoc-modal-18" class="paoc-popup-modal">
					<a href="javascript:void(0);" class="paoc-popup-close paoc-close-popup"></a>
					<div class="paoc-popup-modal-cnt">
						<p><strong><span style="font-size: 18pt;"><img class="alignleft size-medium wp-image-463" src="https://www.countdowntothekingdom.com/wp-content/uploads/2020/03/simona-angela-300x193.jpg" alt="" width="300" height="193" />Why Simona and Angela?<br />
</span></strong><span style="font-size: 14pt;"><em>Visionaries of Our Lady of Zaro</em></span></p>
<p>The alleged Marian apparitions in Zaro di Ischia (an island near Naples in Italy) have been ongoing since 1994. The two current visionaries, Simona Patalano and Angela Fabiani, receive messages on the 8th and 26th of each month, and Don Ciro Vespoli, who provides spiritual guidance to them, was himself one of a group of seers during the initial phase of the apparitions, before he became a priest. (It is Don Ciro who, at least until recently, would read out the messages written down by Simona and Angela after they emerged from their supposed ecstasies or "resting in the Spirit—<i>riposo nello Spirito</i>").</p>
<p>The messages from Our Lady of Zaro may not be well known in the English-speaking world, but a case can be made for treating them seriously on a number of grounds. The first is that the diocesan authorities are actively studying them and in 2014 established an official commission tasked, among other things, with collecting testimonies of healings and other fruits associated with the apparitions. The visionaries and their apparitions, therefore, are therefore subject to intense scrutiny, and to our knowledge, there have been no allegations of malpractice. Don Ciro, himself, has pointed out that he could not have been ordained by Msgr. Filippo Strofaldi, who had been following the apparitions since 1999, had the monsignor judged the apparitions either diabolic or the result of mental illness. A third factor in favor of taking the Zaro apparitions/messages seriously is the clear evidence that in 1995, the visionaries had what appears to have been a precognitive vision (published in the magazine <i>Epoca</i>) of the 2001 destruction of the Twin Towers* in New York. (It was this that attracted the attention of the national press to Zaro). As regards the often sobering content of the messages,** there is a striking convergence between them and other serious sources, with no theological errors.</p>
<hr />
<p>Sources:</p>
<p><a href="https://www.ildispariquotidiano.it/it/zaro-20-anni-di-apparizioni-fiaccolata-rosario-e-nuovo-messaggio/">https://www.ildispariquotidiano.it/it/zaro-20-anni-di-apparizioni-fiaccolata-rosario-e-nuovo-messaggio/</a></p>
<p>Video documentary (Italian) including archival 1995 footage of the seers (among them Ciro Vespoli):<br />
<a href="https://www.youtube.com/watch?v=qkZ3LUxx-8E">https://www.youtube.com/watch?v=qkZ3LUxx-8E</a></p>
<hr />
<p><img class="wp-image-526 alignright" src="https://www.countdowntothekingdom.com/wp-content/uploads/2020/03/don-ciro-vespoli-300x193.jpg" alt="" width="200" height="129" /></p>
<p>&nbsp;</p>
<p style="text-align: right;">Don Ciro Vespoli was one of the original group of seers as an adolescent, and subsequently became a priest. He no longer lives near Zaro but receives and vets the messages.</p>
<p>&nbsp;</p>
					</div>
				</div>
						<div id="paoc-modal-19" class="paoc-popup-modal">
					<a href="javascript:void(0);" class="paoc-popup-close paoc-close-popup"></a>
					<div class="paoc-popup-modal-cnt">
						<p><span style="font-size: 18pt;"><strong><img class="size-medium wp-image-556 alignleft" src="https://www.countdowntothekingdom.com/wp-content/uploads/2020/03/valeria-copponi-300x193.jpg" alt="" width="300" height="193" />Valeria Copponi</strong></span></p>
<p>Valeria's Copponi’s story of receiving locutions from heaven started when she was in Lourdes accompanying her military husband on pilgrimage. There she heard a voice that she identified as her guardian angel, telling her to get up. He then presented her to Our Lady, who said, “You will be my cenacle”—a term she only understood years later when a priest used it in the context of the prayer group she started in home city of Rome, Italy. These meetings, at which Valeria delivered her messages, were first held twice monthly on Wednesdays, then weekly at the request of Jesus, whom she says that she <i>saw </i>at the church of Sant'Ignazio in connection with a meeting with the American Jesuit, Fr. Robert Faricy. Valeria's calling has been confirmed by various supernatural healings, including one from multiple sclerosis, which also involved the miraculous water at Collevalenza, the 'Italian Lourdes' and home to the Spanish nun, Mother Speranza di Gesù (1893-1983), currently up for beatification.</p>
<p>It was Fr. Gabriele Amorth who encouraged Valeria to diffuse her messages outside the prayer cenacle. The attitude of the clergy is predictably mixed: some priests are skeptical, while others participate fully in the cenacle.</p>
<p>The <b>following</b> is from Valeria Copponi’s own words, as they are stated on her website and translated from the Italian: <a href="http://gesu-maria.net/">http://gesu-maria.net/</a>. Another English translation can be found at her English site here: <a href="http://keepwatchwithme.org/?p=22">http://keepwatchwithme.org/?p=22</a></p>
<p style="padding-left: 40px;"><i>“I am an instrument Jesus uses to make us taste his Word for our times. While I am not worthy of this, I accept with great fear and responsibility this great gift, handing myself over totally to His Divine Will. This extraordinary charism is called “locutions.” This involves interior words that come, not from the mind in the form of thoughts, but from the heart, as if a voice “spoke” them from within.</i></p>
<p style="padding-left: 40px;"><i>When I begin to write (let us say, under dictation), I am not aware of the sense of the whole. Only at the end, when rereading, do I understand the meaning of the entirety of the words “dictated” to me more or less quickly in a theological language that I do not understand. Initially, the thing at which I </i><i>marveled</i><i> the most was this “clean” writing without deletions or corrections, more perfect and more exact than an ordinary dictation, without any fatigue on my part; all comes out smoothly. But we know that the Spirit blows where and when He wills, and so with great humility and acknowledging that without Him we can do nothing, we dispose ourselves to listen to the Word, Who is the Way, the Truth, and the Life.”</i></p>
					</div>
				</div>
		
</body>
</html>

<!-- Page supported by LiteSpeed Cache 3.6.4 on 2021-05-09 13:23:44 -->