<!DOCTYPE html>
<html lang="en-CA">
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=10" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.countdowntothekingdom.com/xmlrpc.php" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta name="uri-translation" content="on" />
	<!-- This site is optimized with the Yoast SEO plugin v15.9.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Prophecy in Perspective &ndash; Countdown to the Kingdom</title>
	<link rel="canonical" href="https://www.countdowntothekingdom.com/prophecy-in-perspective/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Prophecy in Perspective &ndash; Countdown to the Kingdom" />
	<meta property="og:description" content="On what to do with the seers of today." />
	<meta property="og:url" content="https://www.countdowntothekingdom.com/prophecy-in-perspective/" />
	<meta property="og:site_name" content="Countdown to the Kingdom" />
	<meta property="article:publisher" content="https://www.facebook.com/groups/2590159931240701" />
	<meta property="article:published_time" content="2021-03-13T14:30:44+00:00" />
	<meta property="article:modified_time" content="2021-03-13T20:16:20+00:00" />
	<meta property="og:image" content="https://i1.wp.com/www.countdowntothekingdom.com/wp-content/uploads/2021/03/mountaintop.jpg?fit=1400%2C900&#038;ssl=1" />
	<meta property="og:image:width" content="1400" />
	<meta property="og:image:height" content="900" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Mark Mallett">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="21 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.countdowntothekingdom.com/#organization","name":"Countdown to the Kingom","url":"https://www.countdowntothekingdom.com/","sameAs":["https://www.facebook.com/groups/2590159931240701","https://www.youtube.com/playlist?list=PLs31UGAeCFmDKKqiahjhnhHWwKdsFhDvq"],"logo":{"@type":"ImageObject","@id":"https://www.countdowntothekingdom.com/#logo","inLanguage":"en-CA","url":"https://i2.wp.com/www.countdowntothekingdom.com/wp-content/uploads/2020/04/THUMBNAIL-OVERLAY-e1586037733219.png?fit=332%2C302&ssl=1","width":332,"height":302,"caption":"Countdown to the Kingom"},"image":{"@id":"https://www.countdowntothekingdom.com/#logo"}},{"@type":"WebSite","@id":"https://www.countdowntothekingdom.com/#website","url":"https://www.countdowntothekingdom.com/","name":"Countdown to the Kingdom","description":"Discover and Discern Authentic Prophecy","publisher":{"@id":"https://www.countdowntothekingdom.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.countdowntothekingdom.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://www.countdowntothekingdom.com/prophecy-in-perspective/#primaryimage","inLanguage":"en-CA","url":"https://i1.wp.com/www.countdowntothekingdom.com/wp-content/uploads/2021/03/mountaintop.jpg?fit=1400%2C900&ssl=1","width":1400,"height":900},{"@type":"WebPage","@id":"https://www.countdowntothekingdom.com/prophecy-in-perspective/#webpage","url":"https://www.countdowntothekingdom.com/prophecy-in-perspective/","name":"Prophecy in Perspective &ndash; Countdown to the Kingdom","isPartOf":{"@id":"https://www.countdowntothekingdom.com/#website"},"primaryImageOfPage":{"@id":"https://www.countdowntothekingdom.com/prophecy-in-perspective/#primaryimage"},"datePublished":"2021-03-13T14:30:44+00:00","dateModified":"2021-03-13T20:16:20+00:00","breadcrumb":{"@id":"https://www.countdowntothekingdom.com/prophecy-in-perspective/#breadcrumb"},"inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://www.countdowntothekingdom.com/prophecy-in-perspective/"]}]},{"@type":"BreadcrumbList","@id":"https://www.countdowntothekingdom.com/prophecy-in-perspective/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.countdowntothekingdom.com/","url":"https://www.countdowntothekingdom.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.countdowntothekingdom.com/messages/","url":"https://www.countdowntothekingdom.com/messages/","name":"Messages"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.countdowntothekingdom.com/prophecy-in-perspective/","url":"https://www.countdowntothekingdom.com/prophecy-in-perspective/","name":"Prophecy in Perspective"}}]},{"@type":"Article","@id":"https://www.countdowntothekingdom.com/prophecy-in-perspective/#article","isPartOf":{"@id":"https://www.countdowntothekingdom.com/prophecy-in-perspective/#webpage"},"author":{"@id":"https://www.countdowntothekingdom.com/#/schema/person/0937073ca539299395cd5ba878a3d413"},"headline":"Prophecy in Perspective","datePublished":"2021-03-13T14:30:44+00:00","dateModified":"2021-03-13T20:16:20+00:00","mainEntityOfPage":{"@id":"https://www.countdowntothekingdom.com/prophecy-in-perspective/#webpage"},"publisher":{"@id":"https://www.countdowntothekingdom.com/#organization"},"image":{"@id":"https://www.countdowntothekingdom.com/prophecy-in-perspective/#primaryimage"},"keywords":"apparition,catholic,church,interpretation,locution,magisterium,private revelation,prophecy,vision","articleSection":"From Our Contributors,Messages","inLanguage":"en-CA"},{"@type":"Person","@id":"https://www.countdowntothekingdom.com/#/schema/person/0937073ca539299395cd5ba878a3d413","name":"Mark Mallett","image":{"@type":"ImageObject","@id":"https://www.countdowntothekingdom.com/#personlogo","inLanguage":"en-CA","url":"https://secure.gravatar.com/avatar/f57fcd6b5e2cd88fece4483f539d6b27?s=96&d=mm&r=g","caption":"Mark Mallett"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Countdown to the Kingdom &raquo; Feed" href="https://www.countdowntothekingdom.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.countdowntothekingdom.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mci-footnotes-jquery-tooltips-pagelayout-none-css'  href='https://www.countdowntothekingdom.com/wp-content/plugins/footnotes/css/footnotes-jqttbrpl0.min.css?ver=2.5.10' type='text/css' media='all' />
<link rel='stylesheet' id='gtranslate-style-css'  href='https://www.countdowntothekingdom.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='slick-style-css'  href='https://www.countdowntothekingdom.com/wp-content/plugins/blog-designer-pack/assets/css/slick.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdp-public-style-css'  href='https://www.countdowntothekingdom.com/wp-content/plugins/blog-designer-pack/assets/css/bdp-public.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://www.countdowntothekingdom.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='popupaoc-public-style-css'  href='https://www.countdowntothekingdom.com/wp-content/plugins/popup-anything-on-click/assets/css/popupaoc-public-style.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='printomatic-css-css'  href='https://www.countdowntothekingdom.com/wp-content/plugins/print-o-matic/css/style.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://www.countdowntothekingdom.com/wp-content/plugins/timeline-and-history-slider/assets/css/slick.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tahs-public-style-css'  href='https://www.countdowntothekingdom.com/wp-content/plugins/timeline-and-history-slider/assets/css/slick-slider-style.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://www.countdowntothekingdom.com/wp-content/themes/vantage/style.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='vantage-style-css'  href='https://c0.wp.com/p/jetpack/9.5/modules/custom-css/custom-css/css/blank.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.countdowntothekingdom.com/wp-content/themes/vantage/fontawesome/css/font-awesome.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='siteorigin-mobilenav-css'  href='https://www.countdowntothekingdom.com/wp-content/themes/vantage/inc/mobilenav/css/mobilenav.css?ver=1.17.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-asl-basic-css'  href='https://www.countdowntothekingdom.com/wp-content/plugins/ajax-search-lite/css/style.basic.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-ajaxsearchlite-css'  href='https://www.countdowntothekingdom.com/wp-content/plugins/ajax-search-lite/css/style-simple-red.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://www.countdowntothekingdom.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.5/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.5/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.countdowntothekingdom.com/wp-content/plugins/footnotes/js/jquery.tools.min.js?ver=1.2.7.redacted.2' id='mci-footnotes-jquery-tools-js'></script>
<script type='text/javascript' src='https://www.countdowntothekingdom.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08' id='jquery.fitvids-js'></script>
<script type='text/javascript' id='fvp-frontend-js-extra'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/www.countdowntothekingdom.com\/wp-admin\/admin-ajax.php","nonce":"73bb81d60b","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.countdowntothekingdom.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3' id='fvp-frontend-js'></script>
<script type='text/javascript' src='https://www.countdowntothekingdom.com/wp-content/plugins/surbma-smooth-scroll/js/surbma-smooth-scroll.js?ver=1.1' id='surbma-smooth-scroll-js'></script>
<script type='text/javascript' src='https://www.countdowntothekingdom.com/wp-content/themes/vantage/js/jquery.flexslider.min.js?ver=2.1' id='jquery-flexslider-js'></script>
<script type='text/javascript' src='https://www.countdowntothekingdom.com/wp-content/themes/vantage/js/jquery.touchSwipe.min.js?ver=1.6.6' id='jquery-touchswipe-js'></script>
<script type='text/javascript' src='https://www.countdowntothekingdom.com/wp-content/themes/vantage/js/jquery.theme-main.min.js?ver=1.17.0' id='vantage-main-js'></script>
<script type='text/javascript' src='https://www.countdowntothekingdom.com/wp-content/themes/vantage/js/jquery.fitvids.min.js?ver=1.0' id='jquery-fitvids-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.countdowntothekingdom.com/wp-content/themes/vantage/js/html5.min.js?ver=3.7.3' id='vantage-html5-js'></script>
<![endif]-->
<!--[if (gte IE 6)&(lte IE 8)]>
<script type='text/javascript' src='https://www.countdowntothekingdom.com/wp-content/themes/vantage/js/selectivizr.min.js?ver=1.0.3b' id='vantage-selectivizr-js'></script>
<![endif]-->
<script type='text/javascript' id='siteorigin-mobilenav-js-extra'>
/* <![CDATA[ */
var mobileNav = {"search":{"url":"https:\/\/www.countdowntothekingdom.com","placeholder":"Search"},"text":{"navigate":"Menu","back":"Back","close":"Close"},"nextIconUrl":"https:\/\/www.countdowntothekingdom.com\/wp-content\/themes\/vantage\/inc\/mobilenav\/images\/next.png","mobileMenuClose":"<i class=\"fa fa-times\"><\/i>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.countdowntothekingdom.com/wp-content/themes/vantage/inc/mobilenav/js/mobilenav.min.js?ver=1.17.0' id='siteorigin-mobilenav-js'></script>
<link rel="https://api.w.org/" href="https://www.countdowntothekingdom.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.countdowntothekingdom.com/wp-json/wp/v2/posts/7516" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.countdowntothekingdom.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.countdowntothekingdom.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://www.countdowntothekingdom.com/?p=7516' />
<link rel="alternate" type="application/json+oembed" href="https://www.countdowntothekingdom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.countdowntothekingdom.com%2Fprophecy-in-perspective%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.countdowntothekingdom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.countdowntothekingdom.com%2Fprophecy-in-perspective%2F&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-161480908-1"></script>
		<script>
			window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());
			gtag('config', 'UA-161480908-1');
		</script>

	<script>var gt_request_uri = '/prophecy-in-perspective/';</script><style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1" />		<style type="text/css">
			.so-mobilenav-mobile + * { display: none; }
			@media screen and (max-width: 720px) { .so-mobilenav-mobile + * { display: block; } .so-mobilenav-standard + * { display: none; } .site-navigation #search-icon { display: none; } }
		</style>
	                <link href='//fonts.googleapis.com/css?family=Open+Sans' rel='stylesheet' type='text/css'>
                			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		                <style type="text/css">
                    <!--
                    
            @font-face {
                font-family: 'aslsicons2';
                src: url('https://www.countdowntothekingdom.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot');
                src: url('https://www.countdowntothekingdom.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot?#iefix') format('embedded-opentype'),
                     url('https://www.countdowntothekingdom.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff2') format('woff2'),
                     url('https://www.countdowntothekingdom.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff') format('woff'),
                     url('https://www.countdowntothekingdom.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.ttf') format('truetype'),
                     url('https://www.countdowntothekingdom.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.svg#icons') format('svg');
                font-weight: normal;
                font-style: normal;
            }
            div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label {
                font-size: 0px !important;
                color: rgba(0, 0, 0, 0);
            }
            div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label:after {
                font-size: 11px !important;
                position: absolute;
                top: 0;
                left: 0;
                z-index: 1;
            }
            div[id*='ajaxsearchlite'].wpdreams_asl_container {
                width: 100%;
                margin: 0px 0px 0px 0px;
            }
            div[id*='ajaxsearchliteres'].wpdreams_asl_results div.resdrg span.highlighted {
                font-weight: bold;
                color: rgb(214, 125, 89);
                background-color: rgb(255, 255, 255);
            }
            div[id*='ajaxsearchliteres'].wpdreams_asl_results .results div.asl_image {
                width: 70px;
                height: 70px;
            }
            div.asl_r .results {
                max-height: none;
            }
            
                div.asl_r.asl_w.vertical .results .item::after {
                    display: block;
                    position: absolute;
                    bottom: 0;
                    content: '';
                    height: 1px;
                    width: 100%;
                    background: #D8D8D8;
                }
                div.asl_r.asl_w.vertical .results .item.asl_last_item::after {
                    display: none;
                }
                                    -->
                </style>
                            <script type="text/javascript">
                if ( typeof _ASL !== "undefined" && _ASL !== null && typeof _ASL.initialize !== "undefined" )
                    _ASL.initialize();
            </script>
            	<style type="text/css" media="screen">
		#footer-widgets .widget { width: 100%; }
		#masthead-widgets .widget { width: 100%; }
	</style>
	<style type="text/css" id="vantage-footer-widgets">#footer-widgets aside { width : 100%; }</style> <style type="text/css" id="customizer-css">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</style><link rel="icon" href="https://i0.wp.com/www.countdowntothekingdom.com/wp-content/uploads/2020/04/Site-Origin-THUMBNAIL-OVERLAY.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.countdowntothekingdom.com/wp-content/uploads/2020/04/Site-Origin-THUMBNAIL-OVERLAY.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.countdowntothekingdom.com/wp-content/uploads/2020/04/Site-Origin-THUMBNAIL-OVERLAY.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.countdowntothekingdom.com/wp-content/uploads/2020/04/Site-Origin-THUMBNAIL-OVERLAY.jpg?fit=270%2C270&#038;ssl=1" />

<style type="text/css" media="all">
.footnotes_reference_container {margin-top: 24px !important; margin-bottom: 0px !important;}
.footnote_container_prepare > p {border-bottom: 1px solid #aaaaaa !important;}
.footnote_tooltip { font-size: 13px !important; background-color: #fff9ef !important; border-width: 1px !important; border-style: solid !important; border-color: #cccc99 !important; border-radius: 3px !important; -webkit-box-shadow: 2px 2px 11px #666666; -moz-box-shadow: 2px 2px 11px #666666; box-shadow: 2px 2px 11px #666666;}


</style>
</head>

<body class="post-template-default single single-post postid-7516 single-format-standard wp-custom-logo group-blog responsive layout-full no-js has-sidebar page-layout-default mobilenav">


<div id="page-wrapper">

	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	
		<header id="masthead" class="site-header" role="banner">

	<div class="hgroup full-container ">

		
			<a href="https://www.countdowntothekingdom.com/" title="Countdown to the Kingdom" rel="home" class="logo">
				<img src="https://i2.wp.com/www.countdowntothekingdom.com/wp-content/uploads/2020/02/countdown-logo.png?fit=565%2C160&amp;ssl=1"  class="logo-height-constrain"  width="565"  height="160"  alt="Countdown to the Kingdom Logo"  />			</a>
			
				<div class="support-text">
									</div>

			
		
	</div><!-- .hgroup.full-container -->

	
<nav role="navigation" class="site-navigation main-navigation primary">

	<div class="full-container">
				
					<div id="so-mobilenav-standard-1" data-id="1" class="so-mobilenav-standard"></div><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-1896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1896"><a href="https://www.countdowntothekingdom.com/">Home</a></li>
<li id="menu-item-1042" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-1042"><a href="https://www.countdowntothekingdom.com/messages/">Messages</a>
<ul class="sub-menu">
	<li id="menu-item-3604" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-3604"><a href="https://www.countdowntothekingdom.com/messages/">All Messages</a></li>
	<li id="menu-item-3603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3603"><a href="https://www.countdowntothekingdom.com/category/physical-preparation/"><span class="icon"></span>Physical Preparation</a></li>
	<li id="menu-item-3602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3602"><a href="https://www.countdowntothekingdom.com/category/spiritual-protection/"><span class="icon"></span>Spiritual Protection</a></li>
	<li id="menu-item-3658" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3658"><a href="https://www.countdowntothekingdom.com/why-fr-michel-rodrigue/">Take a Virtual Retreat with Fr. Michel Rodrigue</a></li>
</ul>
</li>
<li id="menu-item-1238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1238"><a href="https://www.countdowntothekingdom.com/videos/">Videos</a></li>
<li id="menu-item-1039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1039"><a href="https://www.countdowntothekingdom.com/timeline/">Timeline</a></li>
<li id="menu-item-1040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1040"><a href="https://www.countdowntothekingdom.com/our-contributors/">Our Contributors</a></li>
</ul></div><div id="so-mobilenav-mobile-1" data-id="1" class="so-mobilenav-mobile"></div><div class="menu-mobilenav-container"><ul id="mobile-nav-item-wrap-1" class="menu"><li><a href="#" class="mobilenav-main-link" data-id="1"><span class="mobile-nav-icon"></span>Menu</a></li></ul></div>			</div>
</nav><!-- .site-navigation .main-navigation -->

</header><!-- #masthead .site-header -->

	
	
	
	
	<div id="main" class="site-main">
		<div class="full-container">
			
<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

	
		
<article id="post-7516" class="post post-7516 type-post status-publish format-standard has-post-thumbnail hentry category-from-our-contributors category-prophetic-messages tag-apparition tag-catholic tag-church tag-interpretation tag-locution tag-magisterium tag-private-revelation tag-prophecy tag-vision">

	<div class="entry-main">

		
					<header class="entry-header">

									<div class="entry-thumbnail"><img width="770" height="495" src="https://i1.wp.com/www.countdowntothekingdom.com/wp-content/uploads/2021/03/mountaintop.jpg?resize=770%2C495&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="7519" data-permalink="https://www.countdowntothekingdom.com/prophecy-in-perspective/mountaintop/#main" data-orig-file="https://i1.wp.com/www.countdowntothekingdom.com/wp-content/uploads/2021/03/mountaintop.jpg?fit=1400%2C900&amp;ssl=1" data-orig-size="1400,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mountaintop" data-image-description="" data-medium-file="https://i1.wp.com/www.countdowntothekingdom.com/wp-content/uploads/2021/03/mountaintop.jpg?fit=300%2C193&amp;ssl=1" data-large-file="https://i1.wp.com/www.countdowntothekingdom.com/wp-content/uploads/2021/03/mountaintop.jpg?fit=720%2C463&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.countdowntothekingdom.com/wp-content/uploads/2021/03/mountaintop.jpg?w=1400&amp;ssl=1 1400w, https://i1.wp.com/www.countdowntothekingdom.com/wp-content/uploads/2021/03/mountaintop.jpg?resize=300%2C193&amp;ssl=1 300w, https://i1.wp.com/www.countdowntothekingdom.com/wp-content/uploads/2021/03/mountaintop.jpg?resize=1024%2C658&amp;ssl=1 1024w, https://i1.wp.com/www.countdowntothekingdom.com/wp-content/uploads/2021/03/mountaintop.jpg?resize=768%2C494&amp;ssl=1 768w, https://i1.wp.com/www.countdowntothekingdom.com/wp-content/uploads/2021/03/mountaintop.jpg?resize=770%2C495&amp;ssl=1 770w" data-lazy-sizes="(max-width: 770px) 100vw, 770px" data-lazy-src="https://i1.wp.com/www.countdowntothekingdom.com/wp-content/uploads/2021/03/mountaintop.jpg?resize=770%2C495&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
				
									<h1 class="entry-title">Prophecy in Perspective</h1>
				
				
			</header><!-- .entry-header -->
		
		<div class="entry-content">
			<p align="LEFT"> </p>
<p style="text-align: center;" align="LEFT"><strong>Confronting the subject of prophecy today <br />
is rather like looking at wreckage after a shipwreck.</strong> <br />
— Archbishop Rino Fisichella,<br />
&#8220;Prophecy” in <em>Dictionary of Fundamental Theology, </em>p. 788</p>
<p>&nbsp;</p>
<p>As the world draws closer and closer to the end of this age, prophecy is becoming more frequent, more direct, and even more specific. But how do we respond to the more sensational of Heaven&#8217;s messages? What do we do when seers feel &#8220;off&#8221; or their messages simply don&#8217;t resonate?</p>
<p>The following is a guide for new and regular readers in the hopes to provide balance on this delicate subject so that one can approach prophecy without anxiety or fear that one is somehow being misled or deceived. </p>
<p>&nbsp;</p>
<h2>The Rock</h2>
<p>The most crucial thing to remember, always, is that prophecy or so-called &#8220;private revelation&#8221; does not supplant the Public Revelation handed on to us through Scripture and Sacred Tradition, and safeguarded through apostolic succession.<span class="footnote_referrer"><a onclick="footnote_moveToAnchor_7516_1('footnote_plugin_reference_7516_1_1');" ><sup id="footnote_plugin_tooltip_7516_1_1" class="footnote_plugin_tooltip_text">[1]</sup></a><span id="footnote_plugin_tooltip_text_7516_1_1" class="footnote_tooltip">cf. <em><a href="https://www.markmallett.com/blog/the-fundamental-problem/">The Fundamental Problem</a>, <a href="https://www.markmallett.com/blog/the-chair-of-rock/">The Chair of Rock</a>,</em> and <em><a href="https://www.markmallett.com/blog/the-papacy-is-not-one-pope/">The Papacy is not One Pope</a></em></span></span><script type="text/javascript"> jQuery('#footnote_plugin_tooltip_7516_1_1').tooltip({ tip: '#footnote_plugin_tooltip_text_7516_1_1', tipClass: 'footnote_tooltip', effect: 'fade', predelay: 0, fadeInSpeed: 200, delay: 400, fadeOutSpeed: 200, position: 'top right', relative: true, offset: [10, 10], });</script> All that is needed for our salvation has already been revealed: </p>
<p style="padding-left: 40px;"><span class="text"><span class="textsm"><strong>Throughout the ages, there have been so-called &#8220;private&#8221; revelations, some of which have been recognized by the authority of the Church. They do not belong, however, to the deposit of faith. It is not their role to improve or complete Christ&#8217;s definitive Revelation, but to help live more fully by it in a certain period of history. Guided by the Magisterium of the Church, the <em>sensus fidelium</em> knows how to discern and welcome in these revelations whatever constitutes an authentic call of Christ or his saints to the Church.  </strong></span></span>—<em>Catechism of the Catholic Church, </em>n. 67</p>
<p>Unfortunately, some Catholics have misinterpreted this teaching to mean that we do not, therefore, have to listen to private revelation. That is false and, in fact, a careless interpretation of Church teaching. Even controversial theologian, Fr. Karl Rahner, once asked…</p>
<p style="padding-left: 40px;" align="LEFT"><strong>…whether anything God reveals can be unimportant</strong>. —<em>Visions and Prophecies, </em>p. 25</p>
<p align="LEFT">And theologian Hans Urs von Balthasar said:</p>
<p style="padding-left: 40px;" align="LEFT"><strong>One can therefore simply ask why God provides [revelations] continuously [in the first place if] they hardly need to be heeded by the Church.</strong> —<em>Mistica oggettiva, </em>n. 35</p>
<p>Hence, Pope Benedict XIV taught:</p>
<p style="padding-left: 40px;"><strong>One may refuse assent to “private revelation” without direct injury to Catholic Faith, as long as he does so, “modestly, not without reason, and without contempt.”</strong> —<i>Heroic Virtue, </i>p. 397</p>
<p>Let me stress that: <em>not without reason. </em>While Public Revelation contains all that we need for our salvation, it does not necessarily reveal all that we need for our <em>sanctification,</em> especially at certain periods in salvation history. Put another way:</p>
<p style="padding-left: 40px;"><strong>&#8230;no new public revelation is to be expected before the glorious manifestation of our Lord Jesus Christ. Yet even if Revelation is already complete, it has not been made completely explicit; it remains for Christian faith gradually to grasp its full significance over the course of the centuries.</strong> —<em>Catechism of the Catholic Church, </em>n. 67</p>
<p>Just as a flower in its bud form is still the same flower as when it has bloomed, so too, Sacred Tradition has attained new beauty and depth 2000 years later after having bloomed throughout the centuries. Prophecy, then, does not add petals to the flower, but often unfolds them, releasing new fragrances and pollen — that is, fresh <em>insights</em> and <em>graces</em> for the Church and the world. For example, the messages given to St. Faustina add nothing to the Public Revelation that Christ is mercy and love itself; rather, they impart deeper insights into the <em>depth</em> of that mercy and love, and how to more practically acquire them through <em>trust</em>. Likewise, the sublime messages imparted to Servant of God Luisa Piccarreta do not improve or complete Christ&#8217;s definitive Revelation, but draw the attentive soul into the mystery of the Divine Will already spoken of in Scripture, but granting deeper insight into its fecundity, power, and centrality in the plan of salvation. </p>
<p>This is all to say, then, that when you read the messages here on Countdown to the Kingdom, the first litmus test is whether or not the messages are in harmony with Sacred Tradition. (Hopefully, we as a team have properly vetted all the messages in this regard, though the final discernment ultimately belongs to the Magisterium.)</p>
<p>&nbsp;</p>
<h2>Listening, Not Despising</h2>
<p>The second thing to point out from n. 67 of the Catechism is that it states that &#8220;some&#8221; private revelations have been recognized by the authority of the Church. It does not say &#8220;all&#8221; or even that they &#8220;must&#8221; be officially recognized, though that would be the ideal. All too frequently I hear Catholics say, &#8220;That seer isn&#8217;t approved. Stay away!&#8221; But neither Scripture nor the Church herself teaches that.</p>
<p style="padding-left: 40px;"><strong>Two or three prophets should speak, and the others discern. But if a revelation is given to another person sitting there, the first one should be silent. For you can all prophesy one by one, so that all may learn and all be encouraged. Indeed, the spirits of prophets are under the prophets’ control, since he is not the God of disorder but of peace.</strong> (1 Cor 14:29-33)</p>
<p>While this can often be practiced on the spot regarding the regular exercise of prophecy in a community, when supernatural phenomena are accompanied, a deeper investigation by the Church into the supernatural character of such revelations may be necessary. This may or may not take some time.</p>
<p style="padding-left: 40px;" align="left"><strong>Today, more than in the past, news of these apparitions is diffused rapidly among the faithful thanks to the means of information (<i>mass media</i>). Moreover, the ease of going from one place to another fosters frequent pilgrimages, so that Ecclesiastical Authority should discern quickly about the merits of such matters.</strong></p>
<p style="padding-left: 40px;" align="left"><strong>On the other hand, modern mentality and the requirements of critical scientific investigation render it more difficult, if not almost impossible, to achieve with the required speed the judgments that in the past concluded the investigation of such matters (<i>constat de supernaturalitate</i>, <i>non constat de supernaturalitate</i>) and that offered to the Ordinaries the possibility of authorizing or prohibiting public cult or other forms of devotion among the faithful.</strong> — Sacred Congregation for the Doctrine of the Faith, &#8220;Norms Regarding the Manner of Proceeding in the Discernment of Presumed Apparitions or Revelations” n. 2, <a href="http://www.vatican.va/roman_curia/congregations/cfaith/documents/rc_con_cfaith_doc_19780225_norme-apparizioni_en.html">vatican.va</a></p>
<p>The revelations to St. Juan Diego, for instance, were approved on the spot as the miracle of the tilma took place before the bishop&#8217;s eyes. On the other hand, despite the “<a href="https://www.markmallett.com/blog/2017/10/14/debunking-the-sun-miracle-skeptics/">miracle of the sun</a>” witnessed by tens of thousands that confirmed Our Lady’s words at Fatima, Portugal, the Church took thirteen years to approve the apparitions — and then several more decades after that before the “consecration of Russia” was made (and even then, some dispute whether it was done properly since Russia was not explicitly mentioned in John Paul II’s “Act of Entrustment&#8221;. See <a href="https://www.countdowntothekingdom.com/did-the-consecration-of-russia-happen/"><em>Did the Consecration of Russia Happen?</em></a>)</p>
<p>Here&#8217;s the point. In Guadalupe, the bishop&#8217;s approval of the apparitions immediately paved the way for millions of conversions in that country in the years to follow, essentially putting an end to the culture of death and human sacrifice there. However, the delay or non-response of the hierarchy with Fatima <em>objectively</em> resulted in World War II and the spread of Russia’s “errors” —Communism— that has not only claimed tens of millions of lives all over the world, but is now positioned through <em><a href="https://www.markmallett.com/blog/the-great-reset/">The Great Reset</a> </em>to be implemented <br />
globally. <span class="footnote_referrer"><a onclick="footnote_moveToAnchor_7516_1('footnote_plugin_reference_7516_1_2');" ><sup id="footnote_plugin_tooltip_7516_1_2" class="footnote_plugin_tooltip_text">[2]</sup></a><span id="footnote_plugin_tooltip_text_7516_1_2" class="footnote_tooltip">cf. <em><a href="https://www.markmallett.com/blog/isaiahs-prophecy-of-communism/">Isaiah&#8217;s Prophecy of Global Communism</a></em></span></span><script type="text/javascript"> jQuery('#footnote_plugin_tooltip_7516_1_2').tooltip({ tip: '#footnote_plugin_tooltip_text_7516_1_2', tipClass: 'footnote_tooltip', effect: 'fade', predelay: 0, fadeInSpeed: 200, delay: 400, fadeOutSpeed: 200, position: 'top right', relative: true, offset: [10, 10], });</script> </p>
<p>Two things can be observed from this. One is that &#8220;not yet approved&#8221; does not mean &#8220;condemned.&#8221; This is a common and serious mistake among many Catholics (primarily because there is virtually no catechesis on prophecy from the pulpit). There could be a number of reasons why certain private revelations have not been officially recommended as worthy of belief (which is what &#8220;approved&#8221; means): the Church may still be discerning them; the seer(s) may still be alive, and hence, a decision is deferred while revelations are ongoing; the bishop may simply have not initiated a canonical review and/or may have no plans to do so, which is his prerogative. None of the above is necessarily a declaration that an alleged apparition or revelation is <em>constat de non supernaturalitate</em> (ie. not supernatural in origin or lacking signs manifesting it to be so). </p>
<p>Second, it is clear that Heaven doesn&#8217;t wait for canonical investigations. Usually, God provides sufficient evidence for belief in messages that are especially intended for a larger audience. Hence, Pope Benedict XIV said:</p>
<p style="padding-left: 40px;"><strong>Are they to whom a revelation is made, and who are certain it comes from God, bound to give a firm assent thereto? The answer is in the affirmative…</strong> —<em>Heroic Virtue</em>, Vol III, p.390</p>
<p>As for the rest of the Body of Christ, he goes on to say:</p>
<p style="padding-left: 40px;"><strong>He to whom that private revelation is proposed and announced, ought to believe and obey the command or message of God, if it be proposed to him on sufficient evidence… For God speaks to him, at least by means of another, and therefore requires him to believe; hence it is, that he is bound to believe God, Who requires him to do so.</strong> —Ibid. p. 394</p>
<p>When God speaks, He expects us to listen. When we don&#8217;t, there can be catastrophic consequences (read <a href="https://www.markmallett.com/blog/why-the-world-remains-in-pain/"><em>Why the World Remains in Pain</em>)</a>. On the other hand, when we do obey Heaven&#8217;s revelations based on &#8220;sufficient evidence&#8221;, the fruits can last for generations (read <a href="https://www.markmallett.com/blog/when-they-listened/"><em>When They Listened</em></a>). </p>
<p>All that said, if a bishop gives directives to his flock that are binding on their consciences, we must always obey them as &#8220;he is not the God of disorder but of peace.&#8221;</p>
<p>&nbsp;</p>
<h2>But How Do We Know?</h2>
<p>If the Church has not begun or concluded an investigation, what is &#8220;sufficient evidence&#8221; for one person may not be so for another. Of course, there will always be those who are so cynical, so skeptical toward anything supernatural, that they would not believe were Christ to raise the dead before their very eyes.<span class="footnote_referrer"><a onclick="footnote_moveToAnchor_7516_1('footnote_plugin_reference_7516_1_3');" ><sup id="footnote_plugin_tooltip_7516_1_3" class="footnote_plugin_tooltip_text">[3]</sup></a><span id="footnote_plugin_tooltip_text_7516_1_3" class="footnote_tooltip">cf. Mark 3:5-6</span></span><script type="text/javascript"> jQuery('#footnote_plugin_tooltip_7516_1_3').tooltip({ tip: '#footnote_plugin_tooltip_text_7516_1_3', tipClass: 'footnote_tooltip', effect: 'fade', predelay: 0, fadeInSpeed: 200, delay: 400, fadeOutSpeed: 200, position: 'top right', relative: true, offset: [10, 10], });</script> But here, I am speaking about those who recognize that an alleged seer&#8217;s messages may not contradict Catholic teaching, but who still wonder if said revelations are truly supernatural in origin, or simply the fruit of the seer&#8217;s imagination?</p>
<p>St. John of the Cross, himself a recipient of divine revelations, warned against self-delusion:</p>
<p style="padding-left: 40px;"><strong>I am appalled at what happens in these days—namely, when some soul with the very smallest experience of meditation, if it be conscious of certain locutions of this kind in some state of recollection, at once christens them all as coming from God, and assumes that this is the case, saying: “God said to me…”; “God answered me…”; whereas it is not so at all, but, as we have said, it is for the most part they who are saying these things to themselves. And, over and above this, the desire which people have for locutions, and the pleasure which comes to their spirits from them, lead them to make answer to themselves and then to think that it is God Who is answering them and speaking to them.</strong> —St. John of the Cross, <em>The As</em><em>cent of Mount Carmel,</em> Book 2, Chapter 29, n.4-5</p>
<p>So yes, this is very possible and probably more frequent than not, which is why supernatural phenomena like the stigmata, miracles, conversions, etc. are considered by the Church as further proof of claims to supernatural origin.<span class="footnote_referrer"><a onclick="footnote_moveToAnchor_7516_1('footnote_plugin_reference_7516_1_4');" ><sup id="footnote_plugin_tooltip_7516_1_4" class="footnote_plugin_tooltip_text">[4]</sup></a><span id="footnote_plugin_tooltip_text_7516_1_4" class="footnote_tooltip">The Sacred Congregation for the Doctrine of the Faith specifically refers to the importance that such a phenomenom in fact &#8220;…bear fruits by which the Church herself might later discern the true nature of the facts…&#8221; —Ibid. n. 2, <a href="http://www.vatican.va/roman_curia/congregations/cfaith/documents/rc_con_cfaith_doc_19780225_norme-apparizioni_en.html">vatican.va</a></span></span><script type="text/javascript"> jQuery('#footnote_plugin_tooltip_7516_1_4').tooltip({ tip: '#footnote_plugin_tooltip_text_7516_1_4', tipClass: 'footnote_tooltip', effect: 'fade', predelay: 0, fadeInSpeed: 200, delay: 400, fadeOutSpeed: 200, position: 'top right', relative: true, offset: [10, 10], });</script></p>
<p>But St. John&#8217;s warnings are not a cause to fall into another temptation: <em>fear</em> — fear that everyone who claims to hear from the Lord is &#8220;deceived&#8221; or a &#8220;false prophet.&#8221;  </p>
<p style="padding-left: 40px;"><strong>It is tempting for some to regard the entire genre of Christian mystical phenomena with suspicion, indeed to dispense with it altogether as too risky, too riddled with human imagination and self-deception, as well as the potential for spiritual deception by our adversary the devil. That is one danger. The alternate danger is to so unreservedly embrace any reported message that seems to come from the supernatural realm that proper discernment is lacking, which can lead to the acceptance of serious errors of faith and life outside of the Church’s wisdom and protection. According to the mind of Christ, that is the mind of the Church, neither of these alternative approaches—wholesale rejection, on the one hand, and undiscerning acceptance on the other—is healthy. Rather, the authentic Christian approach to prophetic graces should always follow the dual Apostolic exhortations, in the words of St. Paul: “<em>Do not quench the Spirit; do not despise prophecy,”</em> and “<em>Test every spirit; retain what is good”</em> (1 Thess 5:19-21).</strong> —Dr. Mark Miravalle, <em>Private Revelation: Discerning with the Church,</em> p.3-4</p>
<p>In fact, every single baptized Christian is him or herself <em>expected </em>to prophesy to those around them; first, by their witness; second, by their words. </p>
<p style="padding-left: 40px;"><strong>The faithful, who by Baptism are incorporated into Christ and integrated into the People of God, are made sharers in their particular way in the priestly, prophetic, and kingly office of Christ&#8230;.  [who] fulfills this prophetic office, not only by the hierarchy… but also by the laity. He accordingly both establishes them as witnesses and provides them with the sense of the faith [<em>sensus fidei</em>] and the grace of the word. </strong>—<em>Catechism of the Catholic Church</em>, 897, 904</p>
<p style="padding-left: 40px;"><strong>On this point, it should be kept in mind that prophecy in the biblical sense does not mean to predict the future but to explain the will of God for the present, and therefore show the right path to take for the future.</strong> —Cardinal Ratzinger (POPE BENEDICT XVI), “Message of Fatima”, Theological Commentary, <a href="http://212.77.1.247/roman_curia/congregations/cfaith/documents/rc_con_cfaith_doc_20000626_message-fatima_en.html">www.vatican.va</a></p>
<p>Still, one has to distinguish between the &#8220;prophetic <em>office</em>&#8221; inherent to all believers, and the &#8220;prophetic <em>gift</em>&#8221; — the latter being a specific <em>charism</em> for prophecy, as mentioned in 1 Corinthians 12:28, 14:4, etc. This may take the form of words of knowledge, interior locutions, audible locutions, or visions and apparitions.</p>
<p>&nbsp;</p>
<h2>Sinners, Saints, and Seers</h2>
<p>Now, such souls are chosen by God according to His designs — not necessarily because of their state of holiness. </p>
<p style="padding-left: 40px;"><strong>…union with God by charity is not requisite in order to have the gift of prophecy, and thus it was at times bestowed even upon sinners; that prophecy was never habitually possessed by any mere man…</strong> —POPE BENEDICT XIV, <em>Heroic Virtue</em>, Vol. III, p. 160</p>
<p>Hence, another common mistake among the faithful is to expect seers to be saints. In reality, they are sometimes great sinners (like St. Paul) who in being knocked off of their high horses come to be a sign in themselves that authenticates their message, giving glory to God.</p>
<p>Another common mistake is to expect all seers to speak in the same manner, or rather, for Our Lady or Our Lord to &#8220;sound&#8221; the same way through each visionary. I&#8217;ve often heard people say <img data-attachment-id="7529" data-permalink="https://www.countdowntothekingdom.com/prophecy-in-perspective/stainedlglassch/#main" data-orig-file="https://i1.wp.com/www.countdowntothekingdom.com/wp-content/uploads/2021/03/stainedlglassch.jpg?fit=1610%2C1500&amp;ssl=1" data-orig-size="1610,1500" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="stainedlglassch" data-image-description data-medium-file="https://i1.wp.com/www.countdowntothekingdom.com/wp-content/uploads/2021/03/stainedlglassch.jpg?fit=300%2C280&amp;ssl=1" data-large-file="https://i1.wp.com/www.countdowntothekingdom.com/wp-content/uploads/2021/03/stainedlglassch.jpg?fit=720%2C671&amp;ssl=1" loading="lazy" class="alignleft  wp-image-7529 jetpack-lazy-image" style="margin: 2px 5px 2px 5px;" src="https://i1.wp.com/www.countdowntothekingdom.com/wp-content/uploads/2021/03/stainedlglassch.jpg?resize=403%2C376&#038;ssl=1" alt width="403" height="376" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/www.countdowntothekingdom.com/wp-content/uploads/2021/03/stainedlglassch.jpg?w=1610&amp;ssl=1 1610w, https://i1.wp.com/www.countdowntothekingdom.com/wp-content/uploads/2021/03/stainedlglassch.jpg?resize=300%2C280&amp;ssl=1 300w, https://i1.wp.com/www.countdowntothekingdom.com/wp-content/uploads/2021/03/stainedlglassch.jpg?resize=1024%2C954&amp;ssl=1 1024w, https://i1.wp.com/www.countdowntothekingdom.com/wp-content/uploads/2021/03/stainedlglassch.jpg?resize=768%2C716&amp;ssl=1 768w, https://i1.wp.com/www.countdowntothekingdom.com/wp-content/uploads/2021/03/stainedlglassch.jpg?resize=1536%2C1431&amp;ssl=1 1536w, https://i1.wp.com/www.countdowntothekingdom.com/wp-content/uploads/2021/03/stainedlglassch.jpg?w=1440&amp;ssl=1 1440w" data-lazy-sizes="(max-width: 403px) 100vw, 403px" data-lazy-src="https://i1.wp.com/www.countdowntothekingdom.com/wp-content/uploads/2021/03/stainedlglassch.jpg?resize=403%2C376&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="7529" data-permalink="https://www.countdowntothekingdom.com/prophecy-in-perspective/stainedlglassch/#main" data-orig-file="https://i1.wp.com/www.countdowntothekingdom.com/wp-content/uploads/2021/03/stainedlglassch.jpg?fit=1610%2C1500&amp;ssl=1" data-orig-size="1610,1500" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="stainedlglassch" data-image-description="" data-medium-file="https://i1.wp.com/www.countdowntothekingdom.com/wp-content/uploads/2021/03/stainedlglassch.jpg?fit=300%2C280&amp;ssl=1" data-large-file="https://i1.wp.com/www.countdowntothekingdom.com/wp-content/uploads/2021/03/stainedlglassch.jpg?fit=720%2C671&amp;ssl=1" loading="lazy" class="alignleft  wp-image-7529" style="margin: 2px 5px 2px 5px;" src="https://i1.wp.com/www.countdowntothekingdom.com/wp-content/uploads/2021/03/stainedlglassch.jpg?resize=403%2C376&#038;ssl=1" alt="" width="403" height="376" srcset="https://i1.wp.com/www.countdowntothekingdom.com/wp-content/uploads/2021/03/stainedlglassch.jpg?w=1610&amp;ssl=1 1610w, https://i1.wp.com/www.countdowntothekingdom.com/wp-content/uploads/2021/03/stainedlglassch.jpg?resize=300%2C280&amp;ssl=1 300w, https://i1.wp.com/www.countdowntothekingdom.com/wp-content/uploads/2021/03/stainedlglassch.jpg?resize=1024%2C954&amp;ssl=1 1024w, https://i1.wp.com/www.countdowntothekingdom.com/wp-content/uploads/2021/03/stainedlglassch.jpg?resize=768%2C716&amp;ssl=1 768w, https://i1.wp.com/www.countdowntothekingdom.com/wp-content/uploads/2021/03/stainedlglassch.jpg?resize=1536%2C1431&amp;ssl=1 1536w, https://i1.wp.com/www.countdowntothekingdom.com/wp-content/uploads/2021/03/stainedlglassch.jpg?w=1440&amp;ssl=1 1440w" sizes="(max-width: 403px) 100vw, 403px" data-recalc-dims="1" /></noscript>that this or that apparition doesn&#8217;t sound like Fatima and, therefore, must be false. However, just as each stained glass window in a Church casts different shades and colors of light, so too, the light of revelation refracts differently through each seer — through their individual senses, memory, imagination, intellect, reason, and vocabulary. Thus, Cardinal Ratzinger rightly said that we should not think of apparitions or locutions as if it were “heaven appearing in its pure essence, as one day we hope to see it in our definitive union with God.” Rather, the revelation imparted is often a compression of time and place into a single image that is “filtered” by the visionary.</p>
<p style="padding-left: 40px;"><b>…the images are, in a manner of speaking, a synthesis of the impulse coming from on high and the capacity to receive this impulse in the visionaries…. Not every element of the vision has to have a specific historical sense. It is the vision as a whole that matters, and the details must be understood on the basis of the images taken in their entirety. The central element of the image is revealed where it coincides with what is the focal point of Christian “prophecy” itself: the centre is found where the vision becomes a summons and a guide to the will of God.</b> —Cardinal Ratzinger (POPE BENEDICT XVI), <i>Message of Fatima</i>, Theological Commentary, <a href="http://www.vatican.va/roman_curia/congregations/cfaith/documents/rc_con_cfaith_doc_20000626_message-fatima_en.html">www.vatican.va</a></p>
<p>I also frequently hear some protest that &#8220;all we need is Fatima.&#8221; Heaven obviously disagrees. There are many flowers in God&#8217;s garden and for a reason: some people prefer lilies, others roses, and yet others, tulips. Hence, some will prefer one seer&#8217;s messages over another for the simple reason that they are the particular &#8220;fragrance&#8221; their life needs at that time. Some people need a gentle word; others need a strong word; others prefer theological insights, others, more pragmatic — yet all come from the same Light.</p>
<p>What we can&#8217;t expect, however, is infallibility.  </p>
<p style="padding-left: 40px;" align="LEFT"><strong>It may come as a shock to some that nearly all mystical literature contains grammatical errors<em> (form)</em> and, on occasion, doctrinal errors <em>(substance)</em>. </strong>—Rev. Joseph Iannuzzi, mystical theologian, Newsletter, Missionaries of the Holy Trinity, January-May 2014</p>
<p style="padding-left: 40px;" align="LEFT"><strong>Such occasional occurrences of flawed prophetic habit should not lead to the condemnation of the entire body of the supernatural knowledge communicated by the prophet, if it is properly discerned to constitute authentic prophecy.</strong> —Dr. Mark Miravalle, <em>Private Revelation: Discerning With the Church</em>, page 21</p>
<p align="LEFT">Indeed, the spiritual director to both Servant of God Luisa Piccarreta and the seer of La Salette, Melanie Calvat, warned:</p>
<p style="padding-left: 40px;" align="LEFT"><strong>Conforming to prudence and sacred accuracy, people cannot deal with private revelations as if they were canonical books or decrees of the Holy See… For example, who could ratify in full all the visions of Catherine Emmerich and St. Brigitte, which show evident discrepancies?</strong> —St. Hannibal, in a letter to Fr. Peter Bergamaschi who had published all the unedited writings of Benedictine mystic, St. M. Cecilia; Ibid.</p>
<p align="LEFT">So clearly, these discrepancies have not constituted for the Church a reason to declare these saints &#8220;false prophets,&#8221; but rather, <em>fallible</em> humans and &#8220;earthen vessels.&#8221;<span class="footnote_referrer"><a onclick="footnote_moveToAnchor_7516_1('footnote_plugin_reference_7516_1_5');" ><sup id="footnote_plugin_tooltip_7516_1_5" class="footnote_plugin_tooltip_text">[5]</sup></a><span id="footnote_plugin_tooltip_text_7516_1_5" class="footnote_tooltip">cf. 2 Cor 4:7</span></span><script type="text/javascript"> jQuery('#footnote_plugin_tooltip_7516_1_5').tooltip({ tip: '#footnote_plugin_tooltip_text_7516_1_5', tipClass: 'footnote_tooltip', effect: 'fade', predelay: 0, fadeInSpeed: 200, delay: 400, fadeOutSpeed: 200, position: 'top right', relative: true, offset: [10, 10], });</script> Thus, there is another flawed assumption many Christians have made that, if a prophecy does not come true, the seer <em>must</em> be a &#8220;false prophet.&#8221; They base this on the Old Testament decree:</p>
<p style="padding-left: 40px;" align="LEFT"><strong>If a prophet presumes to speak a word in my name that I have not commanded, or speaks in the name of other gods, that prophet shall die. Should you say to yourselves, “How can we recognize that a word is one the LORD has not spoken?”, if a prophet speaks in the name of the LORD but the word does not come true, it is a word the LORD did not speak. The prophet has spoken it presumptuously; do not fear him.</strong> (Deut 18:20-22)</p>
<p align="LEFT">However, were one to take this passage as an absolute maxim, then Jonah would be considered a false prophet since his &#8220;Forty days more and Nineveh shall be overthrown&#8221; warning was delayed.<span class="footnote_referrer"><a onclick="footnote_moveToAnchor_7516_1('footnote_plugin_reference_7516_1_6');" ><sup id="footnote_plugin_tooltip_7516_1_6" class="footnote_plugin_tooltip_text">[6]</sup></a><span id="footnote_plugin_tooltip_text_7516_1_6" class="footnote_tooltip">Jonah 3:4, 4:1-2</span></span><script type="text/javascript"> jQuery('#footnote_plugin_tooltip_7516_1_6').tooltip({ tip: '#footnote_plugin_tooltip_text_7516_1_6', tipClass: 'footnote_tooltip', effect: 'fade', predelay: 0, fadeInSpeed: 200, delay: 400, fadeOutSpeed: 200, position: 'top right', relative: true, offset: [10, 10], });</script> In fact, the <em>approved </em>revelations of Fatima also present an incongruity. Within the Second Secret of Fatima, Our Lady said:</p>
<p style="padding-left: 40px;"><strong>The war is going to end: but if people do not cease offending God, a worse one will break out during the Pontificate of Pius XI.</strong> —<em>The Message of Fatima, </em><a href="http://www.vatican.va/roman_curia/congregations/cfaith/documents/rc_con_cfaith_doc_20000626_message-fatima_en.html">vatican.va</a></p>
<p>But as Daniel O&#8217;Connor pointed out in his <a href="https://dsdoconnor.com/2020/12/28/the-crown-virus-and-the-crown-of-history-a-year-in-review/">blog</a>, &#8220;World War II did not start until September 1939, when Germany invaded Poland. But Pius XI died (thus, his Pontificated ended) seven months earlier: on February 10, 1939&#8230; It is a fact that World War II did not explicitly break out until the pontificate of Pius XII.&#8221; This is all to say that Heaven doesn&#8217;t always see how we see nor act how we would expect, and can and will move the goalposts if that is what will save the most souls, and/or postpone judgment. </p>
<p style="padding-left: 40px;"><strong>The Lord does not delay his promise, as some regard “delay,” but he is patient with you, not wishing that any should perish but that all should come to repentance.</strong> (2 Peter 3:9)</p>
<p align="LEFT"> </p>
<h2 align="LEFT">Walking With the Church</h2>
<p align="LEFT">All of these nuances are why it is so necessary for the shepherds of the Church to be involved in the discernment process of prophecy.</p>
<p style="padding-left: 40px;" align="LEFT"><strong>Those who have charge over the Church should judge the genuineness and proper use of these gifts through their office, not indeed to extinguish the Spirit, but to test all things and hold fast to what is good.</strong> —Second Vatican Council, <em>Lumen Gentium</em>, n. 12</p>
<p align="LEFT">Historically, however, that has not always been the case. The &#8220;institutional&#8221; and &#8220;charismatic&#8221; aspects of the Church have often been in tension with one another — and the cost is not little.</p>
<p style="padding-left: 40px;" align="LEFT"><strong>The widespread reluctance on the part of many Catholic thinkers to enter into a profound examination of the apocalyptic elements of contemporary life is, I believe, part of the very problem which they seek to avoid. If apocalyptic thinking is left largely to those who have been subjectivized or who have fallen prey to the vertigo of cosmic terror, then the Christian community, indeed the whole human community, is radically impoverished. And that can be measured in terms of lost human souls.</strong> –Author, Michael D. O’Brien, <a href="https://www.catholicculture.org/culture/library/view.cfm?recnum=6671"><em>Are We Living In Apocalyptic Times?</em></a></p>
<p align="LEFT">Using the guidelines below, it is my hope that many of the clergy and laity reading these words will find new ways to co-operate in the discernment of prophetic revelations; to approach them in a spirit of confidence and freedom, prudence and gratitude. For as St. John Paul II taught:</p>
<p style="padding-left: 40px;" align="LEFT"><strong>The institutional and charismatic aspects are co-essential as it were to the Church’s constitution. They contribute, although differently, to the life, renewal and sanctification of God’s People</strong>. —Speech to the World Congress of Ecclesial Movements and New Communities, <a href="http://www.vatican.va/roman_curia/pontifical_councils/laity/documents/rc_pc_laity_doc_27051998_movements-speech-hf_en.html">www.vatican.va</a></p>
<p align="LEFT">As the world continues to fall into darkness and the change of eras approaches, we can expect that the messages of the seers are going to become more specific. That will test, edify, and even startle us. In fact, several seers throughout the world — from Medjugorje to California to Brazil and elsewhere — have claimed to have been given &#8220;secrets&#8221; that are to unfold before the world at a certain point in time. Like the &#8220;miracle of the sun,&#8221; witnessed by tens of thousands at Fatima, these secrets will be intended to have the maximum impact. When they are announced and these events take place (or are possibly delayed due to massive conversions), the laity and the clergy will need each other even more than ever. </p>
<p align="LEFT"> </p>
<h2 align="LEFT">Discerning Into the Future</h2>
<p align="LEFT">But what do we do with prophecy when we are not supported in discernment by the hierarchy? Here are simple steps you can follow when reading the messages on this website or elsewhere that are allegedly from Heaven. The key is to be pro-active: to be at once open, not cynical, cautious, not un-discerning. St. Paul&#8217;s advice is our guide:</p>
<p style="text-align: center;"><strong>Do not despise the words of prophets,</strong><br />
<strong>but test everything;</strong><br />
<strong>hold fast to what is good&#8230;</strong></p>
<p style="text-align: center;">(1 Thessalonians 5:20-21)</p>
<p>• Approach reading private revelation in a prayerful, collected way. Ask the &#8220;Spirit of truth&#8221;<span class="footnote_referrer"><a onclick="footnote_moveToAnchor_7516_1('footnote_plugin_reference_7516_1_7');" ><sup id="footnote_plugin_tooltip_7516_1_7" class="footnote_plugin_tooltip_text">[7]</sup></a><span id="footnote_plugin_tooltip_text_7516_1_7" class="footnote_tooltip">John 14:17</span></span><script type="text/javascript"> jQuery('#footnote_plugin_tooltip_7516_1_7').tooltip({ tip: '#footnote_plugin_tooltip_text_7516_1_7', tipClass: 'footnote_tooltip', effect: 'fade', predelay: 0, fadeInSpeed: 200, delay: 400, fadeOutSpeed: 200, position: 'top right', relative: true, offset: [10, 10], });</script> to lead you into all truth, and alert you to all that is false. </p>
<p>• Does the private revelation you are reading contradict Catholic teaching? Sometimes a message may seem obscure and will require you to ask questions or take out the Catechism or other Church documents to clarify a meaning. However, if a certain revelation fails this basic text, put it aside. </p>
<p>• What is the &#8220;fruit&#8221; in reading a prophetic word? Now admittedly, some messages may contain frightening elements such as natural disasters, war, or cosmic chastisements; division, persecution, or the Antichrist. Our human nature wants to recoil. However, that does not make a message false — no more than the twenty-fourth chapter of Matthew or great portions of the Book of Revelation are false because they carry &#8220;scary&#8221; elements. In fact, if we are troubled by such words, it may be a sign moreso of our lack of faith than a measure of the authenticity of a message. Ultimately, even if a revelation is sobering, we should still have a deep-seated peace—if our hearts are in the right place to begin with. </p>
<p>• Some messages may not speak to your heart while others do. St. Paul tells us to simply &#8220;hold fast to what is good.&#8221; What is good (ie. necessary) for you may not be for the next person. It may not speak to you today, then suddenly five years later, it is light and life. So, retain that which speaks to your heart and move on from that which doesn&#8217;t. And if you believe it is God indeed speaking to your heart, then respond to it accordingly! That is why God is speaking in the first place: to communicate a certain truth that requires our conformity to it, both for the present and the future. </p>
<p style="padding-left: 40px;"><strong>The prophet is someone who tells the truth on the strength of his contact with God—the truth for today, which also, naturally, sheds light on the future.</strong> —Cardinal Joseph Ratzinger (POPE BENEDICT XVI), <em>Christian Prophecy, The Post-Biblical Tradition</em>, Niels Christian Hvidt, Foreword, p. vii))</p>
<p>• When a certain prophecy portends great events, such as earthquakes or fire falling from the sky, aside from personal conversion, fasting and prayer for other souls, there isn&#8217;t much more one can do about it (paying careful attention, of course, to what what the message <em>does </em>request). At that point, the best one can say is, &#8220;We shall see,&#8221; and continue on living, standing firmly upon &#8220;the rock&#8221; of Public Revelation: frequent participation in the Eucharist, regular Confession, daily prayer, meditation on the Word of God, etc. These are the wellsprings of grace which enable one to integrate private revelation into one&#8217;s life in a healthy manner. Same too when it comes to more spectacular claims from seers; there is no sin in simply saying, &#8220;I don&#8217;t know what to think of that.&#8221;</p>
<p style="padding-left: 40px;"><strong>In every age the Church has received the charism of prophecy, which must be scrutinized but not scorned. </strong>—Cardinal Ratzinger (BENEDICT XVI), <em>Message of Fatima, Theological Commentary</em>, <a href="http://www.vatican.va/roman_curia/congregations/cfaith/documents/rc_con_cfaith_doc_20000626_message-fatima_en.html">vatican.va</a></p>
<p>God does not want us to obsess about future events nor to ignore His loving warnings. Can anything God say be unimportant?</p>
<p style="padding-left: 40px;"><strong>I have told you this so that when their hour comes you may remember that I told you.</strong> (John 16:4)</p>
<p>At the end of the day, even were all alleged private revelations to fail, the Public Revelation of Christ is a rock that the gates of hell will not prevail against.<span class="footnote_referrer"><a onclick="footnote_moveToAnchor_7516_1('footnote_plugin_reference_7516_1_8');" ><sup id="footnote_plugin_tooltip_7516_1_8" class="footnote_plugin_tooltip_text">[8]</sup></a><span id="footnote_plugin_tooltip_text_7516_1_8" class="footnote_tooltip">cf. Matt 16:18</span></span><script type="text/javascript"> jQuery('#footnote_plugin_tooltip_7516_1_8').tooltip({ tip: '#footnote_plugin_tooltip_text_7516_1_8', tipClass: 'footnote_tooltip', effect: 'fade', predelay: 0, fadeInSpeed: 200, delay: 400, fadeOutSpeed: 200, position: 'top right', relative: true, offset: [10, 10], });</script></p>
<p>• Finally, you are not required to read <em>every</em> private revelation out there. There are hundreds of thousands upon thousands of pages of private revelation. Rather, be open to the Holy Spirit leading you to read, listen to, and learn from Him through the messengers He places in your path.</p>
<p>So, let us see prophecy for what it is — a <em>gift</em>. In fact, today, it is like the headlights of a car driving into the thick of the night. It would be foolish to despise this light of divine Wisdom, especially when the Church has recommended it to us and Scripture has commanded us to test, discern, and retain it for the good of our souls and the world. </p>
<p style="padding-left: 40px;"><strong>We urge you to listen with simplicity of heart and sincerity of mind to the salutary warnings of the Mother of God… The Roman Pontiffs… If they are instituted the guardians and interpreters of divine Revelation, contained in Holy Scripture and Tradition, they also take it as their duty to recommend to the attention of the faithful—when, after responsible examination, they judge it for the common good—the supernatural lights which it has pleased God to dispense freely to certain privileged souls, not for proposing new doctrines, but to guide us in our conduct.</strong> —POPE ST. JOHN XXIII, Papal Radio Message, February 18th, 1959; <em>L’Osservatore Romano</em></p>
<p>&nbsp;</p>
<p align="LEFT">—Mark Mallett</p>
<hr />
<p>&nbsp;</p>
<h2>Related Reading</h2>
<p style="padding-left: 40px;"><strong><a href="https://www.markmallett.com/blog/can-you-ignore-private-revelation/"><em>Can You Ignore Private Revelation?</em></a></strong></p>
<p style="padding-left: 40px;">What happened when we ignored prophecy: <em><strong><a href="https://www.markmallett.com/blog/2017/12/11/why-the-world-remains-in-pain/">Why the World Remains in Pain</a></strong></em></p>
<p style="padding-left: 40px;">What happened when we <em>did</em> listen to prophecy: <em><strong><a href="https://www.markmallett.com/blog/2017/12/15/when-they-listened/?fbclid=IwAR3er07bi3_n8JbGQ3ZLrY72agzstl-dGJiBBJHqBaYBnhQgQ9VzsjRl044">When They Listened</a></strong></em></p>
<p style="padding-left: 40px;"><em><strong><a href="https://www.markmallett.com/blog/2014/05/02/prophecy-properly-understood/">Prophecy Properly Understood</a></strong></em></p>
<p style="padding-left: 40px;"><em><strong><a href="https://www.markmallett.com/blog/2017/03/17/turn-on-the-headlights/">Turn on the Headlights</a></strong></em></p>
<p style="padding-left: 40px;"><em><strong><a href="https://www.markmallett.com/blog/2017/03/20/when-the-stones-cry-out/">When the Stones Cry Out</a></strong></em></p>
<p style="padding-left: 40px;"><em><strong><a href="https://www.markmallett.com/blog/turn-on-the-headlights/">Turning On the Headlights</a></strong></em></p>
<p style="padding-left: 40px;"><em><strong><a href="https://www.markmallett.com/blog/on-private-revelation/">On Private Revelation</a></strong></em></p>
<p style="padding-left: 40px;"><em><strong><a href="https://www.markmallett.com/blog/on-seers-and-visionaries/">Of Seers and Visionaries</a></strong></em></p>
<p style="padding-left: 40px;"><em><strong><a href="https://www.markmallett.com/blog/stoning-the-prophets/">Stoning the Prophets</a></strong></em></p>
<p style="padding-left: 40px;"><em><strong>Prophetic Perspective — <a href="https://www.markmallett.com/blog/prophetic-perspective/">Part I</a> and <a href="https://www.markmallett.com/blog/prophetic-perspective-part-ii/">Part II</a></strong></em></p>
<p style="padding-left: 40px;"><em><strong><a href="https://www.markmallett.com/blog/on-medjugorje/">On Medjugorje</a></strong></em></p>
<p style="padding-left: 40px;"><em><strong><a href="https://www.markmallett.com/blog/2017/11/03/the-truth-of-medjugorje-you-may-not-know/">Medjugorje… What You May Not Know</a></strong></em></p>
<p style="padding-left: 40px;"><em><strong><a href="https://www.markmallett.com/blog/2017/11/08/medjugorje-and-the-smoking-guns/">Medjugorje, and the Smoking Guns</a></strong></em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-7516" class="share-facebook sd-button share-icon" href="https://www.countdowntothekingdom.com/prophecy-in-perspective/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-7516" class="share-twitter sd-button share-icon" href="https://www.countdowntothekingdom.com/prophecy-in-perspective/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-7516" class="share-pinterest sd-button share-icon" href="https://www.countdowntothekingdom.com/prophecy-in-perspective/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://www.countdowntothekingdom.com/prophecy-in-perspective/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.countdowntothekingdom.com/prophecy-in-perspective/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class="speaker-mute footnotes_reference_container"> <div class="footnote_container_prepare"><p><span class="footnote_reference_container_label pointer" onclick="footnote_expand_collapse_reference_container_7516_1();"><h2>Footnotes</h2></span><span class="footnote_reference_container_collapse_button" style="display: none;" onclick="footnote_expand_collapse_reference_container_7516_1();">[<a id="footnote_reference_container_collapse_button_7516_1">+</a>]</span></p></div> <div id="footnote_references_container_7516_1" style=""> <table class="footnotes_table footnote-reference-container"> <tbody> 

<tr class="footnotes_plugin_reference_row"> <td class="footnote_plugin_index_combi pointer"  onclick="footnote_moveToAnchor_7516_1('footnote_plugin_tooltip_7516_1_1');"><a id="footnote_plugin_reference_7516_1_1" class="footnote_backlink"><span class="footnote_index_arrow">&#8593;</span>1</a></td> <td class="footnote_plugin_text">cf. <em><a href="https://www.markmallett.com/blog/the-fundamental-problem/">The Fundamental Problem</a>, <a href="https://www.markmallett.com/blog/the-chair-of-rock/">The Chair of Rock</a>,</em> and <em><a href="https://www.markmallett.com/blog/the-papacy-is-not-one-pope/">The Papacy is not One Pope</a></em></td></tr>

<tr class="footnotes_plugin_reference_row"> <td class="footnote_plugin_index_combi pointer"  onclick="footnote_moveToAnchor_7516_1('footnote_plugin_tooltip_7516_1_2');"><a id="footnote_plugin_reference_7516_1_2" class="footnote_backlink"><span class="footnote_index_arrow">&#8593;</span>2</a></td> <td class="footnote_plugin_text">cf. <em><a href="https://www.markmallett.com/blog/isaiahs-prophecy-of-communism/">Isaiah&#8217;s Prophecy of Global Communism</a></em></td></tr>

<tr class="footnotes_plugin_reference_row"> <td class="footnote_plugin_index_combi pointer"  onclick="footnote_moveToAnchor_7516_1('footnote_plugin_tooltip_7516_1_3');"><a id="footnote_plugin_reference_7516_1_3" class="footnote_backlink"><span class="footnote_index_arrow">&#8593;</span>3</a></td> <td class="footnote_plugin_text">cf. Mark 3:5-6</td></tr>

<tr class="footnotes_plugin_reference_row"> <td class="footnote_plugin_index_combi pointer"  onclick="footnote_moveToAnchor_7516_1('footnote_plugin_tooltip_7516_1_4');"><a id="footnote_plugin_reference_7516_1_4" class="footnote_backlink"><span class="footnote_index_arrow">&#8593;</span>4</a></td> <td class="footnote_plugin_text">The Sacred Congregation for the Doctrine of the Faith specifically refers to the importance that such a phenomenom in fact &#8220;…bear fruits by which the Church herself might later discern the true nature of the facts…&#8221; —Ibid. n. 2, <a href="http://www.vatican.va/roman_curia/congregations/cfaith/documents/rc_con_cfaith_doc_19780225_norme-apparizioni_en.html">vatican.va</a></td></tr>

<tr class="footnotes_plugin_reference_row"> <td class="footnote_plugin_index_combi pointer"  onclick="footnote_moveToAnchor_7516_1('footnote_plugin_tooltip_7516_1_5');"><a id="footnote_plugin_reference_7516_1_5" class="footnote_backlink"><span class="footnote_index_arrow">&#8593;</span>5</a></td> <td class="footnote_plugin_text">cf. 2 Cor 4:7</td></tr>

<tr class="footnotes_plugin_reference_row"> <td class="footnote_plugin_index_combi pointer"  onclick="footnote_moveToAnchor_7516_1('footnote_plugin_tooltip_7516_1_6');"><a id="footnote_plugin_reference_7516_1_6" class="footnote_backlink"><span class="footnote_index_arrow">&#8593;</span>6</a></td> <td class="footnote_plugin_text">Jonah 3:4, 4:1-2</td></tr>

<tr class="footnotes_plugin_reference_row"> <td class="footnote_plugin_index_combi pointer"  onclick="footnote_moveToAnchor_7516_1('footnote_plugin_tooltip_7516_1_7');"><a id="footnote_plugin_reference_7516_1_7" class="footnote_backlink"><span class="footnote_index_arrow">&#8593;</span>7</a></td> <td class="footnote_plugin_text">John 14:17</td></tr>

<tr class="footnotes_plugin_reference_row"> <td class="footnote_plugin_index_combi pointer"  onclick="footnote_moveToAnchor_7516_1('footnote_plugin_tooltip_7516_1_8');"><a id="footnote_plugin_reference_7516_1_8" class="footnote_backlink"><span class="footnote_index_arrow">&#8593;</span>8</a></td> <td class="footnote_plugin_text">cf. Matt 16:18</td></tr>

 </tbody> </table> </div></div><script type="text/javascript"> function footnote_expand_reference_container_7516_1() { jQuery('#footnote_references_container_7516_1').show(); jQuery('#footnote_reference_container_collapse_button_7516_1').text('−'); } function footnote_collapse_reference_container_7516_1() { jQuery('#footnote_references_container_7516_1').hide(); jQuery('#footnote_reference_container_collapse_button_7516_1').text('+'); } function footnote_expand_collapse_reference_container_7516_1() { if (jQuery('#footnote_references_container_7516_1').is(':hidden')) { footnote_expand_reference_container_7516_1(); } else { footnote_collapse_reference_container_7516_1(); } } function footnote_moveToAnchor_7516_1(p_str_TargetID) { footnote_expand_reference_container_7516_1(); var l_obj_Target = jQuery('#' + p_str_TargetID); if (l_obj_Target.length) { jQuery('html, body').animate({ scrollTop: l_obj_Target.offset().top - window.innerHeight * 0.2 }, 380); } }</script>					</div><!-- .entry-content -->

					<div class="entry-categories">
				Posted in <a href="https://www.countdowntothekingdom.com/category/from-our-contributors/" rel="category tag">From Our Contributors</a>, <a href="https://www.countdowntothekingdom.com/category/prophetic-messages/" rel="category tag">Messages</a>.			</div>
		
		
		
	</div>

</article><!-- #post-7516 -->

			<nav role="navigation" id="nav-below" class="site-navigation post-navigation">
		<h2 class="assistive-text">Post navigation</h2>

	
		<div class="single-nav-wrapper">
			<div class="nav-previous"><a href="https://www.countdowntothekingdom.com/jennifer-mountains-will-awaken/" rel="prev"><span class="meta-nav">&larr;</span> Jennifer &#8211; Mountains Will Awaken</a></div>					</div>

	
	</nav><!-- #nav-below -->
	
		
		
	
	</div><!-- #content .site-content -->
</div><!-- #primary .content-area -->


<div id="secondary" class="widget-area" role="complementary">
		<aside id="search-2" class="widget widget_search"><div id='ajaxsearchlite1' class="wpdreams_asl_container asl_w asl_m asl_m_1">
<div class="probox">

    
    <div class='promagnifier'>
                <div class='innericon'>
            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="512px" height="512px" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve">
                <path id="magnifier-2-icon" d="M460.355,421.59L353.844,315.078c20.041-27.553,31.885-61.437,31.885-98.037
                    C385.729,124.934,310.793,50,218.686,50C126.58,50,51.645,124.934,51.645,217.041c0,92.106,74.936,167.041,167.041,167.041
                    c34.912,0,67.352-10.773,94.184-29.158L419.945,462L460.355,421.59z M100.631,217.041c0-65.096,52.959-118.056,118.055-118.056
                    c65.098,0,118.057,52.959,118.057,118.056c0,65.096-52.959,118.056-118.057,118.056C153.59,335.097,100.631,282.137,100.631,217.041
                    z"/>
            </svg>
        </div>
    </div>

    
    
    <div class='prosettings' style='display:none;' data-opened=0>
                <div class='innericon'>
            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="512px" height="512px" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve">
                <polygon id="arrow-25-icon" transform = "rotate(90 256 256)" points="142.332,104.886 197.48,50 402.5,256 197.48,462 142.332,407.113 292.727,256 "/>
            </svg>
        </div>
    </div>

    
    
    <div class='proinput'>
        <form autocomplete="off" aria-label='Ajax search form'>
            <input aria-label='Search input' type='search' class='orig' name='phrase' placeholder='Search here...' value='' autocomplete="off"/>
            <input aria-label='Autocomplete input, do not use this' type='text' class='autocomplete' name='phrase' value='' autocomplete="off"/>
            <span class='loading'></span>
            <input type='submit' value="Start search" style='width:0; height: 0; visibility: hidden;'>
        </form>
    </div>

    
    
    <div class='proloading'>

        <div class="asl_loader"><div class="asl_loader-inner asl_simple-circle"></div></div>

            </div>

            <div class='proclose'>
            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px"
                 y="0px"
                 width="512px" height="512px" viewBox="0 0 512 512" enable-background="new 0 0 512 512"
                 xml:space="preserve">
            <polygon id="x-mark-icon"
                     points="438.393,374.595 319.757,255.977 438.378,137.348 374.595,73.607 255.995,192.225 137.375,73.622 73.607,137.352 192.246,255.983 73.622,374.625 137.352,438.393 256.002,319.734 374.652,438.378 "/>
        </svg>
        </div>
    
    
</div>
</div>


<div id='ajaxsearchlitesettings1' class="searchsettings wpdreams_asl_settings asl_w asl_s asl_s_1">
    <form name='options' autocomplete='off'>

        
                <fieldset class="asl_sett_scroll">
            <legend style="display: none;">Generic selectors</legend>
            <div class="asl_option_inner hiddend">
                <input type='hidden' name='qtranslate_lang' id='qtranslate_lang1'
                       value='0'/>
            </div>

	        
            
            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="checked" id="set_exactonly1"
                           title="Exact matches only"
                           name="set_exactonly" />
                    <label for="set_exactonly1">Exact matches only</label>
                </div>
                <div class="asl_option_label">
                    Exact matches only                </div>
            </div>
            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="None" id="set_intitle1"
                           title="Search in title"
                           name="set_intitle"  checked="checked"/>
                    <label for="set_intitle1">Search in title</label>
                </div>
                <div class="asl_option_label">
                    Search in title                </div>
            </div>
            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="None" id="set_incontent1"
                           title="Search in content"
                           name="set_incontent"  checked="checked"/>
                    <label for="set_incontent1">Search in content</label>
                </div>
                <div class="asl_option_label">
                    Search in content                </div>
            </div>
            <div class="asl_option_inner hiddend">
                <input type="checkbox" value="None" id="set_inexcerpt1"
                       title="Search in excerpt"
                       name="set_inexcerpt"  checked="checked"/>
                <label for="set_inexcerpt1">Search in excerpt</label>
            </div>

            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="None" id="set_inposts1"
                           title="Search in posts"
                           name="set_inposts"  checked="checked"/>
                    <label for="set_inposts1">Search in posts</label>
                </div>
                <div class="asl_option_label">
                    Search in posts                </div>
            </div>
            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="None" id="set_inpages1"
                           title="Search in pages"
                           name="set_inpages"  checked="checked"/>
                    <label for="set_inpages1">Search in pages</label>
                </div>
                <div class="asl_option_label">
                    Search in pages                </div>
            </div>
                    </fieldset>
                    </form>
</div>

<div id='ajaxsearchliteres1' class='vertical wpdreams_asl_results asl_w asl_r asl_r_1'>

    
    <div class="results">

        
            <div class="resdrg">
            </div>

        
    </div>

    
    
</div>

    <div id="asl_hidden_data">
        <svg style="position:absolute" height="0" width="0">
            <filter id="aslblur">
                <feGaussianBlur in="SourceGraphic" stdDeviation="4"/>
            </filter>
        </svg>
        <svg style="position:absolute" height="0" width="0">
            <filter id="no_aslblur"></filter>
        </svg>

    </div>

<div class="asl_init_data wpdreams_asl_data_ct" style="display:none !important;" id="asl_init_id_1" data-asldata="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"></div>
</aside><aside id="text-3" class="widget widget_text"><h3 class="widget-title">Newsletter Signup</h3>			<div class="textwidget"><p><iframe loading="lazy" height="250px" src="https://my.sendinblue.com/users/subscribe/js_id/2w7co/id/1" frameborder="0" scrolling="auto" allowfullscreen style="display: block;margin-left: auto;margin-right: auto;max-width: 100%;"></iframe></p>
</div>
		</aside><aside id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title">Seer Messages</h3><div class="menu-seers-container"><ul id="menu-seers" class="menu"><li id="menu-item-2585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2585"><a href="https://www.countdowntothekingdom.com/why-a-californian-soul/#messages">A Californian Soul</a></li>
<li id="menu-item-3431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3431"><a href="https://www.countdowntothekingdom.com/why-alicja-lenczewska/#messages">Alicja Lenczewska</a></li>
<li id="menu-item-5766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5766"><a href="https://www.countdowntothekingdom.com/why-an-unlikely-soul/#messages">An Unlikely Soul</a></li>
<li id="menu-item-3488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3488"><a href="https://www.countdowntothekingdom.com/why-edson-glauber/#messages">Edson Glauber</a></li>
<li id="menu-item-1740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1740"><a href="https://www.countdowntothekingdom.com/why-elizabeth-kindelmann/#messages">Elizabeth Kindelmann</a></li>
<li id="menu-item-1744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1744"><a href="https://www.countdowntothekingdom.com/why-fr-michel-rodrigue/#messages">Take a virtual retreat with Fr. Michel Rodrigue</a></li>
<li id="menu-item-1750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1750"><a href="https://www.countdowntothekingdom.com/why-father-stefano-gobbi/#messages">Fr. Stefano Gobbi</a></li>
<li id="menu-item-1752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1752"><a href="https://www.countdowntothekingdom.com/why-gisella-carda/#messages">Gisella Carda</a></li>
<li id="menu-item-1754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1754"><a href="https://www.countdowntothekingdom.com/why-jennifer/#messages">Jennifer</a></li>
<li id="menu-item-1756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1756"><a href="https://www.countdowntothekingdom.com/why-luz-de-maria-de-bonilla/#messages">Luz de Maria de Bonilla</a></li>
<li id="menu-item-4117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4117"><a href="https://www.countdowntothekingdom.com/why-marco-ferrari/#messages">Marco Ferrari</a></li>
<li id="menu-item-1758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1758"><a href="https://www.countdowntothekingdom.com/why-the-visionaries-of-our-lady-of-medjugorje/#messages">Medjugorje Visionaries</a></li>
<li id="menu-item-1748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1748"><a href="https://www.countdowntothekingdom.com/why-pedro-regis/#messages">Pedro Regis</a></li>
<li id="menu-item-1760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1760"><a href="https://www.countdowntothekingdom.com/why-luisa-piccarreta/#messages">Servant of God Luisa Piccarreta</a></li>
<li id="menu-item-1762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1762"><a href="https://www.countdowntothekingdom.com/why-simona-and-angela/#messages">Simona and Angela</a></li>
<li id="menu-item-1764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1764"><a href="https://www.countdowntothekingdom.com/why-valeria-copponi/#messages">Valeria Copponi</a></li>
</ul></div></aside><aside id="nav_menu-4" class="widget widget_nav_menu"><h3 class="widget-title">Categories</h3><div class="menu-categories-container"><ul id="menu-categories" class="menu"><li id="menu-item-1518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1518"><a href="https://www.countdowntothekingdom.com/category/era-of-peace/">Era of Peace</a></li>
<li id="menu-item-1519" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1519"><a href="https://www.countdowntothekingdom.com/category/from-our-contributors/">From Our Contributors</a></li>
<li id="menu-item-1520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1520"><a href="https://www.countdowntothekingdom.com/category/other-souls/">Other Souls</a></li>
<li id="menu-item-1521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1521"><a href="https://www.countdowntothekingdom.com/category/physical-protection-and-preparation/">Physical Protection and Preparation</a></li>
<li id="menu-item-1522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1522"><a href="https://www.countdowntothekingdom.com/category/spiritual-protection/">Spiritual Protection</a></li>
<li id="menu-item-1523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1523"><a href="https://www.countdowntothekingdom.com/category/era-of-peace-2/">The Era of Peace</a></li>
<li id="menu-item-1524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1524"><a href="https://www.countdowntothekingdom.com/category/period-of-anti-christ/">The Period of the Anti-Christ</a></li>
<li id="menu-item-1525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1525"><a href="https://www.countdowntothekingdom.com/category/return-satans-influence/">The Return of Satan&#8217;s Influence</a></li>
<li id="menu-item-1526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1526"><a href="https://www.countdowntothekingdom.com/category/second-coming/">The Second Coming</a></li>
<li id="menu-item-1527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1527"><a href="https://www.countdowntothekingdom.com/category/three-days-darkness/">The Three Days of Darkness</a></li>
<li id="menu-item-1528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1528"><a href="https://www.countdowntothekingdom.com/category/time-of-tribulation/">The Time of Tribulation</a></li>
<li id="menu-item-1529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1529"><a href="https://www.countdowntothekingdom.com/category/warning-reprieve-miracle/">The Warning, the Reprieve, the Miracle</a></li>
<li id="menu-item-1530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1530"><a href="https://www.countdowntothekingdom.com/category/time-of-refuges/">Time of Refuges</a></li>
<li id="menu-item-1531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1531"><a href="https://www.countdowntothekingdom.com/category/videos/">Videos</a></li>
<li id="menu-item-1532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1532"><a href="https://www.countdowntothekingdom.com/category/why-that-seer/">Why that seer?</a></li>
<li id="menu-item-2486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2486"><a href="https://www.countdowntothekingdom.com/category/angels/">Angels</a></li>
<li id="menu-item-2487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2487"><a href="https://www.countdowntothekingdom.com/category/audio-talks/">Audio Talks</a></li>
<li id="menu-item-2489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2489"><a href="https://www.countdowntothekingdom.com/category/demons-and-the-devil/">Demons and the devil</a></li>
<li id="menu-item-2490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2490"><a href="https://www.countdowntothekingdom.com/category/exorcism/">Exorcism</a></li>
<li id="menu-item-2491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2491"><a href="https://www.countdowntothekingdom.com/category/healing/">Healing</a></li>
<li id="menu-item-2492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2492"><a href="https://www.countdowntothekingdom.com/category/heaven/">Heaven</a></li>
<li id="menu-item-2493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2493"><a href="https://www.countdowntothekingdom.com/category/holy-family/">Holy Family</a></li>
<li id="menu-item-2494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2494"><a href="https://www.countdowntothekingdom.com/category/marian-consecration/">Marian Consecration</a></li>
<li id="menu-item-2495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2495"><a href="https://www.countdowntothekingdom.com/category/plagues-covid-19-and-vaccines/">Vaccines, Plagues and Covid-19</a></li>
<li id="menu-item-2496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2496"><a href="https://www.countdowntothekingdom.com/category/scripture/">Scripture</a></li>
<li id="menu-item-2497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2497"><a href="https://www.countdowntothekingdom.com/category/seven-seals-of-the-book-of-revelation/">Seven Seals of Revelation</a></li>
</ul></div></aside>
		<aside id="recent-posts-2" class="widget widget_recent_entries">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://www.countdowntothekingdom.com/prophecy-in-perspective/" aria-current="page">Prophecy in Perspective</a>
											<span class="post-date">March 13, 2021</span>
									</li>
											<li>
					<a href="https://www.countdowntothekingdom.com/jennifer-mountains-will-awaken/">Jennifer &#8211; Mountains Will Awaken</a>
											<span class="post-date">March 12, 2021</span>
									</li>
											<li>
					<a href="https://www.countdowntothekingdom.com/a-californian-soul-miracle-of-the-sun/">A Californian Soul &#8211; Miracle of the Sun</a>
											<span class="post-date">March 11, 2021</span>
									</li>
											<li>
					<a href="https://www.countdowntothekingdom.com/gisella-everything-is-prepared/">Gisella &#8211; Everything is Prepared</a>
											<span class="post-date">March 11, 2021</span>
									</li>
											<li>
					<a href="https://www.countdowntothekingdom.com/valeria-make-reparation-for-these-offenses/">Valeria &#8211; Make Reparation for These Offenses</a>
											<span class="post-date">March 11, 2021</span>
									</li>
											<li>
					<a href="https://www.countdowntothekingdom.com/pedro-the-time-of-the-great-battle/">Pedro &#8211; The Time of the Great Battle</a>
											<span class="post-date">March 10, 2021</span>
									</li>
					</ul>

		</aside><aside id="sow-editor-2" class="widget widget_sow-editor"><div class="so-widget-sow-editor so-widget-sow-editor-base"><h3 class="widget-title">Why that seer?</h3>
<div class="siteorigin-widget-tinymce textwidget">
	<div class="popup-own-line">			<a class="paoc-popup popupaoc-button" href="javascript:void(0);" data-target="popuppaoc-modal-2277" data-conf='{"content":{ "target" : "#paoc-modal-1", "effect": "fadein", "positionX": "center", "positionY": "center", "fullscreen": false, "speedIn": 300, "speedOut": 300, "delay": 150, "width": "60%" },"loader":{"active": true},"overlay":{"active": true}}'>A Californian Soul</a>	</div>
<div class="popup-own-line">			<a class="paoc-popup popupaoc-button" href="javascript:void(0);" data-target="popuppaoc-modal-3425" data-conf='{"content":{ "target" : "#paoc-modal-4", "effect": "fadein", "positionX": "center", "positionY": "center", "fullscreen": false, "speedIn": 300, "speedOut": 300, "delay": 150, "width": "60%" },"loader":{"active": true},"overlay":{"active": true}}'>Alicja Lenczewska</a>	</div>
<div class="popup-own-line">			<a class="paoc-popup popupaoc-button" href="javascript:void(0);" data-target="popuppaoc-modal-5760" data-conf='{"content":{ "target" : "#paoc-modal-5", "effect": "fadein", "positionX": "center", "positionY": "center", "fullscreen": false, "speedIn": 300, "speedOut": 300, "delay": 150, "width": "60%" },"loader":{"active": true},"overlay":{"active": true}}'>An Unlikely Soul</a>	</div>
<div class="popup-own-line">			<a class="paoc-popup popupaoc-button" href="javascript:void(0);" data-target="popuppaoc-modal-3486" data-conf='{"content":{ "target" : "#paoc-modal-6", "effect": "fadein", "positionX": "center", "positionY": "center", "fullscreen": false, "speedIn": 300, "speedOut": 300, "delay": 150, "width": "60%" },"loader":{"active": true},"overlay":{"active": true}}'>Edson Glauber</a>	</div>
<div class="popup-own-line">			<a class="paoc-popup popupaoc-button" href="javascript:void(0);" data-target="popuppaoc-modal-548" data-conf='{"content":{ "target" : "#paoc-modal-7", "effect": "fadein", "positionX": "center", "positionY": "center", "fullscreen": false, "speedIn": 300, "speedOut": 300, "delay": 150, "width": "90%" },"loader":{"active": true},"overlay":{"active": true}}'>Elizabeth Kindelmann</a>	</div>
<div class="popup-own-line">			<a class="paoc-popup popupaoc-button" href="javascript:void(0);" data-target="popuppaoc-modal-1165" data-conf='{"content":{ "target" : "#paoc-modal-8", "effect": "fadein", "positionX": "center", "positionY": "center", "fullscreen": false, "speedIn": 300, "speedOut": 300, "delay": 150, "width": "60%" },"loader":{"active": true},"overlay":{"active": true}}'>Fr. Michel Rodrigue</a>	</div>
<div class="popup-own-line">			<a class="paoc-popup popupaoc-button" href="javascript:void(0);" data-target="popuppaoc-modal-560" data-conf='{"content":{ "target" : "#paoc-modal-9", "effect": "fadein", "positionX": "center", "positionY": "center", "fullscreen": false, "speedIn": 300, "speedOut": 300, "delay": 150, "width": "90%" },"loader":{"active": true},"overlay":{"active": true}}'>Fr. Stefano Gobbi</a>	</div>
<div class="popup-own-line">			<a class="paoc-popup popupaoc-button" href="javascript:void(0);" data-target="popuppaoc-modal-530" data-conf='{"content":{ "target" : "#paoc-modal-10", "effect": "fadein", "positionX": "center", "positionY": "center", "fullscreen": false, "speedIn": 300, "speedOut": 300, "delay": 150, "width": "90%" },"loader":{"active": true},"overlay":{"active": true}}'>Gisella Cardia</a>	</div>
<div class="popup-own-line">			<a class="paoc-popup popupaoc-button" href="javascript:void(0);" data-target="popuppaoc-modal-528" data-conf='{"content":{ "target" : "#paoc-modal-11", "effect": "fadein", "positionX": "center", "positionY": "center", "fullscreen": false, "speedIn": 300, "speedOut": 300, "delay": 150, "width": "90%" },"loader":{"active": true},"overlay":{"active": true}}'>Jennifer</a>	</div>
<div class="popup-own-line">			<a class="paoc-popup popupaoc-button" href="javascript:void(0);" data-target="popuppaoc-modal-446" data-conf='{"content":{ "target" : "#paoc-modal-12", "effect": "fadein", "positionX": "center", "positionY": "center", "fullscreen": false, "speedIn": 300, "speedOut": 300, "delay": 150, "width": "90%" },"loader":{"active": true},"overlay":{"active": true}}'>Luz de Maria de Bonilla</a>	</div>
<div class="popup-own-line">			<a class="paoc-popup popupaoc-button" href="javascript:void(0);" data-target="popuppaoc-modal-4115" data-conf='{"content":{ "target" : "#paoc-modal-13", "effect": "fadein", "positionX": "center", "positionY": "center", "fullscreen": false, "speedIn": 300, "speedOut": 300, "delay": 150, "width": "60%" },"loader":{"active": true},"overlay":{"active": true}}'>Marco Ferrari</a>	</div>
<div class="popup-own-line">			<a class="paoc-popup popupaoc-button" href="javascript:void(0);" data-target="popuppaoc-modal-454" data-conf='{"content":{ "target" : "#paoc-modal-14", "effect": "fadein", "positionX": "center", "positionY": "center", "fullscreen": false, "speedIn": 300, "speedOut": 300, "delay": 150, "width": "90%" },"loader":{"active": true},"overlay":{"active": true}}'>Medjugorje Visionaries</a>	</div>
<div class="popup-own-line">			<a class="paoc-popup popupaoc-button" href="javascript:void(0);" data-target="popuppaoc-modal-452" data-conf='{"content":{ "target" : "#paoc-modal-15", "effect": "fadein", "positionX": "center", "positionY": "center", "fullscreen": false, "speedIn": 300, "speedOut": 300, "delay": 150, "width": "90%" },"loader":{"active": true},"overlay":{"active": true}}'>Pedro Regis</a>	</div>
<div class="popup-own-line">			<a class="paoc-popup popupaoc-button" href="javascript:void(0);" data-target="popuppaoc-modal-455" data-conf='{"content":{ "target" : "#paoc-modal-16", "effect": "fadein", "positionX": "center", "positionY": "center", "fullscreen": false, "speedIn": 300, "speedOut": 300, "delay": 150, "width": "90%" },"loader":{"active": true},"overlay":{"active": true}}'>Luisa Piccarreta</a>	</div>
<div class="popup-own-line">			<a class="paoc-popup popupaoc-button" href="javascript:void(0);" data-target="popuppaoc-modal-450" data-conf='{"content":{ "target" : "#paoc-modal-17", "effect": "fadein", "positionX": "center", "positionY": "center", "fullscreen": false, "speedIn": 300, "speedOut": 300, "delay": 150, "width": "90%" },"loader":{"active": true},"overlay":{"active": true}}'>Simona</a>	</div>
<div class="popup-own-line">			<a class="paoc-popup popupaoc-button" href="javascript:void(0);" data-target="popuppaoc-modal-555" data-conf='{"content":{ "target" : "#paoc-modal-18", "effect": "fadein", "positionX": "center", "positionY": "center", "fullscreen": false, "speedIn": 300, "speedOut": 300, "delay": 150, "width": "90%" },"loader":{"active": true},"overlay":{"active": true}}'>Valeria Copponi</a>	</div>
</div>
</div></aside><aside id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="widget-title">Tags</h3><div class="tagcloud"><a href="https://www.countdowntothekingdom.com/tag/antichrist/" class="tag-cloud-link tag-link-106 tag-link-position-1" style="font-size: 17.704545454545pt;" aria-label="Antichrist (63 items)">Antichrist</a>
<a href="https://www.countdowntothekingdom.com/tag/apostasy/" class="tag-cloud-link tag-link-81 tag-link-position-2" style="font-size: 16.909090909091pt;" aria-label="Apostasy (57 items)">Apostasy</a>
<a href="https://www.countdowntothekingdom.com/tag/catholic/" class="tag-cloud-link tag-link-178 tag-link-position-3" style="font-size: 11.181818181818pt;" aria-label="catholic (24 items)">catholic</a>
<a href="https://www.countdowntothekingdom.com/tag/chastisement/" class="tag-cloud-link tag-link-215 tag-link-position-4" style="font-size: 10.227272727273pt;" aria-label="chastisement (21 items)">chastisement</a>
<a href="https://www.countdowntothekingdom.com/tag/chastisements/" class="tag-cloud-link tag-link-35 tag-link-position-5" style="font-size: 13.090909090909pt;" aria-label="Chastisements (32 items)">Chastisements</a>
<a href="https://www.countdowntothekingdom.com/tag/church/" class="tag-cloud-link tag-link-201 tag-link-position-6" style="font-size: 13.727272727273pt;" aria-label="church (35 items)">church</a>
<a href="https://www.countdowntothekingdom.com/tag/communism/" class="tag-cloud-link tag-link-210 tag-link-position-7" style="font-size: 8.4772727272727pt;" aria-label="communism (16 items)">communism</a>
<a href="https://www.countdowntothekingdom.com/tag/confession/" class="tag-cloud-link tag-link-444 tag-link-position-8" style="font-size: 8.9545454545455pt;" aria-label="confession (17 items)">confession</a>
<a href="https://www.countdowntothekingdom.com/tag/confusion/" class="tag-cloud-link tag-link-54 tag-link-position-9" style="font-size: 9.2727272727273pt;" aria-label="confusion (18 items)">confusion</a>
<a href="https://www.countdowntothekingdom.com/tag/conversion/" class="tag-cloud-link tag-link-298 tag-link-position-10" style="font-size: 10.863636363636pt;" aria-label="conversion (23 items)">conversion</a>
<a href="https://www.countdowntothekingdom.com/tag/coronavirus/" class="tag-cloud-link tag-link-46 tag-link-position-11" style="font-size: 9.2727272727273pt;" aria-label="Coronavirus (18 items)">Coronavirus</a>
<a href="https://www.countdowntothekingdom.com/tag/covid-19/" class="tag-cloud-link tag-link-47 tag-link-position-12" style="font-size: 13.409090909091pt;" aria-label="Covid-19 (34 items)">Covid-19</a>
<a href="https://www.countdowntothekingdom.com/tag/disease/" class="tag-cloud-link tag-link-228 tag-link-position-13" style="font-size: 8pt;" aria-label="disease (15 items)">disease</a>
<a href="https://www.countdowntothekingdom.com/tag/division/" class="tag-cloud-link tag-link-286 tag-link-position-14" style="font-size: 9.2727272727273pt;" aria-label="division (18 items)">division</a>
<a href="https://www.countdowntothekingdom.com/tag/era-of-peace/" class="tag-cloud-link tag-link-27 tag-link-position-15" style="font-size: 18.977272727273pt;" aria-label="Era of Peace (77 items)">Era of Peace</a>
<a href="https://www.countdowntothekingdom.com/tag/eucharist/" class="tag-cloud-link tag-link-142 tag-link-position-16" style="font-size: 13.25pt;" aria-label="Eucharist (33 items)">Eucharist</a>
<a href="https://www.countdowntothekingdom.com/tag/faith/" class="tag-cloud-link tag-link-171 tag-link-position-17" style="font-size: 17.227272727273pt;" aria-label="faith (59 items)">faith</a>
<a href="https://www.countdowntothekingdom.com/tag/fatima/" class="tag-cloud-link tag-link-38 tag-link-position-18" style="font-size: 8.4772727272727pt;" aria-label="Fatima (16 items)">Fatima</a>
<a href="https://www.countdowntothekingdom.com/tag/fr-michel/" class="tag-cloud-link tag-link-78 tag-link-position-19" style="font-size: 11.659090909091pt;" aria-label="Fr. Michel (26 items)">Fr. Michel</a>
<a href="https://www.countdowntothekingdom.com/tag/illumination-of-conscience/" class="tag-cloud-link tag-link-68 tag-link-position-20" style="font-size: 10.545454545455pt;" aria-label="Illumination of Conscience (22 items)">Illumination of Conscience</a>
<a href="https://www.countdowntothekingdom.com/tag/immaculate-heart/" class="tag-cloud-link tag-link-144 tag-link-position-21" style="font-size: 15pt;" aria-label="Immaculate Heart (43 items)">Immaculate Heart</a>
<a href="https://www.countdowntothekingdom.com/tag/jesus/" class="tag-cloud-link tag-link-183 tag-link-position-22" style="font-size: 18.5pt;" aria-label="Jesus (71 items)">Jesus</a>
<a href="https://www.countdowntothekingdom.com/tag/justice/" class="tag-cloud-link tag-link-353 tag-link-position-23" style="font-size: 9.5909090909091pt;" aria-label="justice (19 items)">justice</a>
<a href="https://www.countdowntothekingdom.com/tag/labor-pains/" class="tag-cloud-link tag-link-431 tag-link-position-24" style="font-size: 11.181818181818pt;" aria-label="labor pains (24 items)">labor pains</a>
<a href="https://www.countdowntothekingdom.com/tag/mary/" class="tag-cloud-link tag-link-82 tag-link-position-25" style="font-size: 16.113636363636pt;" aria-label="Mary (50 items)">Mary</a>
<a href="https://www.countdowntothekingdom.com/tag/mother/" class="tag-cloud-link tag-link-287 tag-link-position-26" style="font-size: 9.9090909090909pt;" aria-label="Mother (20 items)">Mother</a>
<a href="https://www.countdowntothekingdom.com/tag/our-lady/" class="tag-cloud-link tag-link-83 tag-link-position-27" style="font-size: 8.9545454545455pt;" aria-label="Our Lady (17 items)">Our Lady</a>
<a href="https://www.countdowntothekingdom.com/tag/persecution/" class="tag-cloud-link tag-link-184 tag-link-position-28" style="font-size: 17.386363636364pt;" aria-label="persecution (61 items)">persecution</a>
<a href="https://www.countdowntothekingdom.com/tag/pope/" class="tag-cloud-link tag-link-185 tag-link-position-29" style="font-size: 10.863636363636pt;" aria-label="pope (23 items)">pope</a>
<a href="https://www.countdowntothekingdom.com/tag/prayer/" class="tag-cloud-link tag-link-74 tag-link-position-30" style="font-size: 22pt;" aria-label="prayer (120 items)">prayer</a>
<a href="https://www.countdowntothekingdom.com/tag/prophecy/" class="tag-cloud-link tag-link-140 tag-link-position-31" style="font-size: 9.9090909090909pt;" aria-label="prophecy (20 items)">prophecy</a>
<a href="https://www.countdowntothekingdom.com/tag/purification/" class="tag-cloud-link tag-link-135 tag-link-position-32" style="font-size: 15.477272727273pt;" aria-label="purification (46 items)">purification</a>
<a href="https://www.countdowntothekingdom.com/tag/refuge/" class="tag-cloud-link tag-link-372 tag-link-position-33" style="font-size: 9.9090909090909pt;" aria-label="refuge (20 items)">refuge</a>
<a href="https://www.countdowntothekingdom.com/tag/refuges/" class="tag-cloud-link tag-link-72 tag-link-position-34" style="font-size: 8.4772727272727pt;" aria-label="refuges (16 items)">refuges</a>
<a href="https://www.countdowntothekingdom.com/tag/repentance/" class="tag-cloud-link tag-link-360 tag-link-position-35" style="font-size: 12.454545454545pt;" aria-label="repentance (29 items)">repentance</a>
<a href="https://www.countdowntothekingdom.com/tag/rosary/" class="tag-cloud-link tag-link-121 tag-link-position-36" style="font-size: 13.409090909091pt;" aria-label="rosary (34 items)">rosary</a>
<a href="https://www.countdowntothekingdom.com/tag/scripture/" class="tag-cloud-link tag-link-92 tag-link-position-37" style="font-size: 8pt;" aria-label="Scripture (15 items)">Scripture</a>
<a href="https://www.countdowntothekingdom.com/tag/trials/" class="tag-cloud-link tag-link-206 tag-link-position-38" style="font-size: 11.659090909091pt;" aria-label="trials (26 items)">trials</a>
<a href="https://www.countdowntothekingdom.com/tag/tribulation/" class="tag-cloud-link tag-link-80 tag-link-position-39" style="font-size: 16.909090909091pt;" aria-label="Tribulation (56 items)">Tribulation</a>
<a href="https://www.countdowntothekingdom.com/tag/triumph/" class="tag-cloud-link tag-link-56 tag-link-position-40" style="font-size: 18.022727272727pt;" aria-label="Triumph (66 items)">Triumph</a>
<a href="https://www.countdowntothekingdom.com/tag/trust/" class="tag-cloud-link tag-link-153 tag-link-position-41" style="font-size: 15.954545454545pt;" aria-label="trust (49 items)">trust</a>
<a href="https://www.countdowntothekingdom.com/tag/truth/" class="tag-cloud-link tag-link-146 tag-link-position-42" style="font-size: 9.5909090909091pt;" aria-label="Truth (19 items)">Truth</a>
<a href="https://www.countdowntothekingdom.com/tag/victory/" class="tag-cloud-link tag-link-120 tag-link-position-43" style="font-size: 8pt;" aria-label="victory (15 items)">victory</a>
<a href="https://www.countdowntothekingdom.com/tag/war/" class="tag-cloud-link tag-link-158 tag-link-position-44" style="font-size: 9.9090909090909pt;" aria-label="war (20 items)">war</a>
<a href="https://www.countdowntothekingdom.com/tag/warning/" class="tag-cloud-link tag-link-63 tag-link-position-45" style="font-size: 15.318181818182pt;" aria-label="Warning (45 items)">Warning</a></div>
</aside>	</div><!-- #secondary .widget-area -->

					</div><!-- .full-container -->
	</div><!-- #main .site-main -->

	
	
	<footer id="colophon" class="site-footer" role="contentinfo">

			<div id="footer-widgets" class="full-container">
			<aside id="sow-editor-3" class="widget widget_sow-editor"><div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
	<p style="text-align: center;"><a href="https://www.countdowntothekingdom.com/terms-and-conditions-and-privacy-policy/">Terms and Conditions and Privacy Policy</a></p>
</div>
</div></aside>		</div><!-- #footer-widgets -->
	
			<div id="site-info">
			<span>Website design by <a href="https://ti-design.ca/">tiDesign</a> &copy; 2021</span>		</div><!-- #site-info -->
	
	<div id="theme-attribution">A <a href="https://siteorigin.com">SiteOrigin</a> Theme</div>
</footer><!-- #colophon .site-footer -->

	
</div><!-- #page-wrapper -->


<div style="position:absolute;top:0px;right:8%;z-index:999999;" id="gtranslate_wrapper"><!-- GTranslate: https://gtranslate.io/ -->
<style type="text/css">
.switcher {font-family:Arial;font-size:10pt;text-align:left;cursor:pointer;overflow:hidden;width:163px;line-height:17px;}
.switcher a {text-decoration:none;display:block;font-size:10pt;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;}
.switcher a img {vertical-align:middle;display:inline;border:0;padding:0;margin:0;opacity:0.8;}
.switcher a:hover img {opacity:1;}
.switcher .selected {background:#FFFFFF url(//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/switcher.png) repeat-x;position:relative;z-index:9999;}
.switcher .selected a {border:1px solid #CCCCCC;background:url(//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/arrow_down.png) 146px center no-repeat;color:#666666;padding:3px 5px;width:151px;}
.switcher .selected a.open {background-image:url(//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/arrow_up.png)}
.switcher .selected a:hover {background:#F0F0F0 url(//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/arrow_down.png) 146px center no-repeat;}
.switcher .option {position:relative;z-index:9998;border-left:1px solid #CCCCCC;border-right:1px solid #CCCCCC;border-bottom:1px solid #CCCCCC;background-color:#EEEEEE;display:none;width:161px;max-height:198px;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;overflow-y:auto;overflow-x:hidden;}
.switcher .option a {color:#000;padding:3px 5px;}
.switcher .option a:hover {background:#FFC;}
.switcher .option a.selected {background:#FFC;}
#selected_lang_name {float: none;}
.l_name {float: none !important;margin: 0;}
.switcher .option::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,0.3);border-radius:5px;background-color:#F5F5F5;}
.switcher .option::-webkit-scrollbar {width:5px;}
.switcher .option::-webkit-scrollbar-thumb {border-radius:5px;-webkit-box-shadow: inset 0 0 3px rgba(0,0,0,.3);background-color:#888;}
</style>
<div class="switcher notranslate">
<div class="selected">
<a href="#" onclick="return false;"><img src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/en-us.png" height="16" width="16" alt="en" /> English</a>
</div>
<div class="option">
<a href="https://www.countdowntothekingdom.com/af" onclick="doGTranslate('en|af');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Afrikaans" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/af.png" height="16" width="16" alt="af" /> Afrikaans</a><a href="https://www.countdowntothekingdom.com/sq" onclick="doGTranslate('en|sq');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Albanian" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/sq.png" height="16" width="16" alt="sq" /> Albanian</a><a href="https://www.countdowntothekingdom.com/am" onclick="doGTranslate('en|am');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Amharic" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/am.png" height="16" width="16" alt="am" /> Amharic</a><a href="https://www.countdowntothekingdom.com/ar" onclick="doGTranslate('en|ar');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Arabic" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/ar.png" height="16" width="16" alt="ar" /> Arabic</a><a href="https://www.countdowntothekingdom.com/hy" onclick="doGTranslate('en|hy');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Armenian" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/hy.png" height="16" width="16" alt="hy" /> Armenian</a><a href="https://www.countdowntothekingdom.com/az" onclick="doGTranslate('en|az');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Azerbaijani" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/az.png" height="16" width="16" alt="az" /> Azerbaijani</a><a href="https://www.countdowntothekingdom.com/eu" onclick="doGTranslate('en|eu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Basque" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/eu.png" height="16" width="16" alt="eu" /> Basque</a><a href="https://www.countdowntothekingdom.com/be" onclick="doGTranslate('en|be');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Belarusian" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/be.png" height="16" width="16" alt="be" /> Belarusian</a><a href="https://www.countdowntothekingdom.com/bn" onclick="doGTranslate('en|bn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Bengali" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/bn.png" height="16" width="16" alt="bn" /> Bengali</a><a href="https://www.countdowntothekingdom.com/bs" onclick="doGTranslate('en|bs');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Bosnian" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/bs.png" height="16" width="16" alt="bs" /> Bosnian</a><a href="https://www.countdowntothekingdom.com/bg" onclick="doGTranslate('en|bg');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Bulgarian" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/bg.png" height="16" width="16" alt="bg" /> Bulgarian</a><a href="https://www.countdowntothekingdom.com/ca" onclick="doGTranslate('en|ca');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Catalan" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/ca.png" height="16" width="16" alt="ca" /> Catalan</a><a href="https://www.countdowntothekingdom.com/ceb" onclick="doGTranslate('en|ceb');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Cebuano" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/ceb.png" height="16" width="16" alt="ceb" /> Cebuano</a><a href="https://www.countdowntothekingdom.com/ny" onclick="doGTranslate('en|ny');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chichewa" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/ny.png" height="16" width="16" alt="ny" /> Chichewa</a><a href="https://www.countdowntothekingdom.com/zh-CN" onclick="doGTranslate('en|zh-CN');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chinese (Simplified)" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/zh-CN.png" height="16" width="16" alt="zh-CN" /> Chinese (Simplified)</a><a href="https://www.countdowntothekingdom.com/zh-TW" onclick="doGTranslate('en|zh-TW');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chinese (Traditional)" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/zh-TW.png" height="16" width="16" alt="zh-TW" /> Chinese (Traditional)</a><a href="https://www.countdowntothekingdom.com/co" onclick="doGTranslate('en|co');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Corsican" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/co.png" height="16" width="16" alt="co" /> Corsican</a><a href="https://www.countdowntothekingdom.com/hr" onclick="doGTranslate('en|hr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Croatian" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/hr.png" height="16" width="16" alt="hr" /> Croatian</a><a href="https://www.countdowntothekingdom.com/cs" onclick="doGTranslate('en|cs');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Czech" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/cs.png" height="16" width="16" alt="cs" /> Czech</a><a href="https://www.countdowntothekingdom.com/da" onclick="doGTranslate('en|da');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Danish" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/da.png" height="16" width="16" alt="da" /> Danish</a><a href="https://www.countdowntothekingdom.com/nl" onclick="doGTranslate('en|nl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Dutch" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/nl.png" height="16" width="16" alt="nl" /> Dutch</a><a href="https://www.countdowntothekingdom.com" onclick="doGTranslate('en|en');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="English" class="nturl selected"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/en-us.png" height="16" width="16" alt="en" /> English</a><a href="https://www.countdowntothekingdom.com/eo" onclick="doGTranslate('en|eo');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Esperanto" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/eo.png" height="16" width="16" alt="eo" /> Esperanto</a><a href="https://www.countdowntothekingdom.com/et" onclick="doGTranslate('en|et');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Estonian" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/et.png" height="16" width="16" alt="et" /> Estonian</a><a href="https://www.countdowntothekingdom.com/tl" onclick="doGTranslate('en|tl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Filipino" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/tl.png" height="16" width="16" alt="tl" /> Filipino</a><a href="https://www.countdowntothekingdom.com/fi" onclick="doGTranslate('en|fi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Finnish" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/fi.png" height="16" width="16" alt="fi" /> Finnish</a><a href="https://www.countdowntothekingdom.com/fr" onclick="doGTranslate('en|fr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="French" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/fr.png" height="16" width="16" alt="fr" /> French</a><a href="https://www.countdowntothekingdom.com/fy" onclick="doGTranslate('en|fy');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Frisian" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/fy.png" height="16" width="16" alt="fy" /> Frisian</a><a href="https://www.countdowntothekingdom.com/gl" onclick="doGTranslate('en|gl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Galician" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/gl.png" height="16" width="16" alt="gl" /> Galician</a><a href="https://www.countdowntothekingdom.com/ka" onclick="doGTranslate('en|ka');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Georgian" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/ka.png" height="16" width="16" alt="ka" /> Georgian</a><a href="https://www.countdowntothekingdom.com/de" onclick="doGTranslate('en|de');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="German" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/de.png" height="16" width="16" alt="de" /> German</a><a href="https://www.countdowntothekingdom.com/el" onclick="doGTranslate('en|el');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Greek" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/el.png" height="16" width="16" alt="el" /> Greek</a><a href="https://www.countdowntothekingdom.com/gu" onclick="doGTranslate('en|gu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Gujarati" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/gu.png" height="16" width="16" alt="gu" /> Gujarati</a><a href="https://www.countdowntothekingdom.com/ht" onclick="doGTranslate('en|ht');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Haitian Creole" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/ht.png" height="16" width="16" alt="ht" /> Haitian Creole</a><a href="https://www.countdowntothekingdom.com/ha" onclick="doGTranslate('en|ha');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hausa" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/ha.png" height="16" width="16" alt="ha" /> Hausa</a><a href="https://www.countdowntothekingdom.com/haw" onclick="doGTranslate('en|haw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hawaiian" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/haw.png" height="16" width="16" alt="haw" /> Hawaiian</a><a href="https://www.countdowntothekingdom.com/iw" onclick="doGTranslate('en|iw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hebrew" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/iw.png" height="16" width="16" alt="iw" /> Hebrew</a><a href="https://www.countdowntothekingdom.com/hi" onclick="doGTranslate('en|hi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hindi" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/hi.png" height="16" width="16" alt="hi" /> Hindi</a><a href="https://www.countdowntothekingdom.com/hmn" onclick="doGTranslate('en|hmn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hmong" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/hmn.png" height="16" width="16" alt="hmn" /> Hmong</a><a href="https://www.countdowntothekingdom.com/hu" onclick="doGTranslate('en|hu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hungarian" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/hu.png" height="16" width="16" alt="hu" /> Hungarian</a><a href="https://www.countdowntothekingdom.com/is" onclick="doGTranslate('en|is');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Icelandic" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/is.png" height="16" width="16" alt="is" /> Icelandic</a><a href="https://www.countdowntothekingdom.com/ig" onclick="doGTranslate('en|ig');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Igbo" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/ig.png" height="16" width="16" alt="ig" /> Igbo</a><a href="https://www.countdowntothekingdom.com/id" onclick="doGTranslate('en|id');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Indonesian" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/id.png" height="16" width="16" alt="id" /> Indonesian</a><a href="https://www.countdowntothekingdom.com/ga" onclick="doGTranslate('en|ga');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Irish" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/ga.png" height="16" width="16" alt="ga" /> Irish</a><a href="https://www.countdowntothekingdom.com/it" onclick="doGTranslate('en|it');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Italian" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/it.png" height="16" width="16" alt="it" /> Italian</a><a href="https://www.countdowntothekingdom.com/ja" onclick="doGTranslate('en|ja');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Japanese" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/ja.png" height="16" width="16" alt="ja" /> Japanese</a><a href="https://www.countdowntothekingdom.com/jw" onclick="doGTranslate('en|jw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Javanese" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/jw.png" height="16" width="16" alt="jw" /> Javanese</a><a href="https://www.countdowntothekingdom.com/kn" onclick="doGTranslate('en|kn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Kannada" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/kn.png" height="16" width="16" alt="kn" /> Kannada</a><a href="https://www.countdowntothekingdom.com/kk" onclick="doGTranslate('en|kk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Kazakh" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/kk.png" height="16" width="16" alt="kk" /> Kazakh</a><a href="https://www.countdowntothekingdom.com/km" onclick="doGTranslate('en|km');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Khmer" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/km.png" height="16" width="16" alt="km" /> Khmer</a><a href="https://www.countdowntothekingdom.com/ko" onclick="doGTranslate('en|ko');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Korean" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/ko.png" height="16" width="16" alt="ko" /> Korean</a><a href="https://www.countdowntothekingdom.com/ku" onclick="doGTranslate('en|ku');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Kurdish (Kurmanji)" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/ku.png" height="16" width="16" alt="ku" /> Kurdish (Kurmanji)</a><a href="https://www.countdowntothekingdom.com/ky" onclick="doGTranslate('en|ky');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Kyrgyz" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/ky.png" height="16" width="16" alt="ky" /> Kyrgyz</a><a href="https://www.countdowntothekingdom.com/lo" onclick="doGTranslate('en|lo');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Lao" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/lo.png" height="16" width="16" alt="lo" /> Lao</a><a href="https://www.countdowntothekingdom.com/la" onclick="doGTranslate('en|la');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Latin" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/la.png" height="16" width="16" alt="la" /> Latin</a><a href="https://www.countdowntothekingdom.com/lv" onclick="doGTranslate('en|lv');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Latvian" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/lv.png" height="16" width="16" alt="lv" /> Latvian</a><a href="https://www.countdowntothekingdom.com/lt" onclick="doGTranslate('en|lt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Lithuanian" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/lt.png" height="16" width="16" alt="lt" /> Lithuanian</a><a href="https://www.countdowntothekingdom.com/lb" onclick="doGTranslate('en|lb');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Luxembourgish" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/lb.png" height="16" width="16" alt="lb" /> Luxembourgish</a><a href="https://www.countdowntothekingdom.com/mk" onclick="doGTranslate('en|mk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Macedonian" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/mk.png" height="16" width="16" alt="mk" /> Macedonian</a><a href="https://www.countdowntothekingdom.com/mg" onclick="doGTranslate('en|mg');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Malagasy" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/mg.png" height="16" width="16" alt="mg" /> Malagasy</a><a href="https://www.countdowntothekingdom.com/ms" onclick="doGTranslate('en|ms');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Malay" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/ms.png" height="16" width="16" alt="ms" /> Malay</a><a href="https://www.countdowntothekingdom.com/ml" onclick="doGTranslate('en|ml');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Malayalam" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/ml.png" height="16" width="16" alt="ml" /> Malayalam</a><a href="https://www.countdowntothekingdom.com/mt" onclick="doGTranslate('en|mt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Maltese" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/mt.png" height="16" width="16" alt="mt" /> Maltese</a><a href="https://www.countdowntothekingdom.com/mi" onclick="doGTranslate('en|mi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Maori" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/mi.png" height="16" width="16" alt="mi" /> Maori</a><a href="https://www.countdowntothekingdom.com/mr" onclick="doGTranslate('en|mr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Marathi" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/mr.png" height="16" width="16" alt="mr" /> Marathi</a><a href="https://www.countdowntothekingdom.com/mn" onclick="doGTranslate('en|mn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Mongolian" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/mn.png" height="16" width="16" alt="mn" /> Mongolian</a><a href="https://www.countdowntothekingdom.com/my" onclick="doGTranslate('en|my');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Myanmar (Burmese)" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/my.png" height="16" width="16" alt="my" /> Myanmar (Burmese)</a><a href="https://www.countdowntothekingdom.com/ne" onclick="doGTranslate('en|ne');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Nepali" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/ne.png" height="16" width="16" alt="ne" /> Nepali</a><a href="https://www.countdowntothekingdom.com/no" onclick="doGTranslate('en|no');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Norwegian" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/no.png" height="16" width="16" alt="no" /> Norwegian</a><a href="https://www.countdowntothekingdom.com/ps" onclick="doGTranslate('en|ps');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Pashto" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/ps.png" height="16" width="16" alt="ps" /> Pashto</a><a href="https://www.countdowntothekingdom.com/fa" onclick="doGTranslate('en|fa');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Persian" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/fa.png" height="16" width="16" alt="fa" /> Persian</a><a href="https://www.countdowntothekingdom.com/pl" onclick="doGTranslate('en|pl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Polish" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/pl.png" height="16" width="16" alt="pl" /> Polish</a><a href="https://www.countdowntothekingdom.com/pt" onclick="doGTranslate('en|pt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Portuguese" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/pt.png" height="16" width="16" alt="pt" /> Portuguese</a><a href="https://www.countdowntothekingdom.com/pa" onclick="doGTranslate('en|pa');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Punjabi" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/pa.png" height="16" width="16" alt="pa" /> Punjabi</a><a href="https://www.countdowntothekingdom.com/ro" onclick="doGTranslate('en|ro');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Romanian" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/ro.png" height="16" width="16" alt="ro" /> Romanian</a><a href="https://www.countdowntothekingdom.com/ru" onclick="doGTranslate('en|ru');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Russian" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/ru.png" height="16" width="16" alt="ru" /> Russian</a><a href="https://www.countdowntothekingdom.com/sm" onclick="doGTranslate('en|sm');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Samoan" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/sm.png" height="16" width="16" alt="sm" /> Samoan</a><a href="https://www.countdowntothekingdom.com/gd" onclick="doGTranslate('en|gd');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Scottish Gaelic" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/gd.png" height="16" width="16" alt="gd" /> Scottish Gaelic</a><a href="https://www.countdowntothekingdom.com/sr" onclick="doGTranslate('en|sr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Serbian" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/sr.png" height="16" width="16" alt="sr" /> Serbian</a><a href="https://www.countdowntothekingdom.com/st" onclick="doGTranslate('en|st');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Sesotho" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/st.png" height="16" width="16" alt="st" /> Sesotho</a><a href="https://www.countdowntothekingdom.com/sn" onclick="doGTranslate('en|sn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Shona" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/sn.png" height="16" width="16" alt="sn" /> Shona</a><a href="https://www.countdowntothekingdom.com/sd" onclick="doGTranslate('en|sd');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Sindhi" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/sd.png" height="16" width="16" alt="sd" /> Sindhi</a><a href="https://www.countdowntothekingdom.com/si" onclick="doGTranslate('en|si');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Sinhala" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/si.png" height="16" width="16" alt="si" /> Sinhala</a><a href="https://www.countdowntothekingdom.com/sk" onclick="doGTranslate('en|sk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Slovak" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/sk.png" height="16" width="16" alt="sk" /> Slovak</a><a href="https://www.countdowntothekingdom.com/sl" onclick="doGTranslate('en|sl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Slovenian" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/sl.png" height="16" width="16" alt="sl" /> Slovenian</a><a href="https://www.countdowntothekingdom.com/so" onclick="doGTranslate('en|so');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Somali" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/so.png" height="16" width="16" alt="so" /> Somali</a><a href="https://www.countdowntothekingdom.com/es" onclick="doGTranslate('en|es');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Spanish" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/es-mx.png" height="16" width="16" alt="es" /> Spanish</a><a href="https://www.countdowntothekingdom.com/su" onclick="doGTranslate('en|su');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Sudanese" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/su.png" height="16" width="16" alt="su" /> Sudanese</a><a href="https://www.countdowntothekingdom.com/sw" onclick="doGTranslate('en|sw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Swahili" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/sw.png" height="16" width="16" alt="sw" /> Swahili</a><a href="https://www.countdowntothekingdom.com/sv" onclick="doGTranslate('en|sv');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Swedish" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/sv.png" height="16" width="16" alt="sv" /> Swedish</a><a href="https://www.countdowntothekingdom.com/tg" onclick="doGTranslate('en|tg');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Tajik" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/tg.png" height="16" width="16" alt="tg" /> Tajik</a><a href="https://www.countdowntothekingdom.com/ta" onclick="doGTranslate('en|ta');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Tamil" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/ta.png" height="16" width="16" alt="ta" /> Tamil</a><a href="https://www.countdowntothekingdom.com/te" onclick="doGTranslate('en|te');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Telugu" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/te.png" height="16" width="16" alt="te" /> Telugu</a><a href="https://www.countdowntothekingdom.com/th" onclick="doGTranslate('en|th');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Thai" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/th.png" height="16" width="16" alt="th" /> Thai</a><a href="https://www.countdowntothekingdom.com/tr" onclick="doGTranslate('en|tr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Turkish" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/tr.png" height="16" width="16" alt="tr" /> Turkish</a><a href="https://www.countdowntothekingdom.com/uk" onclick="doGTranslate('en|uk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Ukrainian" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/uk.png" height="16" width="16" alt="uk" /> Ukrainian</a><a href="https://www.countdowntothekingdom.com/ur" onclick="doGTranslate('en|ur');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Urdu" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/ur.png" height="16" width="16" alt="ur" /> Urdu</a><a href="https://www.countdowntothekingdom.com/uz" onclick="doGTranslate('en|uz');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Uzbek" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/uz.png" height="16" width="16" alt="uz" /> Uzbek</a><a href="https://www.countdowntothekingdom.com/vi" onclick="doGTranslate('en|vi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Vietnamese" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/vi.png" height="16" width="16" alt="vi" /> Vietnamese</a><a href="https://www.countdowntothekingdom.com/cy" onclick="doGTranslate('en|cy');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Welsh" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/cy.png" height="16" width="16" alt="cy" /> Welsh</a><a href="https://www.countdowntothekingdom.com/xh" onclick="doGTranslate('en|xh');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Xhosa" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/xh.png" height="16" width="16" alt="xh" /> Xhosa</a><a href="https://www.countdowntothekingdom.com/yi" onclick="doGTranslate('en|yi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Yiddish" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/yi.png" height="16" width="16" alt="yi" /> Yiddish</a><a href="https://www.countdowntothekingdom.com/yo" onclick="doGTranslate('en|yo');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Yoruba" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/yo.png" height="16" width="16" alt="yo" /> Yoruba</a><a href="https://www.countdowntothekingdom.com/zu" onclick="doGTranslate('en|zu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Zulu" class="nturl"><img data-gt-lazy-src="//www.countdowntothekingdom.com/wp-content/plugins/gtranslate/flags/16/zu.png" height="16" width="16" alt="zu" /> Zulu</a></div>
</div>
<script type="text/javascript">
jQuery('.switcher .selected').click(function() {jQuery('.switcher .option a img').each(function() {if(!jQuery(this)[0].hasAttribute('src'))jQuery(this).attr('src', jQuery(this).attr('data-gt-lazy-src'))});if(!(jQuery('.switcher .option').is(':visible'))) {jQuery('.switcher .option').stop(true,true).delay(100).slideDown(500);jQuery('.switcher .selected a').toggleClass('open')}});
jQuery('.switcher .option').bind('mousewheel', function(e) {var options = jQuery('.switcher .option');if(options.is(':visible'))options.scrollTop(options.scrollTop() - e.originalEvent.wheelDelta);return false;});
jQuery('body').not('.switcher').click(function(e) {if(jQuery('.switcher .option').is(':visible') && e.target != jQuery('.switcher .option').get(0)) {jQuery('.switcher .option').stop(true,true).delay(100).slideUp(500);jQuery('.switcher .selected a').toggleClass('open')}});
</script>


<script type="text/javascript">
function openTab(url) {var form=document.createElement('form');form.method='post';form.action=url;form.target='_blank';document.body.appendChild(form);form.submit();}
function doGTranslate(lang_pair) {if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];var plang=location.pathname.split('/')[1];if(plang.length !=2 && plang != 'zh-CN' && plang != 'zh-TW' && plang != 'hmn' && plang != 'haw' && plang != 'ceb')plang='en';if(lang == 'en')openTab(location.protocol+'//'+location.host+gt_request_uri);else openTab(location.protocol+'//'+location.host+'/'+lang+gt_request_uri);}
</script>
<script>jQuery(document).ready(function() {var lang_html = jQuery(".switcher div.option a[onclick*='|"+jQuery('html').attr('lang')+"']").html();if(typeof lang_html != "undefined")jQuery('.switcher div.selected a').html(lang_html.replace("data-gt-lazy-", ""))});</script></div><a href="#" id="scroll-to-top" class="scroll-to-top" title="Back To Top"><span class="vantage-icon-arrow-up"></span></a>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.countdowntothekingdom.com\/prophecy-in-perspective\/":7516};
	</script>
						<link rel='stylesheet' id='so-css-vantage-css'  href='https://www.countdowntothekingdom.com/wp-content/uploads/so-css/so-css-vantage.css?ver=1604124720' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/jquery/ui/tooltip.min.js' id='jquery-ui-tooltip-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.countdowntothekingdom.com/wp-content/plugins/surbma-smooth-scroll/js/jquery.scrollTo.min.js?ver=2.1.2' id='surbma-scrollTo-js'></script>
<script type='text/javascript' src='https://www.countdowntothekingdom.com/wp-content/plugins/surbma-smooth-scroll/js/jquery.localScroll.min.js?ver=2.0.0' id='surbma-localScroll-js'></script>
<script type='text/javascript' id='wpdreams-ajaxsearchlite-js-extra'>
/* <![CDATA[ */
var ajaxsearchlite = {"ajaxurl":"https:\/\/www.countdowntothekingdom.com\/wp-admin\/admin-ajax.php","backend_ajaxurl":"https:\/\/www.countdowntothekingdom.com\/wp-admin\/admin-ajax.php","js_scope":"jQuery"};
var ASL = {"ajaxurl":"https:\/\/www.countdowntothekingdom.com\/wp-admin\/admin-ajax.php","backend_ajaxurl":"https:\/\/www.countdowntothekingdom.com\/wp-admin\/admin-ajax.php","js_scope":"jQuery","detect_ajax":"0","scrollbar":"1","js_retain_popstate":"0","version":"4743","fix_duplicates":"1","analytics":{"method":0,"tracking_id":"","string":"?ajax_search={asl_term}","event":{"focus":{"active":1,"action":"focus","category":"ASL","label":"Input focus","value":"1"},"search_start":{"active":0,"action":"search_start","category":"ASL","label":"Phrase: {phrase}","value":"1"},"search_end":{"active":1,"action":"search_end","category":"ASL","label":"{phrase} | {results_count}","value":"1"},"magnifier":{"active":1,"action":"magnifier","category":"ASL","label":"Magnifier clicked","value":"1"},"return":{"active":1,"action":"return","category":"ASL","label":"Return button pressed","value":"1"},"facet_change":{"active":0,"action":"facet_change","category":"ASL","label":"{option_label} | {option_value}","value":"1"},"result_click":{"active":1,"action":"result_click","category":"ASL","label":"{result_title} | {result_url}","value":"1"}}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.countdowntothekingdom.com/wp-content/plugins/ajax-search-lite/js/min/jquery.ajaxsearchlite.min.js?ver=4.8.6' id='wpdreams-ajaxsearchlite-js'></script>
<script type='text/javascript' src='https://www.countdowntothekingdom.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.countdowntothekingdom.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.countdowntothekingdom.com\/wp-admin\/admin-ajax.php","nonce":"585f0ee05d","display_exif":"0","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.countdowntothekingdom.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.countdowntothekingdom.com%2Fprophecy-in-perspective%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' src='https://www.countdowntothekingdom.com/wp-content/plugins/popup-anything-on-click/assets/js/custombox.legacy.min.js?ver=1.8' id='jquery-custombox-legacy-js'></script>
<script type='text/javascript' src='https://www.countdowntothekingdom.com/wp-content/plugins/popup-anything-on-click/assets/js/custombox.min.js?ver=1.8' id='jquery-custombox-js'></script>
<script type='text/javascript' src='https://www.countdowntothekingdom.com/wp-content/plugins/popup-anything-on-click/assets/js/popupaoc-public.js?ver=1.8' id='wpos-public-script-js-js'></script>
<script type='text/javascript' src='https://www.countdowntothekingdom.com/wp-content/plugins/print-o-matic/printomat.js?ver=1.8.11' id='printomatic-js-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-pocket' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-pocket' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<script src='https://stats.wp.com/e-202110.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'174169200',post:'7516',tz:'-6',srv:'www.countdowntothekingdom.com'} ]);
	_stq.push([ 'clickTrackerInit', '174169200', '7516' ]);
</script>
				<div id="paoc-modal-2" class="paoc-popup-modal">
					<a href="javascript:void(0);" class="paoc-popup-close paoc-close-popup"></a>
					<div class="paoc-popup-modal-cnt">
						<div id="pl-560"  class="panel-layout" >
<div id="pg-560-0"  class="panel-grid panel-no-style" >
<div id="pgc-560-0-0"  class="panel-grid-cell"  data-weight="1" >
<div id="panel-560-0-0-0" class="so-panel widget widget_sow-editor panel-first-child panel-last-child" data-index="0" data-style="{&quot;background_image_attachment&quot;:false,&quot;background_display&quot;:&quot;tile&quot;}" >
<div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
<p><strong><span style="font-size: 18pt;"><img class="alignleft size-medium wp-image-139" src="https://www.countdowntothekingdom.com/wp-content/uploads/2020/02/stephano-gobbi-300x193.jpg" alt="" width="300" height="193" />Father Stefano Gobbi</span></strong></p>
<p><span style="font-size: 14pt;"><em>Italy (1930-2011) Priest, Mystic, and Founder of The Marian Movement of Priests</em></span></p>
<p>The following is adapted, in part, from the book, <a href="https://www.amazon.com/Warning-Testimonies-Prophecies-Illumination-Conscience/dp/1947701096/ref=sr_1_1?keywords=the+warning&amp;qid=1583210366&amp;sr=8-1#customerReviews"><i>THE WARNING: Testimonies and Prophecies of the Illumination of Conscience</i></a><i>, </i>pp. 252-253:</p>
<p>Father Stefano Gobbi was born in Dongo, Italy, north of Milan in 1930 and died in 2011. As a layman, he managed an insurance agency, and then following a call to the priesthood, he went on to receive a doctorate in sacred theology from the Pontifical Lateran University in Rome. In 1964, was ordained at the age of 34.</p>
<p>In 1972, eight years into his priesthood, Fr. Gobbi traveled on pilgrimage to Fatima, Portugal. As he was praying at the shrine of Our Lady for certain priests who had renounced their vocations and were attempting to form themselves into associations in rebellion against the Catholic Church, he heard Our Lady’s voice urge him to gather other priests who would be willing to consecrate themselves to the Immaculate Heart of Mary and be strongly united with the Pope and the Church. This was the first of hundreds of inner locutions that Fr. Gobbi would receive over the course of his life.</p>
<p>Guided by these messages from heaven, Fr. Gobbi founded the Marian Movement of Priests (MMP). Our Lady’s messages from July 1973 to December 1997, through locutions to Fr. Stefano Gobbi, were published in the book, <i>To the Priests, Our Lady's Beloved Sons</i>, which has received the Imprimatur of three cardinals and many archbishops and bishops worldwide. Its contents can be found here: <a href="http://www.heartofmaryarabic.com/wp-content/uploads/2015/04/The-Blue-Book.pdf">http://www.heartofmaryarabic.com/wp-content/uploads/2015/04/The-Blue-Book.pdf</a></p>
<p>In the introduction of the de facto handbook of the MMP: <i>To the Priests, Our Lady's Beloved Sons</i>, it says of the movement:<span class="Apple-converted-space"> </span></p>
<p style="padding-left: 40px;"><i>It is a work of love which the Immaculate Heart of Mary is stirring up in the Church today to help all her children to live, with trust and filial hope, the painful moments of the purification. In these times of grave danger, the Mother of God and of the Church is taking action without hesitation or uncertainty to assist first and foremost the priests, who are the sons of her maternal predilection. Quite naturally, this work makes use of certain instruments; and in a particular way, Don Stefano Gobbi has been chosen. Why? In one passage of the book, the following explanation is given: “I have chosen you because you are the least apt instrument; thus no one will say that this is your work. The Marian Movement of Priests must be my work alone. Through your weakness, I will manifest my strength; through your nothingness, I will manifest my power” </i>(message of July 16, 1973). . .<i> Through this movement, I am calling all my children to consecrate themselves to my Heart, and to spread everywhere cenacles of prayer.</i></p>
<p>Fr. Gobbi worked tirelessly to fulfill the mission Our Lady entrusted to him. By March of 1973, about forty priests had joined the Marian Movement of Priests, and by the end of 1985, Fr. Gobbi had boarded over 350 air flights and taken numerous journeys by car and train, visiting five continents several times over. Today the movement cites membership of over 400 Catholic cardinals and bishops, more than 100,000 Catholic priests, and millions of lay Catholics around the world, with cenacles of prayer and fraternal sharing among priests and lay faithful in every part of the world.</p>
<p>In November of 1993, the MMP in the United States, based in St. Francis, Maine, received an official papal blessing from Pope John Paul II, who maintained a close relationship with Fr. Gobbi and celebrated Mass with him in his private Vatican chapel annually for years.<span class="Apple-converted-space"> </span></p>
<p>The messages that Our Lady gave to Fr. Gobbi through interior locutions are some of the most numerous and detailed regarding her love of her people, her constant support of her priests, the coming persecution of the Church, and what she calls the “Second Pentecost,” another term for the Warning, or the Illumination of Conscience of all souls. In this Second Pentecost, the Spirit of Christ will penetrate ever soul so forcefully and thoroughly that in five-to fifteen minute’s time, every person will see his or her life of sin. The Marian messages to Father Gobbi seem to warn that this event (and afterwards a promised Miracle and also a Chastisement or Punishment) were to occur at the end of the twentieth century. [Message #389] The messages of Our Lady of Good Success also mention that some of these events will occur in "the twentieth century.” So what explains this discrepancy in the world’s timeline?<span class="Apple-converted-space"> </span></p>
<p style="padding-left: 40px;"><b><i>“I am prolonging the time of mercy for the sake of sinners. But woe to them if they do not recognize this time of My visitation.”</i></b> (Diary of St. Faustina, # 1160)</p>
<p>In the Blessed Mother’s messages to Fr. Gobbi, she stated ,</p>
<p style="padding-left: 40px;"><b><i>“Many times have I intervened in order to set back further and further in time the beginning of the great trial, for the purification of this poor humanity, now possessed and dominated by the spirits of evil." </i></b>(#553)</p>
<p>And again to Fr. Gobbi she revealed:</p>
<p style="padding-left: 40px;"><b><i>"... thus I have again succeeded in postponing the time of the chastisement decreed by divine justice for a humanity which has become worse than at the time of the flood.”</i></b> (#576).</p>
<p>But now, it seems, God delays no further. The events that the Blessed Mother foretold to Fr. Stefano Gobbi have now begun.<span class="Apple-converted-space"> </span></p>
<p><strong>Note</strong>: About 23 years ago, a man and a woman in California, who were living together in a life of sin, began a profound conversion through Divine Mercy. The wife had been prompted interiorly to start a rosary group after experiencing her first Divine Mercy novena. Seven months later, a statue of Our Lady of the Immaculate Heart in their home began to weep oil profusely (later, other sacred statues and images began oozing fragrant oil while a crucifix and statue of St. Pio bled. One of those images is now hanging in the Marian Center located at the Divine Mercy Shrine in Massachusetts). This led them to repent of their living situation and enter a sacramental marriage. About six years later, the man began <em>audibly</em> hearing the voice of Jesus (what are called "locutions"). He had next to no catechesis or understanding of the Catholic Faith, so the voice of Jesus both alarmed and entranced him. Even though some of the Lord's words were of warning, he described Jesus's voice as always beautiful and gentle. He also received a visitation from St. Pio and locutions from St. Thérèse de Lisieux, St. Catherine of Siena, St. Michael the Archangel and dozens from Our Lady while in front of the Blessed Sacrament. After conveying two years of messages and secrets (known only to this man and to be announced at a future time known only to the Lord) the locutions stopped. Jesus told the man, <em>"I will cease speaking to you now, but My Mother will continue to lead you.</em>" The couple felt called to start a cenacle of the Marian Movement of Priests where they would meditate on the messages of Our Lady to Fr. Stefano Gobbi. It was two years into these cenacles that the words of Jesus came true: Our Lady began to lead him, but in the most remarkable way. During the cenacles, and on other occasions, this man would see “in the air” in front of him the numbers of messages from the so-called “<a href="http://www.heartofmaryarabic.com/wp-content/uploads/2015/04/The-Blue-Book.pdf">Blue Book,"</a> the collection of the revelations Our Lady gave to Fr. Stefano Gobbi, <em>"To the Priests Our Lady's Beloved Sons."</em> It is noteworthy that this man does <em>not</em> read the <a href="http://www.heartofmaryarabic.com/wp-content/uploads/2015/04/The-Blue-Book.pdf">Blue Book</a> to this day (as his education is very limited and he has a reading disability). Over the years, these numbers that materialized would confirm on countless occasions the spontaneous conversations in their cenacles, and now today, the events taking place around the world. Fr. Gobbi's messages did not fail but are now finding their fulfillment in real-time.</p>
<p>Whenever these numbers become available to Countdown to the Kingdom, we will make them available here.</p>
<p>&nbsp;</p>
<hr />
<p><span class="Apple-converted-space"> </span>For a powerfully effective Marian consecration, order the book, <a href="https://www.amazon.com/Marys-Mantle-Consecration-Spiritual-Retreat/dp/1947701061/ref=sr_1_1?keywords=mary%2527s+mantle+Consecration&amp;qid=1584089811&amp;sr=8-1"><i>Mary’s Mantle Consecration: A Spiritual Retreat for Heaven’s Help</i></a><i>, </i>endorsed by Archbishop Salvatore Cordileone and Bishop Myron J. Cotta, and the accompanying <i>Mary’s Mantle</i><i> Consecration</i><i> Prayer Journal</i>. See <a href="http://www.marysmantleconsecration.com/">www.MarysMantleConsecration.com</a>.</p>
<p><span class="Apple-converted-space"> </span>Colin B. Donovan, STL, “Marian Movement of Priests,” EWTN Expert Answers, accessed July 4, 2019, <a href="https://www.ewtn.com/expert/answers/MMP.htm">https://www.ewtn.com/expert/answers/MMP.htm</a></p>
<p><span class="Apple-converted-space"> </span>See above and <a href="http://www.MarysMantleConsecration.com">www.MarysMantleConsecration.com</a>.</p>
<p><span class="Apple-converted-space"> </span>National Headquarters of the Marian Movement of Priests in the United States of America, Our Lady Speaks to Her Beloved Priests, 10<sup>th</sup> Edition (Maine; 1988) p. xiv.</p>
<p><span class="Apple-converted-space"> </span>Ibid. p. xii.</p>
</div>
</div>
</div>
</div>
</div>
</div>
					</div>
				</div>
						<div id="paoc-modal-3" class="paoc-popup-modal">
					<a href="javascript:void(0);" class="paoc-popup-close paoc-close-popup"></a>
					<div class="paoc-popup-modal-cnt">
						<div id="pl-560"  class="panel-layout" >
<div id="pg-560-0"  class="panel-grid panel-no-style" >
<div id="pgc-560-0-0"  class="panel-grid-cell"  data-weight="1" >
<div id="panel-560-0-0-0" class="so-panel widget widget_sow-editor panel-first-child panel-last-child" data-index="0" data-style="{&quot;background_image_attachment&quot;:false,&quot;background_display&quot;:&quot;tile&quot;}" >
<div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
<p><strong><span style="font-size: 18pt;"><img class="alignleft size-medium wp-image-139" src="https://www.countdowntothekingdom.com/wp-content/uploads/2020/02/stephano-gobbi-300x193.jpg" alt="" width="300" height="193" />Father Stefano Gobbi</span></strong></p>
<p><span style="font-size: 14pt;"><em>Italy (1930-2011) Priest, Mystic, and Founder of The Marian Movement of Priests</em></span></p>
<p>The following is adapted, in part, from the book, <a href="https://www.amazon.com/Warning-Testimonies-Prophecies-Illumination-Conscience/dp/1947701096/ref=sr_1_1?keywords=the+warning&amp;qid=1583210366&amp;sr=8-1#customerReviews"><i>THE WARNING: Testimonies and Prophecies of the Illumination of Conscience</i></a><i>, </i>pp. 252-253:</p>
<p>Father Stefano Gobbi was born in Dongo, Italy, north of Milan in 1930 and died in 2011. As a layman, he managed an insurance agency, and then following a call to the priesthood, he went on to receive a doctorate in sacred theology from the Pontifical Lateran University in Rome. In 1964, was ordained at the age of 34.</p>
<p>In 1972, eight years into his priesthood, Fr. Gobbi traveled on pilgrimage to Fatima, Portugal. As he was praying at the shrine of Our Lady for certain priests who had renounced their vocations and were attempting to form themselves into associations in rebellion against the Catholic Church, he heard Our Lady’s voice urge him to gather other priests who would be willing to consecrate themselves to the Immaculate Heart of Mary and be strongly united with the Pope and the Church. This was the first of hundreds of inner locutions that Fr. Gobbi would receive over the course of his life.</p>
<p>Guided by these messages from heaven, Fr. Gobbi founded the Marian Movement of Priests (MMP). Our Lady’s messages from July 1973 to December 1997, through locutions to Fr. Stefano Gobbi, were published in the book, <i>To the Priests, Our Lady's Beloved Sons</i>, which has received the Imprimatur of three cardinals and many archbishops and bishops worldwide. Its contents can be found here: <a href="http://www.heartofmaryarabic.com/wp-content/uploads/2015/04/The-Blue-Book.pdf">http://www.heartofmaryarabic.com/wp-content/uploads/2015/04/The-Blue-Book.pdf</a></p>
<p>In the introduction of the de facto handbook of the MMP: <i>To the Priests, Our Lady's Beloved Sons</i>, it says of the movement:<span class="Apple-converted-space"> </span></p>
<p style="padding-left: 40px;"><i>It is a work of love which the Immaculate Heart of Mary is stirring up in the Church today to help all her children to live, with trust and filial hope, the painful moments of the purification. In these times of grave danger, the Mother of God and of the Church is taking action without hesitation or uncertainty to assist first and foremost the priests, who are the sons of her maternal predilection. Quite naturally, this work makes use of certain instruments; and in a particular way, Don Stefano Gobbi has been chosen. Why? In one passage of the book, the following explanation is given: “I have chosen you because you are the least apt instrument; thus no one will say that this is your work. The Marian Movement of Priests must be my work alone. Through your weakness, I will manifest my strength; through your nothingness, I will manifest my power” </i>(message of July 16, 1973). . .<i> Through this movement, I am calling all my children to consecrate themselves to my Heart, and to spread everywhere cenacles of prayer.</i></p>
<p>Fr. Gobbi worked tirelessly to fulfill the mission Our Lady entrusted to him. By March of 1973, about forty priests had joined the Marian Movement of Priests, and by the end of 1985, Fr. Gobbi had boarded over 350 air flights and taken numerous journeys by car and train, visiting five continents several times over. Today the movement cites membership of over 400 Catholic cardinals and bishops, more than 100,000 Catholic priests, and millions of lay Catholics around the world, with cenacles of prayer and fraternal sharing among priests and lay faithful in every part of the world.</p>
<p>In November of 1993, the MMP in the United States, based in St. Francis, Maine, received an official papal blessing from Pope John Paul II, who maintained a close relationship with Fr. Gobbi and celebrated Mass with him in his private Vatican chapel annually for years.<span class="Apple-converted-space"> </span></p>
<p>The messages that Our Lady gave to Fr. Gobbi through interior locutions are some of the most numerous and detailed regarding her love of her people, her constant support of her priests, the coming persecution of the Church, and what she calls the “Second Pentecost,” another term for the Warning, or the Illumination of Conscience of all souls. In this Second Pentecost, the Spirit of Christ will penetrate ever soul so forcefully and thoroughly that in five-to fifteen minute’s time, every person will see his or her life of sin. The Marian messages to Father Gobbi seem to warn that this event (and afterwards a promised Miracle and also a Chastisement or Punishment) were to occur at the end of the twentieth century. [Message #389] The messages of Our Lady of Good Success also mention that some of these events will occur in "the twentieth century.” So what explains this discrepancy in the world’s timeline?<span class="Apple-converted-space"> </span></p>
<p style="padding-left: 40px;"><b><i>“I am prolonging the time of mercy for the sake of sinners. But woe to them if they do not recognize this time of My visitation.”</i></b> (Diary of St. Faustina, # 1160)</p>
<p>In the Blessed Mother’s messages to Fr. Gobbi, she stated ,</p>
<p style="padding-left: 40px;"><b><i>“Many times have I intervened in order to set back further and further in time the beginning of the great trial, for the purification of this poor humanity, now possessed and dominated by the spirits of evil." </i></b>(#553)</p>
<p>And again to Fr. Gobbi she revealed:</p>
<p style="padding-left: 40px;"><b><i>"... thus I have again succeeded in postponing the time of the chastisement decreed by divine justice for a humanity which has become worse than at the time of the flood.”</i></b> (#576).</p>
<p>But now, it seems, God delays no further. The events that the Blessed Mother foretold to Fr. Stefano Gobbi have now begun.<span class="Apple-converted-space"> </span></p>
<p><strong>Note</strong>: About 23 years ago, a man and a woman in California, who were living together in a life of sin, began a profound conversion through Divine Mercy. The wife had been prompted interiorly to start a rosary group after experiencing her first Divine Mercy novena. Seven months later, a statue of Our Lady of the Immaculate Heart in their home began to weep oil profusely (later, other sacred statues and images began oozing fragrant oil while a crucifix and statue of St. Pio bled. One of those images is now hanging in the Marian Center located at the Divine Mercy Shrine in Massachusetts). This led them to repent of their living situation and enter a sacramental marriage. About six years later, the man began <em>audibly</em> hearing the voice of Jesus (what are called "locutions"). He had next to no catechesis or understanding of the Catholic Faith, so the voice of Jesus both alarmed and entranced him. Even though some of the Lord's words were of warning, he described Jesus's voice as always beautiful and gentle. He also received a visitation from St. Pio and locutions from St. Thérèse de Lisieux, St. Catherine of Siena, St. Michael the Archangel and dozens from Our Lady while in front of the Blessed Sacrament. After conveying two years of messages and secrets (known only to this man and to be announced at a future time known only to the Lord) the locutions stopped. Jesus told the man, <em>"I will cease speaking to you now, but My Mother will continue to lead you.</em>" The couple felt called to start a cenacle of the Marian Movement of Priests where they would meditate on the messages of Our Lady to Fr. Stefano Gobbi. It was two years into these cenacles that the words of Jesus came true: Our Lady began to lead him, but in the most remarkable way. During the cenacles, and on other occasions, this man would see “in the air” in front of him the numbers of messages from the so-called “<a href="http://www.heartofmaryarabic.com/wp-content/uploads/2015/04/The-Blue-Book.pdf">Blue Book,"</a> the collection of the revelations Our Lady gave to Fr. Stefano Gobbi, <em>"To the Priests Our Lady's Beloved Sons."</em> It is noteworthy that this man does <em>not</em> read the <a href="http://www.heartofmaryarabic.com/wp-content/uploads/2015/04/The-Blue-Book.pdf">Blue Book</a> to this day (as his education is very limited and he has a reading disability). Over the years, these numbers that materialized would confirm on countless occasions the spontaneous conversations in their cenacles, and now today, the events taking place around the world. Fr. Gobbi's messages did not fail but are now finding their fulfillment in real-time.</p>
<p>Whenever these numbers become available to Countdown to the Kingdom, we will make them available here.</p>
<p>&nbsp;</p>
<hr />
<p><span class="Apple-converted-space"> </span>For a powerfully effective Marian consecration, order the book, <a href="https://www.amazon.com/Marys-Mantle-Consecration-Spiritual-Retreat/dp/1947701061/ref=sr_1_1?keywords=mary%2527s+mantle+Consecration&amp;qid=1584089811&amp;sr=8-1"><i>Mary’s Mantle Consecration: A Spiritual Retreat for Heaven’s Help</i></a><i>, </i>endorsed by Archbishop Salvatore Cordileone and Bishop Myron J. Cotta, and the accompanying <i>Mary’s Mantle</i><i> Consecration</i><i> Prayer Journal</i>. See <a href="http://www.marysmantleconsecration.com/">www.MarysMantleConsecration.com</a>.</p>
<p><span class="Apple-converted-space"> </span>Colin B. Donovan, STL, “Marian Movement of Priests,” EWTN Expert Answers, accessed July 4, 2019, <a href="https://www.ewtn.com/expert/answers/MMP.htm">https://www.ewtn.com/expert/answers/MMP.htm</a></p>
<p><span class="Apple-converted-space"> </span>See above and <a href="http://www.MarysMantleConsecration.com">www.MarysMantleConsecration.com</a>.</p>
<p><span class="Apple-converted-space"> </span>National Headquarters of the Marian Movement of Priests in the United States of America, Our Lady Speaks to Her Beloved Priests, 10<sup>th</sup> Edition (Maine; 1988) p. xiv.</p>
<p><span class="Apple-converted-space"> </span>Ibid. p. xii.</p>
</div>
</div>
</div>
</div>
</div>
</div>
					</div>
				</div>
						<div id="paoc-modal-1" class="paoc-popup-modal">
					<a href="javascript:void(0);" class="paoc-popup-close paoc-close-popup"></a>
					<div class="paoc-popup-modal-cnt">
						<p><span style="font-size: 18pt;"><strong><img class="alignleft wp-image-2587 size-medium" src="https://www.countdowntothekingdom.com/wp-content/uploads/2020/03/californian-soul-300x193.jpg" alt="" width="300" height="193" />Why a Californian Soul?</strong></span></p>
<p>Around 1997, a man and a woman in California, who were living together in a life of sin, had a profound conversion through Divine Mercy. The wife had been prompted interiorly to start a rosary group after experiencing her first Divine Mercy novena. Seven months later, a statue of Our Lady of the Immaculate Heart in their home began to weep oil profusely (later, other sacred statues and images began oozing fragrant oil while a crucifix and a statue of St. Pio bled. One of those images is now hanging in the Marian Center located at the Divine Mercy Shrine in Massachusetts. Because these images began to attract many people to their home in the beginning, their spiritual director agreed that they remain anonymous). This miracle led them to repent of their living situation and enter a sacramental marriage.</p>
<p>About six years later, the man began <em>audibly</em> hearing the voice of Jesus (what are called "locutions"). He had next to no catechesis or understanding of the Catholic Faith, so the voice of Jesus both alarmed and entranced him. Even though some of the Lord's words were of warning, he described Jesus' voice as always beautiful and gentle. He also received a visitation from St. Pio and locutions from St. Thérèse de Lisieux, St. Catherine of Siena, St. Michael the Archangel and dozens of locutions from Our Lady while in front of the Blessed Sacrament. After conveying two years of messages and secrets (known only to this man and to be announced at a future time known only to the Lord) the locutions stopped. Jesus told the man, <em>"I will cease speaking to you now, but My Mother will continue to lead you.</em>"</p>
<p>The couple felt called to start a cenacle of the Marian Movement of Priests where they would meditate on the messages of Our Lady to			<a class="paoc-popup popupaoc-button" href="javascript:void(0);" data-target="popuppaoc-modal-560" data-conf='{"content":{ "target" : "#paoc-modal-2", "effect": "fadein", "positionX": "center", "positionY": "center", "fullscreen": false, "speedIn": 300, "speedOut": 300, "delay": 150, "width": "90%" },"loader":{"active": true},"overlay":{"active": true}}'>Fr. Stefano Gobbi</a>	. It was two years into these cenacles that the words of Jesus came true: Our Lady began to lead him, but in the most remarkable way. During the cenacles, and on other occasions, this man would see “in the air” in front of him the numbers of messages from the so-called “<a href="http://www.heartofmaryarabic.com/wp-content/uploads/2015/04/The-Blue-Book.pdf">Blue Book,</a>" the collection of the revelations Our Lady gave to			<a class="paoc-popup popupaoc-button" href="javascript:void(0);" data-target="popuppaoc-modal-560" data-conf='{"content":{ "target" : "#paoc-modal-3", "effect": "fadein", "positionX": "center", "positionY": "center", "fullscreen": false, "speedIn": 300, "speedOut": 300, "delay": 150, "width": "90%" },"loader":{"active": true},"overlay":{"active": true}}'>Fr. Stefano Gobbi</a>	, <em>"To the Priests Our Lady's Beloved Sons."</em></p>
<p>Both the husband and wife suffer greatly for their ministry, but continually offer it to the Lord for the salvation of souls. It is noteworthy that this man does <em>not</em> read the <a href="http://www.heartofmaryarabic.com/wp-content/uploads/2015/04/The-Blue-Book.pdf">Blue Book</a> to this day (as his education is very limited and he has a reading disability). Over the years, these numbers that materialized would confirm on countless occasions the spontaneous conversations in their cenacles, and now today, the events taking place around the world. Fr. Gobbi's messages did not fail but are now finding their fulfilment in real-time.</p>
<p>Whenever those messages become available to Countdown to the Kingdom, we will make them available here.</p>
					</div>
				</div>
						<div id="paoc-modal-4" class="paoc-popup-modal">
					<a href="javascript:void(0);" class="paoc-popup-close paoc-close-popup"></a>
					<div class="paoc-popup-modal-cnt">
						<p><span style="font-size: 18pt;"><strong><img class="alignleft size-medium wp-image-3480" src="https://www.countdowntothekingdom.com/wp-content/uploads/2020/05/alicja-lenczewska-1-300x193.jpg" alt="" width="300" height="193" />Alicja Lenczewska</strong></span></p>
<p>The Polish mystic, Alicja Lenczewska, was born in Warsaw in 1934 and died in 2012, her professional life being spent primarily as a teacher and associate director of a school in the northwestern city of Szczecin. Together with her brother, she started participating in the meetings of the Catholic Charismatic Renewal in 1984 following the death of their mother. On March 8, 1985, Alicja's life changed radically when she encountered Jesus standing before her after receiving Holy Communion. It was on this date that she began recording her mystical dialogues. Retiring in 1987, she became a member of the Family of the Heart of Love of the Crucified, making her initial vows in 1988 and perpetual vows in 2005. She was also active in evangelizing and organizing pilgrimages to Italy, the Holy Land, and Medjugorje. In 2010, her mystical communications came to a conclusion, two years before her death from cancer in St. John's Hospice, Szczecin, on January 5, 2012. </p>
<p>Running to more than 1000 printed pages, Alicja's two-volume spiritual journal (Testimony (1985-1989) and Exhortations (1989-2010) was published posthumously, thanks to the efforts of the Archbishop of Szczecin, Andrzej Dzięga, who established a theological commission for the evaluation of her writings, which were granted the Imprimatur by Bishop Henryk Wejman. Since their appearance in 2015, they have become best-sellers among Polish Catholics and are frequently quoted in public by clergy both for their penetrating insights into the spiritual life and their revelations concerning the contemporary world.</p>
					</div>
				</div>
						<div id="paoc-modal-5" class="paoc-popup-modal">
					<a href="javascript:void(0);" class="paoc-popup-close paoc-close-popup"></a>
					<div class="paoc-popup-modal-cnt">
						<p><img class="alignleft size-medium wp-image-5761" src="https://www.countdowntothekingdom.com/wp-content/uploads/2020/11/unlikely-soul-300x193.jpg" alt="" width="300" height="193" /><span style="font-size: 18pt;"><strong>An Unlikely Soul</strong></span></p>
<p>A North-American man, who wishes to remain anonymous, and whom we will call Walter, was obnoxiously loud, braggadocious, and who mocked the Catholic faith, even to the point of ripping his mother’s rosary beads out of her praying hands and scattering them across the floor, went through a profound conversion.</p>
<p>One day, his friend and co-worker, Aaron, who had recently undergone a conversion in Medjugorje, handed Walter a book of Mary’s Medjugorje messages. Taking them with him to the Cathedral of the Blessed Sacrament during his lunch break from his job as a real-estate broker, he devoured them and quickly became a different man.</p>
<p>Soon afterwards, he announced to Aaron, “There’s a decision I have to make in my life. I need to decide if I should consecrate my life to the Mother of God.”</p>
<p>"That’s great, Walter,” Aaron responded, “but it’s 9 a.m., and we have work to do. We can talk about that later.”</p>
<p>“No, I need to make that decision right now,” and Walter took off.</p>
<p>An hour later, he walked back into Aaron’s office with a smile on his face and said, “I did it!”</p>
<p>“You did what?”</p>
<p>“I consecrated my life to Our Lady.”</p>
<p>Thus began an adventure with God and Our Lady that Walter could never have dreamed of. While Walter was driving home from work one day, an intense feeling in his chest, like a heartburn that didn’t hurt, suddenly overwhelmed him. It was a sensation of pleasure so strong that he wondered if he would have a heart attack, and so he pulled off the freeway. Then he heard a voice that he believed was God the Father: “The Blessed Mother has chosen you to be used as an instrument of God. It will bring you great trials and great suffering. Are you willing to accept this?” Walter didn’t know what this meant—only that he was being asked to be used somehow as God's instrument. Walter agreed.</p>
<p><a href="https://www.amazon.com/She-Who-Shows-Way-Turbulent/dp/1947701126/ref=sr_1_2?dchild=1&amp;keywords=She+who+shows+the+way&amp;qid=1605683118&amp;sr=8-2" target="_blank" rel="noopener noreferrer"><img class="alignleft  wp-image-5762" src="https://www.countdowntothekingdom.com/wp-content/uploads/2020/11/she-shows-way-front-cover-200x300.jpg" alt="" width="140" height="210" /></a>Not long after that, Our Lady began to speak to him, especially after he received Holy Communion. Walter would hear her voice through interior locutions—in words as clear to him as his own—and she began to guide, shape, and teach him. Soon Our Lady began to speak through him to a weekly prayer group that grew and grew.</p>
<p>Now these messages, which encourage, shape, challenge and fortify the faithful remnant of these times, the end times, are available to the world. Collectively, they are available in the book: <a href="https://www.amazon.com/She-Who-Shows-Way-Turbulent/dp/1947701126/ref=sr_1_2?dchild=1&amp;keywords=She+who+shows+the+way&amp;qid=1605683118&amp;sr=8-2" target="_blank" rel="noopener noreferrer"><em>She Who Shows the Way: Heaven’s Messages for OurTurbulent Times</em></a> and have been studied thoroughly by several priests and found free of all doctrinal error and are wholeheartedly endorsed by Archbishop Emeritus Ramón C. Argüelles of Lipa.</p>
					</div>
				</div>
						<div id="paoc-modal-6" class="paoc-popup-modal">
					<a href="javascript:void(0);" class="paoc-popup-close paoc-close-popup"></a>
					<div class="paoc-popup-modal-cnt">
						<p><img class="alignleft size-medium wp-image-3483" src="https://www.countdowntothekingdom.com/wp-content/uploads/2020/05/maria-and-edson-300x193.jpg" alt="" width="300" height="193" /><span style="font-size: 18pt;"><strong>Why Edson Glauber?</strong></span></p>
<p>In 1994, apparitions of Jesus, Our Lady, and St. Joseph to Edson Glauber, age twenty-two, and his mother, Maria do Carmo. They became known as the Itapiranga apparitions, named after their native town in the Brazilian Amazon jungle. The Virgin Mary identified herself as the “Queen of the Rosary and of Peace,” and the messages often emphasized praying the Rosary daily—in particular the family rosary, turning off the television, going to Confession, Eucharistic Adoration, the confirmation that the “true Church is the Roman Catholic Apostolic Church, and that a “torrent of chastisements” are soon approaching. Our Lady showed heaven, hell and purgatory to Edson, and along with her Son, gave various teachings for families to Maria do Carmo.</p>
<p>Moreover, Our Lady specifically requested a Christian evangelization directed in a distinct way toward the youth and the construction of a simple chapel for pilgrims, as well as the institution of a soup kitchen in Itapiranga for needy children.</p>
<p>Edson’s father, who was a violent alcoholic converted due to the influence of the apparitions was shortly to be found on his knees praying the Rosary in the early hours of the morning, and Our Lady said of a large piece of land that he owned belonged to her and to God. The Queen of the Rosary touched with her hand water which flows from the place of apparitions in Itapiranga and asked that it be brought to the sick for healing. A great number of miraculous healings have been reported, positively assessed by doctors, and were forwarded to the Apostolic Prefecture of the Archdiocese of Itacoatiara. She also requested that a chapel be built that still stands.</p>
<p>In 1997, the messages of Itapiranga at times emphasized devotion to St. Joseph’s Most Chaste Heart, and Jesus asked for the following Feast Day to be introduced into the Church:</p>
<p style="padding-left: 40px;"><em>I desire that the first Wednesday, after the Feast of My Sacred Heart and the Immaculate Heart of Mary, be dedicated to the Feast of the Most Chaste Heart of St. Joseph.</em></p>
<p>On Wednesday, June 11, 1997, the day that year of this requested Feast, the Blessed Mother said the following, making reference to a series of apparitions of the Holy family that took place in Ghiaie de Bonate in northern Italy, during the 1940s—apparitions in which devotion to St. Joseph was also accentuated:</p>
<p style="padding-left: 40px;"><em>Dear children, when I appeared in Ghiaie di Bonate with Jesus and St. Joseph, I wanted to show you that later on the whole world should have a great love to the Most Chaste Heart of St. Joseph and to the Holy Family, because Satan would attack the families very profoundly in this end of times, destroying them. But I come again, bringing the graces of God, Our Lord, to grant them to all the families most in need of Divine protection.</em></p>
<p>As has occurred in other Marian apparitions, such as in Fatima and Medjugorje, Our Lady revealed to Edson secrets that pertain to the destiny of the Church and the world, as well as very serious future events if humanity does not convert. Currently, there are nine secrets: four pertaining to Brazil, two for the world, two for the Church, and one for those who continue to live a life of sin. Our Lady told Edson that she will leave a visible on the Mount of the Cross next to the chapel in Itapiranga.</p>
<p>On October 4, 1996, appearing in front of the cross on the mountain next to the chapel, the Virgin said:</p>
<p style="padding-left: 40px;"><em>“Beloved son, I wish to tell you this afternoon and to tell all my children the importance to live the messages. For those who do not believe, I wish to tell them that one day, where this Cross is, I will give a visible sign, and all will believe in my maternal presence here at Itapiranga, but it will be too late for those who have not converted. The conversion has to be now! In all the places where I have already appeared and continue to appear, I always confirm my apparitions so that there will be no doubts, and here in Itapiranga, my Heavenly manifestations will be confirmed. This will happen when my apparitions here at Itapiranga will end. All will see the sign given in this Cross; they will repent of not having listened to me, for having laughed at my messages and at my messengers, but it will be too late because they will have dissipated my graces. They will have lost the occasion to be saved. Pray, pray, pray!”</em></p>
<p>Dom Carillo Gritti, Bishop of the diocese of Itacoatiara, approved the 1994-1998 phase of the apparitions as "supernatural" in origin on May 31, 2009 and personally laid the cornerstone of a new Sanctuary in Itapiranga on May 2, 2010. The messages to Edson Glauber, which total over 2000 pages, are highly consonant with many other credible prophetic sources, and have a strong eschatological dimension, have been the object of Many studies. Leading Mariologist, Dr. Mark Miravalle of Steubenville University devoted a book to them, called <em>The Three Hearts: Apparitions of Jesus, Mark, and Joseph from the Amazon</em>.</p>
<p>Since Dom Gritti's death in 2016, there has been an as yet unresolved conflict between the diocese of Itacoatiara and the Association established by Edson Glauber and his family to support construction of the Sanctuary. The Diocesan Administrator contacted the Congregation for the Doctrine of the Faith and obtained a statement in 2017 to the effect that the CDF did not consider the apparitions supernatural in origin, a position also maintained by the Archdiocese of Manaus. The CDF, under Cardinal Gerhard Ludwig Müller at the time, did not mention a second seer, Glauber’s mother, Maria do Carmo, who likewise met with approval by the now-deceased Bishop Gritti.</p>
<p>Given that the apparitions are no longer formally approved (but not formally condemned), it may legitimately be asked why we have nonetheless chosen to feature material received by Edson Glauber on this website. Here it should be said that, while the former bishop's approval must indeed be considered as rescinded, the CDF statement does not technically constitute a formal “Notification” condemnation, and a number of commentators have raised questions regarding the procedural regularity of the Diocesan Administrator's actions. Additionally, the juridical actions undertaken by the CDF only restrict 1) official Liturgical promotion of Edson's messages, 2) "wider dissemination" of his messages by Edson himself or his 'Association' in Itapiranga, and 3) the promotion of the messages within the Prelature of Itacoatiara. We remain in full compliance with all of these directives; and, if his messages are formally condemned in the future, then we will remove them from this website.</p>
<p>While it is true that Dr. Miravalle withdrew his book after learning of the CDF document, it is also worth noting that several websites around the world featuring alleged prophetic material that are known for their faithfulness to Church teaching have nonetheless decided to continue publishing translations of the Itapiranga messages. This is perhaps best explained by the fact that, during Dom Carillo Gritti's lifetime, the Itapiranga apparitions enjoyed an unusual degree of approval. Furthermore, the urgency of the messages' content is such that suspending the dissemination of this material until the resolution of Edson Glauber's case (which may take several years) would risk silencing heaven’s voice at a time when we most need to hear it.</p>
					</div>
				</div>
						<div id="paoc-modal-7" class="paoc-popup-modal">
					<a href="javascript:void(0);" class="paoc-popup-close paoc-close-popup"></a>
					<div class="paoc-popup-modal-cnt">
						<p><strong><span style="font-size: 18pt;"><img class="alignleft size-medium wp-image-557" src="https://www.countdowntothekingdom.com/wp-content/uploads/2020/03/elizabeth-kindelmann-2-300x193.jpg" alt="" width="300" height="193" />Elizabeth Kindelmann<br />
</span></strong><em><span style="font-size: 14pt;">(1913-1985) Wife, Mother, Mystic, and Founder of The Flame of Love Movement</span></em></p>
<p>Elizabeth Szántò was a Hungarian mystic born in Budapest in 1913, who lived a life of poverty and hardship. She was the eldest child and the only one alongside her six twin-pairs of siblings to survive into adulthood. At age five, her father died, and at ten, Elizabeth was sent to Willisau, Switzerland to live with a well-to-do family. She returned to Budapest temporarily at age eleven to be with and care for her mom who was seriously ill and confined to bed. A month later, Elizabeth was scheduled to board a train from Austria at 10:00 a.m. in order to return to the Swiss family who decided to adopt her. She was alone and mistakenly arrived at the station at 10 p.m. A young couple took her back to Budapest where she spent the remainder of her life until she died in 1985.</p>
<p>Living as an orphan on the verge of starvation, Elizabeth worked hard to survive. Twice, she tried to enter religious congregations but was rejected. A turning point came in August, 1929, when she was accepted into the parish choir and there met Karoly Kindlemann, a chimney-sweeper instructor. They married on May 25, 1930, when she was sixteen and he was thirty. Together, they had six children, and after sixteen years of marriage, her husband died.</p>
<p>For many years to follow, Elizabeth struggled to care for herself and her family. In 1948, the Communist Nationalization of Hungary was a harsh master, and she was fired from her first job for having a statue of the Blessed Mother in her home. Always a diligent worker, Elizabeth never had good fortune in her long string of short-lived jobs, as she struggled to feed her family. Eventually, all of her children married, and in time, moved back in with her, bringing their children with them.</p>
<p>Elizabeth’s profound prayer life led her to become a lay Carmelite, and in 1958 at age forty-five, she entered a three-year-period of spiritual darkness. Around that time, she also began to have intimate conversations with the Lord through inner locutions, followed by conversations with the Virgin Mary and her guardian angel. On July 13, 1960, Elizabeth started a diary at the Lord’s request. Two years into this process, she wrote:</p>
<p style="padding-left: 40px;"><em>Prior to receiving messages from Jesus and the Virgin Mary, I received the following inspiration: ‘You must be selfless, for we will entrust you with a great mission, and you will be up to the task. However, this is only possible if you remain totally selfless, renouncing yourself. That mission can be bestowed upon you only if you also want it out of your free will.</em></p>
<p>Elizabeth’s answer was “Yes,” and through her, Jesus and Mary began a Church movement under a new name given to that immense and eternal love that Mary has for all her children: “The Flame of Love.”</p>
<p><img class="alignright size-medium wp-image-549" src="https://www.countdowntothekingdom.com/wp-content/uploads/2020/03/flame-of-love-painting-183x300.jpg" alt="" width="183" height="300" />Through what became <em>The Spiritual Diary</em>, Jesus and Mary taught Elizabeth, and they continue to instruct the faithful in the divine art of suffering for the salvation of souls. Tasks are assigned for each day of the week, which involve prayer, fasting, and night vigils, with beautiful promises attached to them, laced with special graces for priests and the souls in purgatory. In their messages, Jesus and Mary say that The Flame of Love of the Immaculate Heart of Mary is the greatest grace given to mankind since the Incarnation. And in the not-so-distant future, her flame will engulf the entire world.</p>
<p>Cardinal Péter Erdő of Esztergom-Budapest, Primate of Hungary, established a commission to study <em>The Spiritual Diary</em> and the various recognitions that local bishops around the world had given to The Flame of Love movement, as a private association of the faithful. In 2009, the cardinal not only gave the Imprimatur to <em>The Spiritual Diary</em>, but recognized Elizabeth’s mystical locutions and writings as authentic, a “gift to the Church.” In addition, he gave his episcopal approval of the Flame of Love movement, which has formally operated within the Church for over twenty years. Currently, the movement is seeking further approbation as a Public Association of the Faithful. On June 19, 2013, Pope Francis gave it his Apostolic Blessing.</p>
<p>Taken from the best-selling book, <em><a href="https://www.amazon.com/Warning-Testimonies-Prophecies-Illumination-Conscience/dp/1947701096/ref=sr_1_1?keywords=the+warning&amp;qid=1584088137&amp;sr=8-1" target="_blank" rel="noopener noreferrer">The Warning: Testimonies and Prophecies of the Illumination of Conscience</a></em>.</p>
					</div>
				</div>
						<div id="paoc-modal-8" class="paoc-popup-modal">
					<a href="javascript:void(0);" class="paoc-popup-close paoc-close-popup"></a>
					<div class="paoc-popup-modal-cnt">
						<p><strong><span style="font-size: 18pt;"><img class="alignleft size-medium wp-image-237" src="https://www.countdowntothekingdom.com/wp-content/uploads/2020/03/michel-rodrigue-02-2-300x193.jpg" alt="" width="300" height="193" />Fr. Michel Rodrigue</span></strong><br />
<em><span style="font-size: 14pt;">Priest, Mystic, Exorcist, Founder and Superior General of The Apostolic Fraternity of Saint Benedict Joseph Labre</span></em><br />
(Order founded in 2012)</p>
<p>The priest about whom you are to read has, unfortunately, been the target of many erroneous allegations. These are refuted in more detail <a href="https://www.countdowntothekingdom.com/true-and-false-statements-regarding-fr-michel-rodrigue/"><em>here.</em></a> All should be aware that Fr. Michel does <em>not</em> endorse the messages of other alleged seers (eg. John Leary, or the formally condemned messages of "Maria Divine Mercy" or the "Army of Mary”). Fr. Michel also does not advocate for survivalism (he has only encouraged having a few months of food on hand out of prudence that, likely, no one could argue with after COVID-19), nor does he instruct his listeners to go and build physical "refuges." Finally, rumors that he has been "condemned" by his Diocese are entirely false; both he and the Fraternity he founded are in good standing with the Church and are in a state of complete obedience to Ecclesiastical Authority, from which Fr. Michel has received multiple forms of approval.</p>
<p>There are many false rumors circulating online asserting that Fr. Michel said things that, in fact, he has never said. For a reliable guide to what his teachings actually are, please refer to the words actually spoken by him, which you can listen to within this site's pages, and that have Fr. Michel's explicit permission to post here.</p>
<hr />
<p>&nbsp;</p>
<p>The following is taken from the best-selling book, <a href="https://www.amazon.com/gp/product/B08193JNJ4?pf_rd_r=64S7NV5753SF2P35YHNX&amp;pf_rd_p=ab873d20-a0ca-439b-ac45-cd78f07a84d8" target="_blank" rel="noopener noreferrer"><em>The Warning: Testimonies and Prophecies of the Illumination of Conscience</em></a>:</p>
<p>&nbsp;</p>
<p>Fr. Michel Rodrigue is the founder and Abbott of a new religious order approved by the Catholic Church: The Apostolic Fraternity of St. Benedict Joseph Labre in the diocese of Amos in Quebec, Canada. Born into a faithful Catholic family of twenty-three children, Michel grew up poor. His family lived on a small piece of farmland, where hard work and bumpy trips to Sunday Mass with multiple children on horseback kept his family alive in body and spirit.</p>
<p>Like St. Padre Pio and other chosen souls, God the Father began speaking to Michel at a tender age. “When I was three years old,” says Fr. Michel, “God began to speak to me, and we would have regular conversations. I remember sitting under a big tree behind our home on our family farm and asking God, ‘Who made this tree?’</p>
<p>‘I did,’ God answered. And when He pronounced the word, ‘I,’ I was suddenly given a vast view of the Earth, the universe, and myself, and I understood that everything was made and held in existence by Him. I thought that everyone talked to God the Father. From age three to six, the Lord instructed me in the faith and gave me a thorough theological education. He also told me, when I was three, that I would be a priest.” God the Father gave Michel such a thorough education in theology that when he attended the Grand Seminary of Quebec after high school, he tested out of his classes with an A+. Michel subsequently studied psychology and areas of theology, such as mariology, pneumatology, the writings of the Church Fathers, graduating with a doctorate in theology.</p>
<p>After founding and managing a shelter for homeless youth, which offered them psychological and spiritual care, Michel Rodrigue was ordained a diocesan priest at the age of thirty. He served as a parish priest for five years in northern Ontario until his bishop discerned that his talents would be best utilized forming future clergy. Fr. Michel then became a Sulpician priest teaching theology at the Grand Seminary of Montreal.</p>
<p>On Christmas Eve, 2009, Fr. Michel’s priesthood took an extraordinary turn. He was awakened in the night by the presence of St. Benedict Joseph Labre, who stood by his bedside, shaking his shoulder to get his attention. Fr. Michel was awakened and heard the voice of God the Father say, “Stand.” So Fr. Michel stood up. “Go to the computer.” So he obeyed. “Listen and write.” That is when God began to dictate the entire constitution for a new religious order, faster than Fr. Michel could type. He had to tell God to slow down!</p>
<p>Then God suddenly whisked Fr. Michel into a mystical flight to the land in the Diocese of Amos, Quebec, where He wanted the monastery built, and showed him in detail the monastery’s design. God the Father told Fr. Michel that he would be the founder of this monastery. He would start a new religious order called Fraternité Apostolique Saint Benoît-Joseph Labre (The Apostolic Fraternity of St. Joseph Benedict Labre) in order to prepare priests for the future of the Catholic Church. Fr. Michel initially responded with feelings of panic, as his obligations were already overwhelming, but quickly realized that saying no to the Father wasn’t an option. Today the first of the two monastery buildings is now built, exactly as God desired.</p>
<p>God has gifted Fr. Michel Rodrigue with extraordinary intellectual and spiritual gifts, such as healing, reading souls, a photographic memory (which lessened after many severe illnesses and eight heart attacks!), prophecy, locutions, and visions. He has a naturally joyful disposition and a ready laugh, while at the same time, a great seriousness concerning the things of God. He has performed exorcisms, in addition to his duties as a seminary professor, hospital minister, parish priest, and most recently, as the founder and Superior General of the new religious fraternity in French-speaking Quebec. Fr. Michel Rodrigue receives the full support of his bishop, and all of his locutions and visions are submitted to his local ordinary for approval.</p>
<p style="text-align: center;">* * *</p>
<p>Our Lady called Fr. Michel Rodrigue an “Apostle of the End Times.” He has been given thorough and helpful knowledge of the immediate future of our world. Fr. Michel, therefore, paints on a larger canvas, which reveals the interconnectedness and relevance of prophecies for our time, including those in Scripture. “Now, I understand! Now I see!” Say people who have heard Fr. Michel and who have previously sojourned into prophetic texts and emerged cross-eyed.</p>
<p>The words of Fr. Michel on this website are taken from recordings of his presentations. Some of his talks on the same subject have been combined into one, and in occasional places, the translation is not verbatim in order to use proper English grammar.</p>
<p>Fr. Michel is an obedient son of the Catholic Church. A few websites have posited, without his permission, words about him and from him, which are not entirely factual. Fr. Michel, for instance, does not support or even know of the messages of Maria Divine Mercy, and he supports Bishop Matthew H. Clark’s investigation of John Leary, which declared Mr. Leary’s messages to be of human origin. <a href="https://www.countdowntothekingdom.com/wp-content/uploads/2020/03/Fr.-Michel-Rodrigue-does-not-support-John-Learys-messages-1.pdf">See his signed statement here.</a> </p>
<p>We invite you to read about Fr. Rodrigue, starting with his story and to follow the texts and videos in the order they are presented. To move through them in any other way may bring you needlessly scramble your understanding, as each talk and message from heaven builds on the last. As Contributors of this website, we feel that Fr. Michel's revelations must be tested as any private revelation, and encourage readers to do so according to the Catechism of the Catholic Church:</p>
<p style="padding-left: 40px;"><span class="text"><span class="text1"><strong>Guided by the Magisterium of the Church, the <i>sensus fidelium</i> knows how to discern and welcome in these revelations whatever constitutes an authentic call of Christ or his saints to the Church.</strong> —</span></span><em>Catechism of the Catholic Church, </em>n. 67<span class="Apple-converted-space"><br />
</span></p>
<p>&nbsp;</p>
<p style="text-align: center;">* * *</p>
<p><strong>On behalf of Fr. Michel:</strong></p>
<p>Fr. Michel’s new order, The Apostolic Fraternity of St. Benedict Joseph Labre in Quebec is an indispensable gift to the future of the Church. Willed by God, the second monastery for the order is still under construction. If a video inspires you to purchase the book, <a href="https://www.amazon.com/gp/product/B08193JNJ4?pf_rd_r=64S7NV5753SF2P35YHNX&amp;pf_rd_p=ab873d20-a0ca-439b-ac45-cd78f07a84d8" target="_blank" rel="noopener noreferrer"><em>THE WARNING: Testimonies and Prophecies of the Illumination of Conscience</em></a>, through <a href="http://www.QueenofPeaceMedia.com" target="_blank" rel="noopener noreferrer">QueenofPeaceMedia.com</a>, simply enter the coupon code, FRATERNITY, on the cart or checkout page, and the proceeds will be sent to support Fr. Michel’s new monastery under construction. We contributors to Countdown to the Kingdom also invite you to offer your financial support directly to Fr. Michel for this most important endeavor. If you feel called to, please send donations to the address below. (Fr. Michel didn’t ask us to do this! Also, there is no online way to contribute).</p>
<p>Please send checks made out to:</p>
<p style="padding-left: 40px;"><strong>The Apostolic Fraternity of St. Benedict Joseph Labre</strong><br />
163, Rte 109<br />
Saint-Dominique-du-Rosaire (Qc)<br />
J0Y 2K0<br />
Canada</p>
					</div>
				</div>
						<div id="paoc-modal-9" class="paoc-popup-modal">
					<a href="javascript:void(0);" class="paoc-popup-close paoc-close-popup"></a>
					<div class="paoc-popup-modal-cnt">
						<div id="pl-560"  class="panel-layout" >
<div id="pg-560-0"  class="panel-grid panel-no-style" >
<div id="pgc-560-0-0"  class="panel-grid-cell"  data-weight="1" >
<div id="panel-560-0-0-0" class="so-panel widget widget_sow-editor panel-first-child panel-last-child" data-index="0" data-style="{&quot;background_image_attachment&quot;:false,&quot;background_display&quot;:&quot;tile&quot;}" >
<div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
<p><strong><span style="font-size: 18pt;"><img class="alignleft size-medium wp-image-139" src="https://www.countdowntothekingdom.com/wp-content/uploads/2020/02/stephano-gobbi-300x193.jpg" alt="" width="300" height="193" />Father Stefano Gobbi</span></strong></p>
<p><span style="font-size: 14pt;"><em>Italy (1930-2011) Priest, Mystic, and Founder of The Marian Movement of Priests</em></span></p>
<p>The following is adapted, in part, from the book, <a href="https://www.amazon.com/Warning-Testimonies-Prophecies-Illumination-Conscience/dp/1947701096/ref=sr_1_1?keywords=the+warning&amp;qid=1583210366&amp;sr=8-1#customerReviews"><i>THE WARNING: Testimonies and Prophecies of the Illumination of Conscience</i></a><i>, </i>pp. 252-253:</p>
<p>Father Stefano Gobbi was born in Dongo, Italy, north of Milan in 1930 and died in 2011. As a layman, he managed an insurance agency, and then following a call to the priesthood, he went on to receive a doctorate in sacred theology from the Pontifical Lateran University in Rome. In 1964, was ordained at the age of 34.</p>
<p>In 1972, eight years into his priesthood, Fr. Gobbi traveled on pilgrimage to Fatima, Portugal. As he was praying at the shrine of Our Lady for certain priests who had renounced their vocations and were attempting to form themselves into associations in rebellion against the Catholic Church, he heard Our Lady’s voice urge him to gather other priests who would be willing to consecrate themselves to the Immaculate Heart of Mary and be strongly united with the Pope and the Church. This was the first of hundreds of inner locutions that Fr. Gobbi would receive over the course of his life.</p>
<p>Guided by these messages from heaven, Fr. Gobbi founded the Marian Movement of Priests (MMP). Our Lady’s messages from July 1973 to December 1997, through locutions to Fr. Stefano Gobbi, were published in the book, <i>To the Priests, Our Lady's Beloved Sons</i>, which has received the Imprimatur of three cardinals and many archbishops and bishops worldwide. Its contents can be found here: <a href="http://www.heartofmaryarabic.com/wp-content/uploads/2015/04/The-Blue-Book.pdf">http://www.heartofmaryarabic.com/wp-content/uploads/2015/04/The-Blue-Book.pdf</a></p>
<p>In the introduction of the de facto handbook of the MMP: <i>To the Priests, Our Lady's Beloved Sons</i>, it says of the movement:<span class="Apple-converted-space"> </span></p>
<p style="padding-left: 40px;"><i>It is a work of love which the Immaculate Heart of Mary is stirring up in the Church today to help all her children to live, with trust and filial hope, the painful moments of the purification. In these times of grave danger, the Mother of God and of the Church is taking action without hesitation or uncertainty to assist first and foremost the priests, who are the sons of her maternal predilection. Quite naturally, this work makes use of certain instruments; and in a particular way, Don Stefano Gobbi has been chosen. Why? In one passage of the book, the following explanation is given: “I have chosen you because you are the least apt instrument; thus no one will say that this is your work. The Marian Movement of Priests must be my work alone. Through your weakness, I will manifest my strength; through your nothingness, I will manifest my power” </i>(message of July 16, 1973). . .<i> Through this movement, I am calling all my children to consecrate themselves to my Heart, and to spread everywhere cenacles of prayer.</i></p>
<p>Fr. Gobbi worked tirelessly to fulfill the mission Our Lady entrusted to him. By March of 1973, about forty priests had joined the Marian Movement of Priests, and by the end of 1985, Fr. Gobbi had boarded over 350 air flights and taken numerous journeys by car and train, visiting five continents several times over. Today the movement cites membership of over 400 Catholic cardinals and bishops, more than 100,000 Catholic priests, and millions of lay Catholics around the world, with cenacles of prayer and fraternal sharing among priests and lay faithful in every part of the world.</p>
<p>In November of 1993, the MMP in the United States, based in St. Francis, Maine, received an official papal blessing from Pope John Paul II, who maintained a close relationship with Fr. Gobbi and celebrated Mass with him in his private Vatican chapel annually for years.<span class="Apple-converted-space"> </span></p>
<p>The messages that Our Lady gave to Fr. Gobbi through interior locutions are some of the most numerous and detailed regarding her love of her people, her constant support of her priests, the coming persecution of the Church, and what she calls the “Second Pentecost,” another term for the Warning, or the Illumination of Conscience of all souls. In this Second Pentecost, the Spirit of Christ will penetrate ever soul so forcefully and thoroughly that in five-to fifteen minute’s time, every person will see his or her life of sin. The Marian messages to Father Gobbi seem to warn that this event (and afterwards a promised Miracle and also a Chastisement or Punishment) were to occur at the end of the twentieth century. [Message #389] The messages of Our Lady of Good Success also mention that some of these events will occur in "the twentieth century.” So what explains this discrepancy in the world’s timeline?<span class="Apple-converted-space"> </span></p>
<p style="padding-left: 40px;"><b><i>“I am prolonging the time of mercy for the sake of sinners. But woe to them if they do not recognize this time of My visitation.”</i></b> (Diary of St. Faustina, # 1160)</p>
<p>In the Blessed Mother’s messages to Fr. Gobbi, she stated ,</p>
<p style="padding-left: 40px;"><b><i>“Many times have I intervened in order to set back further and further in time the beginning of the great trial, for the purification of this poor humanity, now possessed and dominated by the spirits of evil." </i></b>(#553)</p>
<p>And again to Fr. Gobbi she revealed:</p>
<p style="padding-left: 40px;"><b><i>"... thus I have again succeeded in postponing the time of the chastisement decreed by divine justice for a humanity which has become worse than at the time of the flood.”</i></b> (#576).</p>
<p>But now, it seems, God delays no further. The events that the Blessed Mother foretold to Fr. Stefano Gobbi have now begun.<span class="Apple-converted-space"> </span></p>
<p><strong>Note</strong>: About 23 years ago, a man and a woman in California, who were living together in a life of sin, began a profound conversion through Divine Mercy. The wife had been prompted interiorly to start a rosary group after experiencing her first Divine Mercy novena. Seven months later, a statue of Our Lady of the Immaculate Heart in their home began to weep oil profusely (later, other sacred statues and images began oozing fragrant oil while a crucifix and statue of St. Pio bled. One of those images is now hanging in the Marian Center located at the Divine Mercy Shrine in Massachusetts). This led them to repent of their living situation and enter a sacramental marriage. About six years later, the man began <em>audibly</em> hearing the voice of Jesus (what are called "locutions"). He had next to no catechesis or understanding of the Catholic Faith, so the voice of Jesus both alarmed and entranced him. Even though some of the Lord's words were of warning, he described Jesus's voice as always beautiful and gentle. He also received a visitation from St. Pio and locutions from St. Thérèse de Lisieux, St. Catherine of Siena, St. Michael the Archangel and dozens from Our Lady while in front of the Blessed Sacrament. After conveying two years of messages and secrets (known only to this man and to be announced at a future time known only to the Lord) the locutions stopped. Jesus told the man, <em>"I will cease speaking to you now, but My Mother will continue to lead you.</em>" The couple felt called to start a cenacle of the Marian Movement of Priests where they would meditate on the messages of Our Lady to Fr. Stefano Gobbi. It was two years into these cenacles that the words of Jesus came true: Our Lady began to lead him, but in the most remarkable way. During the cenacles, and on other occasions, this man would see “in the air” in front of him the numbers of messages from the so-called “<a href="http://www.heartofmaryarabic.com/wp-content/uploads/2015/04/The-Blue-Book.pdf">Blue Book,"</a> the collection of the revelations Our Lady gave to Fr. Stefano Gobbi, <em>"To the Priests Our Lady's Beloved Sons."</em> It is noteworthy that this man does <em>not</em> read the <a href="http://www.heartofmaryarabic.com/wp-content/uploads/2015/04/The-Blue-Book.pdf">Blue Book</a> to this day (as his education is very limited and he has a reading disability). Over the years, these numbers that materialized would confirm on countless occasions the spontaneous conversations in their cenacles, and now today, the events taking place around the world. Fr. Gobbi's messages did not fail but are now finding their fulfillment in real-time.</p>
<p>Whenever these numbers become available to Countdown to the Kingdom, we will make them available here.</p>
<p>&nbsp;</p>
<hr />
<p><span class="Apple-converted-space"> </span>For a powerfully effective Marian consecration, order the book, <a href="https://www.amazon.com/Marys-Mantle-Consecration-Spiritual-Retreat/dp/1947701061/ref=sr_1_1?keywords=mary%2527s+mantle+Consecration&amp;qid=1584089811&amp;sr=8-1"><i>Mary’s Mantle Consecration: A Spiritual Retreat for Heaven’s Help</i></a><i>, </i>endorsed by Archbishop Salvatore Cordileone and Bishop Myron J. Cotta, and the accompanying <i>Mary’s Mantle</i><i> Consecration</i><i> Prayer Journal</i>. See <a href="http://www.marysmantleconsecration.com/">www.MarysMantleConsecration.com</a>.</p>
<p><span class="Apple-converted-space"> </span>Colin B. Donovan, STL, “Marian Movement of Priests,” EWTN Expert Answers, accessed July 4, 2019, <a href="https://www.ewtn.com/expert/answers/MMP.htm">https://www.ewtn.com/expert/answers/MMP.htm</a></p>
<p><span class="Apple-converted-space"> </span>See above and <a href="http://www.MarysMantleConsecration.com">www.MarysMantleConsecration.com</a>.</p>
<p><span class="Apple-converted-space"> </span>National Headquarters of the Marian Movement of Priests in the United States of America, Our Lady Speaks to Her Beloved Priests, 10<sup>th</sup> Edition (Maine; 1988) p. xiv.</p>
<p><span class="Apple-converted-space"> </span>Ibid. p. xii.</p>
</div>
</div>
</div>
</div>
</div>
</div>
					</div>
				</div>
						<div id="paoc-modal-10" class="paoc-popup-modal">
					<a href="javascript:void(0);" class="paoc-popup-close paoc-close-popup"></a>
					<div class="paoc-popup-modal-cnt">
						<p><strong><span style="font-size: 18pt;"><img class="alignleft size-medium wp-image-531" src="https://www.countdowntothekingdom.com/wp-content/uploads/2020/03/gisella-cardi-300x193.jpg" alt="" width="300" height="193" />Why Gisella Cardia?</span></strong><br />
<span style="font-size: 14pt;"><em>Apparitions in Trevignano Romano, Italy</em></span></p>
<p>The alleged Marian apparitions in Trevignano Romano in Italy to Gisella Cardia are relatively new. They began in 2016 following her visit to Medjugorje, Bosnia-Herzegovina, and purchase of a statuette of Our Lady, which subsequently began to weep blood. The apparitions have already been the subject of an Italian national TV broadcast during which the seer behaved with remarkable calm in the face of some heated criticism from panelists in the studio toward her and two books. A <i>Nihil obstat</i> was recently granted by an Archbishop for the Polish translation of the second of these, <i>In Cammino con Maria</i> ("On the way with Mary") published by <i>Edizioni Segno</i>, containing the story of the apparitions and the associated messages up until 2018. While such a foreign <i>Nihil obstat</i> does not, on its own, constitute <i>in situ</i> diocesan approval of the apparitions, it is certainly not insignificant. And the local Bishop of Civita Castellana appears to have been quietly supportive of Gisella Cardia, having given access early on to a chapel for the overwhelming influx visitors who began to gather in the Cardia's house to pray, once news of the apparitions began to spread.</p>
<p>There are several major reasons for focusing on Trevignano Romano as a potentially important and solid prophetic source. Firstly, the content of Gisella's messages converges very closely with the "prophetic consensus" represented by other contemporary sources, without any indication of her awareness of their existence (Luz de Maria de Bonilla, Pedro Regis, Fr. Michel Rodrigue, Fr. Adam Skwarczynski, the diaries of Bruno Cornacchiola. . .).</p>
<p>Secondly, several of the overtly prophetic messages would appear to have been fulfilled: we notably find a request in September 2019 to pray for China as the source of new airborne diseases. . .<span class="Apple-converted-space"> </span></p>
<p><img class="alignright size-medium wp-image-536" src="https://www.countdowntothekingdom.com/wp-content/uploads/2020/03/Trevignano-Romano-lacrime-di-sangue-della-Madonna-1-225x300.jpg" alt="" width="225" height="300" />Thirdly, the messages have frequently been accompanied by visible phenomena, photographic evidence found in <i>In Cammino con Maria</i>, which cannot be the fruit of subjective imagination, notably the presence of the stigmata on Giselle’s body and and the appearance of crosses or religious texts in <i>blood </i>on Gisella's arms. See the pictures taken from her apparition website <a href="https://www.lareginadelrosario.com/">https://www.lareginadelrosario.com/</a>, which say Siate testimoni ("be witnesses"), Abbiate fede ("have faith"), Maria santissima ("Mary most holy"), Popolo mio ("My people), and Amore ("Love").</p>
<p>Of course, these could conceivably be fraud or even demonic interference, as could the weeping of the statue of the Virgin and images of Jesus in Gisella's and her husband, Gianni's, home. The idea that fallen angels could be at the origin of the messages nonetheless seems extremely unlikely, given their theological content and exhortations to holiness. Given our knowledge through the testimony of exorcists as to how the fallen angels detest and fear Mary to the point of refusing to name her, the chances that one would spontaneously induce the production of the words "Mary most holy" (<i>"Maria santissima"</i>) in blood on the seer's body would appear to be next to nil.</p>
<p>Even still, Gisella’s stigmata, her "hemographic" blood images, or bleeding statues should not, on their own, be taken as indicative of the visionary's sanctity such as to give her <i>carte blanche </i>with regard to all future activity.<span class="Apple-converted-space"> </span></p>
<p>Yet there is additional video evidence of solar phenomena in the presence of multiple witnesses during prayer at the apparition site, similar to the phenomena of the “Dancing Sun” in Fatima in 1917 or attested by Pope Pius XII in the Vatican Gardens immediately preceding the proclamation of the Dogma of the Assumption in 1950. These phenomena, when the sun appears to rotate, flash or be transformed into a Eucharistic Host, clearly cannot be faked by human means, and being recorded (albeit imperfectly) on camera, are also evidently not merely the fruit of collective hallucination. <a href="https://www.youtube.com/watch?v=OInzpsUGah8">Click here</a> to see a video of the miracle of the sun (Trevignano Romano - 17 Settembre 2019 - Miracolo del sole/“Trevignano Romano – September 17, 2019 - Miracle of the sun.”) <a href="https://www.youtube.com/watch?v=P4SRDs_M6IE">Click here</a> to see Gisella, her husband, Gianni, and a priest, witnessing the miracle of the sun in a public gathering of one of Gisella’s apparitions of the Virgin Mary. (Trevignano Romano miracolo del sole 3 gennaio 2020/“Trevignano Romano’s miracle of the sun, January 3, 2020”)<span class="Apple-converted-space"> </span></p>
<p>Familiarity with the history of Marian apparitions suggests that these miracles should be regarded as confirmations of the authenticity of heavenly communications.</p>
<p><img class="aligncenter wp-image-538" src="https://www.countdowntothekingdom.com/wp-content/uploads/2020/03/blood-writings.jpg" alt="" width="1260" height="180" /></p>
					</div>
				</div>
						<div id="paoc-modal-11" class="paoc-popup-modal">
					<a href="javascript:void(0);" class="paoc-popup-close paoc-close-popup"></a>
					<div class="paoc-popup-modal-cnt">
						<p><span style="font-size: 18pt;"><strong><img class="alignleft size-medium wp-image-529" src="https://www.countdowntothekingdom.com/wp-content/uploads/2020/03/jennifer-300x193.jpg" alt="" width="300" height="193" />Jennifer</strong></span></p>
<p>Jennifer is a young American mother and housewife (her last name is withheld at her spiritual director’s request in order to respect the privacy of her husband and family.) She was, perhaps, what one would have called a "typical" Sunday-going Catholic who knew little about her faith and even less about the Bible. She thought at one time that “Sodom and Gomorrah” were two people and that “the Beatitudes” were the name of a rock band. Then, during Communion at Mass one day, Jesus began to audibly speak to her giving messages of love and warning telling her, “<em>My child, you are the extension of My message of Divine Mercy.” </em>Since her messages focus more on the justice that <em>must </em>come to an unrepentant world, they do indeed fill in the latter part of St. Faustina’s message:</p>
<p style="padding-left: 40px;"><em><strong>…before I come as a just Judge, I first open wide the door of My mercy. He who refuses to pass through the door of My mercy must pass through the door of My justice…</strong></em>—<em>Divine Mercy in My Soul</em>, Diary of St. Faustina, n. 1146</p>
<p>One day, the Lord instructed her to present her messages to the Holy Father, Pope John Paul II. Fr. Seraphim Michalenko, vice-postulator of St. Faustina’s canonization, translated Jennifer’s messages into Polish. She booked a ticket to Rome and, against all odds, found herself and her companions in the inner corridors of the Vatican. She met with Monsignor Pawel Ptasznik, a close friend and collaborator of the Pope and the Polish Secretariat of State for the Vatican. The messages were passed to Cardinal Stanislaw Dziwisz, John Paul II’s personal secretary. In a follow-up meeting, Msgr. Pawel said, <strong>“Spread the messages to the world any way you can.”</strong></p>
<p>&nbsp;</p>
					</div>
				</div>
						<div id="paoc-modal-12" class="paoc-popup-modal">
					<a href="javascript:void(0);" class="paoc-popup-close paoc-close-popup"></a>
					<div class="paoc-popup-modal-cnt">
						<p><img class="wp-image-449 alignleft" src="https://www.countdowntothekingdom.com/wp-content/uploads/2020/03/luz-maria-bonilla-1024x658.jpg" alt="" width="300" height="193" /></p>
<p><span style="font-size: 18pt;"><strong>Why Luz de Maria de Bonilla?</strong></span></p>
<p>The following is adapted from the best-selling book, <a href="https://www.amazon.com/gp/product/B08193JNJ4?pf_rd_p=ab873d20-a0ca-439b-ac45-cd78f07a84d8&amp;pf_rd_r=ZAXFJYAS6TGWJHS47CR3"><i>THE WARNING: Testimonies and Prophecies of the Illumination of Conscience</i></a>.</p>
<p>Luz de María de Bonilla is a Catholic mystic, stigmatist, wife, mother, Third Order Augustinian, and prophet from Costa Rica, currently residing in Argentina. She grew up in a very religious home with great devotion to the Eucharist, and as a child, experienced heavenly visits from her guardian angel and the Blessed mother, whom she considered her companions and confidants. In 1990, she received a miraculous healing from an illness, coinciding with both a visitation from the Blessed Mother and a new and more public calling to share her mystical experiences. Soon she would fall into profound ecstasy not only in the presence of her family—her husband and eight children, but also of people close to her who began to gather to pray; and they, in turn, formed a prayer cenacle, which accompanies her to this day.</p>
<p>After years of abandoning herself to the will of God, Luz de María began to suffer the pain of the Cross, which she carries in her body and soul. This first happened, she shared, on Good Friday: <em>“Our Lord asked me if I wanted to participate in His sufferings. I answered affirmatively, and then after a day of continuous prayer, that night, Christ appeared to me on the Cross and shared His wounds. It was indescribable pain, although I know that however painful it may be, it is not the totality of the pain that Christ continues to suffer for humanity.” ((“Revelamos Quen Es la Vidente Luz de María,” Foros de la Virgen María, accessed July 13, 2019, https://forosdelavirgen.org/118869/luz-de-maria-reportaje))</em></p>
<p>It was on March 19 of 1992, that the Blessed Mother began to speak regularly to Luz de María. Since then, she has mostly received two messages per week and on occasion, only one. The messages originally came as internal locutions, followed by visions of Mary, who came to describe Luz de María’s mission. <em>“I had never seen so much beauty,”</em> Luz said of Mary’s appearance. <em>“It’s something you can never get used to. Each time is like the first.”</em></p>
<p>Several months later, Mary and Saint Michael the Archangel introduced her to Our Lord in a vision, and in time, Jesus and Mary would speak to her of coming events, such as the Warning. The messages went from being private to public, and by divine command, she must communicate them to the world.</p>
<p>Many of the prophecies Luz de María has received have already been fulfilled, including the attack on the Twin Towers in New York, which was announced to her eight days in advance. In the messages, Jesus and Mary express their profound sadness over man’s disobedience of the Divine law, which has led him to align with evil and act against God. They warn the world of coming tribulations: communism and its coming peak; war and the use of nuclear weapons; pollution, famine, and plagues; revolution, social unrest, and moral depravity; a schism in the Church; the fall of the world economy; the public appearance and world domination of the antichrist; the fulfillment of the Warning, the Miracle, and the chastisements; the fall of an asteroid, and the change of terrestrial geography, among other messages. All this is not to frighten, but to urge man to turn his gaze toward God. Not all of God’s messages are calamities. There are also proclamations of the resurgence of true faith, the unity of the people of God, the Triumph of the Immaculate Heart of Mary, and the final Triumph of Christ, the King of the Universe, when there will no longer be divisions, and we will be one people under the One God.</p>
<p>Father José María Fernandez Rojas has remained beside Luz de María as her confessor from the beginning of her locutions and visions, and two priests work with her permanently. The messages she receives are audio recorded by two people and then transcribed by a nun. One priest makes spelling corrections, then another gives the messages a final review before uploading them to the website, <a href="http://www.revelacionesmarianas.com" target="_blank" rel="noopener noreferrer">www.revelacionesmarianas.com</a>, to be shared with the world. The messages have been gathered into a book entitled, <em>Thy Kingdom Come</em>, and on March 19, 2017, Juan Abelardo Mata Guevara, SDB, Titular Bishop of Estelí, Nicaragua, granted them the Imprimatur of the Church. His letter began:</p>
<p style="padding-left: 40px;"><strong>Estelí, Nicaragua, Year of Our Lord, March 19 of 2017 </strong></p>
<p style="padding-left: 40px;"><strong>Solemnity of the Patriarch Saint Joseph</strong></p>
<p style="padding-left: 40px;"><strong>The volumes that contain “PRIVATE REVELATION” from heaven, given to Luz de María from the year 2009 to the present time, have been given to me for the respective ecclesiastic approval. I have reviewed with faith and interest these volumes entitled, THY KINGDOM COME, and have come to conclusion that they are a call to humanity to return to the path that leads to eternal life, and that these messages are an exhortation from heaven in these times in which man must be careful not to stray from the Divine Word. </strong></p>
<p style="padding-left: 40px;"><strong>In each revelation given to Luz de María, Our Lord Jesus Christ and the Blessed Virgin Mary guide the steps, the work, and the actions of the people of God in these times in which humanity needs to return to the teachings contained in Holy Scripture.</strong></p>
<p style="padding-left: 40px;"><strong>The messages in these volumes are a treatise of spirituality, divine wisdom, and morality for those who welcome them with faith and humility, so I recommend them for you to read, meditate upon, and put into practice.</strong></p>
<p style="padding-left: 40px;"><strong>I DECLARE that I have not found any doctrinal error that attempts against the faith, morality and good habits, for which I grant these publications the IMPRIMATUR. Together with my blessing, I express my best wishes for the “Words of Heaven” contained here to resonate in every creature of good will. I ask the Virgin Mary, Mother of God and Our Mother, to intercede for us so that the will of God be fulfilled</strong></p>
<p style="padding-left: 40px;"><strong>“. . . on Earth as it is in heaven (Mt, 6:10).”</strong></p>
<p style="padding-left: 40px;"><strong>IMPRIMATUR</strong></p>
<p style="padding-left: 40px;"><strong>Juan Abelardo Mata Guevara, SDB</strong></p>
<p style="padding-left: 40px;"><strong>Head Bishop of Estelí, Nicaragua</strong></p>
<p>Below is a presentation given by Luz de María in Esteril Cathedral in Nicaragua, with an introduction given by Bishop Juan Abelardo Mata who granted her the Imprimatur:</p>
<p><a href="https://youtu.be/1uLTZkP6sYk"><img class="alignnone wp-image-2844" src="https://www.countdowntothekingdom.com/wp-content/uploads/2020/03/Picture-of-Luz-de-Maria-from-video-300x172.jpg" alt="" width="385" height="221" /></a><br />
<a href="https://youtu.be/1uLTZkP6sYk">Click here to see the video</a>.</p>
<p>Indeed, an international consensus seems to have emerged that the messages of Luz de Maria de Bonilla are worthy of consideration. There are several reasons for this, which can be summarized as follows:<span class="Apple-converted-space"> </span></p>
<p>• The <i>Imprimatur </i>of the Catholic Church, granted by Bishop Juan Abelardo Mata Guevara of Esteril in 2017 to Luz de Maria's writings after 2009, together with a personal statement affirming his belief in their supernatural origin.</p>
<p>• The consistently elevated theological content and pedagogy of these messages and devotions.</p>
<p>• The fact that many of the events predicted in these messages (volcanic explosions in specific places, terrorist attacks in particular locations, such as Paris) have already come true with great accuracy.</p>
<p>• The close and detailed convergence, without a hint of plagiarism, with messages from other serious sources of which Luz de Maria seems to have been personally unaware (such as Fr. Michel Rodrigue and the visionaries in Heede, Germany during the time of the Third Reich).</p>
<p>• The existence of a considerable number of ongoing mystical phenomena accompanying Luz de Maria (stigmatization, crucifixes bleeding in her presence, religious images exuding oil). Sometimes these are in the presence of witnesses for which we have video evidence (<a href="https://revelacionesmarianas.com/audiovisual.html">see here</a>).</p>
<p>To read more about Luz de Maria de Bonilla, see the book, <a href="https://www.amazon.com/gp/product/B08193JNJ4?pf_rd_p=ab873d20-a0ca-439b-ac45-cd78f07a84d8&amp;pf_rd_r=ZAXFJYAS6TGWJHS47CR3"><i>THE WARNING: Testimonies and Prophecies of the Illumination of Conscience</i></a>.</p>
					</div>
				</div>
						<div id="paoc-modal-13" class="paoc-popup-modal">
					<a href="javascript:void(0);" class="paoc-popup-close paoc-close-popup"></a>
					<div class="paoc-popup-modal-cnt">
						<p><img class="alignleft size-medium wp-image-4113" src="https://www.countdowntothekingdom.com/wp-content/uploads/2020/03/marco-ferrari-300x193.jpg" alt="" width="300" height="193" /><span style="font-size: 18pt;"><strong>Why Marco Ferrari?</strong></span></p>
<p>In 1992, Marco Ferrari began meeting with friends to pray the Rosary on Saturday evenings. On March 26, 1994 he heard a voice saying “Little son, write!” “Marco, dear son, do not be afraid, I am [your] Mother, write for all your brothers and sisters”. The first apparition of the “Mother of Love” as a 15-16 year-old girl, occurred in July 1994; the following year, Marco was entrusted with private messages for Pope John Paul II and the Bishop of Brescia, which he duly transmitted. He also received 11 secrets concerning the world, Italy, apparitions in the world, the return of Jesus, the Church and the Third Secret of Fatima.</p>
<p>From 1995 to 2005, Marco had visible stigmata during Lent and relived the Lord’s Passion on Good Friday. Several other scientifically unexplained phenomena have also been observed in Paratico, including the lacrimation of an image of the “Mother of Love” in the presence of 18 witnesses in 1999, as well as two eucharistic miracles in 2005 and 2007, the second taking place on the apparition hill with over 100 people present. While an investigative commission was established in 1998 by Bishop of Brescia Bruno Foresti, the Church has never taken an official position on the apparitions, although Marco‘s prayer group has been allowed to meet in a church in the diocese.</p>
<p>Marco Ferrari had three meetings with Pope John Paul II, five with Benedict XVI and three with Pope Francis; with official Church support, the Association of Paratico has founded an extensive international network of “Oases of the Mother of Love” (children’s hospitals, orphanages, schools, aid for lepers, prisoners, drug addicts…). Their banner was recently blessed by Pope Francis.</p>
<p>Marco continues to receive messages on the fourth Sunday of each month, the content of which is strongly convergent with many other credible prophetic sources.</p>
<hr />
<p>Further information: <a href="http://mammadellamore.it/inglese.htm" target="_blank" rel="noopener noreferrer">http://mammadellamore.it/inglese.htm</a><br />
<a href="http://www.oasi-accoglienza.org/" target="_blank" rel="noopener noreferrer">http://www.oasi-accoglienza.org/</a></p>
					</div>
				</div>
						<div id="paoc-modal-14" class="paoc-popup-modal">
					<a href="javascript:void(0);" class="paoc-popup-close paoc-close-popup"></a>
					<div class="paoc-popup-modal-cnt">
						<p><span style="font-size: 18pt;"><strong><img class="alignleft size-medium wp-image-464" src="https://www.countdowntothekingdom.com/wp-content/uploads/2020/03/medjugorje-300x193.jpg" alt="" width="300" height="193" />Why the Visionaries of Our Lady of Medjugorje?</strong></span></p>
<p>Medjugorje is one of the most visited “active" apparition sites in the world. In May of 2017, a commission established by Pope Benedict XVI and chaired by Cardinal Camillo Ruini concluded its investigation into the apparitions. The commission overwhelmingly <a href="https://www.ncregister.com/daily-news/the-conclusions-of-the-ruini-report-on-medjugorje">voted in favor</a> of recognizing the supernatural nature of the first seven apparitions. In December of that year, Pope Frances lifted a moratorium on diocesan organized pilgrimages, essentially elevating Medjugorje to shrine status. Vatican envoy Archbishop Henryk Hoser was also appointed by the pope to oversee the care of pilgrims there, declaring in July 2018 that the little village is "a source of grace for the whole world.” In a personal conversation with Bishop Pavel Hnilica, Pope John Paul II stated, "Medjugorje is a continuation, an extension of Fatima.” To date, the apparitions and accompanying graces have produced over four hundred documented healings, hundreds of vocations to the priesthood, thousands of ministries worldwide, and countless and often dramatic conversions.</p>
<p>For a historical overview of the Church’s discernment of Medjugorje, read <a href="https://www.markmallett.com/blog/2018/10/18/the-truth-of-medjugorje-you-may-not-know/"><i>Medjugorje</i><i>… What You May Not Know</i></a><i>. </i>Mark Mallett has also provided answers to 24 objections to the apparitions. Read <a href="https://www.markmallett.com/blog/2017/11/08/medjugorje-and-the-smoking-guns/"><i>Medjugorje</i><i>… the Smoking G</i></a><i>uns</i>. <i> </i></p>
<p>For an inspirational read of amazing conversions as a result of the Medjugorje apparitions and to read an account of the very first apparitions, see the best-sellers, <a href="https://www.amazon.com/Full-Grace-Miraculous-Conversion-Intercession/dp/1594712263/ref=sr_1_1?keywords=full+of+grace&amp;qid=1583311832&amp;sr=8-1#customerReviews"><i>FULL OF GRACE: Miraculous Stories of Healing and Conversion through Mary’s Intercession</i></a> and <a href="https://www.amazon.com/Men-Mary-Greatest-Battle-Their/dp/1947701045/ref=sr_1_1?keywords=of+men+and+mary&amp;qid=1583311623&amp;sr=8-1"><i>OF MEN AND MARY: How Six Men Won the Greatest Battle of Their Lives</i></a>. <span class="Apple-converted-space"> </span></p>
					</div>
				</div>
						<div id="paoc-modal-15" class="paoc-popup-modal">
					<a href="javascript:void(0);" class="paoc-popup-close paoc-close-popup"></a>
					<div class="paoc-popup-modal-cnt">
						<p><span style="font-size: 14pt;"><span style="font-size: 18pt;"><strong><img class="alignleft size-medium wp-image-453" src="https://www.countdowntothekingdom.com/wp-content/uploads/2020/03/pedro-regis-300x193.jpg" alt="" width="300" height="193" />Why Pedro Regis?</strong></span><em><br />
Visionary of Our Lady of Anguera</em></span></p>
<p>With 4921 messages allegedly received by Pedro Regis since 1987, the body of material associated with the purported apparitions of Our Lady of Anguera in Brazil is extremely substantial. It has attracted the attention of specialist writers such as the well-known Italian journalist Saverio Gaeta, and has lately been the subject of a book-length study by researcher Annarita Magri.</p>
<p>At first glance, the messages may appear repetitive (an accusation also frequently levelled at those in Medjugorje) in terms of their consistent emphasis on certain central themes: the necessity to devote one's life wholly to God, faithfulness to the True Magisterium of the Church, the importance of prayer, the Scriptures and the Eucharist. However, when considered over a longer span, the Anguera messages touch on a wide variety of subjects containing nothing incompatible with Church teachings or approved private revelations.<span class="Apple-converted-space"> </span></p>
<p>The position of the Church towards the Anguera apparitions is understandably one of caution; as with Zaro di Ischia, a commission has been established for the purposes of evaluation. However, it should be said that the position of Msgr. Zanoni, the current Archbishop of Feira de Santana, with diocesan responsibility for Anguera, is broadly supportive, as can be seen from this short interview (in Portuguese with Italian sub-titles): <a href="https://www.youtube.com/watch?v=aKaLUI8hyNM" target="_blank" rel="noopener noreferrer">Click here</a></p>
<p>And Archbishop Zanoni has appeared publicly in Anguera alongside Pedro Regis, and blessing pilgrims.</p>
<p>It should be obvious that the content of these messages cannot have a demonic origin because of their strict theological orthodoxy. It is true that the influential Canadian Dominican François-Marie Dermine has accused Pedro Regis in the Italian Catholic media of receiving the messages by "automatic writing.” The seer, himself, has rebutted this hypothesis directly and convincingly (<a href="https://www.youtube.com/watch?v=dcSY97huhtw" target="_blank" rel="noopener noreferrer">click here</a>). To view Pedro sharing The messages he has received, <a href="https://www.facebook.com/watch/madonnadianguera/" target="_blank" rel="noopener noreferrer">click here</a>.</p>
<p>On closer inspection of the opinions of Fr. Dermine with respect to the general question of contemporary private revelation, it quickly becomes apparent that he has a theological <i>a priori </i>against any prophecy (such as the writings of Fr. Stefano Gobbi) and considers the coming of an Era of Peace a heretical view. As for the possibility that Pedro Regis could have invented nearly 5000 messages over a period of nearly 33 years, it has to be asked what possible motivation he could have for doing so. In particular, how could Pedro Regis have imagined the extensive message #458, which he received publicly while kneeling for nearly two hours on November 2, 1991? And how could he have written it down onto over 130 sheets of paper numbered in advance, with the message stopping perfectly at the end of page 130? Pedro Regis, himself, was also unaware of the meaning of some of the theological terms employed in the message. It is estimated that around 8000 witnesses were present, including TV journalists, because Our Lady of Anguera had promised the previous day to give a "sign" to skeptics.</p>
					</div>
				</div>
						<div id="paoc-modal-16" class="paoc-popup-modal">
					<a href="javascript:void(0);" class="paoc-popup-close paoc-close-popup"></a>
					<div class="paoc-popup-modal-cnt">
						<p><strong><span style="font-size: 18pt;"><img class="alignleft wp-image-132" src="https://www.countdowntothekingdom.com/wp-content/uploads/2020/02/luisa-piccarreta-300x193.jpg" alt="" width="300" height="193" />Why the Servant of God Luisa Piccarreta?</span></strong></p>
<p>Those who have not yet heard a proper introduction to the revelations on the “Gift of Living in the Divine Will,” which Jesus entrusted to Luisa are sometimes perplexed by the zeal harbored by those who have had this introduction: “Why so much emphasis on the message of this lowly lay woman from Italy who died over 70 years ago?”</p>
<p>Although you can find such an introduction in the books, <a href="https://sites.google.com/view/crownofhistory/home"><i>The Crown of History</i></a>, <a href="http://www.CrownOfSanctity.com"><i>The Crown of Sanctity</i></a>, <a href="http://www.SunOfMyWill.com"><i>The Sun of My Will</i></a> (published by the Vatican itself), <a href="https://www.amazon.com/Guide-Book-Heaven-Piccarretas-Evaluated/dp/0990677303/ref=sr_1_1?keywords=A+Guide+to+the+Book+of+Heaven%252C+luisa+piccarreta&amp;qid=1583312107&amp;sr=8-1"><i>A Guide to the Book of Heaven</i></a> (which bears an imprimatur), Mark Mallett's brief summary <em><a href="https://www.markmallett.com/blog/2020/01/07/on-luisa-and-her-writings/">On Luisa and Her Writings</a></em>, the works of Fr. Joseph Iannuzzi, and other sources, please allow us, in just a few sentences, to strive to put an end to the perplexity.<span class="Apple-converted-space"> </span></p>
<p>Just as the astounding revelations on the Divine Mercy entrusted by Jesus to St. Faustina constitute <b><i>God’s final effort of salvation</i></b> (before his Second Coming <i>in grace</i>), so too His revelations on the Divine Will entrusted to the Servant of God Luisa Piccarreta constitute <b><i>God’s final effort of sanctification</i></b>. Salvation and sanctification: the two ultimate desires God has for His dear children. The former is the foundation for the latter; thus, it is fitting that Faustina’s revelations became widely known first; but, ultimately, God desires not merely that we accept His mercy, but that we accept His very own life as our life and thus become like Himself—as much as is possible for a creature. While Faustina’s revelations, themselves, regularly allude to this new sanctity of Living in the Divine Will (as do the revelations of many other fully approved mystics of the 20<sup>th</sup> century), it has been left to Luisa to be the primary herald and “secretary” of this “new and divine holiness” (as Pope St. John Paul II called it).<span class="Apple-converted-space"> </span></p>
<p>While Luisa’s revelations are fully orthodox (the Church has repeatedly affirmed this and even has in many ways approved them already), they nevertheless give what is, frankly, the most amazing message one can possibly imagine. Their message is so mind-boggling that doubt in them would be quite tempting, but for the fact that simply <em>no reasonable grounds remain</em> for such doubt. And the message is this: after 4,000 years of preparation within salvation history and 2,000 years of even more explosive preparation within Church history, the Church is finally ready to receive her crown; she is ready to receive that which the Holy Spirit has been guiding Her toward the entire time. It is none other than the very holiness of Eden itself—the holiness that Mary, too, enjoyed in a far more perfect way than even Adam and Eve—<i>and it is now available for the asking</i>. This holiness is called “Living in the Divine Will.” It is the grace of graces. It is the realization of the “Our Father” prayer in the soul, that God’s Will be done in you just as it is done by the saints in Heaven. It does not replace any of the existing devotions and practices that Heaven has been asking of us—frequenting the Sacraments, praying the Rosary, fasting, reading Scripture, consecrating ourselves to Mary, doing works of mercy, etc.—rather, it makes these calls even more urgent and exalted, for we can now do all these things in a truly divinized way.<span class="Apple-converted-space"> </span></p>
<p>But Jesus has also told Luisa that He is not content with merely a few souls here and there living this “new” sanctity. He is going to bring about its reign <i>over the entire world</i> in the imminent Glorious Era of Universal Peace. Only thus will the “Our Father” prayer truly be fulfilled; and this prayer, the greatest prayer ever prayed, is a sure prophecy uttered by the lips of the Son of God. His Kingdom will come. Nothing and no one can stop it. But, through Luisa, Jesus is begging all of us to be the ones to proclaim this Kingdom; to learn more about the Will of God (as He has revealed Its very depths to Luisa); to live in His will ourselves and thus prepare the ground for its universal reign; to give Him our wills so that He may give us His own.<span class="Apple-converted-space"> </span></p>
<p><b>“Jesus, I trust in You. Thy Will be done. I give you my will; please give me Yours in return.”</b></p>
<p><b>“Let Your Kingdom come. Let your will be done on Earth as it is done in Heaven.”</b></p>
<p>These are the words that Jesus is begging us to have ever on our mind, heart, and lips.</p>
					</div>
				</div>
						<div id="paoc-modal-17" class="paoc-popup-modal">
					<a href="javascript:void(0);" class="paoc-popup-close paoc-close-popup"></a>
					<div class="paoc-popup-modal-cnt">
						<p><strong><span style="font-size: 18pt;"><img class="alignleft size-medium wp-image-463" src="https://www.countdowntothekingdom.com/wp-content/uploads/2020/03/simona-angela-300x193.jpg" alt="" width="300" height="193" />Why Simona and Angela?<br />
</span></strong><span style="font-size: 14pt;"><em>Visionaries of Our Lady of Zaro</em></span></p>
<p>The alleged Marian apparitions in Zaro di Ischia (an island near Naples in Italy) have been ongoing since 1994. The two current visionaries, Simona Patalano and Angela Fabiani, receive messages on the 8th and 26th of each month, and Don Ciro Vespoli, who provides spiritual guidance to them, was himself one of a group of seers during the initial phase of the apparitions, before he became a priest. (It is Don Ciro who, at least until recently, would read out the messages written down by Simona and Angela after they emerged from their supposed ecstasies or "resting in the Spirit—<i>riposo nello Spirito</i>").</p>
<p>The messages from Our Lady of Zaro may not be well known in the English-speaking world, but a case can be made for treating them seriously on a number of grounds. The first is that the diocesan authorities are actively studying them and in 2014 established an official commission tasked, among other things, with collecting testimonies of healings and other fruits associated with the apparitions. The visionaries and their apparitions, therefore, are therefore subject to intense scrutiny, and to our knowledge, there have been no allegations of malpractice. Don Ciro, himself, has pointed out that he could not have been ordained by Msgr. Filippo Strofaldi, who had been following the apparitions since 1999, had the monsignor judged the apparitions either diabolic or the result of mental illness. A third factor in favor of taking the Zaro apparitions/messages seriously is the clear evidence that in 1995, the visionaries had what appears to have been a precognitive vision (published in the magazine <i>Epoca</i>) of the 2001 destruction of the Twin Towers* in New York. (It was this that attracted the attention of the national press to Zaro). As regards the often sobering content of the messages,** there is a striking convergence between them and other serious sources, with no theological errors.</p>
<hr />
<p>Sources:</p>
<p><a href="https://www.ildispariquotidiano.it/it/zaro-20-anni-di-apparizioni-fiaccolata-rosario-e-nuovo-messaggio/">https://www.ildispariquotidiano.it/it/zaro-20-anni-di-apparizioni-fiaccolata-rosario-e-nuovo-messaggio/</a></p>
<p>Video documentary (Italian) including archival 1995 footage of the seers (among them Ciro Vespoli):<br />
<a href="https://www.youtube.com/watch?v=qkZ3LUxx-8E">https://www.youtube.com/watch?v=qkZ3LUxx-8E</a></p>
<hr />
<p><img class="wp-image-526 alignright" src="https://www.countdowntothekingdom.com/wp-content/uploads/2020/03/don-ciro-vespoli-300x193.jpg" alt="" width="200" height="129" /></p>
<p>&nbsp;</p>
<p style="text-align: right;">Don Ciro Vespoli was one of the original group of seers as an adolescent, and subsequently became a priest. He no longer lives near Zaro but receives and vets the messages.</p>
<p>&nbsp;</p>
					</div>
				</div>
						<div id="paoc-modal-18" class="paoc-popup-modal">
					<a href="javascript:void(0);" class="paoc-popup-close paoc-close-popup"></a>
					<div class="paoc-popup-modal-cnt">
						<p><span style="font-size: 18pt;"><strong><img class="size-medium wp-image-556 alignleft" src="https://www.countdowntothekingdom.com/wp-content/uploads/2020/03/valeria-copponi-300x193.jpg" alt="" width="300" height="193" />Valeria Copponi</strong></span></p>
<p>Valeria's Copponi’s story of receiving locutions from heaven started when she was in Lourdes accompanying her military husband on pilgrimage. There she heard a voice that she identified as her guardian angel, telling her to get up. He then presented her to Our Lady, who said, “You will be my cenacle”—a term she only understood years later when a priest used it in the context of the prayer group she started in home city of Rome, Italy. These meetings, at which Valeria delivered her messages, were first held twice monthly on Wednesdays, then weekly at the request of Jesus, whom she says that she <i>saw </i>at the church of Sant'Ignazio in connection with a meeting with the American Jesuit, Fr. Robert Faricy. Valeria's calling has been confirmed by various supernatural healings, including one from multiple sclerosis, which also involved the miraculous water at Collevalenza, the 'Italian Lourdes' and home to the Spanish nun, Mother Speranza di Gesù (1893-1983), currently up for beatification.</p>
<p>It was Fr. Gabriele Amorth who encouraged Valeria to diffuse her messages outside the prayer cenacle. The attitude of the clergy is predictably mixed: some priests are skeptical, while others participate fully in the cenacle.</p>
<p>The <b>following</b> is from Valeria Copponi’s own words, as they are stated on her website and translated from the Italian: <a href="http://gesu-maria.net/">http://gesu-maria.net/</a>. Another English translation can be found at her English site here: <a href="http://keepwatchwithme.org/?p=22">http://keepwatchwithme.org/?p=22</a></p>
<p style="padding-left: 40px;"><i>“I am an instrument Jesus uses to make us taste his Word for our times. While I am not worthy of this, I accept with great fear and responsibility this great gift, handing myself over totally to His Divine Will. This extraordinary charism is called “locutions.” This involves interior words that come, not from the mind in the form of thoughts, but from the heart, as if a voice “spoke” them from within.</i></p>
<p style="padding-left: 40px;"><i>When I begin to write (let us say, under dictation), I am not aware of the sense of the whole. Only at the end, when rereading, do I understand the meaning of the entirety of the words “dictated” to me more or less quickly in a theological language that I do not understand. Initially, the thing at which I </i><i>marveled</i><i> the most was this “clean” writing without deletions or corrections, more perfect and more exact than an ordinary dictation, without any fatigue on my part; all comes out smoothly. But we know that the Spirit blows where and when He wills, and so with great humility and acknowledging that without Him we can do nothing, we dispose ourselves to listen to the Word, Who is the Way, the Truth, and the Life.”</i></p>
					</div>
				</div>
		
</body>
</html>

<!-- Page supported by LiteSpeed Cache 3.6.3 on 2021-03-13 14:54:40 -->